Login

Esqueci minha senha

lateral
Estatísticas
Temos 29300 usuários registrados
O último usuário registrado atende pelo nome de w00t3d

Os nossos membros postaram um total de 37318 mensagens em 5569 assuntos

como fazer que teste de velocidade não obedeça o controle de banda?

Página 1 de 2 1, 2  Seguinte

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

como fazer que teste de velocidade não obedeça o controle de banda?

Mensagem por deniszaranza em Sab 1 Out - 22:45

pessoal, seguinte, como posso fazer para quando o cliente fizer o teste de velocidade como por exemplo no speedtest, passar por fora de seu controle de banda? pq aqui em meu servidor não vendo planos com velocidades pré-estabelecidas. quando me perguntam qual á velocidade do serviço, digo que no servidor saem 15 megas mas enfatizo bem que nunca chegará a essa velocidade pois é compartilhada. só que na verdade crio um limite maximo de 2 mb para cada clientes e outros limites em queue tree. daí acho que seria interessante tirar estes sites de testes do controle para dar uma "falsa" impressão de mais velocidade. alguém pode me ensinar?

deniszaranza
Advance user
Advance user

Mensagens : 397
Pontos : 512
Reputação : 27
Data de inscrição : 08/08/2011
Idade : 35
Localização Localização : fortaleza

Voltar ao Topo Ir em baixo

Re: como fazer que teste de velocidade não obedeça o controle de banda?

Mensagem por edmarf em Dom 2 Out - 1:40

Nossa cara tenho essa mesma dúvida que voce, vamos aguardar uma alma de bom coração que nos ajude! Sad

edmarf
Iniciante
Iniciante

Mensagens : 35
Pontos : 54
Reputação : 1
Data de inscrição : 18/09/2011
Idade : 34
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: como fazer que teste de velocidade não obedeça o controle de banda?

Mensagem por cristiano.micros em Dom 2 Out - 8:07

Velocímetros Controlados


Ola
amigos, creio que todos ja devem ter ouvido falar to medidor de velocidade do
site RJNET.

Aqui no Rio de janeiro ele é o termômetro de muitos clientes de provedores, os
clientes ficam verificando a velocidade nele o tempo inteiro, os daqui do meu
provedor então; Temos clientes que são um Pé no S... fornecemos 300k para a
maioria e se eles olham no velocimetro e bate 258k ligam logo reclamando, ai o
atendente fala do contrato de garantia de banda de 50% e tal.

Resolvi então brincar com estes clientes que adoram verificar a velocidade no
RJNET e criei uma regra no Mikrotik que controla a velocidade do RJNET.

Então coloquei a regra para 1024k ou seja 1 mega, e adivinhem só o povo parou
de ligar.

Depois de postar as regras em outras comunidades e com a ajuda do "Rafael
Chicletinho Galdino" ela foi aprimorada e hoje ja faz controle de varios
velocímetros como o "Abeltronica", "Speedtest",
"Rj-Net", "Gratis", e voces podem melhorar a regra cada dia
mais, é somente cadastrar os novos velocimetros em IP > Firewall > Adres lists

Muitos devem querer também se livrar daqueles caras que vivem enchendo o saco,
então ta ai a regra

/ ip firewall mangle
add chain=prerouting dst-address-list=velocimetros action=mark-connection \
new-connection-mark=medidor passthrough=yes comment="Medidores" \
disabled=no
add chain=prerouting connection-mark=medidor action=mark-packet \
new-packet-mark=medidor_pct passthrough=yes comment="" disabled=no

/ ip firewall address-list
add list=velocimetros address=85.17.133.0/24 comment="Abeltronica"
disabled=no
add list=velocimetros address=72.51.27.0/24 comment="Speedtest "
disabled=no
add list=velocimetros address=200.159.128.0/24 comment="RJ Net"
disabled=no
add list=velocimetros address=200.140.120.0/24 comment="Gratis"
disabled=no

/ queue tree
add name="Velocimetros" parent=global-out packet-mark=medidor_pct
limit-at=0 \
queue=ethernet-default priority=8 max-limit=1024000 burst-limit=0 \
burst-threshold=0 burst-time=0s disabled=no

creditos ao luiz roberto comunidade mikrotik brasil

__________________________________________________
A cópia é um dos métodos de aprendizado mas quem só copia não aprende study

Trevizam Network Consultoria

Parceiro BM Software | Consultoria e Revenda Thundercache PRO

visite nossa pagina [Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

11 96380-8759 (VIVO) 11 98606-5675 (TIM)

cristiano.micros
Power User
Power User

Mensagens : 1185
Pontos : 1440
Reputação : 233
Data de inscrição : 27/11/2010
Idade : 27
Localização Localização : suzano

http://www.trevizamnetwork.com.br

Voltar ao Topo Ir em baixo

Re: como fazer que teste de velocidade não obedeça o controle de banda?

Mensagem por Convidado em Dom 2 Out - 9:25

acompanhando

Convidado
Convidado


Voltar ao Topo Ir em baixo

Re: como fazer que teste de velocidade não obedeça o controle de banda?

Mensagem por deniszaranza em Dom 2 Out - 11:29

deu erro de sintaxe em ip/firewal/ adresses list e na queue tree

[Você precisa estar registrado e conectado para ver este link.]


Última edição por deniszaranza em Qui 6 Out - 0:47, editado 1 vez(es)

deniszaranza
Advance user
Advance user

Mensagens : 397
Pontos : 512
Reputação : 27
Data de inscrição : 08/08/2011
Idade : 35
Localização Localização : fortaleza

Voltar ao Topo Ir em baixo

Re: como fazer que teste de velocidade não obedeça o controle de banda?

Mensagem por cristiano.micros em Dom 2 Out - 13:45

faça as regras manualmente

__________________________________________________
A cópia é um dos métodos de aprendizado mas quem só copia não aprende study

Trevizam Network Consultoria

Parceiro BM Software | Consultoria e Revenda Thundercache PRO

visite nossa pagina [Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

11 96380-8759 (VIVO) 11 98606-5675 (TIM)

cristiano.micros
Power User
Power User

Mensagens : 1185
Pontos : 1440
Reputação : 233
Data de inscrição : 27/11/2010
Idade : 27
Localização Localização : suzano

http://www.trevizamnetwork.com.br

Voltar ao Topo Ir em baixo

Re: como fazer que teste de velocidade não obedeça o controle de banda?

Mensagem por deniszaranza em Dom 2 Out - 22:11

o engraçado é que mesmo com este erro de sintaxe a regra vai pro lugar. ta certo?

deniszaranza
Advance user
Advance user

Mensagens : 397
Pontos : 512
Reputação : 27
Data de inscrição : 08/08/2011
Idade : 35
Localização Localização : fortaleza

Voltar ao Topo Ir em baixo

Re: como fazer que teste de velocidade não obedeça o controle de banda?

Mensagem por Sixagencia Networks em Seg 3 Out - 9:27

Sim, mano esta correto, mas atente para a regra do queue tree, pois se dê esse erro, ela nao vai cetar o limite maximo na regra.

Sixagencia Networks
Power User
Power User

Mensagens : 1002
Pontos : 1332
Reputação : 280
Data de inscrição : 28/03/2011
Idade : 35
Localização Localização : Feira de Santana

http://www.sixagencia.com.br

Voltar ao Topo Ir em baixo

Re: como fazer que teste de velocidade não obedeça o controle de banda?

Mensagem por deniszaranza em Qui 6 Out - 0:46

Sixagencia escreveu:Sim, mano esta correto, mas atente para a regra do queue tree, pois se dê esse erro, ela nao vai cetar o limite maximo na regra.
testei varias vezes mais nao marca nada. a regra esta la mais nada marca. concerteza por conta do erro de sintaxe que aparece. nao sei fazer manual como o mano ai sugeriu. se alguem tiver estas regras funcionando postai ai por favor!

deniszaranza
Advance user
Advance user

Mensagens : 397
Pontos : 512
Reputação : 27
Data de inscrição : 08/08/2011
Idade : 35
Localização Localização : fortaleza

Voltar ao Topo Ir em baixo

Re: como fazer que teste de velocidade não obedeça o controle de banda?

Mensagem por tassio em Qui 6 Out - 19:28

cara vc fez o adress list? depois de fazer o adress... vc vai ip firewall mangle aba general, chain prerouting, aba advance vai em dst adress lis vc ponhe o nome do seu adress list, na aba action vc tem q marcar connection, e dar um nome a ela depois vc faz denovo so para marcar o pacote depois q marcar o pacote vc tem q ir em queue tree vc tem marcar a velocidade q vc quer liberar para o pacote q vc acabou de marcar e dar a velocidade a ele tipo normalmente é 1M quer dizer um ( mega)... qualquer coisa o claudinho ou o ds estão ai...

tassio
User
User

Mensagens : 124
Pontos : 180
Reputação : 25
Data de inscrição : 22/11/2010
Idade : 26
Localização Localização : Caruaru/PE

Voltar ao Topo Ir em baixo

Re: como fazer que teste de velocidade não obedeça o controle de banda?

Mensagem por edmarf em Qui 6 Out - 19:31

Caro amigo cristiano.micros, usei as regras como descrito acima e quase todos os medidores funcionaram, menos o que o pessoal da minha rede usa com mais frequencia o rjnet, ja tentei de tudo e nada, continua com controle, será que tem uma solução? deu este problema com mais alguem ai pessoal?

edmarf
Iniciante
Iniciante

Mensagens : 35
Pontos : 54
Reputação : 1
Data de inscrição : 18/09/2011
Idade : 34
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: como fazer que teste de velocidade não obedeça o controle de banda?

Mensagem por cristiano.micros em Qui 6 Out - 20:23

sim pega o ip do site e coloca na address-list

__________________________________________________
A cópia é um dos métodos de aprendizado mas quem só copia não aprende study

Trevizam Network Consultoria

Parceiro BM Software | Consultoria e Revenda Thundercache PRO

visite nossa pagina [Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

11 96380-8759 (VIVO) 11 98606-5675 (TIM)

cristiano.micros
Power User
Power User

Mensagens : 1185
Pontos : 1440
Reputação : 233
Data de inscrição : 27/11/2010
Idade : 27
Localização Localização : suzano

http://www.trevizamnetwork.com.br

Voltar ao Topo Ir em baixo

Re: como fazer que teste de velocidade não obedeça o controle de banda?

Mensagem por sdfaria em Sab 8 Out - 9:49

cristiano.micros escreveu:sim pega o ip do site e coloca na address-list

a regra é essa aqui

/ip firewall address-list
add address=189.28.144.12 comment="" disabled=no list=medidor
add address=198.173.106.104 comment="" disabled=no list=medidor
add address=200.233.43.14 comment="" disabled=no list=medidor
add address=67.15.120.26 comment="" disabled=no list=medidor
add address=200.233.47.4 comment="" disabled=no list=medidor
add address=200.216.69.232 comment="" disabled=no list=medidor
add address=72.232.17.106 comment="" disabled=no list=medidor
add address=208.48.246.14 comment="" disabled=no list=medidor
add address=201.7.176.59 comment="" disabled=no list=medidor
add address=200.203.134.5 comment="" disabled=no list=medidor
add address=208.109.101.166 comment="" disabled=no list=medidor
add address=200.181.108.29 comment="" disabled=no list=medidor
add address=75.126.168.3 comment="" disabled=no list=medidor
add address=200.229.0.164 comment="" disabled=no list=medidor
add address=200.185.109.83 comment="" disabled=no list=medidor
add address=204.16.1.252 comment="" disabled=no list=medidor
add address=189.44.84.20 comment="" disabled=no list=medidor
add address=200.159.128.189 comment="" disabled=no list=medidor


são os principais IPs dos medidores..

sdfaria
Advance user
Advance user

Mensagens : 219
Pontos : 258
Reputação : 38
Data de inscrição : 05/10/2011
Idade : 32
Localização Localização : Maricá

http://mkrouter.blogspot.com/

Voltar ao Topo Ir em baixo

Re: como fazer que teste de velocidade não obedeça o controle de banda?

Mensagem por deniszaranza em Seg 24 Out - 0:28

sdfaria, tem que fazer mais alguma coisa fora add estes ip em address list?

deniszaranza
Advance user
Advance user

Mensagens : 397
Pontos : 512
Reputação : 27
Data de inscrição : 08/08/2011
Idade : 35
Localização Localização : fortaleza

Voltar ao Topo Ir em baixo

Re: como fazer que teste de velocidade não obedeça o controle de banda?

Mensagem por dsdigital em Seg 24 Out - 6:19

regras no magle

__________________________________________________
VocÊ Ja Penso e Ter Servidor DNS. Pro seu próprio provedor?

Acompanha configuração de Servidores.

Mikrotik. Ppoe hospot. Etc.

Verdadeiro load balance pcc Com apenas nat No balance. E rotas sumarizadas.

Servidor multimídia.

Servidor dns unbound você Com seu próprio servidor DNS. Economizando Que cliente Busque Fora da Rede. o Dns.

Contato: [Você precisa estar registrado e conectado para ver este link.]

dsdigital
Power User
Power User

Mensagens : 862
Pontos : 1129
Reputação : 154
Data de inscrição : 27/11/2010
Idade : 24
Localização Localização : ?

Voltar ao Topo Ir em baixo

Re: como fazer que teste de velocidade não obedeça o controle de banda?

Mensagem por deniszaranza em Ter 25 Out - 23:04

dsdigital escreveu:regras no magle

ooou ds, desculpe-me a iguinorancia, mas vc poderia postar as do mangle? num saco nada nada de regras. se não for pedir muito, é claro. outra coisa, alguem ja usou estas regras?

deniszaranza
Advance user
Advance user

Mensagens : 397
Pontos : 512
Reputação : 27
Data de inscrição : 08/08/2011
Idade : 35
Localização Localização : fortaleza

Voltar ao Topo Ir em baixo

Re: como fazer que teste de velocidade não obedeça o controle de banda?

Mensagem por cristiano.micros em Qua 26 Out - 8:25

no propriu topico tem as regras só ver e fazer

__________________________________________________
A cópia é um dos métodos de aprendizado mas quem só copia não aprende study

Trevizam Network Consultoria

Parceiro BM Software | Consultoria e Revenda Thundercache PRO

visite nossa pagina [Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

11 96380-8759 (VIVO) 11 98606-5675 (TIM)

cristiano.micros
Power User
Power User

Mensagens : 1185
Pontos : 1440
Reputação : 233
Data de inscrição : 27/11/2010
Idade : 27
Localização Localização : suzano

http://www.trevizamnetwork.com.br

Voltar ao Topo Ir em baixo

Re: como fazer que teste de velocidade não obedeça o controle de banda?

Mensagem por F3RR3LL em Sex 28 Out - 15:07

Legal
vlw por compartilhar....

F3RR3LL
Iniciante
Iniciante

Mensagens : 85
Pontos : 101
Reputação : 6
Data de inscrição : 08/01/2011
Idade : 36
Localização Localização : Adivinhe

Voltar ao Topo Ir em baixo

Re: como fazer que teste de velocidade não obedeça o controle de banda?

Mensagem por BBD NET em Ter 1 Nov - 6:22

eaii cristianooo vc er o kara ... mi esplica mas o funcionamento dessas regras.. aii..
pelo o q eu entendir er o seguinte quando o clinete entra no site para medir a velocidade er pra esta na sempre a mesma velocidade sempre .. tipo
se o plano delle er de 600k mesmo nun tado recebendo 600 no momento o servidor sempre vai mostrar 600k no medidor er isso.... me expliq melhor aii vlwww...

BBD NET
Power User
Power User

Mensagens : 690
Pontos : 857
Reputação : 153
Data de inscrição : 02/06/2011
Idade : 25
Localização Localização : Cipó, Bahia

http://www.bbdnet.com.br

Voltar ao Topo Ir em baixo

Re: como fazer que teste de velocidade não obedeça o controle de banda?

Mensagem por deniszaranza em Ter 1 Nov - 11:08

não veio, não é assim não. suponhamos que seu link total seja de 10 mb porem vc limita a 300k pra cada por exemplo, quando o cliente efetuar este teste de velocidade, o mesmo passara por fora deste seu controle de 300k e vai testar na verdade toda sua banda que estará disponivel naquele momento. dependendo do trafego na rede ele poderá ver até os 10 mb do seu link. aí veio, imagine a alegria dele!

deniszaranza
Advance user
Advance user

Mensagens : 397
Pontos : 512
Reputação : 27
Data de inscrição : 08/08/2011
Idade : 35
Localização Localização : fortaleza

Voltar ao Topo Ir em baixo

Re: como fazer que teste de velocidade não obedeça o controle de banda?

Mensagem por BBD NET em Ter 1 Nov - 22:56

entendir.. essa era minha duvida vlww ai manin por tirar essa dduvidah... vlwww mesmoo...

BBD NET
Power User
Power User

Mensagens : 690
Pontos : 857
Reputação : 153
Data de inscrição : 02/06/2011
Idade : 25
Localização Localização : Cipó, Bahia

http://www.bbdnet.com.br

Voltar ao Topo Ir em baixo

Re: como fazer que teste de velocidade não obedeça o controle de banda?

Mensagem por deniszaranza em Ter 1 Nov - 23:58

binho_black_downloads escreveu:entendir.. essa era minha duvida vlww ai manin por tirar essa dduvidah... vlwww mesmoo...
nada veio.

deniszaranza
Advance user
Advance user

Mensagens : 397
Pontos : 512
Reputação : 27
Data de inscrição : 08/08/2011
Idade : 35
Localização Localização : fortaleza

Voltar ao Topo Ir em baixo

Re: como fazer que teste de velocidade não obedeça o controle de banda?

Mensagem por BBD NET em Qua 2 Nov - 4:47

eu tinha add aki as regras sakas vi qas regras tava sendo usadas mas tipo q o resultado dos testes estava baixos .. ate penseu q nun tavam funfando mas depois pensei nisso ai q vc falouu....
eu nun tenho um mega aki no meu link poriso q nun tava liberando lá.. skas.. entendir direitinhoo...

BBD NET
Power User
Power User

Mensagens : 690
Pontos : 857
Reputação : 153
Data de inscrição : 02/06/2011
Idade : 25
Localização Localização : Cipó, Bahia

http://www.bbdnet.com.br

Voltar ao Topo Ir em baixo

Re: como fazer que teste de velocidade não obedeça o controle de banda?

Mensagem por deniszaranza em Sab 9 Jun - 12:26

revivendo esse topico,..... alguem aqui tem testado e aprovado estas regras? se puderem ensinar passo a passo como por pra funcionar fico muito agradecido.

deniszaranza
Advance user
Advance user

Mensagens : 397
Pontos : 512
Reputação : 27
Data de inscrição : 08/08/2011
Idade : 35
Localização Localização : fortaleza

Voltar ao Topo Ir em baixo

Re: como fazer que teste de velocidade não obedeça o controle de banda?

Mensagem por BBD NET em Dom 10 Jun - 1:48

funciona perfeitamente e o passa a passo er copiar e colcar amigo.. se caso der erro na hora de colar so fazendo manualmente vendo as funções de cada regra

BBD NET
Power User
Power User

Mensagens : 690
Pontos : 857
Reputação : 153
Data de inscrição : 02/06/2011
Idade : 25
Localização Localização : Cipó, Bahia

http://www.bbdnet.com.br

Voltar ao Topo Ir em baixo

Re: como fazer que teste de velocidade não obedeça o controle de banda?

Mensagem por Conteúdo patrocinado Hoje à(s) 17:08


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Página 1 de 2 1, 2  Seguinte

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum