Login

Esqueci minha senha

lateral
Estatísticas
Temos 29285 usuários registrados
O último usuário registrado atende pelo nome de riccio-rj

Os nossos membros postaram um total de 37314 mensagens em 5568 assuntos

como fazer que teste de velocidade não obedeça o controle de banda?

Página 2 de 2 Anterior  1, 2

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

como fazer que teste de velocidade não obedeça o controle de banda?

Mensagem por deniszaranza em Sab 1 Out - 22:45

Relembrando a primeira mensagem :

pessoal, seguinte, como posso fazer para quando o cliente fizer o teste de velocidade como por exemplo no speedtest, passar por fora de seu controle de banda? pq aqui em meu servidor não vendo planos com velocidades pré-estabelecidas. quando me perguntam qual á velocidade do serviço, digo que no servidor saem 15 megas mas enfatizo bem que nunca chegará a essa velocidade pois é compartilhada. só que na verdade crio um limite maximo de 2 mb para cada clientes e outros limites em queue tree. daí acho que seria interessante tirar estes sites de testes do controle para dar uma "falsa" impressão de mais velocidade. alguém pode me ensinar?

deniszaranza
Advance user
Advance user

Mensagens : 397
Pontos : 512
Reputação : 27
Data de inscrição : 08/08/2011
Idade : 35
Localização Localização : fortaleza

Voltar ao Topo Ir em baixo


pode me ajudar remotamente a criar essas regras?

Mensagem por vitoremanuella em Qua 13 Jun - 1:08

amigos alguem pode me ajudar remotamente a criar essa regra aqui na minha rb 750 para que os site rjnet e speedtestecopel e outros possam passar por fora ou seja os clientes testar e bater a velocidade real sem o problema de estarem limitados? alguem me ajuda ficarei muito grato

vitoremanuella
Advance user
Advance user

Mensagens : 220
Pontos : 292
Reputação : 40
Data de inscrição : 12/02/2012
Idade : 30
Localização Localização : rio de janeiro

Voltar ao Topo Ir em baixo

Re: como fazer que teste de velocidade não obedeça o controle de banda?

Mensagem por cdanielboy em Qua 13 Jun - 7:14

vitoremanuella escreveu:amigos alguem pode me ajudar remotamente a criar essa regra aqui na minha rb 750 para que os site rjnet e speedtestecopel e outros possam passar por fora ou seja os clientes testar e bater a velocidade real sem o problema de estarem limitados? alguem me ajuda ficarei muito grato

Abra o new terminal do MK
e cole esatas regras


ip firewall mangle
add chain=prerouting dst-address-list=velocimetros action=mark-connection \
new-connection-mark=medidor passthrough=yes comment="Medidores" \
disabled=no
add chain=prerouting connection-mark=medidor action=mark-packet \
new-packet-mark=medidor_pct passthrough=yes comment="" disabled=no

/ ip firewall address-list
add list=velocimetros address=85.17.133.0/24 comment="Abeltronica"
disabled=no
add list=velocimetros address=72.51.27.0/24 comment="Speedtest "
disabled=no
add list=velocimetros address=200.159.128.0/24 comment="RJ Net"
disabled=no
add list=velocimetros address=200.140.120.0/24 comment="Gratis"
disabled=no

/ queue tree
add name="Velocimetros" parent=global-out packet-mark=medidor_pct
limit-at=0 \
queue=ethernet-default priority=8 max-limit=1024000 burst-limit=0 \
burst-threshold=0 burst-time=0s disabled=no



Se te ajudou click no + !!!!!!!!11

cdanielboy
Power User
Power User

Mensagens : 1012
Pontos : 1333
Reputação : 267
Data de inscrição : 12/05/2011
Idade : 32
Localização Localização : belém

Voltar ao Topo Ir em baixo

Re: como fazer que teste de velocidade não obedeça o controle de banda?

Mensagem por Convidad em Qua 13 Jun - 8:26

cdanielboy

MANO VALEU PELA REGRA TESTEI AQUI TA SO DA MASSA ;D JA PEDI OBRIGADO

Convidad
Convidado


Voltar ao Topo Ir em baixo

Re: como fazer que teste de velocidade não obedeça o controle de banda?

Mensagem por BBD NET em Qui 14 Jun - 3:08

muito bom

BBD NET
Power User
Power User

Mensagens : 690
Pontos : 857
Reputação : 153
Data de inscrição : 02/06/2011
Idade : 25
Localização Localização : Cipó, Bahia

http://www.bbdnet.com.br

Voltar ao Topo Ir em baixo

Re: como fazer que teste de velocidade não obedeça o controle de banda?

Mensagem por deniszaranza em Qui 14 Jun - 7:54

opa, vou testalas.

deniszaranza
Advance user
Advance user

Mensagens : 397
Pontos : 512
Reputação : 27
Data de inscrição : 08/08/2011
Idade : 35
Localização Localização : fortaleza

Voltar ao Topo Ir em baixo

Re: como fazer que teste de velocidade não obedeça o controle de banda?

Mensagem por deniszaranza em Qui 14 Jun - 11:48

cara, copiei e colei e deu um erro de sintaxe. dai nao marcou nada

deniszaranza
Advance user
Advance user

Mensagens : 397
Pontos : 512
Reputação : 27
Data de inscrição : 08/08/2011
Idade : 35
Localização Localização : fortaleza

Voltar ao Topo Ir em baixo

Re: como fazer que teste de velocidade não obedeça o controle de banda?

Mensagem por cdanielboy em Qui 14 Jun - 12:43

faz manualmente

cdanielboy
Power User
Power User

Mensagens : 1012
Pontos : 1333
Reputação : 267
Data de inscrição : 12/05/2011
Idade : 32
Localização Localização : belém

Voltar ao Topo Ir em baixo

alguem pode me ajudar remotamente

Mensagem por vitoremanuella em Qui 14 Jun - 23:49

cdanielboy escreveu:
vitoremanuella escreveu:amigos alguem pode me ajudar remotamente a criar essa regra aqui na minha rb 750 para que os site rjnet e speedtestecopel e outros possam passar por fora ou seja os clientes testar e bater a velocidade real sem o problema de estarem limitados? alguem me ajuda ficarei muito grato

Abra o new terminal do MK
e cole esatas regras


ip firewall mangle
add chain=prerouting dst-address-list=velocimetros action=mark-connection \
new-connection-mark=medidor passthrough=yes comment="Medidores" \
disabled=no
add chain=prerouting connection-mark=medidor action=mark-packet \
new-packet-mark=medidor_pct passthrough=yes comment="" disabled=no

/ ip firewall address-list
add list=velocimetros address=85.17.133.0/24 comment="Abeltronica"
disabled=no
add list=velocimetros address=72.51.27.0/24 comment="Speedtest "
disabled=no
add list=velocimetros address=200.159.128.0/24 comment="RJ Net"
disabled=no
add list=velocimetros address=200.140.120.0/24 comment="Gratis"
disabled=no

/ queue tree
add name="Velocimetros" parent=global-out packet-mark=medidor_pct
limit-at=0 \
queue=ethernet-default priority=8 max-limit=1024000 burst-limit=0 \
burst-threshold=0 burst-time=0s disabled=no



Se te ajudou click no + !!!!!!!!11
amigo nao consegui criar a regra pode me ajudar remotamente meu msn é [Você precisa estar registrado e conectado para ver este link.]

vitoremanuella
Advance user
Advance user

Mensagens : 220
Pontos : 292
Reputação : 40
Data de inscrição : 12/02/2012
Idade : 30
Localização Localização : rio de janeiro

Voltar ao Topo Ir em baixo

Re: como fazer que teste de velocidade não obedeça o controle de banda?

Mensagem por cdanielboy em Sex 15 Jun - 8:57

posta ai suas configurações !!!!

cdanielboy
Power User
Power User

Mensagens : 1012
Pontos : 1333
Reputação : 267
Data de inscrição : 12/05/2011
Idade : 32
Localização Localização : belém

Voltar ao Topo Ir em baixo

Re: como fazer que teste de velocidade não obedeça o controle de banda?

Mensagem por deniszaranza em Sex 15 Jun - 12:21

não ser fazer manualmente amigo.

deniszaranza
Advance user
Advance user

Mensagens : 397
Pontos : 512
Reputação : 27
Data de inscrição : 08/08/2011
Idade : 35
Localização Localização : fortaleza

Voltar ao Topo Ir em baixo

Re: como fazer que teste de velocidade não obedeça o controle de banda?

Mensagem por cristiano.micros em Sex 15 Jun - 12:23

quem nao tiver conseguindo fazer me adiciona ao msn que resolvo

__________________________________________________
A cópia é um dos métodos de aprendizado mas quem só copia não aprende study

Trevizam Network Consultoria

Parceiro BM Software | Consultoria e Revenda Thundercache PRO

visite nossa pagina [Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

11 96380-8759 (VIVO) 11 98606-5675 (TIM)

cristiano.micros
Power User
Power User

Mensagens : 1185
Pontos : 1440
Reputação : 233
Data de inscrição : 27/11/2010
Idade : 27
Localização Localização : suzano

http://www.trevizamnetwork.com.br

Voltar ao Topo Ir em baixo

Re: como fazer que teste de velocidade não obedeça o controle de banda?

Mensagem por deniszaranza em Sex 15 Jun - 13:37

vlw pela tentativa cristiano. ta ate marcando, mas continua com o controle de banda.

deniszaranza
Advance user
Advance user

Mensagens : 397
Pontos : 512
Reputação : 27
Data de inscrição : 08/08/2011
Idade : 35
Localização Localização : fortaleza

Voltar ao Topo Ir em baixo

Re: como fazer que teste de velocidade não obedeça o controle de banda?

Mensagem por claudinhohw Network em Sab 16 Jun - 9:17

todo mundo querendo dá um geitinho nos clintes né kkk

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: como fazer que teste de velocidade não obedeça o controle de banda?

Mensagem por cristiano.micros em Sab 16 Jun - 9:23

hahaha para tu ver

daqui apouco vai ter até o trafic shaper

__________________________________________________
A cópia é um dos métodos de aprendizado mas quem só copia não aprende study

Trevizam Network Consultoria

Parceiro BM Software | Consultoria e Revenda Thundercache PRO

visite nossa pagina [Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

11 96380-8759 (VIVO) 11 98606-5675 (TIM)

cristiano.micros
Power User
Power User

Mensagens : 1185
Pontos : 1440
Reputação : 233
Data de inscrição : 27/11/2010
Idade : 27
Localização Localização : suzano

http://www.trevizamnetwork.com.br

Voltar ao Topo Ir em baixo

Re: como fazer que teste de velocidade não obedeça o controle de banda?

Mensagem por deniszaranza em Sab 16 Jun - 11:08

amenizar as reclamaçoes. hehhehh. mas é uma boa ideia mesmo. espero que um dia consiga por pra funcionar.

deniszaranza
Advance user
Advance user

Mensagens : 397
Pontos : 512
Reputação : 27
Data de inscrição : 08/08/2011
Idade : 35
Localização Localização : fortaleza

Voltar ao Topo Ir em baixo

o speedtestecopel nao passa por fora da regra de banda

Mensagem por vitoremanuella em Qua 20 Jun - 11:51

vitoremanuella escreveu:
cdanielboy escreveu:
vitoremanuella escreveu:amigos alguem pode me ajudar remotamente a criar essa regra aqui na minha rb 750 para que os site rjnet e speedtestecopel e outros possam passar por fora ou seja os clientes testar e bater a velocidade real sem o problema de estarem limitados? alguem me ajuda ficarei muito grato

Abra o new terminal do MK
e cole esatas regras


ip firewall mangle
add chain=prerouting dst-address-list=velocimetros action=mark-connection \
new-connection-mark=medidor passthrough=yes comment="Medidores" \
disabled=no
add chain=prerouting connection-mark=medidor action=mark-packet \
new-packet-mark=medidor_pct passthrough=yes comment="" disabled=no

/ ip firewall address-list
add list=velocimetros address=85.17.133.0/24 comment="Abeltronica"
disabled=no
add list=velocimetros address=72.51.27.0/24 comment="Speedtest "
disabled=no
add list=velocimetros address=200.159.128.0/24 comment="RJ Net"
disabled=no
add list=velocimetros address=200.140.120.0/24 comment="Gratis"
disabled=no

/ queue tree
add name="Velocimetros" parent=global-out packet-mark=medidor_pct
limit-at=0 \
queue=ethernet-default priority=8 max-limit=1024000 burst-limit=0 \
burst-threshold=0 burst-time=0s disabled=no



Se te ajudou click no + !!!!!!!!11
amigo nao consegui criar a regra pode me ajudar remotamente meu msn é [Você precisa estar registrado e conectado para ver este link.]

amigo o site do speedteste copel nao passa por fora da banda funcionou todos menos ele

vitoremanuella
Advance user
Advance user

Mensagens : 220
Pontos : 292
Reputação : 40
Data de inscrição : 12/02/2012
Idade : 30
Localização Localização : rio de janeiro

Voltar ao Topo Ir em baixo

Re: como fazer que teste de velocidade não obedeça o controle de banda?

Mensagem por marcel em Qua 20 Jun - 12:17

me add q te ajudo msn :marcellantony@hotmail.com

marcel
User
User

Mensagens : 96
Pontos : 169
Reputação : 9
Data de inscrição : 26/07/2011
Idade : 22
Localização Localização : contagem mg

Voltar ao Topo Ir em baixo

Re: como fazer que teste de velocidade não obedeça o controle de banda?

Mensagem por BBD NET em Qua 18 Jul - 2:18

conseguiram resolver ?

BBD NET
Power User
Power User

Mensagens : 690
Pontos : 857
Reputação : 153
Data de inscrição : 02/06/2011
Idade : 25
Localização Localização : Cipó, Bahia

http://www.bbdnet.com.br

Voltar ao Topo Ir em baixo

Re: como fazer que teste de velocidade não obedeça o controle de banda?

Mensagem por deniszaranza em Qua 18 Jul - 11:35

ainda não. no aguardo.

deniszaranza
Advance user
Advance user

Mensagens : 397
Pontos : 512
Reputação : 27
Data de inscrição : 08/08/2011
Idade : 35
Localização Localização : fortaleza

Voltar ao Topo Ir em baixo

Re: como fazer que teste de velocidade não obedeça o controle de banda?

Mensagem por igorzanata em Dom 29 Jul - 13:44

olha o passo-a-passso ae...

melhor doq isso só seu eu fazer pra vc.. kkkk


*************************************

1º crio uma address-list com os ip´s dos link´s dos sites dos medidores de velocidade.

Clique em NEW TERMINAL E COPIE E COLE A REGRA A BAIXO:

/ip firewall address-list
add address=189.28.144.12 disabled=no list=velocidade
add address=198.173.106.104 disabled=no list=velocidade
add address=200.233.43.14 disabled=no list=velocidade
add address=67.15.120.26 disabled=no list=velocidade
add address=200.233.47.4 disabled=no list=velocidade
add address=200.216.69.232 disabled=no list=velocidade
add address=72.232.17.106 disabled=no list=velocidade
add address=208.48.246.14 disabled=no list=velocidade
add address=201.7.176.59 disabled=no list=velocidade
add address=200.203.134.5 disabled=no list=velocidade
add address=208.109.101.166 disabled=no list=velocidade
add address=200.181.108.29 disabled=no list=velocidade
add address=75.126.168.3 disabled=no list=velocidade
add address=200.229.0.164 disabled=no list=velocidade
add address=200.185.109.83 disabled=no list=velocidade
add address=204.16.1.252 disabled=no list=velocidade
add address=189.44.84.20 disabled=no list=velocidade
add address=200.159.128.189 disabled=no list=velocidade
add address=69.17.117.200 disabled=no list=velocidade
add address=200.225.197.143 disabled=no list=velocidade
add address=201.48.44.58 disabled=no list=velocidade
add address=69.17.117.207 disabled=no list=velocidade

AGORA VC FECHA O NEW TERMINAL...

2º faço a marcação de conexão e de pacotes

ABRA NOVAMENTE O NEW TERMINAL COPIE E COLE A REGRA ABAIXO...

/ip firewall mangle

add action=mark-connection chain=prerouting comment=Velocidades disabled=no \
dst-address-list=velocidade new-connection-mark=testevelo passthrough=yes
add action=mark-packet chain=prerouting connection-mark=testevelo disabled=no \
new-packet-mark=medicao passthrough=no
add action=mark-connection chain=input comment=velocidades disabled=no \
dst-address-list=velocidade new-connection-mark=testevelo passthrough=yes
add action=mark-packet chain=input connection-mark=testevelo disabled=no \
new-packet-mark=medicao passthrough=no
add action=mark-connection chain=output comment=velocidades disabled=no \
dst-address-list=velocidade new-connection-mark=testevelo passthrough=yes
add action=mark-packet chain=output connection-mark=testevelo disabled=no \
new-packet-mark=medicao passthrough=no
add action=mark-connection chain=postrouting comment=velocidades disabled=no \
dst-address-list=velocidade new-connection-mark=testevelo passthrough=yes
add action=mark-packet chain=postrouting connection-mark=testevelo disabled=no \
new-packet-mark=medicao passthrough=no

AGORA VC FECHA O NEW TERMINAL...


3º na queue determino quanto de banda vou liberar para o medidor do site:

ABRA NOVAMENTE O NEW TERMINAL COPIE E COLE A REGRA ABAIXO...

/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=10000000 \
max-limit=10000000 name=Medidores packet-mark=medicao parent=global-out \
priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=10000000 \
max-limit=10000000 name="Medidores saida" packet-mark=medicao parent=\
global-in priority=8 queue=default

AGORA VC FECHA O NEW TERMINAL...
**************************************

Faça os testes no rjnet, copel e outros sites de velocidade e poste os resultados..

igorzanata
Iniciante
Iniciante

Mensagens : 75
Pontos : 98
Reputação : 11
Data de inscrição : 23/04/2012
Idade : 30
Localização Localização : Aperibé-RJ

Voltar ao Topo Ir em baixo

Re: como fazer que teste de velocidade não obedeça o controle de banda?

Mensagem por igorzanata em Ter 31 Jul - 17:57

caros amigos... se kizerem uma ajuda particular entre em contato comigo pelo msn que tá no meu cadastro ou por MP.

É importante ajudar as pessoas interessadas pois há 2anos atras eu nao sabia nem o que era MK e graças a ajuda de muitos foruns hoje eu consigo entender um pouco mais sobre esse assunto.

abraços...

igorzanata
Iniciante
Iniciante

Mensagens : 75
Pontos : 98
Reputação : 11
Data de inscrição : 23/04/2012
Idade : 30
Localização Localização : Aperibé-RJ

Voltar ao Topo Ir em baixo

Re: como fazer que teste de velocidade não obedeça o controle de banda?

Mensagem por pesquisador em Dom 2 Set - 10:50

Eu tô precisando fazer mas especifico, por exemplo os clientes que tem 1M quando fossem olhar desse 4M e os que tem 2M desse 5M. Se alguém poder me ajudar eu vou agradecer muito.

pesquisador
Baby
Baby

Mensagens : 4
Pontos : 4
Reputação : 0
Data de inscrição : 10/06/2012
Idade : 31
Localização Localização : recife

Voltar ao Topo Ir em baixo

Re: como fazer que teste de velocidade não obedeça o controle de banda?

Mensagem por william em Dom 2 Set - 11:56

cdanielboy escreveu:
vitoremanuella escreveu:amigos alguem pode me ajudar remotamente a criar essa regra aqui na minha rb 750 para que os site rjnet e speedtestecopel e outros possam passar por fora ou seja os clientes testar e bater a velocidade real sem o problema de estarem limitados? alguem me ajuda ficarei muito grato

Abra o new terminal do MK
e cole esatas regras


ip firewall mangle
add chain=prerouting dst-address-list=velocimetros action=mark-connection \
new-connection-mark=medidor passthrough=yes comment="Medidores" \
disabled=no
add chain=prerouting connection-mark=medidor action=mark-packet \
new-packet-mark=medidor_pct passthrough=yes comment="" disabled=no

/ ip firewall address-list
add list=velocimetros address=85.17.133.0/24 comment="Abeltronica"
disabled=no
add list=velocimetros address=72.51.27.0/24 comment="Speedtest "
disabled=no
add list=velocimetros address=200.159.128.0/24 comment="RJ Net"
disabled=no
add list=velocimetros address=200.140.120.0/24 comment="Gratis"
disabled=no

/ queue tree
add name="Velocimetros" parent=global-out packet-mark=medidor_pct
limit-at=0 \
queue=ethernet-default priority=8 max-limit=1024000 burst-limit=0 \
burst-threshold=0 burst-time=0s disabled=no



Se te ajudou click no + !!!!!!!!11

e esta regras funcionam mesmo

william
Advance user
Advance user

Mensagens : 441
Pontos : 613
Reputação : 9
Data de inscrição : 28/08/2011
Idade : 39
Localização Localização : carapicuiba

Voltar ao Topo Ir em baixo

Re: como fazer que teste de velocidade não obedeça o controle de banda?

Mensagem por Thiago Barbosa em Qui 25 Abr - 21:13

Essa regra é pra Hotspot??

Thiago Barbosa
Baby
Baby

Mensagens : 21
Pontos : 23
Reputação : 0
Data de inscrição : 27/03/2013
Idade : 23
Localização Localização : Feira de Santana BA

Voltar ao Topo Ir em baixo

Re: como fazer que teste de velocidade não obedeça o controle de banda?

Mensagem por Giovanne Casanova em Seg 12 Maio - 15:25

Valeu funcionou muito obrigado.

Giovanne Casanova
Baby
Baby

Mensagens : 1
Pontos : 1
Reputação : 0
Data de inscrição : 12/05/2014
Idade : 44
Localização Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: como fazer que teste de velocidade não obedeça o controle de banda?

Mensagem por Conteúdo patrocinado Hoje à(s) 7:30


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Página 2 de 2 Anterior  1, 2

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum