Login

Esqueci minha senha

lateral
Estatísticas
Temos 29284 usuários registrados
O último usuário registrado atende pelo nome de hugo--esteves

Os nossos membros postaram um total de 37314 mensagens em 5568 assuntos

[resolvido]regras para facebook

Página 2 de 3 Anterior  1, 2, 3  Seguinte

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

[resolvido]regras para facebook

Mensagem por deniszaranza em Sab 1 Out - 22:51

Relembrando a primeira mensagem :

pessoal, nas quelas regras na queue tree onde se garantem a banda para determinados site, no curso que comprei do geronimo, nao tem a regra para o face. e como hj em dia ele é ate mais acessado que orkut, é muito importante por la tb. alguem pode me passar as regras? pois só entendo de mk o que aprendi no curso. e não ensina a criar regras. desde já agradeço.


Última edição por deniszaranza em Dom 2 Out - 22:42, editado 1 vez(es)

deniszaranza
Advance user
Advance user

Mensagens : 397
Pontos : 512
Reputação : 27
Data de inscrição : 08/08/2011
Idade : 35
Localização Localização : fortaleza

Voltar ao Topo Ir em baixo


Re: [resolvido]regras para facebook

Mensagem por BBD NET em Sab 4 Fev - 19:59

er verdade amigoo.. todas regras prescisam de adaptação pois se vc so copiar e colar pode da erro

BBD NET
Power User
Power User

Mensagens : 690
Pontos : 857
Reputação : 153
Data de inscrição : 02/06/2011
Idade : 25
Localização Localização : Cipó, Bahia

http://www.bbdnet.com.br

Voltar ao Topo Ir em baixo

Re: [resolvido]regras para facebook

Mensagem por AguiarNET em Sex 9 Mar - 13:44

dsdigital escreveu:
Código:
/ip firewall mangle

add action=mark-connection chain=prerouting comment=facebook.com content=\
    facebook.com disabled=no new-connection-mark=conn_facebook.com_in \
    passthrough=yes
add action=mark-packet chain=prerouting connection-mark=conn_facebook.com_in \
    disabled=no new-packet-mark=facebook.com_in passthrough=no
add action=mark-connection chain=postrouting comment=facebook.com content=\
    facebook.com disabled=no new-connection-mark=conn_facebook.com_out \
    passthrough=yes
add action=mark-packet chain=postrouting connection-mark=conn_facebook.com_out \
    disabled=no new-packet-mark=facebook.com_out passthrough=no



Código:
/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=300k name="facebook.com IN " packet-mark=facebook.com_in parent=\
    global-in priority=4 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=900k name="facebook.com OUT" packet-mark=facebook.com_out parent=\
    global-out priority=4 queue=default

olá amigo posso editar o link do facebook por outro site ?

AguiarNET
Baby
Baby

Mensagens : 17
Pontos : 25
Reputação : 2
Data de inscrição : 18/02/2012

Voltar ao Topo Ir em baixo

Re: [resolvido]regras para facebook

Mensagem por ZBTECK em Sex 9 Mar - 23:02

RamilsonAguiar escreveu:...olá amigo posso editar o link do facebook por outro site ?
Sim, sem problemas.


ZBTECK
Power User
Power User

Mensagens : 930
Pontos : 1117
Reputação : 186
Data de inscrição : 11/04/2011
Idade : 28
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: [resolvido]regras para facebook

Mensagem por BBD NET em Qua 21 Mar - 7:12

tem q observar tudo se ta certo de acordo com o site q vc vai fazer.. e er bem provavel q não funcione... tambem

BBD NET
Power User
Power User

Mensagens : 690
Pontos : 857
Reputação : 153
Data de inscrição : 02/06/2011
Idade : 25
Localização Localização : Cipó, Bahia

http://www.bbdnet.com.br

Voltar ao Topo Ir em baixo

Re: [resolvido]regras para facebook

Mensagem por davidson em Sab 24 Mar - 9:24

Essa regra e para melhorar o desempenho do fecebook?

davidson
Baby
Baby

Mensagens : 19
Pontos : 19
Reputação : 0
Data de inscrição : 17/03/2011

Voltar ao Topo Ir em baixo

Re: [resolvido]regras para facebook

Mensagem por BBD NET em Ter 17 Abr - 14:17

isso ...mesmo

BBD NET
Power User
Power User

Mensagens : 690
Pontos : 857
Reputação : 153
Data de inscrição : 02/06/2011
Idade : 25
Localização Localização : Cipó, Bahia

http://www.bbdnet.com.br

Voltar ao Topo Ir em baixo

Re: [resolvido]regras para facebook

Mensagem por Claudir de Oliveira em Sex 20 Abr - 17:10

testando regras pro facabook !!!obrigado !!!

alguem tem regras pro email do hotmail que não abre!!!

agradeço!!!

Claudir de Oliveira
Baby
Baby

Mensagens : 1
Pontos : 1
Reputação : 0
Data de inscrição : 02/02/2012
Idade : 46
Localização Localização : Joinville SC

Voltar ao Topo Ir em baixo

Re: [resolvido]regras para facebook

Mensagem por deniszaranza em Sab 21 Abr - 0:02

davidson escreveu:Essa regra e para melhorar o desempenho do fecebook?
não. é pra controlar a banda maxima que o mesmo vai consumir

deniszaranza
Advance user
Advance user

Mensagens : 397
Pontos : 512
Reputação : 27
Data de inscrição : 08/08/2011
Idade : 35
Localização Localização : fortaleza

Voltar ao Topo Ir em baixo

Re: [resolvido]regras para facebook

Mensagem por antonio de jesus em Seg 23 Abr - 15:20

olá meus amigos, acompanhando os comentarios, lhes perguntos para que serve essa regra mesmo?


um abraço a todos

antonio de jesus
User
User

Mensagens : 92
Pontos : 114
Reputação : 0
Data de inscrição : 10/07/2011
Idade : 50
Localização Localização : bertioga sp

Voltar ao Topo Ir em baixo

Re: [resolvido]regras para facebook

Mensagem por netuai em Seg 23 Abr - 15:42

Claudir de Oliveira escreveu:testando regras pro facabook !!!obrigado !!!

alguem tem regras pro email do hotmail que não abre!!!

agradeço!!!

Se você usa ppoe com adsl da uma olhada no mtu, geralmente é ele que da o problema no hotmail,, msn e orkut

__________________________________________________

Suspect Arrow QUEM NÃO TEM NADA A PERDER...
PERDE AMIGOS Exclamation





sunny [Você precisa estar registrado e conectado para ver este link.] sunny

netuai
Advance user
Advance user

Mensagens : 246
Pontos : 409
Reputação : 123
Data de inscrição : 09/07/2010
Idade : 34
Localização Localização : Lagoa Formosa

http://www.netuai.net

Voltar ao Topo Ir em baixo

Re: [resolvido]regras para facebook

Mensagem por netuai em Seg 23 Abr - 15:43

antonio de jesus escreveu:olá meus amigos, acompanhando os comentarios, lhes perguntos para que serve essa regra mesmo?


um abraço a todos

Caro antonio, pelo que vi ela libera uma velocidade maior que a contratada para abrir o facebook mais rapido pro seu cliente, provocando assim maior satisfação do mesmo, porem mau acostuma o cliente e se tem muitos clientes pode saturar seu link

__________________________________________________

Suspect Arrow QUEM NÃO TEM NADA A PERDER...
PERDE AMIGOS Exclamation





sunny [Você precisa estar registrado e conectado para ver este link.] sunny

netuai
Advance user
Advance user

Mensagens : 246
Pontos : 409
Reputação : 123
Data de inscrição : 09/07/2010
Idade : 34
Localização Localização : Lagoa Formosa

http://www.netuai.net

Voltar ao Topo Ir em baixo

Re: [resolvido]regras para facebook

Mensagem por antonio de jesus em Seg 23 Abr - 15:47

CARO NETUAI OBRIGADO PELA RESPOSTA

UM ABRAÇO

antonio de jesus
User
User

Mensagens : 92
Pontos : 114
Reputação : 0
Data de inscrição : 10/07/2011
Idade : 50
Localização Localização : bertioga sp

Voltar ao Topo Ir em baixo

Re: [resolvido]regras para facebook

Mensagem por netuai em Seg 23 Abr - 16:26

antonio de jesus escreveu:CARO NETUAI OBRIGADO PELA RESPOSTA

UM ABRAÇO

falou, se foi util clique no nianal de +

__________________________________________________

Suspect Arrow QUEM NÃO TEM NADA A PERDER...
PERDE AMIGOS Exclamation





sunny [Você precisa estar registrado e conectado para ver este link.] sunny

netuai
Advance user
Advance user

Mensagens : 246
Pontos : 409
Reputação : 123
Data de inscrição : 09/07/2010
Idade : 34
Localização Localização : Lagoa Formosa

http://www.netuai.net

Voltar ao Topo Ir em baixo

Re: [resolvido]regras para facebook

Mensagem por antonio de jesus em Seg 23 Abr - 18:47

eu ainda não testei depois eu posto aqui

antonio de jesus
User
User

Mensagens : 92
Pontos : 114
Reputação : 0
Data de inscrição : 10/07/2011
Idade : 50
Localização Localização : bertioga sp

Voltar ao Topo Ir em baixo

Re: [resolvido]regras para facebook

Mensagem por BBD NET em Sex 27 Abr - 6:44

pode testar e ter centeza q funciona ... ela liberar banda mauior do q o plano q o cliete contratou... deixando o face book muitoo mas rapido...

BBD NET
Power User
Power User

Mensagens : 690
Pontos : 857
Reputação : 153
Data de inscrição : 02/06/2011
Idade : 25
Localização Localização : Cipó, Bahia

http://www.bbdnet.com.br

Voltar ao Topo Ir em baixo

Re: [resolvido]regras para facebook

Mensagem por romeusantos em Dom 5 Ago - 21:32

Muito boas as regras!
Parabéns!

romeusantos
Baby
Baby

Mensagens : 11
Pontos : 13
Reputação : 0
Data de inscrição : 08/04/2012
Idade : 24
Localização Localização : Queimadas-BA

Voltar ao Topo Ir em baixo

Re: [resolvido]regras para facebook

Mensagem por int21 em Sex 17 Ago - 22:48

não, não!!! as imagens que são o alvo do facebook não ficam no dominio facebook e sim fcbdn.net! adicionem mais uma linha ao script pra ficar certo pois só aceleraram a pagina de abertura.

Código:
/ip firewall mangle

add action=mark-connection chain=prerouting content=\
    .fbcdn.net disabled=no new-connection-mark=conn_facebook.com_in \
    passthrough=yes

int21
Iniciante
Iniciante

Mensagens : 45
Pontos : 63
Reputação : 12
Data de inscrição : 09/11/2011
Idade : 46
Localização Localização : bahia

http://int21.wordpress.com

Voltar ao Topo Ir em baixo

Re: [resolvido]regras para facebook

Mensagem por automize em Sab 18 Ago - 13:19

int21 escreveu:não, não!!! as imagens que são o alvo do facebook não ficam no dominio facebook e sim fcbdn.net! adicionem mais uma linha ao script pra ficar certo pois só aceleraram a pagina de abertura.

Código:
/ip firewall mangle

add action=mark-connection chain=prerouting content=\
    .fbcdn.net disabled=no new-connection-mark=conn_facebook.com_in \
    passthrough=yes

e verdade o que amigo aqui falou se querem melhora a velocidade pra imagem tem que por mas esta parte nas regras.

automize
User
User

Mensagens : 159
Pontos : 186
Reputação : 18
Data de inscrição : 24/12/2010
Idade : 37
Localização Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: [resolvido]regras para facebook

Mensagem por teckcell em Sex 31 Ago - 0:15

parabéns ds obrigado deu tudo certo

teckcell
Iniciante
Iniciante

Mensagens : 30
Pontos : 52
Reputação : 0
Data de inscrição : 10/08/2011
Idade : 30
Localização Localização : casa nova bahia

http://www.youtube.com.br

Voltar ao Topo Ir em baixo

Re: [resolvido]regras para facebook

Mensagem por tfnetspeed em Sex 31 Ago - 9:25

Olá amigos, antes de eu colocar o cache full, eu usava essas regras na boa, nao tinha problemas, mais depois que coloquei o cache full, essas regras nao funcionam mais, quando desabilito o cache elas volta a funcionar, alguem pode me ajudar....?

tfnetspeed
User
User

Mensagens : 93
Pontos : 126
Reputação : 11
Data de inscrição : 05/07/2012
Idade : 24
Localização Localização : Caxingó - PI

http://www.tfentretenimentos.com

Voltar ao Topo Ir em baixo

Re: [resolvido]regras para facebook

Mensagem por wellingtonla em Seg 22 Out - 20:30

Boa noite

Eu criei uma regra de bloqueio no fecebook

Na Web Proxy, esta regra funciona muito bem bloqueia 100%

[Você precisa estar registrado e conectado para ver este link.]

mais quando o usuário ele coloca https://www.facebook.com, (S) no http: ele consegue passar pela regra.

WEB PROXY

Src.address(0.0.0.0/0)

Dst.addres(0.0.0.0/0)

Dst hort (*facebook.com*)

Action (deny)



Para conseguir bloquear, os saite com (S) saite [Você precisa estar registrado e conectado para ver este link.] eu tive que fazer uma regra no FIREWALL.

Firewall general

Chain (forward)

Advanced Content (!) (facebook)

Action

Action (drop)

Ficou 100%

Mais tenho SKYPY e MSN e TEAM VIEWER a regra no Firewall ele bloqueia estes programa mais eu queria que não bloqueasse, que ficasse funcionando normalmente como e que eu teria que fazer .

Mais lembrando que todos os saite com HTTPS teria que ficar bloqueados

wellingtonla
Baby
Baby

Mensagens : 7
Pontos : 13
Reputação : 0
Data de inscrição : 20/09/2011
Idade : 38
Localização Localização : Manaus

Voltar ao Topo Ir em baixo

Re: [resolvido]regras para facebook

Mensagem por eijiyasue em Dom 28 Abr - 23:23

Testando tbem.

Desde já, obrigado.

eijiyasue
Baby
Baby

Mensagens : 3
Pontos : 4
Reputação : 0
Data de inscrição : 24/02/2011
Idade : 41
Localização Localização : Ivinhema ms

Voltar ao Topo Ir em baixo

Re: [resolvido]regras para facebook

Mensagem por DARCOM em Qua 12 Jun - 9:09

MUINTO BOM

DARCOM
Baby
Baby

Mensagens : 28
Pontos : 46
Reputação : 2
Data de inscrição : 31/03/2013
Idade : 26
Localização Localização : brazil

Voltar ao Topo Ir em baixo

Re: [resolvido]regras para facebook

Mensagem por nvlinfor em Sab 23 Nov - 21:34

Nota 10....

uso o a versão 6.6 ai num funfou o queue treee entao coloquei tudo como global ai ta rodando numa boa.

/ip firewall mangle
add action=mark-connection chain=prerouting comment=facebook.com content=\
    facebook.com new-connection-mark=conn_facebook.com_in
add action=mark-packet chain=prerouting connection-mark=conn_facebook.com_in \
    new-packet-mark=facebook.com_in passthrough=no
add action=mark-connection chain=postrouting comment=facebook.com content=\
    facebook.com new-connection-mark=conn_facebook.com_out
add action=mark-packet chain=postrouting connection-mark=\
    conn_facebook.com_out new-packet-mark=facebook.com_out

/queue tree
add max-limit=150k name=facebook_in packet-mark=facebook.com_in parent=global \
    priority=4 queue=default
add max-limit=800k name=facebook_out packet-mark=facebook.com_out parent=\
    global priority=4 queue=default

nvlinfor
Baby
Baby

Mensagens : 13
Pontos : 15
Reputação : 0
Data de inscrição : 01/10/2013
Idade : 41
Localização Localização : Palmeirópolis, Tocantins.

Voltar ao Topo Ir em baixo

no meu não funciona

Mensagem por vapinternet em Seg 17 Fev - 6:23

galera tenho o mk 5.20 on x86 num pc

quando aplico as regras pra deixar o face mais rapido a internet para de funcionar
se eu mudo a parte em parent= pra outra coisa tipo "clientes" ou "link" a net funfa mas n sei se a regra ta funcionando

cm faço pra saber se a regra ta funcionando?

o que fazer pra ela funcionar com parent=\global-out?

vapinternet
Baby
Baby

Mensagens : 5
Pontos : 9
Reputação : 0
Data de inscrição : 01/01/2013
Idade : 27
Localização Localização : Rio de janeiro

Voltar ao Topo Ir em baixo

Re: [resolvido]regras para facebook

Mensagem por Conteúdo patrocinado Hoje à(s) 21:26


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Página 2 de 3 Anterior  1, 2, 3  Seguinte

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum