Login

Esqueci minha senha

lateral
Estatísticas
Temos 24727 usuários registrados
O último usuário registrado atende pelo nome de valfrides

Os nossos membros postaram um total de 34521 mensagens em 4913 assuntos

Qual Ip usar e como configurar

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Qual Ip usar e como configurar

Mensagem por daniel21 em Dom 2 Out - 1:57

[Duvida] Qual Ip Usar


Galera seguinte tenho uma placa aqui no pa ap com mk 3.30 para o thunder e a configurei com o seguinte endereco
andress 192.168.2.1/24
network 192.168.2.0
broadcast 192.168.2.255

dai
criei o Nat para compartilhar a net porem quando instal o thunder na
maquina a mesma nao tem internet, somente se eu criar um dhcp server no
mikrotik ai sim ele pega um ip e acessa normal.
gostaria de usar um ip setado por mim na maquina para o thunder.

usei o seguinte ip na maquina
ip 192.168.2.2
mascara 255.255.255.0
gateway 192.168.2.250

e isso ai se alguem puder ajudar desde ja obrigado.






primeira | < anterior | próxima > | última

daniel21
Iniciante
Iniciante

Mensagens: 38
Pontos: 56
Reputação: 6
Data de inscrição: 25/07/2011
Idade: 26
Localização Localização: carapicuiba

Voltar ao Topo Ir em baixo

Re: Qual Ip usar e como configurar

Mensagem por cristiano.micros em Dom 2 Out - 8:10

nao navego por que vc nao definiu as rotas em ip route
o interesante é usar o ip/30
aqui nas minhas configurações uso 192.168.10.253/30
no caso o unico ip gerado seria 192.168.10.254

__________________________________________________
A cópia é um dos métodos de aprendizado mas quem só copia não aprende study

Trevizam Network Consultoria

Parceiro BM Software | Consultoria e Revenda Thundercache PRO

visite nossa pagina [Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

11 96380-8759 (VIVO) 11 98606-5675 (TIM)

cristiano.micros
Power User
Power User

Mensagens: 1184
Pontos: 1436
Reputação: 230
Data de inscrição: 27/11/2010
Idade: 25
Localização Localização: suzano

http://www.trevizamnetwork.com.br

Voltar ao Topo Ir em baixo

Re: Qual Ip usar e como configurar

Mensagem por daniel21 em Dom 2 Out - 10:36

blz obrigado.
eu ja mudei o ip pra esse au que vc disse.
agora como eu crio essas rotas com esse ip ai que vc falou?

daniel21
Iniciante
Iniciante

Mensagens: 38
Pontos: 56
Reputação: 6
Data de inscrição: 25/07/2011
Idade: 26
Localização Localização: carapicuiba

Voltar ao Topo Ir em baixo

Re: Qual Ip usar e como configurar

Mensagem por cristiano.micros em Dom 2 Out - 10:46

ip route
clica no sinal de mais em
gateway adicione 192.168.10.253 e de ok está pronto

__________________________________________________
A cópia é um dos métodos de aprendizado mas quem só copia não aprende study

Trevizam Network Consultoria

Parceiro BM Software | Consultoria e Revenda Thundercache PRO

visite nossa pagina [Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

11 96380-8759 (VIVO) 11 98606-5675 (TIM)

cristiano.micros
Power User
Power User

Mensagens: 1184
Pontos: 1436
Reputação: 230
Data de inscrição: 27/11/2010
Idade: 25
Localização Localização: suzano

http://www.trevizamnetwork.com.br

Voltar ao Topo Ir em baixo

Re: Qual Ip usar e como configurar

Mensagem por daniel21 em Dom 2 Out - 16:59

blz instalei aqui o thuder tudo certinho e coloquei conforme vc disse
o ip 192.168.10.254

so que nao consigo acessar o mesmo.

eu digito no navegador e nao vai.

eu to usando o hotspot no pc que tentando conecatr no thunder.
o ip e 192.168.1.100

daniel21
Iniciante
Iniciante

Mensagens: 38
Pontos: 56
Reputação: 6
Data de inscrição: 25/07/2011
Idade: 26
Localização Localização: carapicuiba

Voltar ao Topo Ir em baixo

Re: Qual Ip usar e como configurar

Mensagem por Sixagencia Networks em Seg 3 Out - 11:05

Vc configurou a placa de rede com ip do thunder?? Posta ai como esta suas configurações.

Para acessar o thunder digite: :82
Exemplo: 192.168.1.100:82

Se ajudou clica no +

Sixagencia Networks
Power User
Power User

Mensagens: 1002
Pontos: 1331
Reputação: 279
Data de inscrição: 28/03/2011
Idade: 32
Localização Localização: Feira de Santana

http://www.sixagencia.com.br

Voltar ao Topo Ir em baixo

Re: Qual Ip usar e como configurar

Mensagem por daniel21 em Ter 4 Out - 0:36

galera valeu ai consegui aqui
so falta driblar o hotspot pq o mesmo ta segurando a velocidade do cache.
como resolvo isso:
tem que fazer igual o cachefull do propio mk usando um proxy hit:
valeu

daniel21
Iniciante
Iniciante

Mensagens: 38
Pontos: 56
Reputação: 6
Data de inscrição: 25/07/2011
Idade: 26
Localização Localização: carapicuiba

Voltar ao Topo Ir em baixo

Re: Qual Ip usar e como configurar

Mensagem por daniel21 em Ter 4 Out - 2:30

consegui resolver ja aqui essa parada ai que falei mais apareceu outra que e a seguinte fiz o cache full blz mais perdi o controle de banda do pessoal
segue as regras usadas

/ip firewall nat
add action=dst-nat chain=dstnat comment="DIRECIONA CLIENTES THUNDER" disabled=\
no dst-address-list=!NO_CACHE dst-port=80 protocol=tcp src-address=\
172.0.0.0/8 to-addresses=192.168.254.2 to-ports=8080

mesma coisa só muda a faixa de ip dos clientes 172.0.0.0/8

cache full

vou postar 2 formas use apenas uma

/ip firewall mangle
add action=mark-connection chain=postrouting comment="Thunder Cache 7.0" \
disabled=yes dscp=18 new-connection-mark=cache-full passthrough=yes \
protocol=tcp src-port=8080
add action=mark-connection chain=postrouting content=\
"X-Cache: HIT from Thunder" disabled=yes new-connection-mark=cache-full \
passthrough=yes protocol=tcp src-port=8080
add action=mark-packet chain=postrouting connection-mark=cache-full disabled=\
yes new-packet-mark=Cache-HIT passthrough=yes

daniel21
Iniciante
Iniciante

Mensagens: 38
Pontos: 56
Reputação: 6
Data de inscrição: 25/07/2011
Idade: 26
Localização Localização: carapicuiba

Voltar ao Topo Ir em baixo

Re: Qual Ip usar e como configurar

Mensagem por cristiano.micros em Ter 4 Out - 8:26

nao thunder pro nao usa mais o contest usa o tos pesquisa no forum do overnix sobre cache full no thunder 7 achara a resposta

__________________________________________________
A cópia é um dos métodos de aprendizado mas quem só copia não aprende study

Trevizam Network Consultoria

Parceiro BM Software | Consultoria e Revenda Thundercache PRO

visite nossa pagina [Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

11 96380-8759 (VIVO) 11 98606-5675 (TIM)

cristiano.micros
Power User
Power User

Mensagens: 1184
Pontos: 1436
Reputação: 230
Data de inscrição: 27/11/2010
Idade: 25
Localização Localização: suzano

http://www.trevizamnetwork.com.br

Voltar ao Topo Ir em baixo

Re: Qual Ip usar e como configurar

Mensagem por Sixagencia Networks em Ter 4 Out - 9:20

Se ajudou clica no +

Sixagencia Networks
Power User
Power User

Mensagens: 1002
Pontos: 1331
Reputação: 279
Data de inscrição: 28/03/2011
Idade: 32
Localização Localização: Feira de Santana

http://www.sixagencia.com.br

Voltar ao Topo Ir em baixo

Re: Qual Ip usar e como configurar

Mensagem por daniel21 em Ter 4 Out - 14:10

nao consegui pois nao entendo nada de queue type
e esas regras ja sao la do overnix.

daniel21
Iniciante
Iniciante

Mensagens: 38
Pontos: 56
Reputação: 6
Data de inscrição: 25/07/2011
Idade: 26
Localização Localização: carapicuiba

Voltar ao Topo Ir em baixo

Re: Qual Ip usar e como configurar

Mensagem por cristiano.micros em Ter 4 Out - 15:39

leia o topico com calma vc vai entender para que server

__________________________________________________
A cópia é um dos métodos de aprendizado mas quem só copia não aprende study

Trevizam Network Consultoria

Parceiro BM Software | Consultoria e Revenda Thundercache PRO

visite nossa pagina [Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

11 96380-8759 (VIVO) 11 98606-5675 (TIM)

cristiano.micros
Power User
Power User

Mensagens: 1184
Pontos: 1436
Reputação: 230
Data de inscrição: 27/11/2010
Idade: 25
Localização Localização: suzano

http://www.trevizamnetwork.com.br

Voltar ao Topo Ir em baixo

Re: Qual Ip usar e como configurar

Mensagem por william em Sab 14 Jan - 11:49

hunnnn

william
Advance user
Advance user

Mensagens: 427
Pontos: 585
Reputação: 9
Data de inscrição: 28/08/2011
Idade: 37
Localização Localização: carapicuiba

Voltar ao Topo Ir em baixo

Re: Qual Ip usar e como configurar

Mensagem por william em Sab 14 Jan - 11:50

hunnnn

william
Advance user
Advance user

Mensagens: 427
Pontos: 585
Reputação: 9
Data de inscrição: 28/08/2011
Idade: 37
Localização Localização: carapicuiba

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


Permissão deste fórum:
Você não pode responder aos tópicos neste fórum