Login

Esqueci minha senha

lateral
Estatísticas
Temos 29294 usuários registrados
O último usuário registrado atende pelo nome de gilbertocb

Os nossos membros postaram um total de 37317 mensagens em 5569 assuntos

controle de banda para p2p e todo tipo de torrent

Página 1 de 3 1, 2, 3  Seguinte

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

controle de banda para p2p e todo tipo de torrent

Mensagem por william em Sab 22 Out - 22:33

oi galera quero saber como fazer,um controle de banda para limitar o p2p full e torrent full

para controla na minha rede pois tem alguns clientes que não tem noção

o quero fazer e o seguinte quero limitar a banda das conexões de entrada de p2p e torrent.

e bloquea as conexões de saida ou seja o cliente so vai baixa o arquivo em uma determinada velocidade.

mas porem não vai ser enviado nada para a rede externa.

aguardo suas opiniões

william
Advance user
Advance user

Mensagens : 441
Pontos : 613
Reputação : 9
Data de inscrição : 28/08/2011
Idade : 39
Localização Localização : carapicuiba

Voltar ao Topo Ir em baixo

Re: controle de banda para p2p e todo tipo de torrent

Mensagem por Sixagencia Networks em Dom 23 Out - 13:34

Kra, eu uso essa ai e funciona legal.

/ip firewall mangle
add action=mark-connection chain=prerouting comment=P2P_IN disabled=no \
new-connection-mark=conn_p2p_in p2p=all-p2p passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting connection-mark=conn_p2p_in disabled=no \
new-packet-mark=p2p_in passthrough=no
add action=mark-connection chain=postrouting comment=P2P_OUT disabled=no \
new-connection-mark=conn_p2p_out p2p=all-p2p passthrough=yes protocol=tcp
add action=mark-packet chain=postrouting connection-mark=conn_p2p_out disabled=\
no new-packet-mark=p2p_out passthrough=yes

/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=100k name=p2p_in packet-mark=p2p_in parent=global-in priority=8 \
queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=100k name=p2p_out packet-mark=p2p_out parent=global-out priority=\
8 queue=default

Sixagencia Networks
Power User
Power User

Mensagens : 1002
Pontos : 1332
Reputação : 280
Data de inscrição : 28/03/2011
Idade : 35
Localização Localização : Feira de Santana

http://www.sixagencia.com.br

Voltar ao Topo Ir em baixo

Re: controle de banda para p2p e todo tipo de torrent

Mensagem por deniszaranza em Dom 23 Out - 21:06

se a regra que o six postou for a do curso, aqui funciona bem, pelo menos sempre vejo a regra ficar vermelha. so aconselho deixar sua prioridade 1

deniszaranza
Advance user
Advance user

Mensagens : 397
Pontos : 512
Reputação : 27
Data de inscrição : 08/08/2011
Idade : 35
Localização Localização : fortaleza

Voltar ao Topo Ir em baixo

Re: controle de banda para p2p e todo tipo de torrent

Mensagem por sdfaria em Ter 25 Out - 12:37

Regra funciona perfeito.... podem usar...

sdfaria
Advance user
Advance user

Mensagens : 219
Pontos : 258
Reputação : 38
Data de inscrição : 05/10/2011
Idade : 32
Localização Localização : Maricá

http://mkrouter.blogspot.com/

Voltar ao Topo Ir em baixo

como eu uso essa regra????

Mensagem por fabiano bernardo em Ter 25 Out - 17:44

Sixagencia escreveu:Kra, eu uso essa ai e funciona legal.

/ip firewall mangle
add action=mark-connection chain=prerouting comment=P2P_IN disabled=no \
new-connection-mark=conn_p2p_in p2p=all-p2p passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting connection-mark=conn_p2p_in disabled=no \
new-packet-mark=p2p_in passthrough=no
add action=mark-connection chain=postrouting comment=P2P_OUT disabled=no \
new-connection-mark=conn_p2p_out p2p=all-p2p passthrough=yes protocol=tcp
add action=mark-packet chain=postrouting connection-mark=conn_p2p_out disabled=\
no new-packet-mark=p2p_out passthrough=yes

/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=100k name=p2p_in packet-mark=p2p_in parent=global-in priority=8 \
queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=100k name=p2p_out packet-mark=p2p_out parent=global-out priority=\
8 queue=default

fabiano bernardo
Baby
Baby

Mensagens : 1
Pontos : 1
Reputação : 0
Data de inscrição : 25/10/2011
Idade : 34
Localização Localização : pernambuco

Voltar ao Topo Ir em baixo

Copia e cola em New Terminal!

Mensagem por ZBTECK em Ter 25 Out - 17:59

fabiano bernardo escreveu:
Sixagencia escreveu:Kra, eu uso essa ai e funciona legal.

/ip firewall mangle
add action=mark-connection chain=prerouting comment=P2P_IN disabled=no \
new-connection-mark=conn_p2p_in p2p=all-p2p passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting connection-mark=conn_p2p_in disabled=no \
new-packet-mark=p2p_in passthrough=no
add action=mark-connection chain=postrouting comment=P2P_OUT disabled=no \
new-connection-mark=conn_p2p_out p2p=all-p2p passthrough=yes protocol=tcp
add action=mark-packet chain=postrouting connection-mark=conn_p2p_out disabled=\
no new-packet-mark=p2p_out passthrough=yes

/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=100k name=p2p_in packet-mark=p2p_in parent=global-in priority=8 \
queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=100k name=p2p_out packet-mark=p2p_out parent=global-out priority=\
8 queue=default

ZBTECK
Power User
Power User

Mensagens : 930
Pontos : 1117
Reputação : 186
Data de inscrição : 11/04/2011
Idade : 28
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: controle de banda para p2p e todo tipo de torrent

Mensagem por sdfaria em Ter 25 Out - 18:15

Hummm? Nao entendi...

sdfaria
Advance user
Advance user

Mensagens : 219
Pontos : 258
Reputação : 38
Data de inscrição : 05/10/2011
Idade : 32
Localização Localização : Maricá

http://mkrouter.blogspot.com/

Voltar ao Topo Ir em baixo

Re: controle de banda para p2p e todo tipo de torrent

Mensagem por ZBTECK em Ter 25 Out - 18:37

sdfaria escreveu:Hummm? Nao entendi...
Pergunta/resposta usando usando o Título da mensagem (não é legal).

como eu uso essa regra????
Copia e cola em New Terminal!

ZBTECK
Power User
Power User

Mensagens : 930
Pontos : 1117
Reputação : 186
Data de inscrição : 11/04/2011
Idade : 28
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: controle de banda para p2p e todo tipo de torrent

Mensagem por Sixagencia Networks em Qua 26 Out - 13:25

ZBTECK escreveu:
sdfaria escreveu:Hummm? Nao entendi...
Pergunta/resposta usando usando o Título da mensagem (não é legal).

como eu uso essa regra????
Copia e cola em New Terminal!

É sim man, pode copiar e colar que funciona.

Sixagencia Networks
Power User
Power User

Mensagens : 1002
Pontos : 1332
Reputação : 280
Data de inscrição : 28/03/2011
Idade : 35
Localização Localização : Feira de Santana

http://www.sixagencia.com.br

Voltar ao Topo Ir em baixo

Re: controle de banda para p2p e todo tipo de torrent

Mensagem por BBD NET em Ter 1 Nov - 6:33

muito bom [Você precisa estar registrado e conectado para ver este link.]
vc er o karah...
[/b]

BBD NET
Power User
Power User

Mensagens : 690
Pontos : 857
Reputação : 153
Data de inscrição : 02/06/2011
Idade : 25
Localização Localização : Cipó, Bahia

http://www.bbdnet.com.br

Voltar ao Topo Ir em baixo

Re: controle de banda para p2p e todo tipo de torrent

Mensagem por william em Qui 26 Jan - 12:27

Sixagencia Networks escreveu:Kra, eu uso essa ai e funciona legal.

/ip firewall mangle
add action=mark-connection chain=prerouting comment=P2P_IN disabled=no \
new-connection-mark=conn_p2p_in p2p=all-p2p passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting connection-mark=conn_p2p_in disabled=no \
new-packet-mark=p2p_in passthrough=no
add action=mark-connection chain=postrouting comment=P2P_OUT disabled=no \
new-connection-mark=conn_p2p_out p2p=all-p2p passthrough=yes protocol=tcp
add action=mark-packet chain=postrouting connection-mark=conn_p2p_out disabled=\
no new-packet-mark=p2p_out passthrough=yes

/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=100k name=p2p_in packet-mark=p2p_in parent=global-in priority=8 \
queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=100k name=p2p_out packet-mark=p2p_out parent=global-out priority=\
8 queue=default
oi blz boa tarde estas regras funcionan tb para torrent
se não posta pra nois ae ea regras para todo tipo de torrent

william
Advance user
Advance user

Mensagens : 441
Pontos : 613
Reputação : 9
Data de inscrição : 28/08/2011
Idade : 39
Localização Localização : carapicuiba

Voltar ao Topo Ir em baixo

Re: controle de banda para p2p e todo tipo de torrent

Mensagem por BBD NET em Qui 26 Jan - 17:42

fuciona sim amigo...

BBD NET
Power User
Power User

Mensagens : 690
Pontos : 857
Reputação : 153
Data de inscrição : 02/06/2011
Idade : 25
Localização Localização : Cipó, Bahia

http://www.bbdnet.com.br

Voltar ao Topo Ir em baixo

Re: controle de banda para p2p e todo tipo de torrent

Mensagem por william em Qui 26 Jan - 18:03

william escreveu:
Sixagencia Networks escreveu:Kra, eu uso essa ai e funciona legal.

/ip firewall mangle
add action=mark-connection chain=prerouting comment=P2P_IN disabled=no \
new-connection-mark=conn_p2p_in p2p=all-p2p passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting connection-mark=conn_p2p_in disabled=no \
new-packet-mark=p2p_in passthrough=no
add action=mark-connection chain=postrouting comment=P2P_OUT disabled=no \
new-connection-mark=conn_p2p_out p2p=all-p2p passthrough=yes protocol=tcp
add action=mark-packet chain=postrouting connection-mark=conn_p2p_out disabled=\
no new-packet-mark=p2p_out passthrough=yes

/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=100k name=p2p_in packet-mark=p2p_in parent=global-in priority=8 \
queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=100k name=p2p_out packet-mark=p2p_out parent=global-out priority=\
8 queue=default
oi blz boa tarde estas regras funcionan tb para torrent
se não posta pra nois ae ea regras para todo tipo de torrent
quero saber se precisa substitui o p2p por outro tipo de arquivo

william
Advance user
Advance user

Mensagens : 441
Pontos : 613
Reputação : 9
Data de inscrição : 28/08/2011
Idade : 39
Localização Localização : carapicuiba

Voltar ao Topo Ir em baixo

Re: controle de banda para p2p e todo tipo de torrent

Mensagem por BBD NET em Sex 27 Jan - 2:20

william escreveu:
william escreveu:
Sixagencia Networks escreveu:Kra, eu uso essa ai e funciona legal.

/ip firewall mangle
add action=mark-connection chain=prerouting comment=P2P_IN disabled=no \
new-connection-mark=conn_p2p_in p2p=all-p2p passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting connection-mark=conn_p2p_in disabled=no \
new-packet-mark=p2p_in passthrough=no
add action=mark-connection chain=postrouting comment=P2P_OUT disabled=no \
new-connection-mark=conn_p2p_out p2p=all-p2p passthrough=yes protocol=tcp
add action=mark-packet chain=postrouting connection-mark=conn_p2p_out disabled=\
no new-packet-mark=p2p_out passthrough=yes

/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=100k name=p2p_in packet-mark=p2p_in parent=global-in priority=8 \
queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=100k name=p2p_out packet-mark=p2p_out parent=global-out priority=\
8 queue=default
oi blz boa tarde estas regras funcionan tb para torrent
se não posta pra nois ae ea regras para todo tipo de torrent
quero saber se precisa substitui o p2p por outro tipo de arquivo


amigo do jeito q ta ai er so copiar e colar... em new terminal

BBD NET
Power User
Power User

Mensagens : 690
Pontos : 857
Reputação : 153
Data de inscrição : 02/06/2011
Idade : 25
Localização Localização : Cipó, Bahia

http://www.bbdnet.com.br

Voltar ao Topo Ir em baixo

Re: controle de banda para p2p e todo tipo de torrent

Mensagem por matheus_toledo em Qui 2 Fev - 9:30

copiado e colado fucionando 100%

matheus_toledo
Iniciante
Iniciante

Mensagens : 34
Pontos : 47
Reputação : 0
Data de inscrição : 17/12/2011
Idade : 30
Localização Localização : paineiras mg

Voltar ao Topo Ir em baixo

Re: controle de banda para p2p e todo tipo de torrent

Mensagem por BBD NET em Sex 3 Fev - 5:58

devem ficar atentos a certos aceleradores de downloads...pois pode ter algum espertinho estourando a banda contratada com eles...

BBD NET
Power User
Power User

Mensagens : 690
Pontos : 857
Reputação : 153
Data de inscrição : 02/06/2011
Idade : 25
Localização Localização : Cipó, Bahia

http://www.bbdnet.com.br

Voltar ao Topo Ir em baixo

Re: controle de banda para p2p e todo tipo de torrent

Mensagem por jailtonnetlink em Sex 9 Mar - 21:16

Para utorrent e orbit nao funcionou nao essa regra ...e bom darem uma olhada e testar quem adicionou a regra no mikrotik ai para ver se ta tudo ok ..talves foi so comigo aqui sei la..

jailtonnetlink
Advance user
Advance user

Mensagens : 287
Pontos : 334
Reputação : 41
Data de inscrição : 27/01/2012
Idade : 29
Localização Localização : Palmas-Tocantins

Voltar ao Topo Ir em baixo

Re: controle de banda para p2p e todo tipo de torrent

Mensagem por jailtonnetlink em Sex 9 Mar - 21:21

e foda firewall L7 do mikrotik para p2p tem uma certa imcapacidade de controlar p2p e o filtro L7 tbm ...

jailtonnetlink
Advance user
Advance user

Mensagens : 287
Pontos : 334
Reputação : 41
Data de inscrição : 27/01/2012
Idade : 29
Localização Localização : Palmas-Tocantins

Voltar ao Topo Ir em baixo

Re: controle de banda para p2p e todo tipo de torrent

Mensagem por Marcelo em Sex 9 Mar - 21:39

Sinceramente não conheço uma regra que realmente iniba 100% estas pragas sem afetar a navegação dos clientes.

__________________________________________________
Marcelo Silva
[Você precisa estar registrado e conectado para ver este link.] | Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro

Link de auto cadastro para adquirir sua licença do thundercache: CLIQUE AQUI
SKYPE: mikrotik_facil
Pessoal msn com problemas serios, me adicionem ao skype.

Marcelo
Power User
Power User

Mensagens : 600
Pontos : 808
Reputação : 204
Data de inscrição : 30/01/2011
Idade : 32
Localização Localização : Brasil

http://www.routero.com.br

Voltar ao Topo Ir em baixo

Re: controle de banda para p2p e todo tipo de torrent

Mensagem por jailtonnetlink em Sex 9 Mar - 22:31

Pois e amigo marcelo alguns ele pega mais meio que fica ocilando o controle e outros passa direto(velocidade total contrada do cliente)

jailtonnetlink
Advance user
Advance user

Mensagens : 287
Pontos : 334
Reputação : 41
Data de inscrição : 27/01/2012
Idade : 29
Localização Localização : Palmas-Tocantins

Voltar ao Topo Ir em baixo

Re: controle de banda para p2p e todo tipo de torrent

Mensagem por ZBTECK em Sex 9 Mar - 22:58

No utorrent (o que eu mais queria controlar), a regra até fica vermelha, mais passa tudo!!!
Se alguém tiver uma Idea


ZBTECK
Power User
Power User

Mensagens : 930
Pontos : 1117
Reputação : 186
Data de inscrição : 11/04/2011
Idade : 28
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: controle de banda para p2p e todo tipo de torrent

Mensagem por jailtonnetlink em Sab 10 Mar - 0:01

ZBTECK infelizmente ainda nao ha uma soluçao concreta para resolver ...ele meio que fica sim vermelha por que as regras de neutralidade estai batendo nas portas dos ISPs...Firewall L7 e o filter L7 do mikrotik e falho meio que so come processamento ..em alguns quesitos funciona, nos mesmos usamos muitas regras e estao ai perfeitamente funcionando , mas para o p2p e outros nao server de nada ...

jailtonnetlink
Advance user
Advance user

Mensagens : 287
Pontos : 334
Reputação : 41
Data de inscrição : 27/01/2012
Idade : 29
Localização Localização : Palmas-Tocantins

Voltar ao Topo Ir em baixo

Re: controle de banda para p2p e todo tipo de torrent

Mensagem por ZBTECK em Sab 10 Mar - 8:24

Poi é, o pessoal da Latvia deveria trabalhar melhor nesse quesito. Ou retirar estas funções de p2p ultrapassadas.

__________________________________________________
Contato Skype zbteck_ltda

ZBTECK
Power User
Power User

Mensagens : 930
Pontos : 1117
Reputação : 186
Data de inscrição : 11/04/2011
Idade : 28
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: controle de banda para p2p e todo tipo de torrent

Mensagem por claudinhohw Network em Sab 10 Mar - 9:09

tbm uso essa ai e nunca tive problemas não...

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: controle de banda para p2p e todo tipo de torrent

Mensagem por ZBTECK em Sab 10 Mar - 10:38

claudinhohw escreveu:tbm uso essa ai e nunca tive problemas não...
Interessante, porque funciona para alguns e outros não... Teria algum print do utorrent em ação, a velocidade cetada para o cliente e a regra barrando o trafico abaixo da mesma?
Precisamos desvendar isto! Como disso, vermelha a regra fica, mais passa tudo!

ZBTECK
Power User
Power User

Mensagens : 930
Pontos : 1117
Reputação : 186
Data de inscrição : 11/04/2011
Idade : 28
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: controle de banda para p2p e todo tipo de torrent

Mensagem por Conteúdo patrocinado Hoje à(s) 1:02


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Página 1 de 3 1, 2, 3  Seguinte

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum