Login

Esqueci minha senha

lateral
Estatísticas
Temos 29291 usuários registrados
O último usuário registrado atende pelo nome de Miranda

Os nossos membros postaram um total de 37315 mensagens em 5569 assuntos

controle de banda para p2p e todo tipo de torrent

Página 2 de 3 Anterior  1, 2, 3  Seguinte

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

controle de banda para p2p e todo tipo de torrent

Mensagem por william em Sab 22 Out - 22:33

Relembrando a primeira mensagem :

oi galera quero saber como fazer,um controle de banda para limitar o p2p full e torrent full

para controla na minha rede pois tem alguns clientes que não tem noção

o quero fazer e o seguinte quero limitar a banda das conexões de entrada de p2p e torrent.

e bloquea as conexões de saida ou seja o cliente so vai baixa o arquivo em uma determinada velocidade.

mas porem não vai ser enviado nada para a rede externa.

aguardo suas opiniões

william
Advance user
Advance user

Mensagens : 441
Pontos : 613
Reputação : 9
Data de inscrição : 28/08/2011
Idade : 39
Localização Localização : carapicuiba

Voltar ao Topo Ir em baixo


Re: controle de banda para p2p e todo tipo de torrent

Mensagem por jailtonnetlink em Sab 10 Mar - 17:52

hehe realmente e bom se atentar ai e rever direitinho pois nao funciona nao ..alguns ele pega mas ocilando e outros passa direto ...depois vou passar um material interessante para leitura e tirarem essa duvida ok

jailtonnetlink
Advance user
Advance user

Mensagens : 287
Pontos : 334
Reputação : 41
Data de inscrição : 27/01/2012
Idade : 29
Localização Localização : Palmas-Tocantins

Voltar ao Topo Ir em baixo

Re: controle de banda para p2p e todo tipo de torrent

Mensagem por cristiano.micros em Sab 10 Mar - 19:28

heheh essa regra do p2p nó tempo da minha vó devia funciona hoje em dia fico obsoleto p2p trabalha criptografado intao fica difcil a leitura do mk consegue analizar o pacote e consegui controla negocio é sentar e chorar pq tambem ja testei varias soluções e nenhuma deu certo

__________________________________________________
A cópia é um dos métodos de aprendizado mas quem só copia não aprende study

Trevizam Network Consultoria

Parceiro BM Software | Consultoria e Revenda Thundercache PRO

visite nossa pagina [Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

11 96380-8759 (VIVO) 11 98606-5675 (TIM)

cristiano.micros
Power User
Power User

Mensagens : 1185
Pontos : 1440
Reputação : 233
Data de inscrição : 27/11/2010
Idade : 27
Localização Localização : suzano

http://www.trevizamnetwork.com.br

Voltar ao Topo Ir em baixo

Re: controle de banda para p2p e todo tipo de torrent

Mensagem por jailtonnetlink em Sab 10 Mar - 19:32

claudinhohw escreveu:tbm uso essa ai e nunca tive problemas não...
tem um explicaçao ..as regras estao ai batendo nas portas ...la em queues tree pode observar que fica vermelho mais a banda passa do limite que colocou uma ela sobe outra baixa mas nunca fica ali travado ...

jailtonnetlink
Advance user
Advance user

Mensagens : 287
Pontos : 334
Reputação : 41
Data de inscrição : 27/01/2012
Idade : 29
Localização Localização : Palmas-Tocantins

Voltar ao Topo Ir em baixo

Re: controle de banda para p2p e todo tipo de torrent

Mensagem por ZBTECK em Dom 11 Mar - 14:11

Humm...
Acho que achei um meio de domar o utorrent. Estou testando para ver se não afeta outras coisas.

__________________________________________________
Contato Skype zbteck_ltda

ZBTECK
Power User
Power User

Mensagens : 930
Pontos : 1117
Reputação : 186
Data de inscrição : 11/04/2011
Idade : 28
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: controle de banda para p2p e todo tipo de torrent

Mensagem por jailtonnetlink em Dom 11 Mar - 14:14

ZBTECK escreveu:Humm...
Acho que achei um meio de domar o utorrent. Estou testando para ver se não afeta outras coisas.
BLZ zbteck...qualquer coisa posta ai a forma para juntos chegarmos uma soluçao e ajudar a testar ok por que ja quebrei a cuca ontem a noite e hj ja to pegado aqui denovo hehe..disponha!!!

jailtonnetlink
Advance user
Advance user

Mensagens : 287
Pontos : 334
Reputação : 41
Data de inscrição : 27/01/2012
Idade : 29
Localização Localização : Palmas-Tocantins

Voltar ao Topo Ir em baixo

Re: controle de banda para p2p e todo tipo de torrent

Mensagem por int21 em Seg 12 Mar - 11:50

Todos os P2P usam hoje o UDP, e pra quem não sabe, mikrotik no controle de banda do usuario "NAO CONTROLA UDP" (não so mikrotik mas quase todos os sistemas tcp based).
A saida pra não ter problemas com consumo excessivo de banda é fazer um shapping.

/ip/firewall/mangle
add action=mark-connection chain=prerouting comment="===== P2P" disabled=no dst-port=!53 new-connection-mark=\
UDP-P2P passthrough=yes protocol=udp src-port=!53
add action=mark-packet chain=prerouting comment="" connection-mark=UDP-P2P disabled=no new-packet-mark=UDP-P2P \
passthrough=no

/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=512k max-limit=512k name=UDP-P2P \
packet-mark="UDP-P2P" parent=global-out priority=8 queue=default

int21
Iniciante
Iniciante

Mensagens : 45
Pontos : 63
Reputação : 12
Data de inscrição : 09/11/2011
Idade : 46
Localização Localização : bahia

http://int21.wordpress.com

Voltar ao Topo Ir em baixo

Re: controle de banda para p2p e todo tipo de torrent

Mensagem por ZBTECK em Seg 12 Mar - 12:34

int21 escreveu:Todos os P2P usam hoje o UDP, e pra quem não sabe, mikrotik no controle de banda do usuario "NAO CONTROLA UDP" (não so mikrotik mas quase todos os sistemas tcp based)...
Exatamente isso que percebi anteriormente. A maioria é udp, foi só controlá-las e o utorrent ficou sob dominio.



ZBTECK
Power User
Power User

Mensagens : 930
Pontos : 1117
Reputação : 186
Data de inscrição : 11/04/2011
Idade : 28
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: controle de banda para p2p e todo tipo de torrent

Mensagem por jailtonnetlink em Seg 12 Mar - 12:47

O que esse código faz é generalizar tráfego UDP, aplicando uma única exceção. O código pega tudo que não é DNS (veja o dst-port=!53) e trata como P2P! Uma ação generalista, que afeta, por exemplo, o protocolo NTP (Network Time Protocol), que atual na porta 123 UDP.

jailtonnetlink
Advance user
Advance user

Mensagens : 287
Pontos : 334
Reputação : 41
Data de inscrição : 27/01/2012
Idade : 29
Localização Localização : Palmas-Tocantins

Voltar ao Topo Ir em baixo

Re: controle de banda para p2p e todo tipo de torrent

Mensagem por ZBTECK em Seg 12 Mar - 13:03

Por isso, estava testando para ver se afetaria algo. Mais como só está controlando (não dropando), até agora, sem problemas.

__________________________________________________
Contato Skype zbteck_ltda

ZBTECK
Power User
Power User

Mensagens : 930
Pontos : 1117
Reputação : 186
Data de inscrição : 11/04/2011
Idade : 28
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: controle de banda para p2p e todo tipo de torrent

Mensagem por jailtonnetlink em Seg 12 Mar - 13:30

A regra funciona mas não destinada a P2P, para ter uma idéia dos serviços que estão sendo atigindos,segue os comandos:

No windows Microsoft.

findstr /I udp %windir%\system32\drivers\etc\services

BSD-Like ou distribuição GNU/Linux.

grep udp /etc/services

jailtonnetlink
Advance user
Advance user

Mensagens : 287
Pontos : 334
Reputação : 41
Data de inscrição : 27/01/2012
Idade : 29
Localização Localização : Palmas-Tocantins

Voltar ao Topo Ir em baixo

Re: controle de banda para p2p e todo tipo de torrent

Mensagem por int21 em Seg 12 Mar - 14:44

jailtonnetlink escreveu:O que esse código faz é generalizar tráfego UDP, aplicando uma única exceção. O código pega tudo que não é DNS (veja o dst-port=!53) e trata como P2P! Uma ação generalista, que afeta, por exemplo, o protocolo NTP (Network Time Protocol), que atual na porta 123 UDP.

Pois é mas ele não bloqueia nada, a ideia é controlar banda UDP uma vez que ela não tem priori na navegação em se tratando de provedores certo. Onde esta o erro ??

Outra coisa, pode se adicionar mais portas para não serem pegas pela regra ex:
src-port=!53,123,1024-5000
^ ^ ^
| | |______ Range
| |_____________ Porta
|________________ Porta

int21
Iniciante
Iniciante

Mensagens : 45
Pontos : 63
Reputação : 12
Data de inscrição : 09/11/2011
Idade : 46
Localização Localização : bahia

http://int21.wordpress.com

Voltar ao Topo Ir em baixo

Re: controle de banda para p2p e todo tipo de torrent

Mensagem por jailtonnetlink em Seg 12 Mar - 14:52

int21,é uma resposta muito ampla, mas vou sintetizar de forma bem simples. Vou
considerar a restrição geral de UDP (exceto 53) em provedores, que
vendem planos aos respectivos clientes. O que podemos encontrar em
clientes:

Cenário 1:
O cliente jogando Combat Arms[1], da Nexon[2]. O jogo usa algumas portas TCP, e várias outras UDP[3].

Cenário 2:
O cliente estabeleceu um túnel L2TP[4]. Usa as portas 1701, podendo também usar 500 e 4500 (vide IKE, IPSec,...).

Cenário 3:
O cliente conversando com seus contatos, usando VoIP[5]. Com exceção da 5060 (ou 5061) TCP, todas as demais portas são UDP.

Agora imagina tratar tudo isso como P2P, como a regra propôs (aquela do "exceto 53"). É ser muito generalista.

Tem o caso do NTP, já citado antes. Mesmo que o protocolo NTP tenha uma estimativa de correção de frequência de erro (drift file), isso não significa poder "penalizar" esse serviço, com base no "P2P generalista".

Espero ter ajudado.

[1] [Você precisa estar registrado e conectado para ver este link.]
[2] [Você precisa estar registrado e conectado para ver este link.]
[3] [Você precisa estar registrado e conectado para ver este link.]
[4] [Você precisa estar registrado e conectado para ver este link.]
[5] [Você precisa estar registrado e conectado para ver este link.]

jailtonnetlink
Advance user
Advance user

Mensagens : 287
Pontos : 334
Reputação : 41
Data de inscrição : 27/01/2012
Idade : 29
Localização Localização : Palmas-Tocantins

Voltar ao Topo Ir em baixo

Re: controle de banda para p2p e todo tipo de torrent

Mensagem por jailtonnetlink em Seg 12 Mar - 14:58

int21 escreveu:
jailtonnetlink escreveu:O que esse código faz é generalizar tráfego UDP, aplicando uma única exceção. O código pega tudo que não é DNS (veja o dst-port=!53) e trata como P2P! Uma ação generalista, que afeta, por exemplo, o protocolo NTP (Network Time Protocol), que atual na porta 123 UDP.

Pois é mas ele não bloqueia nada, a ideia é controlar banda UDP uma vez que ela não tem priori na navegação em se tratando de provedores certo. Onde esta o erro ??

Outra coisa, pode se adicionar mais portas para não serem pegas pela regra ex:
src-port=!53,123,1024-5000
^ ^ ^
| | |______ Range
| |_____________ Porta
|________________ Porta
Esta vendo vamos chegar a um progresso. Cool

jailtonnetlink
Advance user
Advance user

Mensagens : 287
Pontos : 334
Reputação : 41
Data de inscrição : 27/01/2012
Idade : 29
Localização Localização : Palmas-Tocantins

Voltar ao Topo Ir em baixo

Re: controle de banda para p2p e todo tipo de torrent

Mensagem por int21 em Seg 12 Mar - 15:04

Wink isso ai!

int21
Iniciante
Iniciante

Mensagens : 45
Pontos : 63
Reputação : 12
Data de inscrição : 09/11/2011
Idade : 46
Localização Localização : bahia

http://int21.wordpress.com

Voltar ao Topo Ir em baixo

Re: controle de banda para p2p e todo tipo de torrent

Mensagem por william em Ter 13 Mar - 10:44

galera esta regra não esta funcionando aki
o torrent e p2p continua ja mudei o protocolo pra udp e nada
continua passando este protocolos sem limitação

william
Advance user
Advance user

Mensagens : 441
Pontos : 613
Reputação : 9
Data de inscrição : 28/08/2011
Idade : 39
Localização Localização : carapicuiba

Voltar ao Topo Ir em baixo

Re: controle de banda para p2p e todo tipo de torrent

Mensagem por jailtonnetlink em Ter 13 Mar - 13:41

ela e complementar a outra regra ja postada ,ao meu ver, pois ela faz um controle de banda nas portas udp ...mas se reparar no utorrent ainda esta com a velocidade acima do controle mesmo deixando com 10k.
esta regra e bom deixar claro que afeta muitos serviços e tem que se mapear as portas dos serviços essenciais para ficar de fora do controle ,pois pode afetar e prejudicar ,isso de acordo com seu provedor pois muitos se utilizam desse controle afim de economia de link ,mas quando isso se resolver e dependendo do perfil dos usuarios ,tem que ser retirado essa regra para que na haja descontentamento por partes destes clientes.


um dos principais fatores e serviços que podera ser prejudicado ,e isso ,ja analizei hj aqui no laboratorio sao os voip, voip ja sofre tanto com os jitter que sao atrasos na rede que prejudicam a comunicaçao dando aquele efeito de voz pipocando e cortando, imagine vc controlar a banda passante deles ...entao fica o alerta para o uso dessa regra ,deve se evitar controlar algumas portas de serviços essenciais .

jailtonnetlink
Advance user
Advance user

Mensagens : 287
Pontos : 334
Reputação : 41
Data de inscrição : 27/01/2012
Idade : 29
Localização Localização : Palmas-Tocantins

Voltar ao Topo Ir em baixo

Re: controle de banda para p2p e todo tipo de torrent

Mensagem por staradolfo em Qua 14 Mar - 15:33

galera segue uma regla pra limitar conexiones TCP, UDP y P2P:, testen y falen si deu certo......


/ip firewall filter
add action=drop comment="Limitar Numero de conexiones TCP para cada cliente (32)" chain=forward connection-limit=80,32 disabled=no protocol=tcp tcp-flags=syn

add action=drop comment="Limitar Numero de conexiones UDP para cada cliente (32)" chain=forward connection-state=new disabled=no dst-port=!53,67 limit=30,150 protocol=udp

add action=drop comment="Limitar Numero de conexiones P2P para cada cliente (32)" chain=forward connection-limit=10,32 connection-state=new disabled=no p2p=all-p2p protocol=tcp

staradolfo
Baby
Baby

Mensagens : 5
Pontos : 8
Reputação : 1
Data de inscrição : 11/03/2012
Idade : 43
Localização Localização : cde py

Voltar ao Topo Ir em baixo

Re: controle de banda para p2p e todo tipo de torrent

Mensagem por william em Qui 15 Mar - 8:59

staradolfo escreveu:galera segue uma regla pra limitar conexiones TCP, UDP y P2P:, testen y falen si deu certo......


/ip firewall filter
add action=drop comment="Limitar Numero de conexiones TCP para cada cliente (32)" chain=forward connection-limit=80,32 disabled=no protocol=tcp tcp-flags=syn

add action=drop comment="Limitar Numero de conexiones UDP para cada cliente (32)" chain=forward connection-state=new disabled=no dst-port=!53,67 limit=30,150 protocol=udp

add action=drop comment="Limitar Numero de conexiones P2P para cada cliente (32)" chain=forward connection-limit=10,32 connection-state=new disabled=no p2p=all-p2p protocol=tcp

testei e não funciona

william
Advance user
Advance user

Mensagens : 441
Pontos : 613
Reputação : 9
Data de inscrição : 28/08/2011
Idade : 39
Localização Localização : carapicuiba

Voltar ao Topo Ir em baixo

Re: controle de banda para p2p e todo tipo de torrent

Mensagem por claudinhohw Network em Qui 15 Mar - 10:11

william escreveu:
staradolfo escreveu:galera segue uma regla pra limitar conexiones TCP, UDP y P2P:, testen y falen si deu certo......


/ip firewall filter
add action=drop comment="Limitar Numero de conexiones TCP para cada cliente (32)" chain=forward connection-limit=80,32 disabled=no protocol=tcp tcp-flags=syn

add action=drop comment="Limitar Numero de conexiones UDP para cada cliente (32)" chain=forward connection-state=new disabled=no dst-port=!53,67 limit=30,150 protocol=udp

add action=drop comment="Limitar Numero de conexiones P2P para cada cliente (32)" chain=forward connection-limit=10,32 connection-state=new disabled=no p2p=all-p2p protocol=tcp

testei e não funciona

usa esse não tem erro:

Código:
/ip firewall mangle
add action=mark-connection chain=prerouting comment=P2P_IN disabled=no \
new-connection-mark=conn_p2p_in p2p=all-p2p passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting connection-mark=conn_p2p_in disabled=no \
new-packet-mark=p2p_in passthrough=no
add action=mark-connection chain=postrouting comment=P2P_OUT disabled=no \
new-connection-mark=conn_p2p_out p2p=all-p2p passthrough=yes protocol=tcp
add action=mark-packet chain=postrouting connection-mark=conn_p2p_out disabled=\
no new-packet-mark=p2p_out passthrough=yes



/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=100k name=p2p_in packet-mark=p2p_in parent=global-in priority=8 \
queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=100k name=p2p_out packet-mark=p2p_out parent=global-out priority=\
8 queue=default

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: controle de banda para p2p e todo tipo de torrent

Mensagem por jailtonnetlink em Qui 15 Mar - 10:19

staradolfo escreveu:galera segue uma regla pra limitar conexiones TCP, UDP y P2P:, testen y falen si deu certo......


/ip firewall filter
add action=drop comment="Limitar Numero de conexiones TCP para cada cliente (32)" chain=forward connection-limit=80,32 disabled=no protocol=tcp tcp-flags=syn

add action=drop comment="Limitar Numero de conexiones UDP para cada cliente (32)" chain=forward connection-state=new disabled=no dst-port=!53,67 limit=30,150 protocol=udp

add action=drop comment="Limitar Numero de conexiones P2P para cada cliente (32)" chain=forward connection-limit=10,32 connection-state=new disabled=no p2p=all-p2p protocol=tcp

pessoal antes de sair Ctrl c e Ctrl v ...entenda a regra para que funciona e como ela vai agir...essa regra do amigo ela vai limitar as conexoes udp tcp e p2p para cada cliente menos as portas ( !53,67),ao meu ver ela nao se aproveita tbm pois limitar isso prejudicara os clientes e muito ...

jailtonnetlink
Advance user
Advance user

Mensagens : 287
Pontos : 334
Reputação : 41
Data de inscrição : 27/01/2012
Idade : 29
Localização Localização : Palmas-Tocantins

Voltar ao Topo Ir em baixo

Re: controle de banda para p2p e todo tipo de torrent

Mensagem por jailtonnetlink em Qui 15 Mar - 10:21

E a regra ja postada tbm nao funciona...

jailtonnetlink
Advance user
Advance user

Mensagens : 287
Pontos : 334
Reputação : 41
Data de inscrição : 27/01/2012
Idade : 29
Localização Localização : Palmas-Tocantins

Voltar ao Topo Ir em baixo

Re: controle de banda para p2p e todo tipo de torrent

Mensagem por staradolfo em Qui 15 Mar - 19:19

tein que estar depois de testes meus, a regla da udp en 60 pra uma voa navegaçao de clientes

staradolfo
Baby
Baby

Mensagens : 5
Pontos : 8
Reputação : 1
Data de inscrição : 11/03/2012
Idade : 43
Localização Localização : cde py

Voltar ao Topo Ir em baixo

Re: controle de banda para p2p e todo tipo de torrent

Mensagem por BBD NET em Qua 21 Mar - 7:09

er uma mão na roda.. isso ai..

BBD NET
Power User
Power User

Mensagens : 690
Pontos : 857
Reputação : 153
Data de inscrição : 02/06/2011
Idade : 25
Localização Localização : Cipó, Bahia

http://www.bbdnet.com.br

Voltar ao Topo Ir em baixo

Re: controle de banda para p2p e todo tipo de torrent

Mensagem por silviola em Seg 9 Jul - 13:23

Limitar a quantidade de conexões UDP não é possível, isso é fato.
Limitar a velocidade é possível, porém a criptografia ( Obfuscation ) complicou bastante as coisas, pois a criptografia além de mascarar o tipo de conexão para o Layer7, ainda usa aleatóriamente conexões TCP e UDP, sem qualquer tipo de lógica.
Existem 2 únicas opções viáveis:
1a. Limitar a velocidade.
Para isso é necessário cercar o máximo possível, marcando o que dá pra marcar no mangle, ou seja:
- Bit-Torrent L7
- UDP (Porta 1024-65535 - Bytes 576-65535)
- all-p2p


Essa regra pega tudo que não for criptografado, e algumas coisas criptografadas pela regra UDP. Para incrementar essa regra, a unica solução é marcar todo o tráfego "do bem" no Mangle, de depois de tudo, como ultima regra, fazer o mangle pegar o que não for "do bem" e limitar. Uma regra simples de "tráfego restante". Mas lembre-se, antes dessa regra é preciso marcar o maior numero de coisas que não devem cair nessa regra.


2a. Bloquear a Conexão.
Essa regra impede a conexão dos programas, se eles não conectam, não baixam. Essa regra é complexa, é regra de "drop" e é a única capaz de impedir o Ares. Porém, pelo fato dela ser extremamente intrusiva, requer que algumas excessões sejam aplicadas antes do "drop all". Bom ao contrário da anterior, esta age no Filter, e não no Mangle. O Filter é hierárquico, então precisamos seguir a sequencia:
1. ARES
1.1- Dropar wares
1.2- Dropar Layer7 Ares
1.3- Dropar UDP Destino porta 0 (zero)
1.4- Dropar UDP Origem porta 0 (zero)
1.5- Dropar todos UDP destino portas 15000-65535 (portas altas)
1.6- Dropar todos TCP destino portas 15000-65535 (portas altas)
2. TORRENTS
2.1- Dropar Layer7 torrent
2.2- Dropar All-P2P
2.3- Dropar todos UDP destino portas 15000-65535 (portas altas) e com pacotes de tamanho entre 576-65535 (pacotes grandes)
3. EXCESSÕES TCP ACIMA PORTA 2000
3.1 Colocar todas as possíveis portas TCP's acima da porta 2000, pois a última regra vai dropar elas. Aqui o que eu uso de exceção, a modo de exemplo: Excessões TCP > 2000 3389,5900-5905 (Suporte remoto) 5190,6891-6901 ( MSN) - 8291 (Mikrotik) - 12975&32976 (LogmeIn/Hamashi) - 25999 (XFire) - 33434 (Traceroute) - 2350-2360 (TrackMania). Ponham tudo o que for "do bem" que usa TCP acima da porta 2000. Essa regra não é de "drop", mas sim de "accept".
4. DROP TODOS TCP ACIMA PORTA 2000


Fim


Não irei por a princípio regras aqui, pois quem sabe cria regras, quem não sabe copia e cola e não funciona pois o cenário das minhas regras dificilmente se aplicará a outrem. O mais importante, que tentei passar aqui, é o RACIOCÍNIO correto para bloquear, a efetivação vocês corram atrás.

silviola
Baby
Baby

Mensagens : 25
Pontos : 26
Reputação : 1
Data de inscrição : 01/08/2011
Idade : 37
Localização Localização : Rosário do Sul

Voltar ao Topo Ir em baixo

Re: controle de banda para p2p e todo tipo de torrent

Mensagem por BBD NET em Qua 18 Jul - 2:36

muitoo bom amigo vou tentar aki ver se ccopnsigo..

BBD NET
Power User
Power User

Mensagens : 690
Pontos : 857
Reputação : 153
Data de inscrição : 02/06/2011
Idade : 25
Localização Localização : Cipó, Bahia

http://www.bbdnet.com.br

Voltar ao Topo Ir em baixo

Re: controle de banda para p2p e todo tipo de torrent

Mensagem por Conteúdo patrocinado Hoje à(s) 7:15


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Página 2 de 3 Anterior  1, 2, 3  Seguinte

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum