Login

Esqueci minha senha

lateral
Estatísticas
Temos 29300 usuários registrados
O último usuário registrado atende pelo nome de w00t3d

Os nossos membros postaram um total de 37318 mensagens em 5569 assuntos

auto cadastro do MAC

Página 1 de 2 1, 2  Seguinte

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

auto cadastro do MAC

Mensagem por Convidado em Dom 23 Out - 0:04

Ola galera alguem tem o script de auto cadastro de MAC para servidor ppoe, o geronimo comento numa video aula dele sobre este script, alguem te ai para compartilhar o mesmo.

Convidado
Convidado


Voltar ao Topo Ir em baixo

Re: auto cadastro do MAC

Mensagem por colibrinetwork em Dom 23 Out - 8:28

AMIGO EU TENHO UM BACKUP COMPLETO,COM ESSE LANCE AÍ....ELE AMARRA O IP AO MAC CLIENTE CONECTOU JA ERA TA AMARRADO...ABS

colibrinetwork
User
User

Mensagens : 108
Pontos : 143
Reputação : 20
Data de inscrição : 25/01/2011
Idade : 36
Localização Localização : Mar de Espanha

Voltar ao Topo Ir em baixo

Re: auto cadastro do MAC

Mensagem por Convidado em Dom 23 Out - 9:08

tem como postar ai pra gente ai, valeu obrigado

Convidado
Convidado


Voltar ao Topo Ir em baixo

Re: auto cadastro do MAC

Mensagem por Sixagencia Networks em Dom 23 Out - 13:18

Kra, esquece esse lance de backup, cada caso é um caso. Sem contar que o backup do nosso amigo ai acima se nao me engano é numa rb 450G. me corrija se eu estiver errado Daniel.
Portanto, posta mais detalhes do que vc precisa, topologia de sua rede que lhe ajudamos.

Sixagencia Networks
Power User
Power User

Mensagens : 1002
Pontos : 1332
Reputação : 280
Data de inscrição : 28/03/2011
Idade : 35
Localização Localização : Feira de Santana

http://www.sixagencia.com.br

Voltar ao Topo Ir em baixo

Re: auto cadastro do MAC

Mensagem por colibrinetwork em Dom 23 Out - 14:50

ASSIM COMO O AMIGO SIXAGENCIA FALOU,E NÃO CALCEI A RESPOSTA,POSSO ATE POSTAR AKI,É UM SERVER ROLANDO JA,MAS CADA LUGAR UM LOCAL,ASSIM SEGUE A REDE DE CADA UM,POSSO COLOCAR MAS ANTES DE COLOCAR PARA RODAR VC VAI TER QUE TRABALHAR NELE....E ADQUAR A SUAS NECESSIDADES..
EM VARIOS REGRAS...EU MSM NÃO USO POIS TIVE TRANSTORNOS COM MSN E TAL...MAS SE QUISER EU POSTO

colibrinetwork
User
User

Mensagens : 108
Pontos : 143
Reputação : 20
Data de inscrição : 25/01/2011
Idade : 36
Localização Localização : Mar de Espanha

Voltar ao Topo Ir em baixo

Re: auto cadastro do MAC

Mensagem por Gerônimo em Dom 23 Out - 15:39

Segue os scripts so criar o agendamento recomendo que coloque para rodar de 3 em 3 minutos,

SCRIPT AUTO MAC PARA HOTSPOT PARA MIKROTIK 3X A CIMA
Código:
############################## ############
# Objetivo: No hotspot ele pega ip + mac #
# do cliente e coloca o ip dele fixo #
# para que o ip do cliente nunca mude #
# com o dhcp. #
# Pesologia: Use a cada 3 MINUTOS #
############################## ############
:foreach h in=[/ip hotspot active find] do={
:global address [/ ip hotspot active get $h address];
:global user [/ip hotspot active get $h user];
:global mac [/ip hotspot active get $h mac-address];
/ip hotspot user set $user mac=$mac address=$address;
:foreach x in=[/ip dhcp-server lease find] do={/ip dhcp-server lease make-static $x};
}
### fim Script ############################## ###############
SCRIPT AUTO MAC PARA PPPOE MIKROTIK 3X A CIMA
Código:
############################## ####################
# Nome: AutoMac_PPPoe #
# Objetivo: Capturar IP + Mac do cliente e #
# deixa-lo fixo para que não mude. #
# Agendamento: Use a cada 3 minutos #
############################## ####################
:foreach x in=[/ppp active find] do={
:global address [/ppp active get $x address];
:global user [/ppp active get $x name];
:global mac [/ppp active get $x caller-id];
/ppp secret set $user caller-id=$mac remote-address=$address;
 }
# :foreach h in=[/ppp active find] do={
# :global name [/ppp active get $h value-name=name];
# :global mac [/ppp active get $h value-name=caller-id];
# /ppp secret set $name caller-id=$mac
#}

__________________________________________________
A VIDA SO É DIGNA DE SER VIVIDA SE VOCÊ FIZER ALGO PELA VIDA EM VIDA.
MUDE A VIDA DE UMA CRIANÇA APADRINHE COM APENAS R$ 50,00 ACESSE [Você precisa estar registrado e conectado para ver este link.]

Gerônimo
Power User
Power User

Mensagens : 684
Pontos : 1454
Reputação : 722
Data de inscrição : 29/05/2010
Idade : 42
Localização Localização : Brasil

http://www.overnix.com/

Voltar ao Topo Ir em baixo

Re: auto cadastro do MAC

Mensagem por claudinhohw Network em Dom 23 Out - 20:28

opa esse top msm.

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: auto cadastro do MAC

Mensagem por sdfaria em Ter 25 Out - 12:15

muito bom.... parabéns Gerônimo.... excelente....


isso realmente vai ajudar em muito.... a todos...

uma mão na roda...

sdfaria
Advance user
Advance user

Mensagens : 219
Pontos : 258
Reputação : 38
Data de inscrição : 05/10/2011
Idade : 32
Localização Localização : Maricá

http://mkrouter.blogspot.com/

Voltar ao Topo Ir em baixo

Re: auto cadastro do MAC

Mensagem por Sixagencia Networks em Ter 25 Out - 14:43

Não peguei o fil da meada. Basta jogar todo o conteudo ali no scripit?

Sixagencia Networks
Power User
Power User

Mensagens : 1002
Pontos : 1332
Reputação : 280
Data de inscrição : 28/03/2011
Idade : 35
Localização Localização : Feira de Santana

http://www.sixagencia.com.br

Voltar ao Topo Ir em baixo

Re: auto cadastro do MAC

Mensagem por claudinhohw Network em Ter 25 Out - 14:48

Sixagencia escreveu:Não peguei o fil da meada. Basta jogar todo o conteudo ali no scripit?



sim. e faz um agendamento de quanto em quanto tempo ele ira rodar.

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: auto cadastro do MAC

Mensagem por sdfaria em Ter 25 Out - 18:20

Isso como nosso amigo falou... so add e conf como quiser os dias..

sdfaria
Advance user
Advance user

Mensagens : 219
Pontos : 258
Reputação : 38
Data de inscrição : 05/10/2011
Idade : 32
Localização Localização : Maricá

http://mkrouter.blogspot.com/

Voltar ao Topo Ir em baixo

Re: auto cadastro do MAC

Mensagem por Edson Slash em Qua 16 Nov - 9:35

qual é o script pra no caso eu configurar de 3 em 3 horas?
desde ja agradeço ao pessoal do forum...

Edson Slash
Baby
Baby

Mensagens : 10
Pontos : 14
Reputação : 0
Data de inscrição : 13/07/2011
Idade : 37
Localização Localização : Brasil

Voltar ao Topo Ir em baixo

Re: auto cadastro do MAC

Mensagem por ic3manbr em Qua 16 Nov - 18:41

Buenas povo!

Passei pra agradecer, o script tah rodando sussa e sem nenhum problema, valeu mesmo, baita ajuda tchê!!!

Caro "Edson Slash", vc configura o tempo no menu "System - Scheduler" e em "Interval" vc coloca o tempo que vc quer q ele rode o script.

ic3manbr
Baby
Baby

Mensagens : 19
Pontos : 22
Reputação : 1
Data de inscrição : 28/10/2011
Idade : 41
Localização Localização : CANOAS

Voltar ao Topo Ir em baixo

Re: auto cadastro do MAC

Mensagem por Edson Slash em Qua 16 Nov - 20:31

mais ic3manbr, como eu configuro pra que ele rode sempre no tempo que eu quero?
tem como me mandar um print do seu pra mim ver?
desde ja agradeço a ajuda...

Edson Slash
Baby
Baby

Mensagens : 10
Pontos : 14
Reputação : 0
Data de inscrição : 13/07/2011
Idade : 37
Localização Localização : Brasil

Voltar ao Topo Ir em baixo

Re: auto cadastro do MAC

Mensagem por ZBTECK em Qua 16 Nov - 21:13

Acima, voce só tem os scripts. Voce precisa ir System > Sheduler e fazer o agendamento com a data de início e o intervalo que vai ser executado.

__________________________________________________
Contato Skype zbteck_ltda

ZBTECK
Power User
Power User

Mensagens : 930
Pontos : 1117
Reputação : 186
Data de inscrição : 11/04/2011
Idade : 28
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: auto cadastro do MAC

Mensagem por Edson Slash em Qua 16 Nov - 21:45

vlw consegui aki..abração a todos...

Edson Slash
Baby
Baby

Mensagens : 10
Pontos : 14
Reputação : 0
Data de inscrição : 13/07/2011
Idade : 37
Localização Localização : Brasil

Voltar ao Topo Ir em baixo

Re: auto cadastro do MAC

Mensagem por LKInformatica em Qui 17 Nov - 11:04

Sim gente e como vou saber se ta funfando normal?
fui em system/script e adicionei lá o scrip depois fui em system/shedule e adicionei também o mesmo scrip e agendei o intervalo, é assim mesmo ?

LKInformatica
User
User

Mensagens : 159
Pontos : 256
Reputação : 9
Data de inscrição : 21/08/2011
Localização Localização : Recife-PE

http://www.lkinformaticaonline.webnode.com.br

Voltar ao Topo Ir em baixo

Re: auto cadastro do MAC

Mensagem por LKInformatica em Qui 17 Nov - 11:24

Gerônimo eu te amo..., Gerônimo eu te amo..., Gerônimo eu te amo... cara... você é d+, não é querendo bajular não, mais você é um abençoado meu irmão.
Agora ainda to com um probleminha tipo... to com um cliente que ele ganha duas faixas de ip dentro da rede, lá em ip/hotspot/hosts em Address ele ganha um ip>192.168.254.21 e em To address ele ganha o ip da rede tipo 10.1.1.29 e agora to vendo outro ip diferente tipo em address 1.0.76.126 e em To address 10.1.1.185, meu irmão... é muito chato essa sensação de estar sendo roubado, passado para trás, se alguém ai souber por favor me explica o que pode ser isso.

LKInformatica
User
User

Mensagens : 159
Pontos : 256
Reputação : 9
Data de inscrição : 21/08/2011
Localização Localização : Recife-PE

http://www.lkinformaticaonline.webnode.com.br

Voltar ao Topo Ir em baixo

Re: auto cadastro do MAC

Mensagem por ZBTECK em Qui 17 Nov - 11:55

"Derruba eles" e limpe os cookies. Pode ser que eles tenham setado IP fixo nas placas ou ainda estejam com lease antigo.

__________________________________________________
Contato Skype zbteck_ltda

ZBTECK
Power User
Power User

Mensagens : 930
Pontos : 1117
Reputação : 186
Data de inscrição : 11/04/2011
Idade : 28
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: auto cadastro do MAC

Mensagem por lucascc em Qui 17 Nov - 13:29

como crio o agendamento? Seria assim: "system/shenduler/run script ***** ?

lucascc
User
User

Mensagens : 182
Pontos : 306
Reputação : 6
Data de inscrição : 20/05/2011
Idade : 24
Localização Localização : joao pessoa-pb

Voltar ao Topo Ir em baixo

Re: auto cadastro do MAC

Mensagem por Gerônimo em Qui 17 Nov - 13:41

lucascc escreveu:como crio o agendamento? Seria assim: "system/shenduler/run script ***** ?
/system/script run nome.do.script

__________________________________________________
A VIDA SO É DIGNA DE SER VIVIDA SE VOCÊ FIZER ALGO PELA VIDA EM VIDA.
MUDE A VIDA DE UMA CRIANÇA APADRINHE COM APENAS R$ 50,00 ACESSE [Você precisa estar registrado e conectado para ver este link.]

Gerônimo
Power User
Power User

Mensagens : 684
Pontos : 1454
Reputação : 722
Data de inscrição : 29/05/2010
Idade : 42
Localização Localização : Brasil

http://www.overnix.com/

Voltar ao Topo Ir em baixo

Re: auto cadastro do MAC

Mensagem por lucascc em Qui 17 Nov - 13:49

no caso fazendo issoos mac serao altamente gravados nos profiles dos usuarios?

lucascc
User
User

Mensagens : 182
Pontos : 306
Reputação : 6
Data de inscrição : 20/05/2011
Idade : 24
Localização Localização : joao pessoa-pb

Voltar ao Topo Ir em baixo

Re: auto cadastro do MAC

Mensagem por Gerônimo em Qui 17 Nov - 14:20

lucascc escreveu:no caso fazendo issoos mac serao altamente gravados nos profiles dos usuarios?
exatamente

__________________________________________________
A VIDA SO É DIGNA DE SER VIVIDA SE VOCÊ FIZER ALGO PELA VIDA EM VIDA.
MUDE A VIDA DE UMA CRIANÇA APADRINHE COM APENAS R$ 50,00 ACESSE [Você precisa estar registrado e conectado para ver este link.]

Gerônimo
Power User
Power User

Mensagens : 684
Pontos : 1454
Reputação : 722
Data de inscrição : 29/05/2010
Idade : 42
Localização Localização : Brasil

http://www.overnix.com/

Voltar ao Topo Ir em baixo

Re: auto cadastro do MAC

Mensagem por lucascc em Qui 17 Nov - 20:56

fiz igual aos comentarios mas nao funciona?

lucascc
User
User

Mensagens : 182
Pontos : 306
Reputação : 6
Data de inscrição : 20/05/2011
Idade : 24
Localização Localização : joao pessoa-pb

Voltar ao Topo Ir em baixo

Re: auto cadastro do MAC

Mensagem por LKInformatica em Sex 18 Nov - 0:54

Gerônimo ... to com outro problema, tenho adicionado o script de controle dos pais, e quando adicionei o script de auto cadastro mac o script de controle dos pais parou de funcionar...Smile o que pode ter havido ? ou funfa um ou outro...?

LKInformatica
User
User

Mensagens : 159
Pontos : 256
Reputação : 9
Data de inscrição : 21/08/2011
Localização Localização : Recife-PE

http://www.lkinformaticaonline.webnode.com.br

Voltar ao Topo Ir em baixo

Re: auto cadastro do MAC

Mensagem por Conteúdo patrocinado Hoje à(s) 18:58


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Página 1 de 2 1, 2  Seguinte

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum