Login

Esqueci minha senha

lateral
Estatísticas
Temos 29284 usuários registrados
O último usuário registrado atende pelo nome de hugo--esteves

Os nossos membros postaram um total de 37314 mensagens em 5568 assuntos

(RESOLVIDO)Enviar Backup automático para e-mail.

Página 2 de 2 Anterior  1, 2

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

(RESOLVIDO)Enviar Backup automático para e-mail.

Mensagem por cabralcr em Dom 30 Out - 22:26

Relembrando a primeira mensagem :

Olá alguém teria uma regra ou script para o MK enviar backups diariamente para e-mail?Obrigado!


Última edição por cabralcr em Qua 2 Nov - 18:21, editado 1 vez(es)

cabralcr
Iniciante
Iniciante

Mensagens : 31
Pontos : 39
Reputação : 2
Data de inscrição : 07/03/2011
Idade : 34
Localização Localização : MG

Voltar ao Topo Ir em baixo


Re: (RESOLVIDO)Enviar Backup automático para e-mail.

Mensagem por BBD NET em Qua 21 Mar - 7:02

muito bom recomendo a todos

BBD NET
Power User
Power User

Mensagens : 690
Pontos : 857
Reputação : 153
Data de inscrição : 02/06/2011
Idade : 25
Localização Localização : Cipó, Bahia

http://www.bbdnet.com.br

Voltar ao Topo Ir em baixo

Re: (RESOLVIDO)Enviar Backup automático para e-mail.

Mensagem por Isaque em Ter 25 Dez - 15:00

o meu ta dando o mesmo erro nao envia como resolvo isso ?

Isaque
User
User

Mensagens : 120
Pontos : 146
Reputação : 4
Data de inscrição : 26/05/2011
Idade : 26
Localização Localização : Ibirité M,G

http://pointnetwifi.wix.com/point-net-telecom

Voltar ao Topo Ir em baixo

Re: (RESOLVIDO)Enviar Backup automático para e-mail.

Mensagem por floris em Ter 25 Dez - 21:09

Esse funciona perfeitamento, é o que uso aqui
Em Script

Name: Backup-E-mail

Marque todas caixas policy

em source, coloque:

/system backup save name=backup_e-mail.backup
:log info message="enviando backup por email"
:delay 5s
:global data [/system clock get date]
:global hora [/system clock get time]
:global nome [/system identity get name]
/tool e-mail send to="floris.filho@gmail.com" subject="Backup do Servidor $nome - $data às $hora" body="Backup automático do servidor $nome realizado às $hora de $data." file=backup_e-mail.backup tls=yes
:log info message="backup enviado com sucesso!"



--------
Em scheduler

Name: Envia Backup-E-mail

Startime Time: 23:00 (hora que vc quer que seja enviado)

Interval: 1d 00:00:00

Em on Event. coloque:

Backup-E-mail



-------------

Em Tools> E-mail

Server: 65.55.96.11
port: 587

From: [Você precisa estar registrado e conectado para ver este link.]
User: [Você precisa estar registrado e conectado para ver este link.]
Password: sua senha do gamail

floris
Advance user
Advance user

Mensagens : 302
Pontos : 459
Reputação : 69
Data de inscrição : 30/12/2010
Idade : 34
Localização Localização : Salvador

Voltar ao Topo Ir em baixo

Re: (RESOLVIDO)Enviar Backup automático para e-mail.

Mensagem por Isaque em Qua 26 Dez - 15:11

resolvido

Isaque
User
User

Mensagens : 120
Pontos : 146
Reputação : 4
Data de inscrição : 26/05/2011
Idade : 26
Localização Localização : Ibirité M,G

http://pointnetwifi.wix.com/point-net-telecom

Voltar ao Topo Ir em baixo

Re: (RESOLVIDO)Enviar Backup automático para e-mail.

Mensagem por scraxo em Seg 16 Set - 0:58

aqui da um erro e n envia nada, ele chega a criar mais n manda!

scraxo
Iniciante
Iniciante

Mensagens : 39
Pontos : 46
Reputação : 1
Data de inscrição : 03/09/2013
Idade : 37
Localização Localização : Recife

Voltar ao Topo Ir em baixo

Re: (RESOLVIDO)Enviar Backup automático para e-mail.

Mensagem por scraxo em Seg 16 Set - 2:23

coloquei com o Hotmail e foi de boa mais eu quero que funcione com o Gmail ate pq já tive problemas com o Hotmail e perdi todos os meus E-mails importantes qui tinha lá, então se tive alguém que possa resolver isso eu agradeço!

e alguma configuração no Propio Gmail!

scraxo
Iniciante
Iniciante

Mensagens : 39
Pontos : 46
Reputação : 1
Data de inscrição : 03/09/2013
Idade : 37
Localização Localização : Recife

Voltar ao Topo Ir em baixo

Re: (RESOLVIDO)Enviar Backup automático para e-mail.

Mensagem por Conteúdo patrocinado Hoje à(s) 21:29


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Página 2 de 2 Anterior  1, 2

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum