Login

Esqueci minha senha

lateral
Estatísticas
Temos 29301 usuários registrados
O último usuário registrado atende pelo nome de isaiasfreitas

Os nossos membros postaram um total de 37318 mensagens em 5569 assuntos

BLOQUEAR SITES NO MIKROTIK 4.17

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

BLOQUEAR SITES NO MIKROTIK 4.17

Mensagem por Elgoma em Qua 2 Nov - 20:03

add action=drop chain=forward comment=SEXO content=pornografia disabled=yes

IP
Firewall
Filter Rules

Botão de adicionar regra.
Aba - General
action - forward
Aba - Advanced
content - NOME DO QUISIER BLOQUEAR ([Você precisa estar registrado e conectado para ver este link.] ou pornografia
Aba - action
drop
Comment - nome que quiser dar para regra.

Faça o teste iram gostar.
se te ajudou, não esquecer do "+" ok? Obrigado.

Elgoma
Baby
Baby

Mensagens : 10
Pontos : 21
Reputação : 5
Data de inscrição : 10/05/2011
Idade : 39
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: BLOQUEAR SITES NO MIKROTIK 4.17

Mensagem por cristiano.micros em Qua 2 Nov - 21:07

isso nao afianta de nada tem milhoes de site que nao tenha essa palavra
e outra assim vc bloqueia pra rede toda e seus clientes que paga e quizer ver o conteudo de sites que estiver bloqueado vao achar ruim

__________________________________________________
A cópia é um dos métodos de aprendizado mas quem só copia não aprende study

Trevizam Network Consultoria

Parceiro BM Software | Consultoria e Revenda Thundercache PRO

visite nossa pagina [Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

11 96380-8759 (VIVO) 11 98606-5675 (TIM)

cristiano.micros
Power User
Power User

Mensagens : 1185
Pontos : 1440
Reputação : 233
Data de inscrição : 27/11/2010
Idade : 27
Localização Localização : suzano

http://www.trevizamnetwork.com.br

Voltar ao Topo Ir em baixo

Re: BLOQUEAR SITES NO MIKROTIK 4.17

Mensagem por Elgoma em Qui 3 Nov - 15:26

Pessoal é somente para aqueles que precisarem. OK.

Elgoma
Baby
Baby

Mensagens : 10
Pontos : 21
Reputação : 5
Data de inscrição : 10/05/2011
Idade : 39
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: BLOQUEAR SITES NO MIKROTIK 4.17

Mensagem por BBD NET em Qua 18 Jan - 15:51

No exemplo a seguir será bloqueado um site ficticio, que responde por 5 endereços de IP
EXEMPLO :
192.168.10.0/24
10.10.1.0/24
189.21.120.0/24
112.4.55.0/24
200.115.1.0/24

Criaremos um script para não precisarmos colocar várias regras de firewall para cada endereço:

/system script
add name="bloquear exemplo" source={ \
:foreach i in=\
"192.168.10.0/24,10.10.1.0/24,189.21.120.0/24,112.4.55.0/24,200.115.1.0/24" \
do={ /ip firewall filter add chain=forward dst-address=$i dst-port=80 protocol=tcp action=drop } \
};

Outra maneira seria pelo content, ou seja o nome do site, sem o [Você precisa estar registrado e conectado para ver este link.] e o .com:

/ip firewall filter add chain=forward content=exemplo action=drop

BBD NET
Power User
Power User

Mensagens : 690
Pontos : 857
Reputação : 153
Data de inscrição : 02/06/2011
Idade : 25
Localização Localização : Cipó, Bahia

http://www.bbdnet.com.br

Voltar ao Topo Ir em baixo

Re: BLOQUEAR SITES NO MIKROTIK 4.17

Mensagem por Leopiri em Dom 5 Fev - 0:54

Seguindo a dica dos amigos ai; aqui ta como bloquear o site pelo contente lembrando que vai bloquear de uma forma geral a busca de domínios com o bloqueio, aqui vai um ex do Facebook

/ip firewall filter
add action=drop chain=forward comment="Bloqueio de sites" content=facebook disabled=yes src-address-list=blockface
/ip firewall address-list
add address=x.x.x.x disabled=no list=blockface

x.x.x.x = ip ou range de ip que é pra bloquear.

vale lembrar que isso é uma mão na roda para evitar o uso indevido de funcionários para quem tem empresas.

Versão 4.x e 5.x do mikrotik testado e bloqueando direitinho


Leopiri
Iniciante
Iniciante

Mensagens : 44
Pontos : 75
Reputação : 7
Data de inscrição : 01/03/2011
Idade : 31
Localização Localização : Duque de Caxias

http://www.blackoutl2.com

Voltar ao Topo Ir em baixo

Re: BLOQUEAR SITES NO MIKROTIK 4.17

Mensagem por BBD NET em Dom 5 Fev - 1:47

tem q tomar cuidado no bloqueio de sites por content pois pode bloqwear varios sites q tenha o nome referento ao bloqueio .. por conter o nome..
ok

BBD NET
Power User
Power User

Mensagens : 690
Pontos : 857
Reputação : 153
Data de inscrição : 02/06/2011
Idade : 25
Localização Localização : Cipó, Bahia

http://www.bbdnet.com.br

Voltar ao Topo Ir em baixo

Re: BLOQUEAR SITES NO MIKROTIK 4.17

Mensagem por Leopiri em Dom 5 Fev - 17:20

por isso eu citei ai que voce pode bloquear somente pra um cliente ou computador, e realmente tem que tomar cuidado ao colocar o nome no content que pode gerar transtornos

Leopiri
Iniciante
Iniciante

Mensagens : 44
Pontos : 75
Reputação : 7
Data de inscrição : 01/03/2011
Idade : 31
Localização Localização : Duque de Caxias

http://www.blackoutl2.com

Voltar ao Topo Ir em baixo

Re: BLOQUEAR SITES NO MIKROTIK 4.17

Mensagem por BBD NET em Seg 6 Fev - 1:25

o recado foi dado agora cabe a cada um tomar cuidado neh isso...... e acredito q so prescisa bloqwear sites se caso os pais pedirem.. to certo...?

BBD NET
Power User
Power User

Mensagens : 690
Pontos : 857
Reputação : 153
Data de inscrição : 02/06/2011
Idade : 25
Localização Localização : Cipó, Bahia

http://www.bbdnet.com.br

Voltar ao Topo Ir em baixo

Re: BLOQUEAR SITES NO MIKROTIK 4.17

Mensagem por rodrigomc19 em Ter 5 Mar - 8:34

Bom dia.
E se eu quiser liberar o acesso do conteúdo bloqueado para determinados ip's??

rodrigomc19
Baby
Baby

Mensagens : 1
Pontos : 1
Reputação : 0
Data de inscrição : 05/03/2013
Idade : 23
Localização Localização : Pontal SP

Voltar ao Topo Ir em baixo

Re: BLOQUEAR SITES NO MIKROTIK 4.17

Mensagem por Conteúdo patrocinado Hoje à(s) 22:56


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum