Login

Esqueci minha senha

lateral
Estatísticas
Temos 29294 usuários registrados
O último usuário registrado atende pelo nome de gilbertocb

Os nossos membros postaram um total de 37317 mensagens em 5569 assuntos

como bloquear dhcp vindo do cliente

Página 2 de 3 Anterior  1, 2, 3  Seguinte

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

como bloquear dhcp vindo do cliente

Mensagem por marcel em Qua 2 Nov - 21:07

Relembrando a primeira mensagem :

como bloquear dhcp vindo do cliente???
o que ta acontecendo aqui e que meu cliente ta pegando dhcp de algum radio
com range diferente a do meu servidor dhcp de algum radio ta ativado
como bloqueia isto e faze que meu clientes sempre pegue o dhcp do meu servidor nao de outro radio que aparecer .....

brigado pela sua ajuda

Basketball cheers

marcel
User
User

Mensagens : 96
Pontos : 169
Reputação : 9
Data de inscrição : 26/07/2011
Idade : 22
Localização Localização : contagem mg

Voltar ao Topo Ir em baixo


Re: como bloquear dhcp vindo do cliente

Mensagem por cdanielboy em Sex 8 Jun - 8:33

junior.laura escreveu:POR FAVOR GENTE ME AJUDA TO DESISPERADO NAO SEI MAS O Q FAZER...

cria uma regra no filter bloqueando acesso a porta 67-68 e pronto acaba
com esse problema de Rádios se ativarem com os DHCP ativos ou cliente leigo
fussando em rádio e deixando os DHCP ativados.

/ip firewall filter
add action=drop chain=forward comment="Block invalid DHPC Servers" \
disabled=no in-interface=Clientes ip-protocol=udp mac-protocol=ip \
src-port=67


/ip firewall filter
add action=drop chain=forward comment="Block invalid DHPC Servers" \
disabled=no in-interface=Clientes ip-protocol=udp mac-protocol=ip \
src-port=68

V se isso resolve !!!

cdanielboy
Power User
Power User

Mensagens : 1012
Pontos : 1333
Reputação : 267
Data de inscrição : 12/05/2011
Idade : 32
Localização Localização : belém

Voltar ao Topo Ir em baixo

Re: como bloquear dhcp vindo do cliente

Mensagem por junior.laura em Sex 8 Jun - 9:56

vou tentar valeu pela dica...

junior.laura
User
User

Mensagens : 94
Pontos : 123
Reputação : 3
Data de inscrição : 03/11/2011
Idade : 29
Localização Localização : RECIFE-PE

Voltar ao Topo Ir em baixo

Re: como bloquear dhcp vindo do cliente

Mensagem por junior.laura em Dom 17 Jun - 21:15

fiz as regras tudo direitinho, mas nao adiantou o dhcp do roteador continua gerando e sem falar q a rede fica muito lenta, agradeço a ajuda, alquem poder me ajudar agradeço ja tou com esse problema a muito tempo tirando meu sono!!!! agradeço quem puder me ajudar...

junior.laura
User
User

Mensagens : 94
Pontos : 123
Reputação : 3
Data de inscrição : 03/11/2011
Idade : 29
Localização Localização : RECIFE-PE

Voltar ao Topo Ir em baixo

Re: como bloquear dhcp vindo do cliente

Mensagem por morais2707 em Seg 18 Jun - 0:07

ainda não resolveu

__________________________________________________


++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Teresina_Piauí (86) 99456-5121
SKYPE: assistec.pi / email: [Você precisa estar registrado e conectado para ver este link.]
Facebook: [Você precisa estar registrado e conectado para ver este link.]

Serviços:
*Configuração em Mikrotik
*Sistema de Cache>
     °Thunder Cache
     °Brazil FW



[Você precisa estar registrado e conectado para ver este link.]

****Page seu serviço agora no cartão de crédito com PayPal****

morais2707
Power User
Power User

Mensagens : 1404
Pontos : 1806
Reputação : 248
Data de inscrição : 02/01/2012
Idade : 35
Localização Localização : TERESINA-PIAUI

Voltar ao Topo Ir em baixo

Re: como bloquear dhcp vindo do cliente

Mensagem por junior.laura em Seg 18 Jun - 0:08

nada continua dhcp do cliente gerando...

junior.laura
User
User

Mensagens : 94
Pontos : 123
Reputação : 3
Data de inscrição : 03/11/2011
Idade : 29
Localização Localização : RECIFE-PE

Voltar ao Topo Ir em baixo

Re: como bloquear dhcp vindo do cliente

Mensagem por morais2707 em Seg 18 Jun - 0:09

fala aí, teu caso

__________________________________________________


++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Teresina_Piauí (86) 99456-5121
SKYPE: assistec.pi / email: [Você precisa estar registrado e conectado para ver este link.]
Facebook: [Você precisa estar registrado e conectado para ver este link.]

Serviços:
*Configuração em Mikrotik
*Sistema de Cache>
     °Thunder Cache
     °Brazil FW



[Você precisa estar registrado e conectado para ver este link.]

****Page seu serviço agora no cartão de crédito com PayPal****

morais2707
Power User
Power User

Mensagens : 1404
Pontos : 1806
Reputação : 248
Data de inscrição : 02/01/2012
Idade : 35
Localização Localização : TERESINA-PIAUI

Voltar ao Topo Ir em baixo

Re: como bloquear dhcp vindo do cliente

Mensagem por junior.laura em Seg 18 Jun - 0:13

o problema e só o dhcp do roteador do cliente que fica pasando para alguns clientes da rede... quero bloquear esse dhcp e ficar so o do meu servidor...

junior.laura
User
User

Mensagens : 94
Pontos : 123
Reputação : 3
Data de inscrição : 03/11/2011
Idade : 29
Localização Localização : RECIFE-PE

Voltar ao Topo Ir em baixo

Re: como bloquear dhcp vindo do cliente

Mensagem por morais2707 em Seg 18 Jun - 0:15

deixa eu v aí mano.

__________________________________________________


++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Teresina_Piauí (86) 99456-5121
SKYPE: assistec.pi / email: [Você precisa estar registrado e conectado para ver este link.]
Facebook: [Você precisa estar registrado e conectado para ver este link.]

Serviços:
*Configuração em Mikrotik
*Sistema de Cache>
     °Thunder Cache
     °Brazil FW



[Você precisa estar registrado e conectado para ver este link.]

****Page seu serviço agora no cartão de crédito com PayPal****

morais2707
Power User
Power User

Mensagens : 1404
Pontos : 1806
Reputação : 248
Data de inscrição : 02/01/2012
Idade : 35
Localização Localização : TERESINA-PIAUI

Voltar ao Topo Ir em baixo

Re: como bloquear dhcp vindo do cliente

Mensagem por junior.laura em Seg 18 Jun - 2:30

minhas config são basicas servidor hotspot gerando dhcp, e o pro e que um roteador de um cliente ta destribuindo alguns dhcps na rede...

junior.laura
User
User

Mensagens : 94
Pontos : 123
Reputação : 3
Data de inscrição : 03/11/2011
Idade : 29
Localização Localização : RECIFE-PE

Voltar ao Topo Ir em baixo

Re: como bloquear dhcp vindo do cliente

Mensagem por virosrak em Qui 21 Jun - 4:56

ai fala ai [Você precisa estar registrado e conectado para ver este link.] testei essas regras mais deu erro sera q elas estao valida tem como vc confirma isso por favor...

virosrak
Iniciante
Iniciante

Mensagens : 32
Pontos : 50
Reputação : 2
Data de inscrição : 27/05/2011
Idade : 28
Localização Localização : rj

Voltar ao Topo Ir em baixo

Re: como bloquear dhcp vindo do cliente

Mensagem por junior.laura em Qui 21 Jun - 21:00

add action=drop chain=input comment="DHCP EXTERNO CLIENTE" disabled=no \
dst-port=67 in-interface=Rede protocol=udp
coloca essa q funciona depois de quebrar muito a cabeça essa regra ai funciona direitinho bloqueaia qualquer dhcp onde tem rede vc coloca sua interface de saida dos clientes

junior.laura
User
User

Mensagens : 94
Pontos : 123
Reputação : 3
Data de inscrição : 03/11/2011
Idade : 29
Localização Localização : RECIFE-PE

Voltar ao Topo Ir em baixo

Re: como bloquear dhcp vindo do cliente

Mensagem por junior.laura em Qui 21 Jun - 21:00

add action=drop chain=input comment="DHCP EXTERNO CLIENTE" disabled=no \
dst-port=67 in-interface=Rede protocol=udp
coloca essa q funciona depois de quebrar muito a cabeça essa regra ai funciona direitinho bloqueaia qualquer dhcp onde tem rede vc coloca sua interface de saida dos clientes

junior.laura
User
User

Mensagens : 94
Pontos : 123
Reputação : 3
Data de inscrição : 03/11/2011
Idade : 29
Localização Localização : RECIFE-PE

Voltar ao Topo Ir em baixo

Re: como bloquear dhcp vindo do cliente

Mensagem por itennet em Sex 22 Jun - 17:08

Olha, amigo! Pode ser um pouco trabalhoso, mas na falta de uma regra geral eu usei o seguinte aqui no meu hotspot, quando começou a aparecer alguns hosts com faixas de ip diferentes da minha range, eu fiz um procedimento que deu certo, porém tem que restringir todas as faixas que forem aparecendo manualmente. o Legal é que foi bem simples de fazer em cada uma que foi aparecendo, e é o seguinte:
IP >>> HOTSPOT >>> IP BINDINGS:
[Você precisa estar registrado e conectado para ver este link.]
Uploaded with [Você precisa estar registrado e conectado para ver este link.]
192.168.7.0/24 - blocked
.......

Veja aí a imagem e faz igual ristringindo a faixa inteira, adiciona uma regra para cada faixa que queira restringir bloqueando.
Espero ter ajudado.
Código:


Última edição por itennet em Sex 29 Jun - 3:28, editado 2 vez(es)

itennet
Baby
Baby

Mensagens : 1
Pontos : 4
Reputação : 3
Data de inscrição : 09/05/2011
Idade : 49
Localização Localização : Chalé - MG

Voltar ao Topo Ir em baixo

Re: como bloquear dhcp vindo do cliente

Mensagem por ananias em Dom 24 Jun - 12:24

pow valeu mesmo temos uma rede com com mais de 800 clientes sempre tem um cliente fazendo isso.

ananias
Baby
Baby

Mensagens : 1
Pontos : 1
Reputação : 0
Data de inscrição : 24/06/2012
Idade : 40
Localização Localização : cabo de santo agostinho pe

Voltar ao Topo Ir em baixo

Re: como bloquear dhcp vindo do cliente

Mensagem por jeffinho19 em Qui 28 Jun - 21:03

Olá Boa Noite! esta regra é pra ser colocado onde: Filter ou Nat ?

jeffinho19
Baby
Baby

Mensagens : 1
Pontos : 1
Reputação : 0
Data de inscrição : 26/05/2011
Idade : 33
Localização Localização : Recife

Voltar ao Topo Ir em baixo

Re: como bloquear dhcp vindo do cliente

Mensagem por NETlink_solucoes em Dom 15 Jul - 0:02

jeffinho19 escreveu:Olá Boa Noite! esta regra é pra ser colocado onde: Filter ou Nat ?

Filter Laughing

NETlink_solucoes
Baby
Baby

Mensagens : 6
Pontos : 8
Reputação : 0
Data de inscrição : 07/08/2011
Idade : 34
Localização Localização : Recife-PE

Voltar ao Topo Ir em baixo

Dhcp Inválido

Mensagem por Sr.Alvarenga em Ter 24 Jul - 0:26

junior.laura escreveu:minhas config são basicas servidor hotspot gerando dhcp, e o pro e que um roteador de um cliente ta destribuindo alguns dhcps na rede...

Vou ti ajudar, digamos que estou na casa de um dos clientes onde o IP fornecido a ele foi adquirido errado. Informe a faixa: IP, Gateway, DNS, Mascara subrede e faixa de DHCP. Se conseguir da um print screen da tela com estas informações na casa do cliente e depois informe também um print de um PC que cuja a configuração está correta.

Ante mão, dá pra resolver aí mesmo da sua casa. Basta tentar entrar no Rádio (roteador que dhcp inválido). Com gateway que o cliente recebeu errado, digite-o no navegador, deve aparecer caixa (box) pedindo usuário e senha, tente as senhas padrões. E veja se dá certo, entre no rádio e desabilite o dhcp do rádio em questão.

Sr.Alvarenga
Iniciante
Iniciante

Mensagens : 87
Pontos : 121
Reputação : 11
Data de inscrição : 04/07/2011
Idade : 31
Localização Localização : Vitória da Conquista

Voltar ao Topo Ir em baixo

Re: como bloquear dhcp vindo do cliente

Mensagem por paullsoftware em Dom 18 Ago - 21:24

int21 escreveu:coloque RB no meio do caminho em bridge e especifique que so aceitará udp 67-68 vido do seu servidor.
como eu faço isso, tenho algumas 750 separando ruas fazendo nat, mais gostaria de deixar elas em bridge para um melhor monitoramento com DUDE...

paullsoftware
Baby
Baby

Mensagens : 20
Pontos : 22
Reputação : 0
Data de inscrição : 24/08/2011
Idade : 36
Localização Localização : Pernambuco

Voltar ao Topo Ir em baixo

Re: como bloquear dhcp vindo do cliente

Mensagem por claudinhohw Network em Seg 19 Ago - 10:35

paullsoftware escreveu:
int21 escreveu:coloque RB no meio do caminho em bridge e especifique que so aceitará udp 67-68 vido do seu servidor.
como eu faço isso, tenho algumas 750 separando ruas fazendo nat, mais gostaria de deixar elas em bridge para um melhor monitoramento com DUDE...
não precisa colocar em brigde basta add as rotas na rb do dude e colocar os ip nele que ele monitora da msm forma.

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: como bloquear dhcp vindo do cliente

Mensagem por ronaldsena em Ter 27 Ago - 9:53

paullsoftware escreveu:
int21 escreveu:coloque RB no meio do caminho em bridge e especifique que so aceitará udp 67-68 vido do seu servidor.
como eu faço isso, tenho algumas 750 separando ruas fazendo nat, mais gostaria de deixar elas em bridge para um melhor monitoramento com DUDE...
Qual a grande vantagem de colocar algumas rb 750 em pontos estratégicos da rede ?

ronaldsena
User
User

Mensagens : 104
Pontos : 140
Reputação : 5
Data de inscrição : 25/04/2011
Idade : 33
Localização Localização : Alagoas

Voltar ao Topo Ir em baixo

Re: como bloquear dhcp vindo do cliente

Mensagem por claudinhohw Network em Sab 31 Ago - 17:05

pra deixar a rede roteada e concentradores e conexão, separados.

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: como bloquear dhcp vindo do cliente

Mensagem por mkbfree em Sex 4 Out - 1:39

Aí galera, vou mandar vou postar 2 regras que fazem esse bloqueio, substituam as interfaces pelas de suas configurações ok. 

add action=drop chain=input comment=Anti-DHCPServer-Externo disabled=no \
in-interface=clientes ip-protocol=udp mac-protocol=ip src-port=67-68
add action=drop chain=forward comment="" disabled=no in-interface=clientes \
ip-protocol=udp mac-protocol=ip src-port=67-68
add action=drop chain=input comment="" disabled=no in-interface=clientes \
ip-protocol=udp mac-protocol=ip src-port=67-68
add action=drop chain=forward comment="" disabled=no in-interface=clientes \
ip-protocol=udp mac-protocol=ip src-port=67-68
add action=drop chain=input comment="" disabled=no in-interface=clientes \
ip-protocol=udp mac-protocol=ip src-port=67-68
add action=drop chain=forward comment="" disabled=no in-interface=clientes \
ip-protocol=udp mac-protocol=ip src-port=67-68
add action=drop chain=input comment="" disabled=no in-interface=clientes \
ip-protocol=udp mac-protocol=ip src-port=67-68
add action=drop chain=forward comment="" disabled=no in-interface=clientes \
ip-protocol=udp mac-protocol=ip src-port=67-68







e a outra regrinha mais simples é essa do CATV


/ interface bridge filter 
add chain=input in-interface=clientes2 mac-protocol=ip src-port=67 ip-protocol=udp action=drop comment="Anti-DHCPServer-Externo" disabled=no 



add chain=forward in-interface=clientes2 mac-protocol=ip src-port=67 ip-protocol=udp action=drop comment="Anti-DHCPServer-Externo" disabled=no


aí estão prontinhas. Espero ter ajudado. Postem se deu certo ok. Abraço a todos do forum.

mkbfree
Iniciante
Iniciante

Mensagens : 61
Pontos : 73
Reputação : 6
Data de inscrição : 26/01/2011
Idade : 42
Localização Localização : Brazil

http://www.conectiva-mikrotik.webnode.com.br

Voltar ao Topo Ir em baixo

Re: como bloquear dhcp vindo do cliente

Mensagem por piriquitobmx em Seg 4 Nov - 13:08

mkbfree escreveu:Aí galera, vou mandar vou postar 2 regras que fazem esse bloqueio, substituam as interfaces pelas de suas configurações ok. 

add action=drop chain=input comment=Anti-DHCPServer-Externo disabled=no \
in-interface=clientes ip-protocol=udp mac-protocol=ip src-port=67-68
add action=drop chain=forward comment="" disabled=no in-interface=clientes \
ip-protocol=udp mac-protocol=ip src-port=67-68
add action=drop chain=input comment="" disabled=no in-interface=clientes \
ip-protocol=udp mac-protocol=ip src-port=67-68
add action=drop chain=forward comment="" disabled=no in-interface=clientes \
ip-protocol=udp mac-protocol=ip src-port=67-68
add action=drop chain=input comment="" disabled=no in-interface=clientes \
ip-protocol=udp mac-protocol=ip src-port=67-68
add action=drop chain=forward comment="" disabled=no in-interface=clientes \
ip-protocol=udp mac-protocol=ip src-port=67-68
add action=drop chain=input comment="" disabled=no in-interface=clientes \
ip-protocol=udp mac-protocol=ip src-port=67-68
add action=drop chain=forward comment="" disabled=no in-interface=clientes \
ip-protocol=udp mac-protocol=ip src-port=67-68







e a outra regrinha mais simples é essa do CATV


/ interface bridge filter 
add chain=input in-interface=clientes2 mac-protocol=ip src-port=67 ip-protocol=udp action=drop comment="Anti-DHCPServer-Externo" disabled=no 



add chain=forward in-interface=clientes2 mac-protocol=ip src-port=67 ip-protocol=udp action=drop comment="Anti-DHCPServer-Externo" disabled=no


aí estão prontinhas. Espero ter ajudado. Postem se deu certo ok. Abraço a todos do forum.
Olá amigo essa regrinha e só jogar no terminal? Ou posso criar manual?  E o que séria mac-protocol=ip

piriquitobmx
Baby
Baby

Mensagens : 2
Pontos : 2
Reputação : 0
Data de inscrição : 22/06/2011
Idade : 31
Localização Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: como bloquear dhcp vindo do cliente

Mensagem por rscirilo em Qui 2 Jan - 18:13

boa tarde, no meu caso é o seguinte, tenho um servidor MK (onde está toda a configuração e regras) que joga internet para 3 RB 433ah (que está em modo Bridge) e um AP Senao que também está em Bridge, e mesmo assim uma vez ou outra aparece um DHCP de algum usuário na rede, essas regras podem ser aplicadas no meu caso?

rscirilo
Baby
Baby

Mensagens : 1
Pontos : 1
Reputação : 0
Data de inscrição : 13/04/2013
Idade : 36
Localização Localização : Mossoro - TN

Voltar ao Topo Ir em baixo

Re: como bloquear dhcp vindo do cliente

Mensagem por claudinhohw Network em Sex 3 Jan - 7:55

rscirilo escreveu:boa tarde, no meu caso é o seguinte, tenho um servidor MK (onde está toda a configuração e regras) que joga internet para 3 RB 433ah (que está em modo Bridge) e um AP Senao que também está em Bridge, e mesmo assim uma vez ou outra aparece um DHCP de algum usuário na rede, essas regras podem ser aplicadas no meu caso?
sim vc pode fazer essa regra em todas as rbs.

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: como bloquear dhcp vindo do cliente

Mensagem por Conteúdo patrocinado Hoje à(s) 0:57


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Página 2 de 3 Anterior  1, 2, 3  Seguinte

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum