Conectar-se

Esqueci minha senha

lateral
Estatísticas
Temos 30796 usuários registrados
O último usuário registrado atende pelo nome de LuanSD1

Os nossos membros postaram um total de 37895 mensagens em 5711 assuntos

Script para keda de link beep aviso

Página 2 de 2 Anterior  1, 2

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Script para keda de link beep aviso

Mensagem por dsdigital em Dom 6 Fev - 21:19

Relembrando a primeira mensagem :

ese script esta funfando porem quando oscila muito a entrada e saida e biiba posso concerta mais vou deixa ai para diescutimos
coppy e pasty



/tool netwatch
add comment="" disabled=no down-script="/system script run BEEP\r\
\n" host=8.8.8.8 interval=5s timeout=100ms up-script=\
"/system script run ALARME"





/system script
add name=ALARME policy=\
ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\
{\r\
\n:local count\r\
\n:local freq\r\
\n\r\
\n:for c from=1 to=10 step=1 \\\r\
\ndo={ \\\r\
\n:set count 15\r\
\n:set freq 1000\r\
\n:do {\\\r\
\n:beep length=400ms frequency=\$freq; :delay 25ms\r\
\n:set count (\$count - 1);\r\
\n:set freq (\$freq +15)\r\
\n} \\\r\
\nwhile ((\$count <16) && (\$count >0))\r\
\n:beep length=0 frequency=0\r\
\n}\r\
\n}"
add name=BEEP policy=\
ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source=\
":beep length=1 frequency=3000"








Suporte e configuração em servidores Mikrotik, Thunder cache, Squid Mk-auth
E-mail: [Você precisa estar registrado e conectado para ver este link.]
msn: [Você precisa estar registrado e conectado para ver este link.]


Última edição por dsdigital em Seg 7 Fev - 9:37, editado 1 vez(es)
avatar
dsdigital
Power User
Power User

Mensagens : 862
Pontos : 1131
Reputação : 156
Data de inscrição : 27/11/2010
Idade : 25
Localização Localização : ?

Voltar ao Topo Ir em baixo


Re: Script para keda de link beep aviso

Mensagem por alltecinternet em Sab 9 Jun - 20:43

poww legal e como faz isso. iria ser bem legal haha se poder ajuda fico agradecido um abraço.

alltecinternet
Baby
Baby

Mensagens : 28
Pontos : 40
Reputação : 0
Data de inscrição : 04/05/2012
Idade : 31
Localização Localização : pelotas

http://www.alltecompany.com

Voltar ao Topo Ir em baixo

Re: Script para keda de link beep aviso

Mensagem por netuai em Sab 9 Jun - 22:52

eu perdi o script, mas deve ter uma forma de criar outro som, ou algo assim

__________________________________________________

Suspect Arrow QUEM NÃO TEM NADA A PERDER...
PERDE AMIGOS Exclamation





sunny [Você precisa estar registrado e conectado para ver este link.] sunny
avatar
netuai
Advance user
Advance user

Mensagens : 246
Pontos : 409
Reputação : 123
Data de inscrição : 09/07/2010
Idade : 35
Localização Localização : Lagoa Formosa

http://www.netuai.net

Voltar ao Topo Ir em baixo

Re: Script para keda de link beep aviso

Mensagem por alltecinternet em Sab 9 Jun - 23:15

se souber posta ai.. obrigado.

alltecinternet
Baby
Baby

Mensagens : 28
Pontos : 40
Reputação : 0
Data de inscrição : 04/05/2012
Idade : 31
Localização Localização : pelotas

http://www.alltecompany.com

Voltar ao Topo Ir em baixo

Re: Script para keda de link beep aviso

Mensagem por cdanielboy em Dom 10 Jun - 8:42

Se é isso que a galera queria entaum tá ai !!!

Vai no Menu System ---> Scripts ---> depois click em + para
adicionar o script depois cole o script abaixo, depois e só salvar o
script e execulta vc vai ouvir o tema do super mario em seu mikrotik..
não esqueça que sua placa mãe tem que tem o fone do beep ... segue
abaixo o script.

:beep frequency=660 length=100ms;
:delay 150ms;
:beep frequency=660 length=100ms;
:delay 300ms;
:beep frequency=660 length=100ms;
:delay 300ms;
:beep frequency=510 length=100ms;
:delay 100ms;
:beep frequency=660 length=100ms;
:delay 300ms;
:beep frequency=770 length=100ms;
:delay 550ms;
:beep frequency=380 length=100ms;
:delay 575ms;

:beep frequency=510 length=100ms;
:delay 450ms;
:beep frequency=380 length=100ms;
:delay 400ms;
:beep frequency=320 length=100ms;
:delay 500ms;
:beep frequency=440 length=100ms;
:delay 300ms;
:beep frequency=480 length=80ms;
:delay 330ms;
:beep frequency=450 length=100ms;
:delay 150ms;
:beep frequency=430 length=100ms;
:delay 300ms;
:beep frequency=380 length=100ms;
:delay 200ms;
:beep frequency=660 length=80ms;
:delay 200ms;
:beep frequency=760 length=50ms;
:delay 150ms;
:beep frequency=860 length=100ms;
:delay 300ms;
:beep frequency=700 length=80ms;
:delay 150ms;
:beep frequency=760 length=50ms;
:delay 350ms;
:beep frequency=660 length=80ms;
:delay 300ms;
:beep frequency=520 length=80ms;
:delay 150ms;
:beep frequency=580 length=80ms;
:delay 150ms;
:beep frequency=480 length=80ms;
:delay 500ms;

:beep frequency=510 length=100ms;
:delay 450ms;
:beep frequency=380 length=100ms;
:delay 400ms;
:beep frequency=320 length=100ms;
:delay 500ms;
:beep frequency=440 length=100ms;
:delay 300ms;
:beep frequency=480 length=80ms;
:delay 330ms;
:beep frequency=450 length=100ms;
:delay 150ms;
:beep frequency=430 length=100ms;
:delay 300ms;
:beep frequency=380 length=100ms;
:delay 200ms;
:beep frequency=660 length=80ms;
:delay 200ms;
:beep frequency=760 length=50ms;
:delay 150ms;
:beep frequency=860 length=100ms;
:delay 300ms;
:beep frequency=700 length=80ms;
:delay 150ms;
:beep frequency=760 length=50ms;
:delay 350ms;
:beep frequency=660 length=80ms;
:delay 300ms;
:beep frequency=520 length=80ms;
:delay 150ms;
:beep frequency=580 length=80ms;
:delay 150ms;
:beep frequency=480 length=80ms;
:delay 500ms;

:beep frequency=500 length=100ms;
:delay 300ms;

:beep frequency=760 length=100ms;
:delay 100ms;
:beep frequency=720 length=100ms;
:delay 150ms;
:beep frequency=680 length=100ms;
:delay 150ms;
:beep frequency=620 length=150ms;
:delay 300ms;

:beep frequency=650 length=150ms;
:delay 300ms;
:beep frequency=380 length=100ms;
:delay 150ms;
:beep frequency=430 length=100ms;
:delay 150ms;

:beep frequency=500 length=100ms;
:delay 300ms;
:beep frequency=430 length=100ms;
:delay 150ms;
:beep frequency=500 length=100ms;
:delay 100ms;
:beep frequency=570 length=100ms;
:delay 220ms;

:beep frequency=500 length=100ms;
:delay 300ms;

:beep frequency=760 length=100ms;
:delay 100ms;
:beep frequency=720 length=100ms;
:delay 150ms;
:beep frequency=680 length=100ms;
:delay 150ms;
:beep frequency=620 length=150ms;
:delay 300ms;

:beep frequency=650 length=200ms;
:delay 300ms;

:beep frequency=1020 length=80ms;
:delay 300ms;
:beep frequency=1020 length=80ms;
:delay 150ms;
:beep frequency=1020 length=80ms;
:delay 300ms;

:beep frequency=380 length=100ms;
:delay 300ms;
:beep frequency=500 length=100ms;
:delay 300ms;

:beep frequency=760 length=100ms;
:delay 100ms;
:beep frequency=720 length=100ms;
:delay 150ms;
:beep frequency=680 length=100ms;
:delay 150ms;
:beep frequency=620 length=150ms;
:delay 300ms;

:beep frequency=650 length=150ms;
:delay 300ms;
:beep frequency=380 length=100ms;
:delay 150ms;
:beep frequency=430 length=100ms;
:delay 150ms;

:beep frequency=500 length=100ms;
:delay 300ms;
:beep frequency=430 length=100ms;
:delay 150ms;
:beep frequency=500 length=100ms;
:delay 100ms;
:beep frequency=570 length=100ms;
:delay 420ms;

:beep frequency=585 length=100ms;
:delay 450ms;

:beep frequency=550 length=100ms;
:delay 420ms;

:beep frequency=500 length=100ms;
:delay 360ms;

:beep frequency=380 length=100ms;
:delay 300ms;
:beep frequency=500 length=100ms;
:delay 300ms;
:beep frequency=500 length=100ms;
:delay 150ms;
:beep frequency=500 length=100ms;
:delay 300ms;

:beep frequency=500 length=100ms;
:delay 300ms;

:beep frequency=760 length=100ms;
:delay 100ms;
:beep frequency=720 length=100ms;
:delay 150ms;
:beep frequency=680 length=100ms;
:delay 150ms;
:beep frequency=620 length=150ms;
:delay 300ms;

:beep frequency=650 length=150ms;
:delay 300ms;
:beep frequency=380 length=100ms;
:delay 150ms;
:beep frequency=430 length=100ms;
:delay 150ms;

:beep frequency=500 length=100ms;
:delay 300ms;
:beep frequency=430 length=100ms;
:delay 150ms;
:beep frequency=500 length=100ms;
:delay 100ms;
:beep frequency=570 length=100ms;
:delay 220ms;

:beep frequency=500 length=100ms;
:delay 300ms;

:beep frequency=760 length=100ms;
:delay 100ms;
:beep frequency=720 length=100ms;
:delay 150ms;
:beep frequency=680 length=100ms;
:delay 150ms;
:beep frequency=620 length=150ms;
:delay 300ms;

:beep frequency=650 length=200ms;
:delay 300ms;

:beep frequency=1020 length=80ms;
:delay 300ms;
:beep frequency=1020 length=80ms;
:delay 150ms;
:beep frequency=1020 length=80ms;
:delay 300ms;

:beep frequency=380 length=100ms;
:delay 300ms;
:beep frequency=500 length=100ms;
:delay 300ms;

:beep frequency=760 length=100ms;
:delay 100ms;
:beep frequency=720 length=100ms;
:delay 150ms;
:beep frequency=680 length=100ms;
:delay 150ms;
:beep frequency=620 length=150ms;
:delay 300ms;

:beep frequency=650 length=150ms;
:delay 300ms;
:beep frequency=380 length=100ms;
:delay 150ms;
:beep frequency=430 length=100ms;
:delay 150ms;

:beep frequency=500 length=100ms;
:delay 300ms;
:beep frequency=430 length=100ms;
:delay 150ms;
:beep frequency=500 length=100ms;
:delay 100ms;
:beep frequency=570 length=100ms;
:delay 420ms;

:beep frequency=585 length=100ms;
:delay 450ms;

:beep frequency=550 length=100ms;
:delay 420ms;

:beep frequency=500 length=100ms;
:delay 360ms;

:beep frequency=380 length=100ms;
:delay 300ms;
:beep frequency=500 length=100ms;
:delay 300ms;
:beep frequency=500 length=100ms;
:delay 150ms;
:beep frequency=500 length=100ms;
:delay 300ms;

:beep frequency=500 length=60ms;
:delay 150ms;
:beep frequency=500 length=80ms;
:delay 300ms;
:beep frequency=500 length=60ms;
:delay 350ms;
:beep frequency=500 length=80ms;
:delay 150ms;
:beep frequency=580 length=80ms;
:delay 350ms;
:beep frequency=660 length=80ms;
:delay 150ms;
:beep frequency=500 length=80ms;
:delay 300ms;
:beep frequency=430 length=80ms;
:delay 150ms;
:beep frequency=380 length=80ms;
:delay 600ms;

:beep frequency=500 length=60ms;
:delay 150ms;
:beep frequency=500 length=80ms;
:delay 300ms;
:beep frequency=500 length=60ms;
:delay 350ms;
:beep frequency=500 length=80ms;
:delay 150ms;
:beep frequency=580 length=80ms;
:delay 150ms;
:beep frequency=660 length=80ms;
:delay 550ms;

:beep frequency=870 length=80ms;
:delay 325ms;
:beep frequency=760 length=80ms;
:delay 600ms;

:beep frequency=500 length=60ms;
:delay 150ms;
:beep frequency=500 length=80ms;
:delay 300ms;
:beep frequency=500 length=60ms;
:delay 350ms;
:beep frequency=500 length=80ms;
:delay 150ms;
:beep frequency=580 length=80ms;
:delay 350ms;
:beep frequency=660 length=80ms;
:delay 150ms;
:beep frequency=500 length=80ms;
:delay 300ms;
:beep frequency=430 length=80ms;
:delay 150ms;
:beep frequency=380 length=80ms;
:delay 600ms;

:beep frequency=660 length=100ms;
:delay 150ms;
:beep frequency=660 length=100ms;
:delay 300ms;
:beep frequency=660 length=100ms;
:delay 300ms;
:beep frequency=510 length=100ms;
:delay 100ms;
:beep frequency=660 length=100ms;
:delay 300ms;
:beep frequency=770 length=100ms;
:delay 550ms;
:beep frequency=380 length=100ms;
:delay 575ms;
avatar
cdanielboy
Power User
Power User

Mensagens : 1012
Pontos : 1335
Reputação : 269
Data de inscrição : 12/05/2011
Idade : 33
Localização Localização : belém

Voltar ao Topo Ir em baixo

Re: Script para keda de link beep aviso

Mensagem por alltecinternet em Dom 10 Jun - 11:24

legal funciono file. se souber de outro agradeço

agora se cair ele bipa e se voltar o mario toca hehe


alltecinternet
Baby
Baby

Mensagens : 28
Pontos : 40
Reputação : 0
Data de inscrição : 04/05/2012
Idade : 31
Localização Localização : pelotas

http://www.alltecompany.com

Voltar ao Topo Ir em baixo

Re: Script para keda de link beep aviso

Mensagem por netuai em Dom 10 Jun - 19:09

ate que emfim uma serventia para o mario. kkkk

__________________________________________________

Suspect Arrow QUEM NÃO TEM NADA A PERDER...
PERDE AMIGOS Exclamation





sunny [Você precisa estar registrado e conectado para ver este link.] sunny
avatar
netuai
Advance user
Advance user

Mensagens : 246
Pontos : 409
Reputação : 123
Data de inscrição : 09/07/2010
Idade : 35
Localização Localização : Lagoa Formosa

http://www.netuai.net

Voltar ao Topo Ir em baixo

Re: Script para keda de link beep aviso

Mensagem por alltecinternet em Dom 10 Jun - 22:42

DSDIGITAL oscila porque o ms está 100 ?

se você mudar para 500 vai resolve o seu problema só alterar a linha

\n" host=8.8.8.8 interval=5s timeout=100ms up-script=\

para

\n" host=8.8.8.8 interval=5s timeout=500ms up-script=\



alltecinternet
Baby
Baby

Mensagens : 28
Pontos : 40
Reputação : 0
Data de inscrição : 04/05/2012
Idade : 31
Localização Localização : pelotas

http://www.alltecompany.com

Voltar ao Topo Ir em baixo

Página 2 de 2 Anterior  1, 2

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum