Conectar-se

Esqueci minha senha

lateral
Estatísticas
Temos 30810 usuários registrados
O último usuário registrado atende pelo nome de dimasd

Os nossos membros postaram um total de 37897 mensagens em 5713 assuntos

Scripts poste o seu

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Scripts poste o seu

Mensagem por dsdigital em Ter 8 Fev - 22:18

reniciar cache 15 15 dias



/system script
add name=limparcache policy=\
ftp,reboot,read,write,policy,test,winbox,password,sn
iff,sensitive source=\
"/ip proxy clear-cache"




/system scheduler
add comment="" disabled=no interval=2w1d name="Impar ach
e" on-event=\
"/system script run limparcache" policy=\
reboot,read,write,policy,test,password,sniff,sensiti
ve start-time=startup
avatar
dsdigital
Power User
Power User

Mensagens : 862
Pontos : 1131
Reputação : 156
Data de inscrição : 27/11/2010
Idade : 25
Localização Localização : ?

Voltar ao Topo Ir em baixo

Re: Scripts poste o seu

Mensagem por aletitanium em Seg 14 Fev - 17:33

alguem tem o script para acessar o mikrotik remotamente ???

aletitanium
Baby
Baby

Mensagens : 2
Pontos : 4
Reputação : 0
Data de inscrição : 14/02/2011
Idade : 30
Localização Localização : belem-PA

Voltar ao Topo Ir em baixo

Re: Scripts poste o seu

Mensagem por Marcelo em Seg 14 Fev - 17:45

aletitanium escreveu:alguem tem o script para acessar o mikrotik remotamente ???

ha 2 script a baixo o primeiro

Código:
 int-DDNS.Info
/tool dns-update name=seu.ddns.info address=127.0.0.255 key-name=nome_usuario key="sua_senha"

o gundo a baixo
em ambos coloque o nome ddns
para que o shanduler encontre ele
altere de acordo com suas informações os scripts coloque sua senha nome de usuario e senha
Código:
 # Dynamic DNS Update / Simple Edition
# Written by Sam Norris, ChangeIP.com
# Copyright ChangeIP.com 2009-2010
# For support send mail to [Você precisa estar registrado e conectado para ver este link.]
#
# 2009-06-22 RouterOS 3.25 Tested
# 2009-10-05 RouterOS 4.01rc1 Tested
#
# OVERVIEW:        %
#  This script will update a ChangeIP.com dynamic dns hostname
#  with an ip address located directly on an interface.
#                  %
# NOTES:            %
#  IF THIS SCRIPT DOES NOT PRODUCE ANY OUTPUT PLEASE COPY AND PASTE IT
#  AGAIN.  THERE PROBABLY IS A LINE BREAK IN THE WRONG PLACE! Once you
#  have created this script and tested that it works by running it
#  manually you can schedule it to run every few minutes.
#                  %
# CONFIGURATION FIELD DEFINITIONS:
#  ddnsuser:  Enter your ChangeIP.com user id.
#  ddnspass:  Enter your ChangeIP.com password.
#  ddnshost:  Enter the hostname ([Você precisa estar registrado e conectado para ver este link.] to update.
#  ddnsinterface:  Enter an interface name - case sensative.
#                  %
#                  %
#                  %
#                  %
#              %  %  %
#                %  %  %
#                % % %
#                  %
# ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
# EDIT YOUR DETAILS / CONFIGURATION HERE
# ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
:global ddnsuser "seu_usuario"
:global ddnspass "sua_senha"
:global ddnshost "seu_ddns.dns1.us"
:global ddnsinterface "[color=red]interface_de_saida[/color]"
# ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
# END OF USER DEFINED CONFIGURATION
# ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

:global ddnssystem ("mt-" . [/system package get [/system package find name=system] version] )
:global ddnsip [ /ip address get [/ip address find interface=$ddnsinterface] address ]
:global ddnslastip

:if ([:len [/interface find name=$ddnsinterface]] = 0 ) do={ :log info "DDNS: No interface named $ddnsinterface, please check configuration." }

:if ([ :typeof $ddnslastip ] = "nothing" ) do={ :global ddnslastip 0.0.0.0/0 }

:if ([ :typeof $ddnsip ] = "nothing" ) do={

:log info ("DDNS: No ip address present on " . $ddnsinterface . ", please check.")

} else={

  :if ($ddnsip != $ddnslastip) do={

    :log info "DDNS: Sending UPDATE!"
    :log info [ :put [/tool dns-update name=$ddnshost address=[:pick $ddnsip 0 [:find $ddnsip "/"] ] key-name=$ddnsuser key=$ddnspass ] ]
    :global ddnslastip $ddnsip

  } else={

    :log info "DDNS: No changes necessary."

  }

}

# END OF SCRIPT

no chanduler coloque o caminho abaixo
Código:
 /system script run ddns

__________________________________________________
Marcelo Silva
[Você precisa estar registrado e conectado para ver este link.] | Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro

Link de auto cadastro para adquirir sua licença do thundercache: [Você precisa estar registrado e conectado para ver este link.]
SKYPE: mikrotik_facil
Pessoal msn com problemas serios, me adicionem ao skype.
avatar
Marcelo
Power User
Power User

Mensagens : 600
Pontos : 808
Reputação : 204
Data de inscrição : 30/01/2011
Idade : 33
Localização Localização : Brasil

http://www.routero.com.br

Voltar ao Topo Ir em baixo

Cadastro de usuários via Formulario

Mensagem por merotec em Dom 23 Abr - 18:42

Alguém tem o script que pega dodos do formulário de cadastro e grava no DB do hotspot?

merotec
Baby
Baby

Mensagens : 2
Pontos : 2
Reputação : 0
Data de inscrição : 21/04/2017
Idade : 34
Localização Localização : Belford Roxo

Voltar ao Topo Ir em baixo

Re: Scripts poste o seu

Mensagem por claudinhohw Network em Qui 27 Abr - 8:21

merotec escreveu:Alguém tem o script que pega dodos do formulário de cadastro e grava no DB do hotspot?
eu faço caso queira me chama no skype topmikrotik.

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik
avatar
claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2702
Pontos : 3341
Reputação : 582
Data de inscrição : 28/08/2010
Idade : 33
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: Scripts poste o seu

Mensagem por merotec em Seg 1 Maio - 18:54

claudinhohw Network escreveu:
merotec escreveu:Alguém tem o script que pega dodos do formulário de cadastro e grava no DB do hotspot?
eu faço caso queira me chama no skype topmikrotik.
Tem como postar o código fonte não

merotec
Baby
Baby

Mensagens : 2
Pontos : 2
Reputação : 0
Data de inscrição : 21/04/2017
Idade : 34
Localização Localização : Belford Roxo

Voltar ao Topo Ir em baixo

Re: Scripts poste o seu

Mensagem por claudinhohw Network em Ter 2 Maio - 9:37

não esse é só vendido mesmo.

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik
avatar
claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2702
Pontos : 3341
Reputação : 582
Data de inscrição : 28/08/2010
Idade : 33
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum