Conectar-se

Esqueci minha senha

lateral
Estatísticas
Temos 30354 usuários registrados
O último usuário registrado atende pelo nome de ewertonb

Os nossos membros postaram um total de 37737 mensagens em 5673 assuntos

VPN como configurar?

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

VPN como configurar?

Mensagem por claudinhohw Network em Qui 10 Fev - 13:47

galera estou tendo dificulades em configurar um vpn, eu tenho uma rb com hotspot e quero colocar um ata nela e colocar outro ata em outra cidade ligando matriz filial gostaria de saber como faço um tunel vpn? e se tem alguma video aula que ensine?
avatar
claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2655
Pontos : 3290
Reputação : 578
Data de inscrição : 28/08/2010
Idade : 33
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: VPN como configurar?

Mensagem por dsdigital em Qui 10 Fev - 15:27

[Você precisa estar registrado e conectado para ver este link.]

__________________________________________________
VocÊ Ja Penso e Ter Servidor DNS. Pro seu próprio provedor?

Acompanha configuração de Servidores.

Mikrotik. Ppoe hospot. Etc.

Verdadeiro load balance pcc Com apenas nat No balance. E rotas sumarizadas.

Servidor multimídia.

Servidor dns unbound você Com seu próprio servidor DNS. Economizando Que cliente Busque Fora da Rede. o Dns.

Contato: [Você precisa estar registrado e conectado para ver este link.]
avatar
dsdigital
Power User
Power User

Mensagens : 862
Pontos : 1131
Reputação : 156
Data de inscrição : 27/11/2010
Idade : 24
Localização Localização : ?

Voltar ao Topo Ir em baixo

Re: VPN como configurar?

Mensagem por claudinhohw Network em Qui 10 Fev - 16:25

vlw mais eu não sou muito bom com scripts gosto de fazer manual sem scprit para aprender por isso que gostaria de uma vídeo aula se possível ou um tutorial passo a passo com imagens se possível claro.

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik
avatar
claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2655
Pontos : 3290
Reputação : 578
Data de inscrição : 28/08/2010
Idade : 33
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: VPN como configurar?

Mensagem por dsdigital em Qui 10 Fev - 18:22

kara isso nao e escript isso e do wink mikrotik la vc aprende tudo.

__________________________________________________
VocÊ Ja Penso e Ter Servidor DNS. Pro seu próprio provedor?

Acompanha configuração de Servidores.

Mikrotik. Ppoe hospot. Etc.

Verdadeiro load balance pcc Com apenas nat No balance. E rotas sumarizadas.

Servidor multimídia.

Servidor dns unbound você Com seu próprio servidor DNS. Economizando Que cliente Busque Fora da Rede. o Dns.

Contato: [Você precisa estar registrado e conectado para ver este link.]
avatar
dsdigital
Power User
Power User

Mensagens : 862
Pontos : 1131
Reputação : 156
Data de inscrição : 27/11/2010
Idade : 24
Localização Localização : ?

Voltar ao Topo Ir em baixo

Re: VPN como configurar?

Mensagem por Marcelo em Qui 10 Fev - 19:17

Opa vc me falou no chat mas não to me lembrando de como é sua extrutura de rede,
posta ai para que possamos te orientar melhor, explique exatamente o que pretende fazer blz Sleep

__________________________________________________
Marcelo Silva
[Você precisa estar registrado e conectado para ver este link.] | Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro

Link de auto cadastro para adquirir sua licença do thundercache: CLIQUE AQUI
SKYPE: mikrotik_facil
Pessoal msn com problemas serios, me adicionem ao skype.
avatar
Marcelo
Power User
Power User

Mensagens : 600
Pontos : 808
Reputação : 204
Data de inscrição : 30/01/2011
Idade : 33
Localização Localização : Brasil

http://www.routero.com.br

Voltar ao Topo Ir em baixo

Re: VPN como configurar?

Mensagem por claudinhohw Network em Sex 11 Fev - 7:38

Marcelo escreveu:Opa vc me falou no chat mas não to me lembrando de como é sua extrutura de rede,
posta ai para que possamos te orientar melhor, explique exatamente o que pretende fazer blz Sleep
Certo Marcelo, minha situação é a seguinte quero fazer [Você precisa estar registrado e conectado para ver este link.] e também quero fazer um vpn pra mim não precisar pagar interurbano entre minha cidade e Goiânia. pra ficar da seguinte forma eu tenho dois ATA´s quero fazer um VPN pra deixalos na msm rede um em Goiânia e um na minha cidade, usando duas rbs só que eu não tenho a mínima idéia de como fazer isso (VPN) pois se eu configurar o VPN eu resolvo esse problema que eu tenho e tbm o primeiro que é mandar adsl de um modem roteado na mesma rede que eu tenho com hotspot porem separada será que estou certo? aguardo respostas e muito obrigado em se prontificar a me auxiliar Marcelo e DsDigital
avatar
claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2655
Pontos : 3290
Reputação : 578
Data de inscrição : 28/08/2010
Idade : 33
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: VPN como configurar?

Mensagem por claudinhohw Network em Qui 24 Fev - 17:48

ainda não obive exito..Sad

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik
avatar
claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2655
Pontos : 3290
Reputação : 578
Data de inscrição : 28/08/2010
Idade : 33
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: VPN como configurar?

Mensagem por claudinhohw Network em Qui 3 Mar - 8:56

Problema resolvido galera vou posta a solução caso mais algum tenha duvidas!

Servidor:
Código:
# cria um profile que vai adicionar a conexao l2tp a bridge (assume o nome da bridge bridge1)
/ppp profile add bridge=bridge1 local-address=172.16.10.1 name=profile-l2tp
# cria o servidor l2tp
/interface l2tp-server set authentication=mschap2 default-profile=profile-l2tp enabled=yes max-mru=1440 max-mtu=1440 mrru=1700
# cria um usuario
/ppp secret add name=teste password=123abc profile=profile-l2tp service=l2tp remote-address=172.16.0.2

Cliente:

Código:
# cria o profile que adiciona a conexao na bridge
/ppp profile add bridge=bridge1 name=profile-l2tp
# cria o cliente l2tp
/interface l2tp-client allow=mschap2 connect-to=IP-PUBLICO-DO-SERVIDOR max-mru=1460 max-mtu=1460 mrru=1700 name=l2tp-out1 password=abc123 profile=profile-l2tp user=teste

Creditos: mtrojahn
avatar
claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2655
Pontos : 3290
Reputação : 578
Data de inscrição : 28/08/2010
Idade : 33
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum