Conectar-se

Esqueci minha senha

lateral
Estatísticas
Temos 30572 usuários registrados
O último usuário registrado atende pelo nome de LIVTec

Os nossos membros postaram um total de 37838 mensagens em 5692 assuntos

acesso remoto ddns

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

acesso remoto ddns

Mensagem por marcel em Qui 1 Dez - 9:31

bom dia pessoal a minha rede tem uma rb 433 no modo bridge e um PC servidor no meu PC servidor já tem um acesso remoto eu to querendo fazer um acesso na rb 433 ela esta em modo bridge só passando a requisições dos cliente pra o servidor so isto

eu quero fazer um acesso remoto com o ddns nesta rb 433 me da uma luz ai ...



muito obrigado.
avatar
marcel
User
User

Mensagens : 99
Pontos : 173
Reputação : 10
Data de inscrição : 26/07/2011
Idade : 23
Localização Localização : contagem mg

Voltar ao Topo Ir em baixo

Re: acesso remoto ddns

Mensagem por marcel em Qui 1 Dez - 16:44

............
avatar
marcel
User
User

Mensagens : 99
Pontos : 173
Reputação : 10
Data de inscrição : 26/07/2011
Idade : 23
Localização Localização : contagem mg

Voltar ao Topo Ir em baixo

Re: acesso remoto ddns

Mensagem por BBD NET em Qui 1 Dez - 18:25

amigoo coloq essas regras aki q vaii funfa normalmentee... lembrando q vc tem q criar outro host ddns ....

Código:
/system script
add name=DDNS- policy=ftp,read,write,policy,test,winbox,sniff,sensitive \
    source="/tool dns-update name=hostddns address=127.0.0.255 key\
    -name=loginddns key=senhadoddns\r\
    \n:log info "Ip atualizado""

/system scheduler
add comment="" disabled=no interval=5m name=DDNS on-event=DDNS- policy=\
    read,write,policy,test,sensitive start-time=startup
avatar
BBD NET
Power User
Power User

Mensagens : 690
Pontos : 859
Reputação : 155
Data de inscrição : 02/06/2011
Idade : 26
Localização Localização : Cipó, Bahia

http://www.bbdnet.com.br

Voltar ao Topo Ir em baixo

Re: acesso remoto ddns

Mensagem por marcel em Sex 2 Dez - 21:58

opa binho eu coloquei esta regra aqui e nao funcionol nao

sera que tem que faze mais coisa
avatar
marcel
User
User

Mensagens : 99
Pontos : 173
Reputação : 10
Data de inscrição : 26/07/2011
Idade : 23
Localização Localização : contagem mg

Voltar ao Topo Ir em baixo

Re: acesso remoto ddns

Mensagem por BBD NET em Seg 5 Dez - 2:21

marcel escreveu:opa binho eu coloquei esta regra aqui e nao funcionol nao

sera que tem que faze mais coisa


kara depois de editar a regra com as informações da sua conta no site do change ip (ddns)
er so copiar e colar , e esperar 5 minutos para atualizar toda vez q seu serve ser reniciado ou desligado... se nun conseguir me add ai q te ajudoo.. vlwww
[Você precisa estar registrado e conectado para ver este link.]
avatar
BBD NET
Power User
Power User

Mensagens : 690
Pontos : 859
Reputação : 155
Data de inscrição : 02/06/2011
Idade : 26
Localização Localização : Cipó, Bahia

http://www.bbdnet.com.br

Voltar ao Topo Ir em baixo

Re: acesso remoto ddns

Mensagem por otafilo em Qua 14 Dez - 21:35

hum... eu pre o ciso fazer o mesmo que marcel quer! só tem uma diferença que eu tenho ip fixo no meu servidor, mais nao consigo acessar a rb de fora, até pq a rb estar em bridge só repassando o sinal!!!


manda ai binho pra nós....
avatar
otafilo
User
User

Mensagens : 111
Pontos : 164
Reputação : 4
Data de inscrição : 16/02/2011
Idade : 30
Localização Localização : ilhéus

Voltar ao Topo Ir em baixo

Re: acesso remoto ddns

Mensagem por BBD NET em Qui 15 Dez - 10:48

otafilo escreveu:hum... eu pre o ciso fazer o mesmo que marcel quer! só tem uma diferença que eu tenho ip fixo no meu servidor, mais nao consigo acessar a rb de fora, até pq a rb estar em bridge só repassando o sinal!!!


manda ai binho pra nós....


amigos infelizmente nun tem como vc acesar remotamente duas rbs com um ip valido so ou seja ele ja ta sendo usado pela primeira rb.. mas atraves de um redirecionamento de porta vc pode acessar a rb em bridge ....

vejam se conseguem.. ai

/ip firewall nat
add action=dst-nat chain=dstnat comment="REDIRECIONAMENTO ACESSAR 2° RB" \
disabled=no dst-port=8292 protocol=tcp to-addresses=IP DA REDE QUE INTERLIGA AS RBS
to-ports=\
8291

com isso só colocar seu ddns junto com a porta
ou seja qwando vc digitar o seu host ddns sem porta vc entrara na rb central e qwando vc digitar seu host ddns com a porta corespondende a que vc determinou vc entrara na segunda rb ...

EX: nomedoddns.changeip.org:8292
avatar
BBD NET
Power User
Power User

Mensagens : 690
Pontos : 859
Reputação : 155
Data de inscrição : 02/06/2011
Idade : 26
Localização Localização : Cipó, Bahia

http://www.bbdnet.com.br

Voltar ao Topo Ir em baixo

Re: acesso remoto ddns

Mensagem por Convidado em Qui 15 Dez - 20:30

acompanhando

Convidado
Convidado


Voltar ao Topo Ir em baixo

Re: acesso remoto ddns

Mensagem por otafilo em Sab 17 Dez - 10:35

mais entenda! a minha rb esta com o ip na faixa do cliente! meu ip valido entra no servidor mk!

outra coisa! a regra que vc mim passou tem algo errado! nao funfa, da erro na hora de colocar no terminal, deve ter algo digitado errado
avatar
otafilo
User
User

Mensagens : 111
Pontos : 164
Reputação : 4
Data de inscrição : 16/02/2011
Idade : 30
Localização Localização : ilhéus

Voltar ao Topo Ir em baixo

Re: acesso remoto ddns

Mensagem por BBD NET em Dom 18 Dez - 14:07

amigo me ad no msn ai q te ajudoo...
[Você precisa estar registrado e conectado para ver este link.]
avatar
BBD NET
Power User
Power User

Mensagens : 690
Pontos : 859
Reputação : 155
Data de inscrição : 02/06/2011
Idade : 26
Localização Localização : Cipó, Bahia

http://www.bbdnet.com.br

Voltar ao Topo Ir em baixo

Re: acesso remoto ddns

Mensagem por Sixagencia Networks em Dom 18 Dez - 16:03

Bom se vc tem ip válido é muito simples. Explica melhor a topologia da sua rede.
avatar
Sixagencia Networks
Power User
Power User

Mensagens : 1002
Pontos : 1333
Reputação : 281
Data de inscrição : 28/03/2011
Idade : 36
Localização Localização : Feira de Santana

http://www.sixagencia.com.br

Voltar ao Topo Ir em baixo

Re: acesso remoto ddns

Mensagem por BBD NET em Seg 19 Dez - 16:53

Sixagencia Networks escreveu:Bom se vc tem ip válido é muito simples. Explica melhor a topologia da sua rede.

ixxe do jeito q ele ta falando ele usa ulguma adls.. q no caso ip valido só...
e ele qwer acesar remotamente as duas .. lembrado q tem uma em bridge e outra nomal servidor..
vai ser complicado ele acesar duas rbs com um ip valido so neh?
avatar
BBD NET
Power User
Power User

Mensagens : 690
Pontos : 859
Reputação : 155
Data de inscrição : 02/06/2011
Idade : 26
Localização Localização : Cipó, Bahia

http://www.bbdnet.com.br

Voltar ao Topo Ir em baixo

Re: acesso remoto ddns

Mensagem por Sixagencia Networks em Seg 19 Dez - 17:52

Não, não. Basta somente fazer o redirecionamento pelo nat.
avatar
Sixagencia Networks
Power User
Power User

Mensagens : 1002
Pontos : 1333
Reputação : 281
Data de inscrição : 28/03/2011
Idade : 36
Localização Localização : Feira de Santana

http://www.sixagencia.com.br

Voltar ao Topo Ir em baixo

Re: acesso remoto ddns

Mensagem por BBD NET em Seg 19 Dez - 17:57

Sixagencia Networks escreveu:Não, não. Basta somente fazer o redirecionamento pelo nat.

do jeito q sitei a ele la em simah... redirecionamento de porta ne isso...
mas do jeito q ele qwer er acesar com hosts ddns diferentes creio eu... desse jeito nun tem como ate tem mas ele de qwalqwer jeito tem q fazer o redirecionamento .. to serto ou erado...
avatar
BBD NET
Power User
Power User

Mensagens : 690
Pontos : 859
Reputação : 155
Data de inscrição : 02/06/2011
Idade : 26
Localização Localização : Cipó, Bahia

http://www.bbdnet.com.br

Voltar ao Topo Ir em baixo

Re: acesso remoto ddns

Mensagem por Alex- em Qua 21 Dez - 1:00

marcel , ja conseguio solucinar ? qualquer coisa estou a disposição .
avatar
Alex-
User
User

Mensagens : 144
Pontos : 193
Reputação : 30
Data de inscrição : 19/11/2011
Idade : 26

Voltar ao Topo Ir em baixo

Re: acesso remoto ddns

Mensagem por BBD NET em Dom 12 Fev - 7:22

acho q sim q ele abandonou o topico nen colocou como resolvido nen nada...
avatar
BBD NET
Power User
Power User

Mensagens : 690
Pontos : 859
Reputação : 155
Data de inscrição : 02/06/2011
Idade : 26
Localização Localização : Cipó, Bahia

http://www.bbdnet.com.br

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum