Login

Esqueci minha senha

lateral
Estatísticas
Temos 29309 usuários registrados
O último usuário registrado atende pelo nome de hg3la

Os nossos membros postaram um total de 37322 mensagens em 5571 assuntos

Problema com o Thunder cache 7 (RESOLVIDO)

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Problema com o Thunder cache 7 (RESOLVIDO)

Mensagem por BBD NET em Qui 8 Dez - 18:45

Olá galera estou passando por um problema e axo q muito estão com o problema so q inda não precebeiro

aki eu uso thunder cache 7 e hotspot com tela de manunteção
eu usava a verção 32 bits generica e funcionava normal ...
eu consegui abri a tela de status e a de manunteção abri normal depois q intalaei a versão 64 bits generica ele nunta abrindo a tela de status e nen a de manunteção
qwando digito o ip do meu serve no navegador ao ives de aparece a tela de status vai para tela do webbox do mikrotik... se eu desativar a rera do redrecionamento do thunder
as paginas aparecem normal se eu ativar as paginas não aparecem ...

o q eu posso fazer pra ajeitar isso..
alguem poderia me ajudar...


Última edição por binho_black_downloads em Sex 9 Dez - 19:16, editado 1 vez(es)

BBD NET
Power User
Power User

Mensagens : 690
Pontos : 857
Reputação : 153
Data de inscrição : 02/06/2011
Idade : 25
Localização Localização : Cipó, Bahia

http://www.bbdnet.com.br

Voltar ao Topo Ir em baixo

Re: Problema com o Thunder cache 7 (RESOLVIDO)

Mensagem por BBD NET em Sex 9 Dez - 19:15

RESOLVIDO qwem quiser saber como eu resolvi meus problemas er so me add no msn [Você precisa estar registrado e conectado para ver este link.]

BBD NET
Power User
Power User

Mensagens : 690
Pontos : 857
Reputação : 153
Data de inscrição : 02/06/2011
Idade : 25
Localização Localização : Cipó, Bahia

http://www.bbdnet.com.br

Voltar ao Topo Ir em baixo

Re: Problema com o Thunder cache 7 (RESOLVIDO)

Mensagem por cdanielboy em Sex 16 Dez - 9:32

binho_black_downloads escreveu:RESOLVIDO qwem quiser saber como eu resolvi meus problemas er so me add no msn [Você precisa estar registrado e conectado para ver este link.]

Fera não seria melhor vc postar aki a sua solução pois as duvidas são expostas e as mesmas são sanadas neste lugar !!!!!

cdanielboy
Power User
Power User

Mensagens : 1012
Pontos : 1333
Reputação : 267
Data de inscrição : 12/05/2011
Idade : 32
Localização Localização : belém

Voltar ao Topo Ir em baixo

Re: Problema com o Thunder cache 7 (RESOLVIDO)

Mensagem por cristiano.micros em Sex 16 Dez - 11:05

sim

sua duvida pode ser a duvida de outras pessoas isso é hum forum compartilhe sua experiencia

__________________________________________________
A cópia é um dos métodos de aprendizado mas quem só copia não aprende study

Trevizam Network Consultoria

Parceiro BM Software | Consultoria e Revenda Thundercache PRO

visite nossa pagina [Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

11 96380-8759 (VIVO) 11 98606-5675 (TIM)

cristiano.micros
Power User
Power User

Mensagens : 1185
Pontos : 1440
Reputação : 233
Data de inscrição : 27/11/2010
Idade : 27
Localização Localização : suzano

http://www.trevizamnetwork.com.br

Voltar ao Topo Ir em baixo

Re: Problema com o Thunder cache 7 (RESOLVIDO)

Mensagem por BBD NET em Dom 18 Dez - 14:14

muito bem... minha solução foii trocar de regras.. estou usando regras com redirecionamento pelo mangle.. e tudo ficou normal...eu so nun entendi o porq q eu usava na versão 32 bits normal com redirecionamento via nat mermo e funcionava e depois q atualizei deu esse problema...

essas são as regras q to usando agora e ta tudo normal
Código:
/ip route
add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    50.50.50.2 routing-mark=Thunder_router scope=30 target-scope=10


/ip firewall nat
add action=masquerade chain=srcnat comment=\
    "MASCARAMENTO DO THUNDER CACHE 7" disabled=no out-interface="Oi Velox" \
    src-address=50.50.50.0/30
add action=dst-nat chain=dstnat comment="" disabled=no dst-port=86 \
    protocol=tcp to-addresses=50.50.50.2 to-ports=82



/ip firewall mangle
add action=mark-routing chain=prerouting comment="REDIRECT THUNDERCACHE" \
    disabled=no dst-address-list=!NO_CACHE dst-port=80 in-interface=\
    "!Thunder Cache 7" new-routing-mark=Thunder_router passthrough=no \
    protocol=tcp src-address=200.200.200.0/24
add action=mark-packet chain=postrouting comment="CACHE FULL THUNDER 7" \
    disabled=no dscp=18 new-packet-mark="cache full" passthrough=yes

/queue type
add kind=pcq name=THUNDER pcq-classifier=dst-address pcq-limit=50 \
    pcq-rate=5000000 pcq-total-limit=2000
set default-small kind=pfifo name=default-small pfifo-limit=10

/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=30M name="CACHE FULL" packet-mark="cache full" parent=\
    global-out priority=8 queue=THUNDER

BBD NET
Power User
Power User

Mensagens : 690
Pontos : 857
Reputação : 153
Data de inscrição : 02/06/2011
Idade : 25
Localização Localização : Cipó, Bahia

http://www.bbdnet.com.br

Voltar ao Topo Ir em baixo

Re: Problema com o Thunder cache 7 (RESOLVIDO)

Mensagem por Sixagencia Networks em Dom 18 Dez - 16:25

Binho, concerteza o problema nao estava relacionado a versao do SO que vc usava. Mas p recomendado hoje é redirecionamento pelo mangle mesmo. Muito mais eficiente.

Sixagencia Networks
Power User
Power User

Mensagens : 1002
Pontos : 1332
Reputação : 280
Data de inscrição : 28/03/2011
Idade : 35
Localização Localização : Feira de Santana

http://www.sixagencia.com.br

Voltar ao Topo Ir em baixo

Re: Problema com o Thunder cache 7 (RESOLVIDO)

Mensagem por BBD NET em Seg 19 Dez - 16:54

Sixagencia Networks escreveu:Binho, concerteza o problema nao estava relacionado a versao do SO que vc usava. Mas p recomendado hoje é redirecionamento pelo mangle mesmo. Muito mais eficiente.

pois er amigo er assim q to usando agora e ta tudo normal... muitoo normall...

BBD NET
Power User
Power User

Mensagens : 690
Pontos : 857
Reputação : 153
Data de inscrição : 02/06/2011
Idade : 25
Localização Localização : Cipó, Bahia

http://www.bbdnet.com.br

Voltar ao Topo Ir em baixo

Re: Problema com o Thunder cache 7 (RESOLVIDO)

Mensagem por Conteúdo patrocinado Hoje à(s) 7:45


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum