Login

Esqueci minha senha

lateral
Estatísticas
Temos 29301 usuários registrados
O último usuário registrado atende pelo nome de isaiasfreitas

Os nossos membros postaram um total de 37318 mensagens em 5569 assuntos

[Resolvido]EM TOOLS TEM EMAIL PRA QUE SERVE (RESOLVIDO)

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

[Resolvido]EM TOOLS TEM EMAIL PRA QUE SERVE (RESOLVIDO)

Mensagem por iranildo123 em Qui 8 Dez - 20:04

GENTE PRA QUE SERVE E COMO COLOCAR PRA FUNCIONAR SE SERVIR PRA ALGUMA COISA


Última edição por iranildo123 em Qui 22 Dez - 20:45, editado 1 vez(es)

iranildo123
Iniciante
Iniciante

Mensagens : 68
Pontos : 109
Reputação : 6
Data de inscrição : 27/08/2011
Idade : 26
Localização Localização : pedro velho aroeiras

Voltar ao Topo Ir em baixo

Re: [Resolvido]EM TOOLS TEM EMAIL PRA QUE SERVE (RESOLVIDO)

Mensagem por ZBTECK em Qui 8 Dez - 20:18

iranildo123 escreveu:GENTE PRA QUE SERVE E COMO COLOCAR PRA FUNCIONAR SE SERVIR PRA ALGUMA COISA
Aqui uso para enviar os logs e backups dos servidores através de scripts e scheduler.


ZBTECK
Power User
Power User

Mensagens : 930
Pontos : 1117
Reputação : 186
Data de inscrição : 11/04/2011
Idade : 28
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: [Resolvido]EM TOOLS TEM EMAIL PRA QUE SERVE (RESOLVIDO)

Mensagem por iranildo123 em Qui 8 Dez - 20:49

a to entendendo como eu conseguiria fazer pra receber todos os dados do meu servidor pra montar um banco de dados do servidor hora de log dos clientes tipo todo dia ele enviar um historico pra meu email tem como e se tem como fazer

iranildo123
Iniciante
Iniciante

Mensagens : 68
Pontos : 109
Reputação : 6
Data de inscrição : 27/08/2011
Idade : 26
Localização Localização : pedro velho aroeiras

Voltar ao Topo Ir em baixo

Re: [Resolvido]EM TOOLS TEM EMAIL PRA QUE SERVE (RESOLVIDO)

Mensagem por Conect-Mais em Sex 9 Dez - 2:40

Acompanhando...

Conect-Mais
Iniciante
Iniciante

Mensagens : 40
Pontos : 63
Reputação : 5
Data de inscrição : 14/06/2011
Idade : 37
Localização Localização : Salvador

Voltar ao Topo Ir em baixo

Re: [Resolvido]EM TOOLS TEM EMAIL PRA QUE SERVE (RESOLVIDO)

Mensagem por ZBTECK em Sab 17 Dez - 21:42

Se for só o log do mikrotik (sem sites acessados), use o script abaixo e crie um agendamento (system scheduler) para o intervalo de tempo que quer recebe-lo.

Código:
/system script
add name=MKTlog policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\
    #read log\r\
    \n:global data [/system clock get date]\r\
    \n:global hora [/system clock get time]\r\
    \n:global nome [/system identity get name]\r\
    \nlog print file=log\r\
    \n:delay 2s\r\
    \n/tool e-mail send to=\"fulano@provedor.com.br\" subject=\"Log do MK-\
    \$nome dia: \$data as \$hora\" file=log.txt body=\"Backup automatico do lo\
    g do servidor Mikrotik-\$nome realizado as \$hora de \$data.\""

[Você precisa estar registrado e conectado para ver este link.] = email para onde será enviado o log

ZBTECK
Power User
Power User

Mensagens : 930
Pontos : 1117
Reputação : 186
Data de inscrição : 11/04/2011
Idade : 28
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: [Resolvido]EM TOOLS TEM EMAIL PRA QUE SERVE (RESOLVIDO)

Mensagem por iranildo123 em Dom 18 Dez - 18:53

cara muito massa mesmo valeu ficou muito massa mesmo

iranildo123
Iniciante
Iniciante

Mensagens : 68
Pontos : 109
Reputação : 6
Data de inscrição : 27/08/2011
Idade : 26
Localização Localização : pedro velho aroeiras

Voltar ao Topo Ir em baixo

Re: [Resolvido]EM TOOLS TEM EMAIL PRA QUE SERVE (RESOLVIDO)

Mensagem por Alex- em Qui 22 Dez - 9:40

Iranildo123, você pode enviar enviar backup de todo seu servidor com esse script :

/tool>email>

Server: smtp.gmail.com
Port: 587
From: [Você precisa estar registrado e conectado para ver este link.]
User: [Você precisa estar registrado e conectado para ver este link.]
Password: ********** (sua senha no gmail=)

Clique no botao "Apply" e imediatamente a URL smtp.gmail.com é resolvida trocada para o IP certo.

Escrevendo um script para gerar o arquivo log-mikrotik.txt
no WINBOX

menu

/system>scripts

adicione um script chamado "salvar-log"

Name: salvar-log

Source: (código fonte)

/log print file=log-mikrotik.txt


______________________________ _________

Escrevendo um script para gerar o arquivo backup-mikrotik.backup

do mesmo jeito com o seguinte código fonte:

Name: salvar-backup

Source:

/system backup save name=backup-mikrotik.backup


______________________________ _________


Agora é preciso criar mais 2 scripts, um para enviar o log e outro para enviar o backup por email



Name: enviar-log

Source:

:log info message="enviando log por email"
:global data [/system clock get date]
:global hora [/system clock get time]
/tool e-mail send to="email_de_destino01@dominio .com" subject="log-mikrotik $data $hora" file=log-mikrotik.txt tls=yes


______________________________ _________

Name: enviar-backup

Source:

:log info message="enviando backup por email"
:global data [/system clock get date]
:global hora [/system clock get time]
/tool e-mail send to="email_de_destino01@dominio .com" subject="backup-mikrotik $data $hora" file=backup-mikrotik.backup tls=yes



______________________________ _________


Configurando o envio automático dos logs/backups

no WINBOX

/system>scheduler

agora é só agendar os 4 scripts de acordo com a necessidade, geralmente uso backup a cada 24 horas e logs a cada 6 horas como nas regras abaixo:

/system scheduler add comment="" disabled=no interval=1d name=enviar-backup-automatico \
on-event=enviar-backup policy=\
reboot,read,write,policy,test, password,sniff,sensitive start-date=\
jan/01/1970 start-time=23:10:00
/system scheduler add comment="" disabled=no interval=1d name=salvar-backup-automatico \
on-event=salvar-backup policy=\
reboot,read,write,policy,test, password,sniff,sensitive start-date=\
jan/01/1970 start-time=23:00:00
/system scheduler add comment="" disabled=no interval=6h name=salvar-log-automatico on-event=\
salvar-log policy=reboot,read,write,polic y,test,password,sniff,sensitiv e \
start-date=jan/01/1970 start-time=00:00:00
/system scheduler add comment="" disabled=no interval=6h name=enviar-log-automatico on-event=\
enviar-log policy=reboot,read,write,polic y,test,password,sniff,sensitiv e \
start-date=jan/01/1970 start-time=00:10:00

_________________________________________________


qualquer duvida add aê posso lhi dou uma mãozinha..



Alex-
User
User

Mensagens : 144
Pontos : 193
Reputação : 30
Data de inscrição : 19/11/2011
Idade : 25

Voltar ao Topo Ir em baixo

Re: [Resolvido]EM TOOLS TEM EMAIL PRA QUE SERVE (RESOLVIDO)

Mensagem por Sixagencia Networks em Qui 22 Dez - 10:23

Eita, chegou bombando o garotinho. rs

Sixagencia Networks
Power User
Power User

Mensagens : 1002
Pontos : 1332
Reputação : 280
Data de inscrição : 28/03/2011
Idade : 35
Localização Localização : Feira de Santana

http://www.sixagencia.com.br

Voltar ao Topo Ir em baixo

Re: [Resolvido]EM TOOLS TEM EMAIL PRA QUE SERVE (RESOLVIDO)

Mensagem por Alex- em Qui 22 Dez - 11:00

E um ajudando o outro meu amigo Surprised
se estiver conhecimento no assunto tamo aê ajudando ..!

Alex-
User
User

Mensagens : 144
Pontos : 193
Reputação : 30
Data de inscrição : 19/11/2011
Idade : 25

Voltar ao Topo Ir em baixo

Re: [Resolvido]EM TOOLS TEM EMAIL PRA QUE SERVE (RESOLVIDO)

Mensagem por cdanielboy em Qui 22 Dez - 11:46

Alexsandrosn escreveu:E um ajudando o outro meu amigo Surprised
se estiver conhecimento no assunto tamo aê ajudando ..!

Seja bem vindo ao forum !!!

-Bons conhecimentos são sempre bem vindo !

cdanielboy
Power User
Power User

Mensagens : 1012
Pontos : 1333
Reputação : 267
Data de inscrição : 12/05/2011
Idade : 32
Localização Localização : belém

Voltar ao Topo Ir em baixo

Re: [Resolvido]EM TOOLS TEM EMAIL PRA QUE SERVE (RESOLVIDO)

Mensagem por Alex- em Qui 22 Dez - 11:50

Wink

Alex-
User
User

Mensagens : 144
Pontos : 193
Reputação : 30
Data de inscrição : 19/11/2011
Idade : 25

Voltar ao Topo Ir em baixo

Re: [Resolvido]EM TOOLS TEM EMAIL PRA QUE SERVE (RESOLVIDO)

Mensagem por cristiano.micros em Qui 22 Dez - 17:41

o script acima foi retirado desse site
[Você precisa estar registrado e conectado para ver este link.]

__________________________________________________
A cópia é um dos métodos de aprendizado mas quem só copia não aprende study

Trevizam Network Consultoria

Parceiro BM Software | Consultoria e Revenda Thundercache PRO

visite nossa pagina [Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

11 96380-8759 (VIVO) 11 98606-5675 (TIM)

cristiano.micros
Power User
Power User

Mensagens : 1185
Pontos : 1440
Reputação : 233
Data de inscrição : 27/11/2010
Idade : 27
Localização Localização : suzano

http://www.trevizamnetwork.com.br

Voltar ao Topo Ir em baixo

Re: [Resolvido]EM TOOLS TEM EMAIL PRA QUE SERVE (RESOLVIDO)

Mensagem por Alex- em Qui 22 Dez - 19:04

não foi desse link não , foi de outro forum que participo mesmo , mais sei o que cada palavra aê significa, essa e a diferença , caso suja duvidas na regra humildimente estou ai pra responder. cheers

Alex-
User
User

Mensagens : 144
Pontos : 193
Reputação : 30
Data de inscrição : 19/11/2011
Idade : 25

Voltar ao Topo Ir em baixo

Re: [Resolvido]EM TOOLS TEM EMAIL PRA QUE SERVE (RESOLVIDO)

Mensagem por iranildo123 em Qui 22 Dez - 20:44

gente o importante e tirar as duvidas muito obrigado a todos eu consegui Smile

iranildo123
Iniciante
Iniciante

Mensagens : 68
Pontos : 109
Reputação : 6
Data de inscrição : 27/08/2011
Idade : 26
Localização Localização : pedro velho aroeiras

Voltar ao Topo Ir em baixo

Re: [Resolvido]EM TOOLS TEM EMAIL PRA QUE SERVE (RESOLVIDO)

Mensagem por Alex- em Sab 24 Dez - 9:08

[RESOLVIDO]

Alex-
User
User

Mensagens : 144
Pontos : 193
Reputação : 30
Data de inscrição : 19/11/2011
Idade : 25

Voltar ao Topo Ir em baixo

log completo

Mensagem por microchipnet em Sab 16 Jun - 18:55

Ola amigo! gostei do script isso que estou precisando, mas qual seria o script para ter log completo de site por mac+ip+hora com data, pois se algum cliente fazer algum coisa ilegal tem tudo na mão. ok. ficarei grato . minha versão de mk é3.30. at+
[Você precisa estar registrado e conectado para ver este link.] [Você precisa estar registrado e conectado para ver este link.]

microchipnet
Baby
Baby

Mensagens : 2
Pontos : 2
Reputação : 0
Data de inscrição : 09/07/2011

http://www.microchipnet.com.br

Voltar ao Topo Ir em baixo

Re: [Resolvido]EM TOOLS TEM EMAIL PRA QUE SERVE (RESOLVIDO)

Mensagem por Conteúdo patrocinado Hoje à(s) 22:55


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum