Conectar-se

Esqueci minha senha

lateral
Estatísticas
Temos 30800 usuários registrados
O último usuário registrado atende pelo nome de jpmiranda16

Os nossos membros postaram um total de 37895 mensagens em 5711 assuntos

AJUDA HOTSPOT- Configurado mas não aparece login/senha? [RESOLVIDO]

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

AJUDA HOTSPOT- Configurado mas não aparece login/senha?

Mensagem por rafaetec_73 em Dom 20 Fev - 12:38

Olá amigos,

Tenho uma RB433 com cartçao R52, meu problema por enquanto é:

Configurei o HOTSPOT mas ele parece não funcionar ou seja quando o cliente acessa a rede a internet fica liberada não aparece o LOGIN/SENHA segue abaixo minha programação, não estou conseguindo descobrir o que está faltando.

[admin@MikroTik] > ip hotspot profile print
Flags: * - default
0 * name="default" hotspot-address=0.0.0.0 dns-name="" html-directory=hotspot rate-limit="" http-proxy=0.0.0.0:0 smtp-server=0.0.0.0 login-by=cookie,http-chap
http-cookie-lifetime=3d split-user-domain=no use-radius=no

1 name="hsprof1" hotspot-address=192.168.88.1 dns-name="192.168.88.1" html-directory=hotspot rate-limit="" http-proxy=0.0.0.0:0 smtp-server=0.0.0.0
login-by=cookie,http-chap http-cookie-lifetime=3d split-user-domain=no use-radius=no
[admin@MikroTik] > ip hotspot user print
Flags: X - disabled, D - dynamic
# SERVER NAME ADDRESS PROFILE UPTIME
0 admin default 0s
1 hotspot1 Rafael basico 0s

ether1 - 192.168.88.1 - interface com a internet
wlan1 - 192 168.89.1 - interface com clientes

tem como confirmar se esta certo esta configuração ou precisa de mais alguma informação para confirmar?

Na espera de alguma ajuda Obrigado

Rafael Ramos

rafaetec_73
Baby
Baby

Mensagens : 13
Pontos : 19
Reputação : 2
Data de inscrição : 17/02/2011
Idade : 44
Localização Localização : Jaguariaiva - PR

Voltar ao Topo Ir em baixo

Re: AJUDA HOTSPOT- Configurado mas não aparece login/senha? [RESOLVIDO]

Mensagem por Gerônimo em Dom 20 Fev - 18:25

Va em ip hotspot profile, e desabilite o login por cookie.
avatar
Gerônimo
Power User
Power User

Mensagens : 684
Pontos : 1454
Reputação : 722
Data de inscrição : 29/05/2010
Idade : 43
Localização Localização : Brasil

http://www.overnix.com/

Voltar ao Topo Ir em baixo

Re: AJUDA HOTSPOT- Configurado mas não aparece login/senha? [RESOLVIDO]

Mensagem por claudinhohw Network em Dom 20 Fev - 20:46

coloca ip do computador automatico pode ser isso tambem

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik
avatar
claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2702
Pontos : 3341
Reputação : 582
Data de inscrição : 28/08/2010
Idade : 33
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: AJUDA HOTSPOT- Configurado mas não aparece login/senha? [RESOLVIDO]

Mensagem por rafaetec_73 em Seg 21 Fev - 1:07

Geronimo fiz a alteração mas não mudou nada....

Claudinho eu já tenho no pc o ip automatico....

Será que alguma regra de nat ou firewall pode influenciar nisso?

Obrigado pela ajuda!!!!

rafaetec_73
Baby
Baby

Mensagens : 13
Pontos : 19
Reputação : 2
Data de inscrição : 17/02/2011
Idade : 44
Localização Localização : Jaguariaiva - PR

Voltar ao Topo Ir em baixo

Re: AJUDA HOTSPOT- Configurado mas não aparece login/senha? [RESOLVIDO]

Mensagem por claudinhohw Network em Seg 21 Fev - 8:37

rafaetec_73 escreveu:Geronimo fiz a alteração mas não mudou nada....

Claudinho eu já tenho no pc o ip automatico....

Será que alguma regra de nat ou firewall pode influenciar nisso?

Obrigado pela ajuda!!!!
me add ai no msn que dou uma olhadinha pra vc.
avatar
claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2702
Pontos : 3341
Reputação : 582
Data de inscrição : 28/08/2010
Idade : 33
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: AJUDA HOTSPOT- Configurado mas não aparece login/senha? [RESOLVIDO]

Mensagem por rafaetec_73 em Seg 21 Fev - 9:38

Cara qual o email para eu add

rafaetec_73
Baby
Baby

Mensagens : 13
Pontos : 19
Reputação : 2
Data de inscrição : 17/02/2011
Idade : 44
Localização Localização : Jaguariaiva - PR

Voltar ao Topo Ir em baixo

Re: AJUDA HOTSPOT- Configurado mas não aparece login/senha? [RESOLVIDO]

Mensagem por dsdigital em Seg 21 Fev - 10:03

posso ajudar TB se quizer


[Você precisa estar registrado e conectado para ver este link.]

__________________________________________________
VocÊ Ja Penso e Ter Servidor DNS. Pro seu próprio provedor?

Acompanha configuração de Servidores.

Mikrotik. Ppoe hospot. Etc.

Verdadeiro load balance pcc Com apenas nat No balance. E rotas sumarizadas.

Servidor multimídia.

Servidor dns unbound você Com seu próprio servidor DNS. Economizando Que cliente Busque Fora da Rede. o Dns.

Contato: [Você precisa estar registrado e conectado para ver este link.]
avatar
dsdigital
Power User
Power User

Mensagens : 862
Pontos : 1131
Reputação : 156
Data de inscrição : 27/11/2010
Idade : 25
Localização Localização : ?

Voltar ao Topo Ir em baixo

Re: AJUDA HOTSPOT- Configurado mas não aparece login/senha? [RESOLVIDO]

Mensagem por rafaetec_73 em Ter 22 Fev - 17:24

Bom estou com ma seguinte situção:

1º Já refiz toda a programação do zero, mas....

2º Acesso o servidor via Wlan1 e tenho acesso a internet, sem o pedido de Login (?????)

3º Se colocar i IP do meu HOTSPOT ( AÍ SIM! FOMOS SURPREENDIMOS NOVAMENTE) aparece a página do Login

Estouna esperença de que esteja bem próximo de entender o porque disso acontecer.....

Bom enquanto aguardo a ajuda dos amigos fioc por aqui tentando....

se puderem me add pra ajudar eu agradeço [Você precisa estar registrado e conectado para ver este link.]

Obrigado

rafaetec_73
Baby
Baby

Mensagens : 13
Pontos : 19
Reputação : 2
Data de inscrição : 17/02/2011
Idade : 44
Localização Localização : Jaguariaiva - PR

Voltar ao Topo Ir em baixo

Re: AJUDA HOTSPOT- Configurado mas não aparece login/senha? [RESOLVIDO]

Mensagem por rafaetec_73 em Ter 1 Mar - 16:58

Bom Galera RESOLVIDO

Com uma revisão bem com calma reparei que estava utilizando no DNS do HOTSPOT o DNS do servidor de internet e não o IP da minha interface com a internet, no meu caso o IP da ether1, lembrando que se estiver setado o cookies no HOTSPOT esta página de login não irá aparecer pois fica salvo no PC cliente....

Vamos para o CACHE FULL....

Obrigado a todos que ajudaram e se dispónibilizaram a ajudar

Rafaetec_73

rafaetec_73
Baby
Baby

Mensagens : 13
Pontos : 19
Reputação : 2
Data de inscrição : 17/02/2011
Idade : 44
Localização Localização : Jaguariaiva - PR

Voltar ao Topo Ir em baixo

Re: AJUDA HOTSPOT- Configurado mas não aparece login/senha? [RESOLVIDO]

Mensagem por claudinhohw Network em Ter 1 Mar - 17:08

parabéns rapaz

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik
avatar
claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2702
Pontos : 3341
Reputação : 582
Data de inscrição : 28/08/2010
Idade : 33
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum