Login

Esqueci minha senha

lateral
Estatísticas
Temos 29308 usuários registrados
O último usuário registrado atende pelo nome de apocalipsesantana

Os nossos membros postaram um total de 37322 mensagens em 5571 assuntos

[RESOLVIDO](Mikrotik Rb750G) tem como limitar banda por site?

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

[RESOLVIDO](Mikrotik Rb750G) tem como limitar banda por site?

Mensagem por diassis45 em Sex 16 Dez - 22:04

ai galerinha do router-os alguém sabe me informar se tem como eu limitar banda por site? tipo quero deixar minha banda aberta mais para alguns sites eu gostaria de limitar minha banda exemplo: youtube a galera só poderia acessar ai 512k para dow e 100k para up saca tipo isso que eu to querendo se alguém sabe com faz isso ?

exemplo:
[Você precisa estar registrado e conectado para ver este link.]
up: 100k
dow 512k

[Você precisa estar registrado e conectado para ver este link.]
up: 100k
dow 512k

[Você precisa estar registrado e conectado para ver este link.]
up: 100k
dow 512k

e os sites que não tivesse na lista teriam toda banda livre!!!
ALGUEM SABE SE TEM COMO FAZER ISSO NA RB750G??? Question


Última edição por diassis45 em Qua 21 Dez - 12:37, editado 2 vez(es)

diassis45
Advance user
Advance user

Mensagens : 267
Pontos : 381
Reputação : 36
Data de inscrição : 12/11/2011
Idade : 30
Localização Localização : Planaltina-DF

http://routeros.forumpramim.net

Voltar ao Topo Ir em baixo

Re: [RESOLVIDO](Mikrotik Rb750G) tem como limitar banda por site?

Mensagem por dsdigital em Sex 16 Dez - 22:11

Código:

/ip firewall mangle
add action=mark-connection chain=prerouting comment="CONTROLE P2P" disabled=no \
    new-connection-mark=conexao-p2p p2p=all-p2p passthrough=yes
add action=mark-packet chain=prerouting connection-mark=conexao-p2p disabled=no \
    new-packet-mark=Pacotes-P2P p2p=all-p2p passthrough=yes
add action=mark-connection chain=prerouting comment=\
    "DEIXAR PAGINA DE LOGIN SEM CONTROLE DE BANDA" disabled=no \
    new-connection-mark=conn_hotspot passthrough=yes protocol=tcp src-port=\
    64872-64875
add action=mark-connection chain=output disabled=no new-connection-mark=\
    conn_hotspot passthrough=yes protocol=tcp src-port=64872-64875
add action=mark-packet chain=prerouting connection-mark=conn_hotspot disabled=\
    no new-packet-mark=pacotes_hotspot passthrough=yes
add action=mark-packet chain=output connection-mark=conn_hotspot disabled=no \
    new-packet-mark=pacotes_hotspot passthrough=no
add action=mark-connection chain=prerouting comment="YOUTUBE IN" content=\
    youtube disabled=no new-connection-mark=conn_youtube_in passthrough=yes
add action=mark-packet chain=prerouting connection-mark=conn_youtube_in \
    disabled=no new-packet-mark=youtube_in passthrough=no
add action=mark-connection chain=postrouting comment="YOUTUBE OUT" content=\
    youtube disabled=no new-connection-mark=conn_youtube_out passthrough=yes
add action=mark-packet chain=postrouting connection-mark=conn_youtube_out \
    disabled=no new-packet-mark=youtube_out passthrough=no
add action=mark-connection chain=prerouting comment="A FAZENDA" content=\
    afazenda.r7 disabled=no new-connection-mark=conn_afazenda_in passthrough=\
    yes
add action=mark-packet chain=prerouting connection-mark=conn_afazenda_in \
    disabled=no new-packet-mark=afazenda_in passthrough=no
add action=mark-connection chain=postrouting comment="A FAZENDA" content=\
    afazenda.r7 disabled=no new-connection-mark=conn_afazenda_out passthrough=\
    yes
add action=mark-packet chain=postrouting connection-mark=conn_afazenda_out \
    disabled=no new-packet-mark=afazenda_out passthrough=no
add action=mark-connection chain=prerouting comment="ORkut  IN" content=orkut \
    disabled=no new-connection-mark=conn_orkut_in passthrough=yes
add action=mark-packet chain=prerouting connection-mark=conn_orkut_in disabled=\
    no new-packet-mark=orkut_in passthrough=no
add action=mark-connection chain=postrouting comment="ORkut OUT" content=orkut \
    disabled=no new-connection-mark=conn_orkut_out passthrough=yes
add action=mark-packet chain=postrouting connection-mark=conn_orkut_out \
    disabled=no new-packet-mark=orkut_out passthrough=no
add action=mark-connection chain=prerouting comment=facebook.com content=\
    facebook.com disabled=no new-connection-mark=conn_facebook.com_in \
    passthrough=yes
add action=mark-packet chain=prerouting connection-mark=conn_facebook.com_in \
    disabled=no new-packet-mark=facebook.com_in passthrough=no
add action=mark-connection chain=postrouting comment=facebook.com content=\
    facebook.com disabled=no new-connection-mark=conn_facebook.com_out \
    passthrough=yes
add action=mark-packet chain=postrouting connection-mark=conn_facebook.com_out
    disabled=no new-packet-mark=facebook.com_out passthrough=no
add action=mark-connection chain=prerouting comment=megaupload.com content=\
    megaupload.com disabled=no new-connection-mark=conn_megaupload.com_in \
    passthrough=yes
add action=mark-packet chain=prerouting connection-mark=conn_megaupload.com_in
    disabled=no new-packet-mark=megaupload.com_in passthrough=no
add action=mark-connection chain=postrouting comment=megaupload.com content=\
    megaupload.com disabled=no new-connection-mark=conn_megaupload.com_out \
    passthrough=yes
add action=mark-packet chain=postrouting connection-mark=\
    conn_megaupload.com_out disabled=no new-packet-mark=megaupload.com_out \
    passthrough=no
add action=mark-connection chain=prerouting comment="4SHERED " content=\
    4shared.com disabled=no new-connection-mark=conn_4shared.com_in \
    passthrough=yes
add action=mark-packet chain=prerouting connection-mark=conn_4shared.com_in \
    disabled=no new-packet-mark=4shared.com_in passthrough=no
add action=mark-connection chain=postrouting comment=4SHARED.com content=\
    4shared.com disabled=no new-connection-mark=conn_4shared.com_out \
    passthrough=yes
add action=mark-packet chain=postrouting connection-mark=conn_4shared.com_out
    disabled=no new-packet-mark=4shared.com_out passthrough=no

Código:
/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=64k name=P2P-IN packet-mark=Pacotes-P2P parent=global-in \
    priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=64k name=P2P-OUT packet-mark=Pacotes-P2P parent=global-out \
    priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name="IN fora do hotspot" packet-mark=pacotes_hotspot parent=\
    global-in priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name="OUT fora do hotspot" packet-mark=pacotes_hotspot parent=\
    global-out priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=300k name="A FAZENDA" packet-mark=afazenda_in parent=global-in \
    priority=4 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=900k name="A FAZENDA OUT" packet-mark=afazenda_out parent=\
    global-out priority=4 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200k \
    max-limit=1024k name="youtube in" packet-mark=youtube_in parent=global-in \
    priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200k \
    max-limit=1M name="youtube out" packet-mark=youtube_out parent=global-out \
    priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200k \
    max-limit=1024k name="orkut in" packet-mark=orkut_in parent=global-in \
    priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200k \
    max-limit=1M name=orkut_out packet-mark=orkut_out parent=global-out \
    priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=200k name="facebook.com IN" packet-mark=facebook.com_in parent=\
    global-in priority=4 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=200k name="facebook.com OUT" packet-mark=facebook.com_out parent=\
    global-out priority=4 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=150k name="megaupload.com IN" packet-mark=megaupload.com_in \
    parent=global-in priority=4 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=150k name="megaupload.com OUT" packet-mark=megaupload.com_out \
    parent=global-out priority=4 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=200k name="4Shered IN" packet-mark=4shared.com_in parent=\
    global-in priority=4 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=200k name="4Shered Out" packet-mark=4shared.com_out parent=\
    global-in priority=4 queue=default

__________________________________________________
VocÊ Ja Penso e Ter Servidor DNS. Pro seu próprio provedor?

Acompanha configuração de Servidores.

Mikrotik. Ppoe hospot. Etc.

Verdadeiro load balance pcc Com apenas nat No balance. E rotas sumarizadas.

Servidor multimídia.

Servidor dns unbound você Com seu próprio servidor DNS. Economizando Que cliente Busque Fora da Rede. o Dns.

Contato: [Você precisa estar registrado e conectado para ver este link.]

dsdigital
Power User
Power User

Mensagens : 862
Pontos : 1129
Reputação : 154
Data de inscrição : 27/11/2010
Idade : 24
Localização Localização : ?

Voltar ao Topo Ir em baixo

Re: [RESOLVIDO](Mikrotik Rb750G) tem como limitar banda por site?

Mensagem por diassis45 em Qua 21 Dez - 10:23

EU NÃO QUERO CONTROLAR BANDA POR CLIENTE ISSO JÁ SEI COMO FAZER!!! EU QUERO E CONTROLAR BANDA POR SITE!!! ALGUÉM PODE ME AJUDAR SOU INICIANTE ESSE CÓDIGOS NEM SEI COMO USA-LOS!!! ALGUÉM SABE PODE ME AJUDAR Question

diassis45
Advance user
Advance user

Mensagens : 267
Pontos : 381
Reputação : 36
Data de inscrição : 12/11/2011
Idade : 30
Localização Localização : Planaltina-DF

http://routeros.forumpramim.net

Voltar ao Topo Ir em baixo

Re: [RESOLVIDO](Mikrotik Rb750G) tem como limitar banda por site?

Mensagem por diassis45 em Qua 21 Dez - 12:36

Galera ta Resolvido encontrei um vídeo no youtube que ensina tudo passo a passo ai ta o vídeo para quem quiser !!! Very Happy Arrow [Você precisa estar registrado e conectado para ver este link.]

diassis45
Advance user
Advance user

Mensagens : 267
Pontos : 381
Reputação : 36
Data de inscrição : 12/11/2011
Idade : 30
Localização Localização : Planaltina-DF

http://routeros.forumpramim.net

Voltar ao Topo Ir em baixo

Re: [RESOLVIDO](Mikrotik Rb750G) tem como limitar banda por site?

Mensagem por ZBTECK em Qua 21 Dez - 13:42

Lembrando que a banda setada será dividida por todos que acessarem o site simultaneamente.

__________________________________________________
Contato Skype zbteck_ltda

ZBTECK
Power User
Power User

Mensagens : 930
Pontos : 1117
Reputação : 186
Data de inscrição : 11/04/2011
Idade : 28
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: [RESOLVIDO](Mikrotik Rb750G) tem como limitar banda por site?

Mensagem por diassis45 em Qua 21 Dez - 14:01

ZBTECK escreveu:Lembrando que a banda setada será dividida por todos que acessarem o site simultaneamente.

OBRIGADO PELA DICA!!!

diassis45
Advance user
Advance user

Mensagens : 267
Pontos : 381
Reputação : 36
Data de inscrição : 12/11/2011
Idade : 30
Localização Localização : Planaltina-DF

http://routeros.forumpramim.net

Voltar ao Topo Ir em baixo

Re: [RESOLVIDO](Mikrotik Rb750G) tem como limitar banda por site?

Mensagem por Conteúdo patrocinado Hoje à(s) 0:03


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum