Login

Esqueci minha senha

lateral
Estatísticas
Temos 29301 usuários registrados
O último usuário registrado atende pelo nome de isaiasfreitas

Os nossos membros postaram um total de 37318 mensagens em 5569 assuntos

Para quem precisa acessar os radios fora de sua rede

Página 1 de 2 1, 2  Seguinte

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Para quem precisa acessar os radios fora de sua rede

Mensagem por Alex- em Ter 27 Dez - 0:28

Pra os amigos que deseja acessar seus radios da sua rede interna fora de sua rede ,segue uma ajudinha .

/ip firewall nat add chain=dstnat dst-address="ip valido " protocol=tcp
dst-port=8882 action=dst-nat to-addresses="ip do dispositivo que deseja acessar de fora "
to-ports=8291

Explicação : Todo pacote que chegar com destino "ip valido " porta 8882
sera direcionado para "ip do dispositivo que deseja acessar de fora " na porta 8291 , pode
repeditir o mesmo processo para os outros servidor ou radios na rede .

Alex-
User
User

Mensagens : 144
Pontos : 193
Reputação : 30
Data de inscrição : 19/11/2011
Idade : 25

Voltar ao Topo Ir em baixo

Re: Para quem precisa acessar os radios fora de sua rede

Mensagem por hammer em Ter 27 Dez - 7:20

Muito bom, parabéns

hammer
User
User

Mensagens : 170
Pontos : 222
Reputação : 38
Data de inscrição : 27/04/2011
Idade : 41
Localização Localização : BSB

Voltar ao Topo Ir em baixo

Re: Para quem precisa acessar os radios fora de sua rede

Mensagem por Berba em Ter 27 Dez - 9:21

Alexsandrosn escreveu:Pra os amigos que deseja acessar seus radios da sua rede interna fora de sua rede ,segue uma ajudinha .

/ip firewall nat add chain=dstnat dst-address="ip valido " protocol=tcp
dst-port=8882 action=dst-nat to-addresses="ip do dispositivo que deseja acessar de fora "
to-ports=8291

Explicação : Todo pacote que chegar com destino "ip valido " porta 8882
sera direcionado para "ip do dispositivo que deseja acessar de fora " na porta 8291 , pode
repeditir o mesmo processo para os outros servidor ou radios na rede .



Opa amigo descupa a ignorancia, mas esse ip valido pode me dar uma força ai?

Berba
Baby
Baby

Mensagens : 2
Pontos : 2
Reputação : 0
Data de inscrição : 27/12/2011
Idade : 32
Localização Localização : Joinville, SC

Voltar ao Topo Ir em baixo

Re: Para quem precisa acessar os radios fora de sua rede

Mensagem por Alex- em Ter 27 Dez - 9:51

IP que você sai para internet , caso use adsl não irar fucionar por hora .

Alex-
User
User

Mensagens : 144
Pontos : 193
Reputação : 30
Data de inscrição : 19/11/2011
Idade : 25

Voltar ao Topo Ir em baixo

Re: Para quem precisa acessar os radios fora de sua rede

Mensagem por Lucivan em Qua 28 Dez - 0:44

e se for em cima do adsl como seria ?

Lucivan
User
User

Mensagens : 181
Pontos : 250
Reputação : 15
Data de inscrição : 11/12/2010

Voltar ao Topo Ir em baixo

Re: Para quem precisa acessar os radios fora de sua rede

Mensagem por Convidado em Sex 30 Dez - 4:31

acompanhando...

Convidado
Convidado


Voltar ao Topo Ir em baixo

Re: Para quem precisa acessar os radios fora de sua rede

Mensagem por BBD NET em Sab 31 Dez - 4:57

com adsl seria a mesma coisa so q... qwando o modem ou mk ser reniciado ai babau vai para de funcionar...
poriso ele ta sitando ip valido so q fixo...

BBD NET
Power User
Power User

Mensagens : 690
Pontos : 857
Reputação : 153
Data de inscrição : 02/06/2011
Idade : 25
Localização Localização : Cipó, Bahia

http://www.bbdnet.com.br

Voltar ao Topo Ir em baixo

Re: Para quem precisa acessar os radios fora de sua rede

Mensagem por Sr.Alvarenga em Sab 31 Dez - 19:58

É por isto que existe os sites como o no-ip, ddns e entre outros. No mk é como um computador comum quando você configura baixando um software e instala para que ele atualize no site servidor, assim o seu adsl ou similar sempre fica com um nome do qual você vai escolher no site hospedeiro. O seu computador manda as informações para o site e o site atrela o seu ip, ao nome escolhido.

Já no mk, é preciso, quando o link não é por ip válido (link dedicado) de um script que faça a mesma função do software.

Com esses explanações, como é que se faz quando se usa um loadbalance, onde o um link não é dedicado? Em um dos vídeos do Gerônimo ele explica como é feito o acesso remoto fazendo um redirecionamento em ip/firewall/Nat, porém alguém pode falar mais sobre o assunto?


Pra não pegar a carona no tópico alheio, vou fazer um tópico com essa questão...

Sr.Alvarenga
Iniciante
Iniciante

Mensagens : 87
Pontos : 121
Reputação : 11
Data de inscrição : 04/07/2011
Idade : 31
Localização Localização : Vitória da Conquista

Voltar ao Topo Ir em baixo

Re: Para quem precisa acessar os radios fora de sua rede

Mensagem por william em Sex 6 Jan - 18:29

muito bom

william
Advance user
Advance user

Mensagens : 441
Pontos : 613
Reputação : 9
Data de inscrição : 28/08/2011
Idade : 39
Localização Localização : carapicuiba

Voltar ao Topo Ir em baixo

Re: Para quem precisa acessar os radios fora de sua rede

Mensagem por BBD NET em Dom 12 Fev - 6:57

er uma boa opção tambem... alem do ddns

BBD NET
Power User
Power User

Mensagens : 690
Pontos : 857
Reputação : 153
Data de inscrição : 02/06/2011
Idade : 25
Localização Localização : Cipó, Bahia

http://www.bbdnet.com.br

Voltar ao Topo Ir em baixo

Re: Para quem precisa acessar os radios fora de sua rede

Mensagem por iranildo123 em Sex 17 Fev - 20:10

kra vlw muito massa

iranildo123
Iniciante
Iniciante

Mensagens : 68
Pontos : 109
Reputação : 6
Data de inscrição : 27/08/2011
Idade : 26
Localização Localização : pedro velho aroeiras

Voltar ao Topo Ir em baixo

Re: Para quem precisa acessar os radios fora de sua rede

Mensagem por BBD NET em Ter 21 Fev - 7:53

agradece clicando no + er muito mas facil....

BBD NET
Power User
Power User

Mensagens : 690
Pontos : 857
Reputação : 153
Data de inscrição : 02/06/2011
Idade : 25
Localização Localização : Cipó, Bahia

http://www.bbdnet.com.br

Voltar ao Topo Ir em baixo

Re: Para quem precisa acessar os radios fora de sua rede

Mensagem por Sixagencia Networks em Ter 21 Fev - 11:34

Alexsandrosn escreveu:Pra os amigos que deseja acessar seus radios da sua rede interna fora de sua rede ,segue uma ajudinha .

/ip firewall nat add chain=dstnat dst-address="ip valido " protocol=tcp
dst-port=8882 action=dst-nat to-addresses="ip do dispositivo que deseja acessar de fora "
to-ports=8291

Explicação : Todo pacote que chegar com destino "ip valido " porta 8882
sera direcionado para "ip do dispositivo que deseja acessar de fora " na porta 8291 , pode
repeditir o mesmo processo para os outros servidor ou radios na rede .

Como se aplica essa regra para quem tem balance com link dedicado e adsl? Sendo que os equipamentos que queremos acesso são Ubiquiti e a porta citada "8291" refere-se a porta padrão do mikrotik.
Ja tenho acesso ao balance, servidor, mk-auth fora da rede mas os ubiquiti não consigo nem com reza.

Sixagencia Networks
Power User
Power User

Mensagens : 1002
Pontos : 1332
Reputação : 280
Data de inscrição : 28/03/2011
Idade : 35
Localização Localização : Feira de Santana

http://www.sixagencia.com.br

Voltar ao Topo Ir em baixo

Re: Para quem precisa acessar os radios fora de sua rede

Mensagem por cristiano.micros em Ter 21 Fev - 14:44

tem que liberar a porta no balance direcionado para o servidor de altenticação

__________________________________________________
A cópia é um dos métodos de aprendizado mas quem só copia não aprende study

Trevizam Network Consultoria

Parceiro BM Software | Consultoria e Revenda Thundercache PRO

visite nossa pagina [Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

11 96380-8759 (VIVO) 11 98606-5675 (TIM)

cristiano.micros
Power User
Power User

Mensagens : 1185
Pontos : 1440
Reputação : 233
Data de inscrição : 27/11/2010
Idade : 27
Localização Localização : suzano

http://www.trevizamnetwork.com.br

Voltar ao Topo Ir em baixo

Re: Para quem precisa acessar os radios fora de sua rede

Mensagem por Sixagencia Networks em Ter 21 Fev - 14:59

cristiano.micros escreveu:tem que liberar a porta no balance direcionado para o servidor de altenticação

Pois é isso é o básico. Ja redirecionei as portas do balance para o servidor de autenticação e não vai.

Sixagencia Networks
Power User
Power User

Mensagens : 1002
Pontos : 1332
Reputação : 280
Data de inscrição : 28/03/2011
Idade : 35
Localização Localização : Feira de Santana

http://www.sixagencia.com.br

Voltar ao Topo Ir em baixo

Re: Para quem precisa acessar os radios fora de sua rede

Mensagem por cristiano.micros em Ter 21 Fev - 15:01

me chama no msn que vejo isso ai para tu

__________________________________________________
A cópia é um dos métodos de aprendizado mas quem só copia não aprende study

Trevizam Network Consultoria

Parceiro BM Software | Consultoria e Revenda Thundercache PRO

visite nossa pagina [Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

11 96380-8759 (VIVO) 11 98606-5675 (TIM)

cristiano.micros
Power User
Power User

Mensagens : 1185
Pontos : 1440
Reputação : 233
Data de inscrição : 27/11/2010
Idade : 27
Localização Localização : suzano

http://www.trevizamnetwork.com.br

Voltar ao Topo Ir em baixo

Re: Para quem precisa acessar os radios fora de sua rede

Mensagem por Sixagencia Networks em Ter 21 Fev - 15:31

cristiano.micros escreveu:me chama no msn que vejo isso ai para tu

Prova de que até mesmo os mais experientes precisam de uma forcinha.
Resumindo: Uso dois tipos de autenticação na mesma placa de rede -> PPPOE e Hotspot, sendo que os clientes de PPPOE eu bloqueio em IP Bindgs para não aparecer a tela do hotspot.
Esse foi meu erro, ao invês de bloquear o ip do cliente, fiz o bloqueio do IP do ubiquiti.


Vlw Cristiano.

Sixagencia Networks
Power User
Power User

Mensagens : 1002
Pontos : 1332
Reputação : 280
Data de inscrição : 28/03/2011
Idade : 35
Localização Localização : Feira de Santana

http://www.sixagencia.com.br

Voltar ao Topo Ir em baixo

Re: Para quem precisa acessar os radios fora de sua rede

Mensagem por cristiano.micros em Ter 21 Fev - 15:32

suave mano precisar tamos ae

__________________________________________________
A cópia é um dos métodos de aprendizado mas quem só copia não aprende study

Trevizam Network Consultoria

Parceiro BM Software | Consultoria e Revenda Thundercache PRO

visite nossa pagina [Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

11 96380-8759 (VIVO) 11 98606-5675 (TIM)

cristiano.micros
Power User
Power User

Mensagens : 1185
Pontos : 1440
Reputação : 233
Data de inscrição : 27/11/2010
Idade : 27
Localização Localização : suzano

http://www.trevizamnetwork.com.br

Voltar ao Topo Ir em baixo

Re: Para quem precisa acessar os radios fora de sua rede

Mensagem por BBD NET em Qua 22 Fev - 5:34

isso ai so funciona com dedicado mesmo neh.. pois se for com eloz toda vez q pegar ou ip babou... tem q mudas as regras para o novo ip.. tem um jeito não de funcionar com ddns..?

BBD NET
Power User
Power User

Mensagens : 690
Pontos : 857
Reputação : 153
Data de inscrição : 02/06/2011
Idade : 25
Localização Localização : Cipó, Bahia

http://www.bbdnet.com.br

Voltar ao Topo Ir em baixo

Re: Para quem precisa acessar os radios fora de sua rede

Mensagem por cristiano.micros em Qua 22 Fev - 8:57

se nao tem ip dedicado usa ddns

__________________________________________________
A cópia é um dos métodos de aprendizado mas quem só copia não aprende study

Trevizam Network Consultoria

Parceiro BM Software | Consultoria e Revenda Thundercache PRO

visite nossa pagina [Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

11 96380-8759 (VIVO) 11 98606-5675 (TIM)

cristiano.micros
Power User
Power User

Mensagens : 1185
Pontos : 1440
Reputação : 233
Data de inscrição : 27/11/2010
Idade : 27
Localização Localização : suzano

http://www.trevizamnetwork.com.br

Voltar ao Topo Ir em baixo

Re: Para quem precisa acessar os radios fora de sua rede

Mensagem por Sixagencia Networks em Qua 22 Fev - 9:06

Mesmo esquema para o IP dedicado, serve para o ddns. Desde que o modem esteja em bridge e o mk fazendo a discagem.

Sixagencia Networks
Power User
Power User

Mensagens : 1002
Pontos : 1332
Reputação : 280
Data de inscrição : 28/03/2011
Idade : 35
Localização Localização : Feira de Santana

http://www.sixagencia.com.br

Voltar ao Topo Ir em baixo

Re: Para quem precisa acessar os radios fora de sua rede

Mensagem por claudinhohw Network em Qua 22 Fev - 12:24

Alexsandrosn escreveu:Pra os amigos que deseja acessar seus radios da sua rede interna fora de sua rede ,segue uma ajudinha .

/ip firewall nat add chain=dstnat dst-address="ip valido " protocol=tcp
dst-port=8882 action=dst-nat to-addresses="ip do dispositivo que deseja acessar de fora "
to-ports=8291

Explicação : Todo pacote que chegar com destino "ip valido " porta 8882
sera direcionado para "ip do dispositivo que deseja acessar de fora " na porta 8291 , pode
repeditir o mesmo processo para os outros servidor ou radios na rede .

[Você precisa estar registrado e conectado para ver este link.] vlw ganho + isso será util pra muita gente que não sabia redirecionar para radios na rede! e no caso quem usa ddns? e possivel cetar a interface que entra o link ou terá que colocar o ddns no lugar do ip?

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: Para quem precisa acessar os radios fora de sua rede

Mensagem por BBD NET em Sab 25 Fev - 4:09

Sixagencia Networks escreveu:Mesmo esquema para o IP dedicado, serve para o ddns. Desde que o modem esteja em bridge e o mk fazendo a discagem.

bem aki ta tudo desse jeito aii.. ddns funcionando e modem em bridge mk fazendo a discagem... na parte do ip valido sitado na regra ai.. eu coloco o ip valido do velox.. e fico trocando toda vez q mudar er isso.. o tem como fazer pra deixar ip fixo.....?

BBD NET
Power User
Power User

Mensagens : 690
Pontos : 857
Reputação : 153
Data de inscrição : 02/06/2011
Idade : 25
Localização Localização : Cipó, Bahia

http://www.bbdnet.com.br

Voltar ao Topo Ir em baixo

Re: Para quem precisa acessar os radios fora de sua rede

Mensagem por Sixagencia Networks em Sab 25 Fev - 11:42

Krak Binho, mas para que serve o ddns se vc não utiliza o mesmo? No lugar do ip, coloque seu ddns.

Sixagencia Networks
Power User
Power User

Mensagens : 1002
Pontos : 1332
Reputação : 280
Data de inscrição : 28/03/2011
Idade : 35
Localização Localização : Feira de Santana

http://www.sixagencia.com.br

Voltar ao Topo Ir em baixo

Re: Para quem precisa acessar os radios fora de sua rede

Mensagem por ZBTECK em Sab 25 Fev - 12:07

binho_black_downloads escreveu:
Sixagencia Networks escreveu:Mesmo esquema para o IP dedicado, serve para o ddns. Desde que o modem esteja em bridge e o mk fazendo a discagem.

bem aki ta tudo desse jeito aii.. ddns funcionando e modem em bridge mk fazendo a discagem... na parte do ip valido sitado na regra ai.. eu coloco o ip valido do velox.. e fico trocando toda vez q mudar er isso.. o tem como fazer pra deixar ip fixo.....?
Não ponha ip nenhum em ambos os casos. Coloque a interface de entrada do link (o que chegar nela com determinada porta, será redirecionado). Teste ai e veja se funciona.


ZBTECK
Power User
Power User

Mensagens : 930
Pontos : 1117
Reputação : 186
Data de inscrição : 11/04/2011
Idade : 28
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Para quem precisa acessar os radios fora de sua rede

Mensagem por Conteúdo patrocinado Hoje à(s) 22:56


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Página 1 de 2 1, 2  Seguinte

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum