Login

Esqueci minha senha

lateral
Estatísticas
Temos 29307 usuários registrados
O último usuário registrado atende pelo nome de canis_majoris

Os nossos membros postaram um total de 37322 mensagens em 5571 assuntos

Para quem precisa acessar os radios fora de sua rede

Página 2 de 2 Anterior  1, 2

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Para quem precisa acessar os radios fora de sua rede

Mensagem por Alex- em Ter 27 Dez - 0:28

Relembrando a primeira mensagem :

Pra os amigos que deseja acessar seus radios da sua rede interna fora de sua rede ,segue uma ajudinha .

/ip firewall nat add chain=dstnat dst-address="ip valido " protocol=tcp
dst-port=8882 action=dst-nat to-addresses="ip do dispositivo que deseja acessar de fora "
to-ports=8291

Explicação : Todo pacote que chegar com destino "ip valido " porta 8882
sera direcionado para "ip do dispositivo que deseja acessar de fora " na porta 8291 , pode
repeditir o mesmo processo para os outros servidor ou radios na rede .

Alex-
User
User

Mensagens : 144
Pontos : 193
Reputação : 30
Data de inscrição : 19/11/2011
Idade : 25

Voltar ao Topo Ir em baixo


Re: Para quem precisa acessar os radios fora de sua rede

Mensagem por BBD NET em Dom 4 Mar - 13:01

pois er era essa parte aii do ip valido q nun tava entendendo pois adls toda hora se a net cair ou reniciar muda o ip..
vou testar aki....

BBD NET
Power User
Power User

Mensagens : 690
Pontos : 857
Reputação : 153
Data de inscrição : 02/06/2011
Idade : 25
Localização Localização : Cipó, Bahia

http://www.bbdnet.com.br

Voltar ao Topo Ir em baixo

Re: Para quem precisa acessar os radios fora de sua rede

Mensagem por donesneto em Seg 5 Mar - 0:34

binho_black_downloads escreveu:pois er era essa parte aii do ip valido q nun tava entendendo pois adls toda hora se a net cair ou reniciar muda o ip..
vou testar aki....

ta usando ddns não?

donesneto
User
User

Mensagens : 91
Pontos : 100
Reputação : 9
Data de inscrição : 28/08/2011
Idade : 39
Localização Localização : Itabirito M-G

http://www.agitomais.com.br

Voltar ao Topo Ir em baixo

Re: Para quem precisa acessar os radios fora de sua rede

Mensagem por BBD NET em Seg 5 Mar - 0:46

to sim to usando ... consigo acesar dois mks remotamnte so q qweria acesar os ap em briidge tambem....

BBD NET
Power User
Power User

Mensagens : 690
Pontos : 857
Reputação : 153
Data de inscrição : 02/06/2011
Idade : 25
Localização Localização : Cipó, Bahia

http://www.bbdnet.com.br

Voltar ao Topo Ir em baixo

Re: Para quem precisa acessar os radios fora de sua rede

Mensagem por claudinhohw Network em Seg 5 Mar - 8:14

aki com ap brigde funciona normal binho...

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: Para quem precisa acessar os radios fora de sua rede

Mensagem por deniszaranza em Seg 5 Mar - 12:27

fiz do jeito que o mano ensinou ai mais ta dando um erro de sintaxe ao aplicar a regra.


[...................@MikroTik] > /ip firewall nat add chain=dstnat dst-address="coloquei aqui o meu ddns" protocol=tcp
value of range expects range of ip addresses
[...................@MikroTik] > dst-port=8882 action=dst-nat to-addresses=10.0.0.254
syntax error (line 1 column 9)
[...................@MikroTik] > to-port=8291
em negrito o erro que dá.

deniszaranza
Advance user
Advance user

Mensagens : 397
Pontos : 512
Reputação : 27
Data de inscrição : 08/08/2011
Idade : 35
Localização Localização : fortaleza

Voltar ao Topo Ir em baixo

Re: Para quem precisa acessar os radios fora de sua rede

Mensagem por ZBTECK em Seg 5 Mar - 13:13

deniszaranza escreveu:fiz do jeito que o mano ensinou ai mais ta dando um erro de sintaxe ao aplicar a regra.


[...................@MikroTik] > /ip firewall nat add chain=dstnat dst-address="coloquei aqui o meu ddns" protocol=tcp
value of range expects range of ip addresses
[...................@MikroTik] > dst-port=8882 action=dst-nat to-addresses=10.0.0.254
syntax error (line 1 column 9)
[...................@MikroTik] > to-port=8291
em negrito o erro que dá.
Voce não pode colocar o endereço do ddns (http). Se não tem IP fixo, não pode usar dst-address, tente setanto a interface de entrada do link (in. Interface)(a PPPoE, caso modem em bridge).

ZBTECK
Power User
Power User

Mensagens : 930
Pontos : 1117
Reputação : 186
Data de inscrição : 11/04/2011
Idade : 28
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Para quem precisa acessar os radios fora de sua rede

Mensagem por deniszaranza em Seg 5 Mar - 13:27

ZBTECK escreveu:
deniszaranza escreveu:fiz do jeito que o mano ensinou ai mais ta dando um erro de sintaxe ao aplicar a regra.


[...................@MikroTik] > /ip firewall nat add chain=dstnat dst-address="coloquei aqui o meu ddns" protocol=tcp
value of range expects range of ip addresses
[...................@MikroTik] > dst-port=8882 action=dst-nat to-addresses=10.0.0.254
syntax error (line 1 column 9)
[...................@MikroTik] > to-port=8291
em negrito o erro que dá.
Voce não pode colocar o endereço do ddns (http). Se não tem IP fixo, não pode usar dst-address, tente setanto a interface de entrada do link (in. Interface)(a PPPoE, caso modem em bridge).
zbtek, como ficaria a regra então. boie agora. nao entendi como farei para acessar meu radio fora da rede. seria mais ou menos assim?: meuendereçoddns.ddns.info:ipdoradio?

deniszaranza
Advance user
Advance user

Mensagens : 397
Pontos : 512
Reputação : 27
Data de inscrição : 08/08/2011
Idade : 35
Localização Localização : fortaleza

Voltar ao Topo Ir em baixo

Re: Para quem precisa acessar os radios fora de sua rede

Mensagem por ZBTECK em Seg 5 Mar - 17:15

Tente assim:

Código:
ip firewall nat
 add action=dst-nat chain=dstnat disabled=no dst-port=8080 protocol=tcp \
 to-addresses=IP_DO_AP to-ports=80
Para acesso externo, digite: seuddns:8080

A porta 8080 pode ser outra.
IP DO AP por ex. 192.168.1.20


ZBTECK
Power User
Power User

Mensagens : 930
Pontos : 1117
Reputação : 186
Data de inscrição : 11/04/2011
Idade : 28
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Para quem precisa acessar os radios fora de sua rede

Mensagem por deniszaranza em Ter 6 Mar - 1:42

opa, primeiramente obg pela sua atenção zbtck. apliquei como vc ensinou mas deve ser outra porta pois pela 8080 nao funfou. como faço para saber qual porta aplicar? onde vejo? no mk ou no ap? e terá algum problema de eu ter aplicado esta regra acima?

deniszaranza
Advance user
Advance user

Mensagens : 397
Pontos : 512
Reputação : 27
Data de inscrição : 08/08/2011
Idade : 35
Localização Localização : fortaleza

Voltar ao Topo Ir em baixo

Re: Para quem precisa acessar os radios fora de sua rede

Mensagem por BBD NET em Ter 6 Mar - 2:15

claudinhohw escreveu:aki com ap brigde funciona normal binho...

pois er os mks eu aceso normal .. com ddns .. pow .. so q os radios em modo bridge nun consigo... da ero na pagina a regra conta so q não abre a autenticação do radio pra eu poder acesa-lo... minha duvida ficou no ip valido q tem q colocar na regra .. ja colokei o ip do velox e mesmo assim n un acesa .. so acesa se eu digitar o ip dele q no meu caso er .. 200.200.200.2

BBD NET
Power User
Power User

Mensagens : 690
Pontos : 857
Reputação : 153
Data de inscrição : 02/06/2011
Idade : 25
Localização Localização : Cipó, Bahia

http://www.bbdnet.com.br

Voltar ao Topo Ir em baixo

Re: Para quem precisa acessar os radios fora de sua rede

Mensagem por claudinhohw Network em Ter 6 Mar - 8:28

estranho os meus estão em brigde wds e eu acesso de boa.

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: Para quem precisa acessar os radios fora de sua rede

Mensagem por BBD NET em Ter 6 Mar - 12:16

sera q er por q eu to em by passed acho q não neh... pois aki qwem ta em by passed nun aparece tela de aviso de link não

BBD NET
Power User
Power User

Mensagens : 690
Pontos : 857
Reputação : 153
Data de inscrição : 02/06/2011
Idade : 25
Localização Localização : Cipó, Bahia

http://www.bbdnet.com.br

Voltar ao Topo Ir em baixo

Re: Para quem precisa acessar os radios fora de sua rede

Mensagem por claudinhohw Network em Ter 6 Mar - 13:16

os meus não estão pode ser isso!

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: Para quem precisa acessar os radios fora de sua rede

Mensagem por ZBTECK em Ter 6 Mar - 20:23

deniszaranza escreveu:opa, primeiramente obg pela sua atenção zbtck. apliquei como vc ensinou mas deve ser outra porta pois pela 8080 nao funfou. como faço para saber qual porta aplicar? onde vejo? no mk ou no ap? e terá algum problema de eu ter aplicado esta regra acima?
Verifique se a regra deu hits (recebeu bytes e pacotes). A regra não causa problema além do fato de abrir uma porta no firewall.
Tem acesso de dentro da rede? Usa Hotspot?
A porta pode ser qualquer uma, desde que não seja usada como entrada de algum serviço.

ZBTECK
Power User
Power User

Mensagens : 930
Pontos : 1117
Reputação : 186
Data de inscrição : 11/04/2011
Idade : 28
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Para quem precisa acessar os radios fora de sua rede

Mensagem por deniszaranza em Qua 7 Mar - 2:02

ZBTECK escreveu:
deniszaranza escreveu:opa, primeiramente obg pela sua atenção zbtck. apliquei como vc ensinou mas deve ser outra porta pois pela 8080 nao funfou. como faço para saber qual porta aplicar? onde vejo? no mk ou no ap? e terá algum problema de eu ter aplicado esta regra acima?
Verifique se a regra deu hits (recebeu bytes e pacotes). A regra não causa problema além do fato de abrir uma porta no firewall.
Tem acesso de dentro da rede? Usa Hotspot?
A porta pode ser qualquer uma, desde que não seja usada como entrada de algum serviço.
tenho acesso sim. e uso hotspot. nao conseguir achar a regra que eu apliquei la no nat. as que estão lá ja estavam antes. to boiando nisso ai zbteck. mas nao esquenta.

deniszaranza
Advance user
Advance user

Mensagens : 397
Pontos : 512
Reputação : 27
Data de inscrição : 08/08/2011
Idade : 35
Localização Localização : fortaleza

Voltar ao Topo Ir em baixo

Re: Para quem precisa acessar os radios fora de sua rede

Mensagem por donesneto em Qua 7 Mar - 18:44

ZBTECK escreveu:
deniszaranza escreveu:opa, primeiramente obg pela sua atenção zbtck. apliquei como vc ensinou mas deve ser outra porta pois pela 8080 nao funfou. como faço para saber qual porta aplicar? onde vejo? no mk ou no ap? e terá algum problema de eu ter aplicado esta regra acima?
Verifique se a regra deu hits (recebeu bytes e pacotes). A regra não causa problema além do fato de abrir uma porta no firewall.
Tem acesso de dentro da rede? Usa Hotspot?
A porta pode ser qualquer uma, desde que não seja usada como entrada de algum serviço.

posta os detalhes ai vai ser muito util...

donesneto
User
User

Mensagens : 91
Pontos : 100
Reputação : 9
Data de inscrição : 28/08/2011
Idade : 39
Localização Localização : Itabirito M-G

http://www.agitomais.com.br

Voltar ao Topo Ir em baixo

Re: Para quem precisa acessar os radios fora de sua rede

Mensagem por Conteúdo patrocinado Hoje à(s) 22:02


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Página 2 de 2 Anterior  1, 2

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum