Login

Esqueci minha senha

lateral
Estatísticas
Temos 29291 usuários registrados
O último usuário registrado atende pelo nome de Miranda

Os nossos membros postaram um total de 37315 mensagens em 5569 assuntos

[Resolvido ]acesso remoto ao thunder 7

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

[Resolvido ]acesso remoto ao thunder 7

Mensagem por heliovilarino em Qua 28 Dez - 1:16

Bom dia amigos,
- algum amigo aqui do forum pode me dar uma luz de como acessar meu thunder 7 remotamente.
detalhe: uso hotspot

desde ja agradeço.

Um feliz ano novo para todos.


Última edição por heliovilarino em Dom 1 Jan - 15:43, editado 1 vez(es)

heliovilarino
Iniciante
Iniciante

Mensagens : 40
Pontos : 72
Reputação : 2
Data de inscrição : 17/03/2011
Idade : 42
Localização Localização : Rio de janeiro

Voltar ao Topo Ir em baixo

Re: [Resolvido ]acesso remoto ao thunder 7

Mensagem por hammer em Qua 28 Dez - 16:17

/ip firewall nat
add action=dst-nat chain=dstnat comment=THUNDER disabled=no dst-port=86 \
protocol=tcp to-addresses=Coloque seu IP do Thunder to-ports=86

hammer
User
User

Mensagens : 170
Pontos : 222
Reputação : 38
Data de inscrição : 27/04/2011
Idade : 41
Localização Localização : BSB

Voltar ao Topo Ir em baixo

Re: [Resolvido ]acesso remoto ao thunder 7

Mensagem por heliovilarino em Qui 29 Dez - 18:29

Obrigado pela atenção hamer.

feito isso, o que eu tenho que digitar na url para acessa-lo?

heliovilarino
Iniciante
Iniciante

Mensagens : 40
Pontos : 72
Reputação : 2
Data de inscrição : 17/03/2011
Idade : 42
Localização Localização : Rio de janeiro

Voltar ao Topo Ir em baixo

Re: [Resolvido ]acesso remoto ao thunder 7

Mensagem por hammer em Qui 29 Dez - 20:02

Amigo, se vc estiver usando dydns, o nome do dydns:86 ou o ip publico:86
ex: thunder.proved.dydns.info:86 ou 200.200.200.200:86

hammer
User
User

Mensagens : 170
Pontos : 222
Reputação : 38
Data de inscrição : 27/04/2011
Idade : 41
Localização Localização : BSB

Voltar ao Topo Ir em baixo

Re: [Resolvido ]acesso remoto ao thunder 7

Mensagem por heliovilarino em Sex 30 Dez - 0:28

nao vai de geito nenhum

de uma olhada na minha regra ai por favor

Regras de redirecionamento para o thunder

/ip firewall nat
add action=dst-nat chain=pre-hotspot comment="DIRECIONA CLIENTES THUNDER" disabled=no \
dst-address-list=!NO_CACHE dst-port=80 hotspot=auth protocol=tcp src-address=192.168.20.0/24 \
to-addresses=192.168.2.240 to-ports=8080


add action=passthrough chain=unused-hs-chain comment="place hotspot rules here" disabled=yes
add action=passthrough chain=unused-hs-chain comment="place hotspot rules here" disabled=yes
add action=passthrough chain=unused-hs-chain comment="place hotspot rules here" disabled=yes
add action=masquerade chain=srcnat comment="masquerade hotspot network" disabled=no src-address=\
192.168.20.0/24
add action=masquerade chain=srcnat comment="Mascaramento pppoe" disabled=no out-interface=\
pppoe-out1

Regras pra acesso remoto ao thunder

add action=dst-nat chain=dstnat comment=THUNDER disabled=no dst-port=86 protocol=tcp to-addresses=\
192.168.2.240 to-ports=80 (ja tentei to-ports=86) deu a mesma coisa

acesso via web [Você precisa estar registrado e conectado para ver este link.] e nada

heliovilarino
Iniciante
Iniciante

Mensagens : 40
Pontos : 72
Reputação : 2
Data de inscrição : 17/03/2011
Idade : 42
Localização Localização : Rio de janeiro

Voltar ao Topo Ir em baixo

Re: [Resolvido ]acesso remoto ao thunder 7

Mensagem por Convidado em Sex 30 Dez - 4:30

acompanhando...

Convidado
Convidado


Voltar ao Topo Ir em baixo

Re: [Resolvido ]acesso remoto ao thunder 7

Mensagem por hammer em Sex 30 Dez - 7:28

Amigo, esta regra, tem que ser feita na maquina que recebe o seu link Internet. Amigo, se eu não me engano, a porta que o relatorio do thunder vem configurada, é a 82.

hammer
User
User

Mensagens : 170
Pontos : 222
Reputação : 38
Data de inscrição : 27/04/2011
Idade : 41
Localização Localização : BSB

Voltar ao Topo Ir em baixo

Re: [Resolvido ]acesso remoto ao thunder 7

Mensagem por claudinhohw Network em Sex 30 Dez - 7:56

vc que acessar seu tander de outra rede amigo?

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: [Resolvido ]acesso remoto ao thunder 7

Mensagem por eduardo rodrigues em Sex 30 Dez - 9:07

se vc usar usar o thunder7
acessar seu thunder dentro de sua rede ip do thunder ex:192.168.2.240:82
acesso de fora de sua rede [Você precisa estar registrado e conectado para ver este link.]

OBS: pra vc acessar de fora de sua rede vc tem que colocar essa regra
/ip firewall nat
add action=dst-nat chain=dstnat comment="/////// PORTA 80 THUNDER ///////" \
disabled=no dst-port=86 protocol=tcp to-addresses=192.168.2.240 to-ports=\
82
Se vc usa balance tem que colocar essa regra no balance tb
/ip firewall nat
add action=dst-nat chain=dstnat comment="-----------------------------------\
---------------- PORTA 86 THUNDER -----------------------------------\
----------------" disabled=no dst-port=86 protocol=tcp to-addresses=\
192.168.88.207 to-ports=86 (onde ta vermelho troque pelo ip de seu servidor) pronto

Verifique se o ip de seu thunder ta correto ai na regra acima

__________________________________________________
[Você precisa estar registrado e conectado para ver este link.]
E-mail: [Você precisa estar registrado e conectado para ver este link.]
msn: [Você precisa estar registrado e conectado para ver este link.]

eduardo rodrigues
User
User

Mensagens : 188
Pontos : 265
Reputação : 65
Data de inscrição : 28/09/2010
Idade : 40
Localização Localização : Esplanada

http://www.flinformatica.com/

Voltar ao Topo Ir em baixo

Re: [Resolvido ]acesso remoto ao thunder 7

Mensagem por heliovilarino em Sex 30 Dez - 14:23

Deu certo aki com a regra do eduardo.

pois a porta padrao do thunder é a 82, foi so substituir que ficou tudo ok.

Obrigado a todos pela força, e um otimo ano novo.

heliovilarino
Iniciante
Iniciante

Mensagens : 40
Pontos : 72
Reputação : 2
Data de inscrição : 17/03/2011
Idade : 42
Localização Localização : Rio de janeiro

Voltar ao Topo Ir em baixo

Re: [Resolvido ]acesso remoto ao thunder 7

Mensagem por eduardo rodrigues em Sex 30 Dez - 21:40

valeu garoto, coloca o topico como resolvido

__________________________________________________
[Você precisa estar registrado e conectado para ver este link.]
E-mail: [Você precisa estar registrado e conectado para ver este link.]
msn: [Você precisa estar registrado e conectado para ver este link.]

eduardo rodrigues
User
User

Mensagens : 188
Pontos : 265
Reputação : 65
Data de inscrição : 28/09/2010
Idade : 40
Localização Localização : Esplanada

http://www.flinformatica.com/

Voltar ao Topo Ir em baixo

Re: [Resolvido ]acesso remoto ao thunder 7

Mensagem por william em Ter 18 Jun - 23:56

eduardo rodrigues escreveu:se vc usar usar o thunder7
acessar seu thunder dentro de sua rede ip do thunder ex:192.168.2.240:82
acesso de fora de sua rede  http://seu.ddns.info:86

OBS: pra vc acessar de fora de sua rede vc tem que colocar essa regra
/ip firewall nat
add action=dst-nat chain=dstnat comment="/////// PORTA 80 THUNDER ///////" \
   disabled=no dst-port=86 protocol=tcp to-addresses=192.168.2.240 to-ports=\
   82
Se vc usa balance tem que colocar essa regra no balance tb
/ip firewall nat
add action=dst-nat chain=dstnat comment="-----------------------------------\
   ---------------- PORTA 86 THUNDER -----------------------------------\
   ----------------" disabled=no dst-port=86 protocol=tcp to-addresses=\
   192.168.88.207 to-ports=86 (onde ta vermelho troque pelo ip de seu servidor) pronto

Verifique se o ip de seu thunder ta correto ai na regra acima

boa noite,vou tetsa este scripit pra ver se funciona 

william
Advance user
Advance user

Mensagens : 441
Pontos : 613
Reputação : 9
Data de inscrição : 28/08/2011
Idade : 39
Localização Localização : carapicuiba

Voltar ao Topo Ir em baixo

Re: [Resolvido ]acesso remoto ao thunder 7

Mensagem por mplsantos em Qui 3 Jul - 20:47

Boa noite pessoal, coloquei thunder na nossa rede e quero poder acessa-lo de fora da rede (de minha casa). Temos ip valido. poderiam postar a regra para acesso externo? abraços a todos

mplsantos
Baby
Baby

Mensagens : 2
Pontos : 4
Reputação : 0
Data de inscrição : 03/07/2014
Idade : 29
Localização Localização : Rio bonito

Voltar ao Topo Ir em baixo

Re: [Resolvido ]acesso remoto ao thunder 7

Mensagem por claudinhohw Network em Sex 4 Jul - 11:37

mplsantos escreveu:Boa noite pessoal, coloquei thunder na nossa rede e quero poder acessa-lo de fora da rede (de minha casa). Temos ip valido. poderiam postar a regra para acesso externo? abraços a todos
amigo a regra é essa:


Código:
/ip firewall nat
add action=dst-nat chain=dstnat comment="/////// THUNDER ///////" \
    disabled=no dst-port=82 protocol=tcp to-addresses=192.168.xxx.xxx to-ports=\
    82

só vc substituir o ip 192.168.xxxx.xxx pelo ip do seu thunder é proto da sua casa ou de onte estiver que não seja na sua rede digite o ipdothundervalido:82 ai vai tranquilo exe: 200.200.20.20:82

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: [Resolvido ]acesso remoto ao thunder 7

Mensagem por Conteúdo patrocinado Hoje à(s) 5:14


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum