Login

Esqueci minha senha

lateral
Estatísticas
Temos 29291 usuários registrados
O último usuário registrado atende pelo nome de Miranda

Os nossos membros postaram um total de 37315 mensagens em 5569 assuntos

[Resolvido]acesso remoto ao mk

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

acesso remoto ao mk

Mensagem por heliovilarino em Sex 30 Dez - 14:55

Boa tarde amigos.

estou com problemas no meu acesso remoto. ultilizo esse script que esta exposto ai. mas toda ves que a internet cai,eu perco o acesso. meu atualizador na aba schedule ja esta em 421, mas parece que nao atualiza no change ip,to tendo que fazer isso manualmente.

se alguem puder ajudar... desde ja agradeço a todos.



:log info "DDNS: Begin"

:global ddns-user "login do change ip"
:global ddns-pass "senha do change ip"
:global ddns-host "mkrose.ddns.info"
:global ddns-interface "pppoe-out1"

:global ddns-ip [ /ip address get [/ip address find interface=$ddns-interface] address ]

:if ([ :typeof $ddns-lastip ] = nil ) do={ :global ddns-lastip 0.0.0.0/0 }

:if ([ :typeof $ddns-ip ] = nil ) do={

:log info ("DDNS: No ip address present on " . $ddns-interface . ", please check.")

} else={

:if ($ddns-ip != $ddns-lastip) do={

:log info "DDNS: Sending UPDATE!"
:log info [ /tool dns-update name=$ddns-host address=[:pick $ddns-ip 0 [:find $ddns-ip "/"] ] key-name=$ddns-user key=$ddns-pass ]
:global ddns-lastip $ddns-ip

} else={

:log info "DDNS: No change"

}

}

:log info "DDNS: End"







Última edição por heliovilarino em Qui 12 Jan - 22:47, editado 2 vez(es)

heliovilarino
Iniciante
Iniciante

Mensagens : 40
Pontos : 72
Reputação : 2
Data de inscrição : 17/03/2011
Idade : 42
Localização Localização : Rio de janeiro

Voltar ao Topo Ir em baixo

Re: [Resolvido]acesso remoto ao mk

Mensagem por cristiano.micros em Sex 30 Dez - 15:01

posta o print do agendamento pra ver o que está de errado

__________________________________________________
A cópia é um dos métodos de aprendizado mas quem só copia não aprende study

Trevizam Network Consultoria

Parceiro BM Software | Consultoria e Revenda Thundercache PRO

visite nossa pagina [Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

11 96380-8759 (VIVO) 11 98606-5675 (TIM)

cristiano.micros
Power User
Power User

Mensagens : 1185
Pontos : 1440
Reputação : 233
Data de inscrição : 27/11/2010
Idade : 27
Localização Localização : suzano

http://www.trevizamnetwork.com.br

Voltar ao Topo Ir em baixo

Re:

Mensagem por floris em Sex 30 Dez - 15:58

Esse script não funciona.

floris
Advance user
Advance user

Mensagens : 302
Pontos : 459
Reputação : 69
Data de inscrição : 30/12/2010
Idade : 34
Localização Localização : Salvador

Voltar ao Topo Ir em baixo

Re: [Resolvido]acesso remoto ao mk

Mensagem por eduardo rodrigues em Sex 30 Dez - 22:21

Em System/Scheduler (coloque esse script abaixo e siga a imagem)
/system script run ddns
[Você precisa estar registrado e conectado para ver este link.]


Em System/Script (coloque esse script abaixo e siga a imagem)
#int-DDNS.Info
/tool dns-update name=meuddns.changeip.net address=127.0.0.255 key-name=testes5463 key="2222222"

[Você precisa estar registrado e conectado para ver este link.]

OBS:onde tem: name=meuddns.changeip.net ( troque pelo seu ddns)
onde tem: testes5463 (troque pelo usuario de seu ddns)
onde tem: 2222222 (troque pela senha de seu ddns)

__________________________________________________
[Você precisa estar registrado e conectado para ver este link.]
E-mail: [Você precisa estar registrado e conectado para ver este link.]
msn: [Você precisa estar registrado e conectado para ver este link.]

eduardo rodrigues
User
User

Mensagens : 188
Pontos : 265
Reputação : 65
Data de inscrição : 28/09/2010
Idade : 40
Localização Localização : Esplanada

http://www.flinformatica.com/

Voltar ao Topo Ir em baixo

Re: [Resolvido]acesso remoto ao mk

Mensagem por heliovilarino em Dom 1 Jan - 16:16

E quanto a esse address=127.0.0.255?

eu preciso substitui-lo tambem de acordo com as minhas configurações de ip?

heliovilarino
Iniciante
Iniciante

Mensagens : 40
Pontos : 72
Reputação : 2
Data de inscrição : 17/03/2011
Idade : 42
Localização Localização : Rio de janeiro

Voltar ao Topo Ir em baixo

Re: [Resolvido]acesso remoto ao mk

Mensagem por eduardo rodrigues em Dom 1 Jan - 19:28

pode deixar como está mesmo

__________________________________________________
[Você precisa estar registrado e conectado para ver este link.]
E-mail: [Você precisa estar registrado e conectado para ver este link.]
msn: [Você precisa estar registrado e conectado para ver este link.]

eduardo rodrigues
User
User

Mensagens : 188
Pontos : 265
Reputação : 65
Data de inscrição : 28/09/2010
Idade : 40
Localização Localização : Esplanada

http://www.flinformatica.com/

Voltar ao Topo Ir em baixo

Re: [Resolvido]acesso remoto ao mk

Mensagem por heliovilarino em Seg 2 Jan - 2:54

Fala ae eduardo! fiz exatamente como seu grafico, mas nao conecta de geito nenhum.a conta no change ip continua com ip antigo.
pelo menos me parece que o script ta rodando.
posso usar minha conta do dyndns nesse script?
ou vc acha que ta faltando algum detalhe ainda pra ele rodar?

obrigado pela atençao

heliovilarino
Iniciante
Iniciante

Mensagens : 40
Pontos : 72
Reputação : 2
Data de inscrição : 17/03/2011
Idade : 42
Localização Localização : Rio de janeiro

Voltar ao Topo Ir em baixo

Re: [Resolvido]acesso remoto ao mk

Mensagem por eduardo rodrigues em Seg 2 Jan - 9:09

no dyndns não sei se vai funcionar, o erro pode está em seu ddns do change ip pois se vc passar mais de 90 dias se fazer login no site do change ip o seu ddns vai ser cancelado se vc não fez login entre lá e veja se ta ativo ainda caso tenha cancela vc pode criar outro
OBS: é cancelado apenas o endereço ddsn a conta continua em ativo ok vela la e posta resultado

__________________________________________________
[Você precisa estar registrado e conectado para ver este link.]
E-mail: [Você precisa estar registrado e conectado para ver este link.]
msn: [Você precisa estar registrado e conectado para ver este link.]

eduardo rodrigues
User
User

Mensagens : 188
Pontos : 265
Reputação : 65
Data de inscrição : 28/09/2010
Idade : 40
Localização Localização : Esplanada

http://www.flinformatica.com/

Voltar ao Topo Ir em baixo

Re: [Resolvido]acesso remoto ao mk

Mensagem por heliovilarino em Sex 6 Jan - 1:45

Nao vai de geito nenhum!

criei nova conta no change ip,mas nada.

nao seria as aspas "" "" ?

heliovilarino
Iniciante
Iniciante

Mensagens : 40
Pontos : 72
Reputação : 2
Data de inscrição : 17/03/2011
Idade : 42
Localização Localização : Rio de janeiro

Voltar ao Topo Ir em baixo

Re: [Resolvido]acesso remoto ao mk

Mensagem por ZBTECK em Sex 6 Jan - 8:20

A key (senha) tem que ser entre aspas.

Tente em System/Scheduler em On Event trocar o comando:

/system script run ddns

coloque apenas o nome do script:
ddns


ZBTECK
Power User
Power User

Mensagens : 930
Pontos : 1117
Reputação : 186
Data de inscrição : 11/04/2011
Idade : 28
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: [Resolvido]acesso remoto ao mk

Mensagem por heliovilarino em Qui 12 Jan - 22:46

!

heliovilarino
Iniciante
Iniciante

Mensagens : 40
Pontos : 72
Reputação : 2
Data de inscrição : 17/03/2011
Idade : 42
Localização Localização : Rio de janeiro

Voltar ao Topo Ir em baixo

Re: [Resolvido]acesso remoto ao mk

Mensagem por heliovilarino em Qui 12 Jan - 22:52

problema era na formatação do script. separei o script com enter rsrs acertei ele ai entao funcionou direitinho.

Obrigado a todos

heliovilarino
Iniciante
Iniciante

Mensagens : 40
Pontos : 72
Reputação : 2
Data de inscrição : 17/03/2011
Idade : 42
Localização Localização : Rio de janeiro

Voltar ao Topo Ir em baixo

Re: [Resolvido]acesso remoto ao mk

Mensagem por maiabr em Sex 20 Jan - 0:46

nao consigo de maneira alguma apareceu so uma vez DNS Sucessful e depois disso nem da sinal de vida kkkkk por favor me ajudem !!!e tbm aparece missing routeros winbox plugins

maiabr
Baby
Baby

Mensagens : 18
Pontos : 34
Reputação : 0
Data de inscrição : 02/05/2011
Idade : 26
Localização Localização : Fortaleza-Ce

Voltar ao Topo Ir em baixo

Re: [Resolvido]acesso remoto ao mk

Mensagem por Conteúdo patrocinado Hoje à(s) 5:10


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum