Conectar-se

Esqueci minha senha

lateral
Estatísticas
Temos 30690 usuários registrados
O último usuário registrado atende pelo nome de caiogta4

Os nossos membros postaram um total de 37874 mensagens em 5702 assuntos

Regras Thunder Cache FULL com MANGLE

Página 1 de 2 1, 2  Seguinte

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Regras Thunder Cache FULL com MANGLE

Mensagem por hammer em Sab 31 Dez - 7:06

Bom dia Pessoal minha ultima contribuição do ANO

Fazer redirecionamento do ThunderCACHE 7 usando mangle e CACHE FULL

###Cria ROTA Thunder

/ip route
add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.150.10.2 \
routing-mark=Thunder_router scope=30 target-scope=10

###Habilita Mascaramento Thunder

/ip firewall nat
add action=masquerade chain=srcnat comment="MASCARAMENTO DO THUNDER CACHE 7" \
disabled=no src-address=192.150.10.0/30

### Libera Acesso Externo Thunder Cache

/ip firewall nat
add action=dst-nat chain=dstnat comment="ACESSO EXTERNO THUNDERCACHE" disabled=no dst-port=82 \
protocol=tcp to-addresses=192.150.10.2 to-ports=82


###Redireciona Thunder Via Mangle e Regra Cache Full

/ip firewall mangle
add action=mark-routing chain=prerouting comment="REDIRECT THUNDERCACHE" \
disabled=no dst-address-list=!NO_CACHE dst-port=80 in-interface=!Thunder \
new-routing-mark=Thunder_router passthrough=no protocol=tcp src-address=\
192.168.10.0/24
add action=mark-packet chain=postrouting comment="CACHE FULL THUNDER 7" \
disabled=no dscp=18 new-packet-mark="cache full" passthrough=yes

### Habilita Limite CACHE FULL

/queue type
add kind=pcq name=Thunder pcq-classifier=dst-address pcq-limit=50 pcq-rate=0 \
pcq-total-limit=5000000
set default-small kind=pfifo name=default-small pfifo-limit=10


/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=10M name="CACHE FULL" packet-mark="cache full" parent=\
global-out priority=8 queue=Thunder


###Habilita e Desabilita Cache em caso de Falha do Servidor.

/tool netwatch
add comment="status proxy" disabled=no down-script="/ip firewall mangle set [f\
ind comment="REDIRECT THUNDERCACHE"] disabled=yes" host=192.150.10.2 \
interval=1m timeout=1s up-script="/ip firewall mangle set [find comment="\
REDIRECT THUNDERCACHE"] disabled=no"



Altere tudo que esta em VERMELHO com o IP do seu Thunder.
E onde esta de AZUL Com IP da Sua rede.

Bem é isso e Feliz Ano novo a Todos.
Fiquem com Deus.


Última edição por hammer em Seg 16 Jan - 21:55, editado 5 vez(es)

hammer
User
User

Mensagens : 170
Pontos : 222
Reputação : 38
Data de inscrição : 27/04/2011
Idade : 42
Localização Localização : BSB

Voltar ao Topo Ir em baixo

Re: Regras Thunder Cache FULL com MANGLE

Mensagem por marcelo.foz em Sab 31 Dez - 9:37

valeu mesmo parece mentira hoje acordei de madrugada pra fazer isso ja tinha feito via nat mas queria fazer via mangle dai não achava uma regra pra minha verção realmente vc postou isso na hora valeu mesmo vo testar aqui um feliz ano novo qualquer coisa me add no msn pra gente tc um abraço
avatar
marcelo.foz
Baby
Baby

Mensagens : 21
Pontos : 40
Reputação : 9
Data de inscrição : 26/03/2011
Idade : 35
Localização Localização : foz

Voltar ao Topo Ir em baixo

Re: Regras Thunder Cache FULL com MANGLE

Mensagem por hammer em Sab 31 Dez - 9:51

Obrigado, clica no + vlw

Me passa seu msn então. pode ser em MP

hammer
User
User

Mensagens : 170
Pontos : 222
Reputação : 38
Data de inscrição : 27/04/2011
Idade : 42
Localização Localização : BSB

Voltar ao Topo Ir em baixo

Re: Regras Thunder Cache FULL com MANGLE

Mensagem por duplanet em Sab 7 Jan - 18:01

hammer escreveu:Bom dia Pessoal minha ultima contribuição do ANO

Fazer redirecionamento do ThunderCACHE 7 usando mangle e CACHE FULL

###Cria ROTA Thunder

/ip route
add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.150.10.2 \
routing-mark=Thunder_router scope=30 target-scope=10

###Habilita Mascaramento Thunder

/ip firewall nat
add action=masquerade chain=srcnat comment="MASCARAMENTO DO THUNDER CACHE 7" \
disabled=no src-address=192.150.10.0/30

### Libera Acesso Externo Thunder Cache

/ip firewall nat
add action=dst-nat chain=dstnat comment="ACESSO EXTERNO THUNDERCACHE" disabled=no dst-port=82 \
protocol=tcp to-addresses=192.150.10.2 to-ports=82


###Redireciona Thunder Via Mangle e Regra Cache Full

/ip firewall mangle
add action=mark-routing chain=prerouting comment="REDIRECT THUNDERCACHE" \
disabled=no dst-address-list=!NO_CACHE dst-port=80 in-interface=!Thunder \
new-routing-mark=Thunder_router passthrough=no protocol=tcp src-address=\
192.168.10.0/24
add action=mark-packet chain=postrouting comment="CACHE FULL THUNDER 7" \
disabled=no dscp=18 new-packet-mark="cache full" passthrough=yes

### Habilita Limite CACHE FULL

/queue type
add kind=pcq name=Thunder pcq-classifier=dst-address pcq-limit=50 pcq-rate=0 \
pcq-total-limit=5000000
set default-small kind=pfifo name=default-small pfifo-limit=10


/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=10M name="CACHE FULL" packet-mark="cache full" parent=\
global-out priority=8 queue=Thunder


###Habilita e Desabilita Cache em caso de Falha do Servidor.

/tool netwatch
add comment="status proxy100" disabled=no down-script="/ip firewall mangle set [f\
ind comment="REDIRECT THUNDERCACHE"] disabled=yes" host=192.150.10.2 \
interval=20s timeout=1s up-script="/ip firewall mangle set [find comment=\
"REDIRECT THUNDERCACHE"] disabled=no"


Altere tudo que esta em VERMELHO com o IP do seu Thunder.
E onde esta de AZUL Com IP da Sua rede.

Ola amigo essas regras ai eu posso usar no tc3.1 do mk-auth pois estou tendo problemas com nao tou conseguindo fazer ele cachear


Bem é isso e Feliz Ano novo a Todos.
Fiquem com Deus.

duplanet
Baby
Baby

Mensagens : 16
Pontos : 23
Reputação : 4
Data de inscrição : 27/05/2011
Idade : 44
Localização Localização : Bahia

http://www.duplanet.com.br

Voltar ao Topo Ir em baixo

Re: Regras Thunder Cache FULL com MANGLE

Mensagem por BBD NET em Dom 8 Jan - 4:46

bomm ja usava essas regra a um tempão .. mas vlw
avatar
BBD NET
Power User
Power User

Mensagens : 690
Pontos : 859
Reputação : 155
Data de inscrição : 02/06/2011
Idade : 26
Localização Localização : Cipó, Bahia

http://www.bbdnet.com.br

Voltar ao Topo Ir em baixo

Re: Regras Thunder Cache FULL com MANGLE

Mensagem por william em Sab 10 Mar - 9:48

duplanet escreveu:
hammer escreveu:Bom dia Pessoal minha ultima contribuição do ANO

Fazer redirecionamento do ThunderCACHE 7 usando mangle e CACHE FULL

###Cria ROTA Thunder

/ip route
add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.150.10.2 \
routing-mark=Thunder_router scope=30 target-scope=10

###Habilita Mascaramento Thunder

/ip firewall nat
add action=masquerade chain=srcnat comment="MASCARAMENTO DO THUNDER CACHE 7" \
disabled=no src-address=192.150.10.0/30

### Libera Acesso Externo Thunder Cache

/ip firewall nat
add action=dst-nat chain=dstnat comment="ACESSO EXTERNO THUNDERCACHE" disabled=no dst-port=82 \
protocol=tcp to-addresses=192.150.10.2 to-ports=82


###Redireciona Thunder Via Mangle e Regra Cache Full

/ip firewall mangle
add action=mark-routing chain=prerouting comment="REDIRECT THUNDERCACHE" \
disabled=no dst-address-list=!NO_CACHE dst-port=80 in-interface=!Thunder \
new-routing-mark=Thunder_router passthrough=no protocol=tcp src-address=\
192.168.10.0/24
add action=mark-packet chain=postrouting comment="CACHE FULL THUNDER 7" \
disabled=no dscp=18 new-packet-mark="cache full" passthrough=yes

### Habilita Limite CACHE FULL

/queue type
add kind=pcq name=Thunder pcq-classifier=dst-address pcq-limit=50 pcq-rate=0 \
pcq-total-limit=5000000
set default-small kind=pfifo name=default-small pfifo-limit=10


/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=10M name="CACHE FULL" packet-mark="cache full" parent=\
global-out priority=8 queue=Thunder


###Habilita e Desabilita Cache em caso de Falha do Servidor.

/tool netwatch
add comment="status proxy100" disabled=no down-script="/ip firewall mangle set [f\
ind comment="REDIRECT THUNDERCACHE"] disabled=yes" host=192.150.10.2 \
interval=20s timeout=1s up-script="/ip firewall mangle set [find comment=\
"REDIRECT THUNDERCACHE"] disabled=no"


Altere tudo que esta em VERMELHO com o IP do seu Thunder.
E onde esta de AZUL Com IP da Sua rede.

Ola amigo essas regras ai eu posso usar no tc3.1 do mk-auth pois estou tendo problemas com nao tou conseguindo fazer ele cachear


Bem é isso e Feliz Ano novo a Todos.
Fiquem com Deus.
e pra que usa sub rede como funcionaria esta regras

william
Advance user
Advance user

Mensagens : 460
Pontos : 640
Reputação : 9
Data de inscrição : 28/08/2011
Idade : 40
Localização Localização : carapicuiba

Voltar ao Topo Ir em baixo

Re: Regras Thunder Cache FULL com MANGLE

Mensagem por ZBTECK em Sab 10 Mar - 11:06

william escreveu:...e pra que usa sub rede como funcionaria esta regras
Mude o azul da rede para 192.0.0.0/8 no exemplo citado.

ZBTECK
Power User
Power User

Mensagens : 930
Pontos : 1117
Reputação : 186
Data de inscrição : 11/04/2011
Idade : 29
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Regras Thunder Cache FULL com MANGLE

Mensagem por william em Dom 11 Mar - 8:45

ZBTECK escreveu:
william escreveu:...e pra que usa sub rede como funcionaria esta regras
Mude o azul da rede para 192.0.0.0/8 no exemplo citado.
olha na parte azul tem que ser um pra cada subrede

william
Advance user
Advance user

Mensagens : 460
Pontos : 640
Reputação : 9
Data de inscrição : 28/08/2011
Idade : 40
Localização Localização : carapicuiba

Voltar ao Topo Ir em baixo

Re: Regras Thunder Cache FULL com MANGLE

Mensagem por hammer em Dom 11 Mar - 9:43

Amigo, creio que se você marcar qualquer exceto o ip do cache talvez funcione.

hammer
User
User

Mensagens : 170
Pontos : 222
Reputação : 38
Data de inscrição : 27/04/2011
Idade : 42
Localização Localização : BSB

Voltar ao Topo Ir em baixo

Re: Regras Thunder Cache FULL com MANGLE

Mensagem por william em Dom 11 Mar - 10:15

hammer escreveu:Bom dia Pessoal minha ultima contribuição do ANO

Fazer redirecionamento do ThunderCACHE 7 usando mangle e CACHE FULL

###Cria ROTA Thunder

/ip route
add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.150.10.2 \
routing-mark=Thunder_router scope=30 target-scope=10

###Habilita Mascaramento Thunder

/ip firewall nat
add action=masquerade chain=srcnat comment="MASCARAMENTO DO THUNDER CACHE 7" \
disabled=no src-address=192.150.10.0/30

### Libera Acesso Externo Thunder Cache

/ip firewall nat
add action=dst-nat chain=dstnat comment="ACESSO EXTERNO THUNDERCACHE" disabled=no dst-port=82 \
protocol=tcp to-addresses=192.150.10.2 to-ports=82


###Redireciona Thunder Via Mangle e Regra Cache Full

/ip firewall mangle
add action=mark-routing chain=prerouting comment="REDIRECT THUNDERCACHE" \
disabled=no dst-address-list=!NO_CACHE dst-port=80 in-interface=!Thunder \
new-routing-mark=Thunder_router passthrough=no protocol=tcp src-address=\
192.168.10.0/24
add action=mark-packet chain=postrouting comment="CACHE FULL THUNDER 7" \
disabled=no dscp=18 new-packet-mark="cache full" passthrough=yes

### Habilita Limite CACHE FULL

/queue type
add kind=pcq name=Thunder pcq-classifier=dst-address pcq-limit=50 pcq-rate=0 \
pcq-total-limit=5000000
set default-small kind=pfifo name=default-small pfifo-limit=10


/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=10M name="CACHE FULL" packet-mark="cache full" parent=\
global-out priority=8 queue=Thunder


###Habilita e Desabilita Cache em caso de Falha do Servidor.

/tool netwatch
add comment="status proxy" disabled=no down-script="/ip firewall mangle set [f\
ind comment="REDIRECT THUNDERCACHE"] disabled=yes" host=192.150.10.2 \
interval=1m timeout=1s up-script="/ip firewall mangle set [find comment="\
REDIRECT THUNDERCACHE"] disabled=no"



Altere tudo que esta em VERMELHO com o IP do seu Thunder.
E onde esta de AZUL Com IP da Sua rede.

Bem é isso e Feliz Ano novo a Todos.
Fiquem com Deus.
esta ultima regra de habilitar e desabilitar o thunder em caso de falha funciona na versão 5.12
pois coloquei aqui e não consiguo encontra-la

william
Advance user
Advance user

Mensagens : 460
Pontos : 640
Reputação : 9
Data de inscrição : 28/08/2011
Idade : 40
Localização Localização : carapicuiba

Voltar ao Topo Ir em baixo

Re: Regras Thunder Cache FULL com MANGLE

Mensagem por hammer em Seg 12 Mar - 8:01

Sim, funciona.

Tente fazer a regra na mão. que funciona

hammer
User
User

Mensagens : 170
Pontos : 222
Reputação : 38
Data de inscrição : 27/04/2011
Idade : 42
Localização Localização : BSB

Voltar ao Topo Ir em baixo

Re: Regras Thunder Cache FULL com MANGLE

Mensagem por BBD NET em Qua 21 Mar - 7:06

pois er eu uso elas tambem
avatar
BBD NET
Power User
Power User

Mensagens : 690
Pontos : 859
Reputação : 155
Data de inscrição : 02/06/2011
Idade : 26
Localização Localização : Cipó, Bahia

http://www.bbdnet.com.br

Voltar ao Topo Ir em baixo

Re: Regras Thunder Cache FULL com MANGLE

Mensagem por william em Qua 4 Abr - 12:34

hammer escreveu:Sim, funciona.

Tente fazer a regra na mão. que funciona
estas regras funcionam com sub redes ou eu
tenho que cria uma regra desta azul pra cada subrede

william
Advance user
Advance user

Mensagens : 460
Pontos : 640
Reputação : 9
Data de inscrição : 28/08/2011
Idade : 40
Localização Localização : carapicuiba

Voltar ao Topo Ir em baixo

Re: Regras Thunder Cache FULL com MANGLE

Mensagem por hammer em Qua 4 Abr - 12:42

Amigo, você pode adequar a regra as suas nececidades

hammer
User
User

Mensagens : 170
Pontos : 222
Reputação : 38
Data de inscrição : 27/04/2011
Idade : 42
Localização Localização : BSB

Voltar ao Topo Ir em baixo

Re: Regras Thunder Cache FULL com MANGLE

Mensagem por donesneto em Seg 9 Abr - 14:25

hammer escreveu:Amigo, você pode adequar a regra as suas nececidades

Muito bem valeu...
avatar
donesneto
User
User

Mensagens : 91
Pontos : 100
Reputação : 9
Data de inscrição : 28/08/2011
Idade : 39
Localização Localização : Itabirito M-G

http://www.agitomais.com.br

Voltar ao Topo Ir em baixo

Re: Regras Thunder Cache FULL com MANGLE

Mensagem por BBD NET em Ter 17 Abr - 13:40

pra qwem usa subrede axo q deve colocar as regras com ip /16 pra poder abragir toda a subrede .. so testando pra ver se funciona blz
avatar
BBD NET
Power User
Power User

Mensagens : 690
Pontos : 859
Reputação : 155
Data de inscrição : 02/06/2011
Idade : 26
Localização Localização : Cipó, Bahia

http://www.bbdnet.com.br

Voltar ao Topo Ir em baixo

Re: Regras Thunder Cache FULL com MANGLE

Mensagem por Convidado em Ter 17 Abr - 19:52

acompanhando...

Convidado
Convidado


Voltar ao Topo Ir em baixo

Re: Regras Thunder Cache FULL com MANGLE

Mensagem por BBD NET em Qua 18 Abr - 23:54

teste pra ver se funciona galera .... a qwestão da subrede
avatar
BBD NET
Power User
Power User

Mensagens : 690
Pontos : 859
Reputação : 155
Data de inscrição : 02/06/2011
Idade : 26
Localização Localização : Cipó, Bahia

http://www.bbdnet.com.br

Voltar ao Topo Ir em baixo

Re: Regras Thunder Cache FULL com MANGLE

Mensagem por Alexander em Qui 3 Maio - 13:11

hermanos si quieres que todos tus clientes pace uno a uno por tunder omite esta regla

/ip firewall nat
add action=masquerade chain=srcnat comment="MASCARAMENTO DO THUNDER CACHE 7" \
disabled=no src-address=192.150.10.0/30

solo coloca en el enmascarado de tu salida a cliente en la pestaña general te vas a out interface:WAN le colocas la entrada del puerto de internet eso es todo..

Alexander
Baby
Baby

Mensagens : 1
Pontos : 1
Reputação : 0
Data de inscrição : 30/09/2011
Idade : 35
Localização Localização : venezuela

Voltar ao Topo Ir em baixo

Re: Regras Thunder Cache FULL com MANGLE

Mensagem por BBD NET em Dom 6 Maio - 15:55

humm
avatar
BBD NET
Power User
Power User

Mensagens : 690
Pontos : 859
Reputação : 155
Data de inscrição : 02/06/2011
Idade : 26
Localização Localização : Cipó, Bahia

http://www.bbdnet.com.br

Voltar ao Topo Ir em baixo

problema com thunder 7.1 + cachefull 3x

Mensagem por adriano2012 em Ter 22 Maio - 12:28

Boa tarde a todos, estou aqui para pedir a ajuda de vocês, pois estou quebrando a cabeça e não chego onde quero de jeito nenhum, tenho 1 servidor thunder 7.1 num pc que eu montei, Placa Mãe Asus Sabertooth X79 + Core I7 3930k 3.2ghz 32G de Ram em paralelo com um mikrotik RB 450g 4.14!
nesta RB esta tudo certo, pois coloquei ela so para o thunder ! so que antes de usar o thunder eu usava o cachefull que tem aqui no fórum(regras prontas). Instalei num pc Placa Asus P5g41t-m Lx2 8gb Ddr3 mikrotik 3.30!perfeito.
soque agora quero usar thunder + cachefull, mas usei a regra do fórum de todo o jeito e não deu certo!
gostaria que alguem me disse o que estou fazendo de errado!
tenho só 2Mbps para uma lan de 28 maquinas!
desde já agradeço muito!
(ESQUEMA FÍSICO)thunder + rb450g + cachefull 3.30 ou devo ligar thunder + cachefull 3.30 !
OBRIGADO!

adriano2012
Baby
Baby

Mensagens : 9
Pontos : 21
Reputação : 0
Data de inscrição : 11/04/2011
Idade : 29
Localização Localização : inhaúma-mg

Voltar ao Topo Ir em baixo

Re: Regras Thunder Cache FULL com MANGLE

Mensagem por morais2707 em Ter 22 Maio - 12:39

oxe, vc tem uma máquina boa pra q esse cache do mikrotik, quem dera eu com essa máquina...

__________________________________________________


++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Teresina_Piauí (86) 99456-5121
SKYPE: assistec.pi / email: [Você precisa estar registrado e conectado para ver este link.]
Facebook: [Você precisa estar registrado e conectado para ver este link.]

Serviços:
*Configuração em Mikrotik
*Sistema de Cache>
     °Thunder Cache
     °Brazil FW



[Você precisa estar registrado e conectado para ver este link.]

****Page seu serviço agora no cartão de crédito com PayPal****
avatar
morais2707
Power User
Power User

Mensagens : 1405
Pontos : 1809
Reputação : 248
Data de inscrição : 02/01/2012
Idade : 36
Localização Localização : TERESINA-PIAUI

Voltar ao Topo Ir em baixo

Re: Regras Thunder Cache FULL com MANGLE

Mensagem por adriano2012 em Ter 22 Maio - 13:23

thunder + cachefull vai me dar mais ganho na net pois meu link é muito pouco e varia muito, me ajude ae amigo!

adriano2012
Baby
Baby

Mensagens : 9
Pontos : 21
Reputação : 0
Data de inscrição : 11/04/2011
Idade : 29
Localização Localização : inhaúma-mg

Voltar ao Topo Ir em baixo

Re: Regras Thunder Cache FULL com MANGLE

Mensagem por BBD NET em Sex 8 Jun - 20:22

amigo vc tem q se descidir ou tunder + mikrotik ou cacheful com mikrotik.. se for usar mikrotik + thunder com cache full desativa tudo q tiver do web proxy com cache full q ja usava ok
avatar
BBD NET
Power User
Power User

Mensagens : 690
Pontos : 859
Reputação : 155
Data de inscrição : 02/06/2011
Idade : 26
Localização Localização : Cipó, Bahia

http://www.bbdnet.com.br

Voltar ao Topo Ir em baixo

Re: Regras Thunder Cache FULL com MANGLE

Mensagem por Convidado em Sex 15 Jun - 10:03

Acompanhando...

Convidado
Convidado


Voltar ao Topo Ir em baixo

Página 1 de 2 1, 2  Seguinte

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum