Login

Esqueci minha senha

lateral
Estatísticas
Temos 29292 usuários registrados
O último usuário registrado atende pelo nome de Ismael azevedo

Os nossos membros postaram um total de 37315 mensagens em 5569 assuntos

Bloqear redes sociais

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Bloqear redes sociais

Mensagem por guerino em Ter 3 Jan - 8:38

Ola amigo do forum desde já agradeço pelas dicas alguém teria alguma dica para bloquear twitter e Facebook somente para um cliente vlw eu tentei colocar no adrress list o ip do clientes e outra lista com todos ips do site qe é para bloqear depois criei uma em filter firewall dropando mais nada aconteceu
ex
Código:
add action=drop chain=forward disabled=no dst-address-list="bloqueado site" \
dst-port=80 protocol=tcp src-address-list="cliente site"

vou postar 1 ex do facebook porqe tem varios ip

Código:
add address=69.171.229.16 comment="site bloqeado facebook" disabled=no list=\
"bloqueado site"

Código:
add address=10.0.129.2 comment="bloqear site para cliente" disabled=no list=\
"cliente site

agradeço a todos qe poder me dar uma dica

guerino
User
User

Mensagens : 90
Pontos : 206
Reputação : 64
Data de inscrição : 21/03/2011
Idade : 37
Localização Localização : SP-Mauá

http://www.supernet2011.com.br

Voltar ao Topo Ir em baixo

Re: Bloqear redes sociais

Mensagem por claudinhohw Network em Ter 3 Jan - 9:29

amigo vc tem que dropa todos os ips do facebook twiter para uma faixa de ips ou para um cliente expecifico.

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: Bloqear redes sociais

Mensagem por guerino em Ter 3 Jan - 9:33

claudinhohw escreveu:amigo vc tem que dropa todos os ips do facebook twiter para uma faixa de ips ou para um cliente expecifico.
opa amigo só so coloqei 1 exemplo de ip porqe aqi eu coloqei uma lista enorme de ips do twitter e facebook eu to fazendo teste a no propt do windows e nada de bloqear aparece o ip qe ta no drop mais continua abrindo normalmente

guerino
User
User

Mensagens : 90
Pontos : 206
Reputação : 64
Data de inscrição : 21/03/2011
Idade : 37
Localização Localização : SP-Mauá

http://www.supernet2011.com.br

Voltar ao Topo Ir em baixo

Re: Bloqear redes sociais

Mensagem por cristiano.micros em Ter 3 Jan - 9:41

faz o bloqueio usando o contest

__________________________________________________
A cópia é um dos métodos de aprendizado mas quem só copia não aprende study

Trevizam Network Consultoria

Parceiro BM Software | Consultoria e Revenda Thundercache PRO

visite nossa pagina [Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

11 96380-8759 (VIVO) 11 98606-5675 (TIM)

cristiano.micros
Power User
Power User

Mensagens : 1185
Pontos : 1440
Reputação : 233
Data de inscrição : 27/11/2010
Idade : 27
Localização Localização : suzano

http://www.trevizamnetwork.com.br

Voltar ao Topo Ir em baixo

Re: Bloqear redes sociais

Mensagem por guerino em Ter 3 Jan - 9:49

cristiano.micros escreveu:faz o bloqueio usando o contest
valeu amigo mas colocar mais detalhe rs

guerino
User
User

Mensagens : 90
Pontos : 206
Reputação : 64
Data de inscrição : 21/03/2011
Idade : 37
Localização Localização : SP-Mauá

http://www.supernet2011.com.br

Voltar ao Topo Ir em baixo

Re: Bloqear redes sociais

Mensagem por sarapui em Ter 3 Jan - 10:22

acompanhando

sarapui
Baby
Baby

Mensagens : 7
Pontos : 12
Reputação : 1
Data de inscrição : 01/09/2011
Idade : 47
Localização Localização : goias

Voltar ao Topo Ir em baixo

Re: Bloqear redes sociais

Mensagem por cristiano.micros em Ter 3 Jan - 11:16

/ip firewall filter

add action=drop chain=forward comment="" content=facebook disabled=no src-address=192.168.2.100

altere as informações: no src address o ip do cliente
no content o nome que vc quer bloquear
pornto depois só testar

__________________________________________________
A cópia é um dos métodos de aprendizado mas quem só copia não aprende study

Trevizam Network Consultoria

Parceiro BM Software | Consultoria e Revenda Thundercache PRO

visite nossa pagina [Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

11 96380-8759 (VIVO) 11 98606-5675 (TIM)

cristiano.micros
Power User
Power User

Mensagens : 1185
Pontos : 1440
Reputação : 233
Data de inscrição : 27/11/2010
Idade : 27
Localização Localização : suzano

http://www.trevizamnetwork.com.br

Voltar ao Topo Ir em baixo

Re: Bloqear redes sociais

Mensagem por guerino em Ter 3 Jan - 11:19

cristiano.micros escreveu:/ip firewall filter

add action=drop chain=forward comment="" content=facebook disabled=no src-address=192.168.2.100

altere as informações: no src address o ip do cliente
no content o nome que vc quer bloquear
pornto depois só testar
Valeu vou testar aqi depois posto o resultado vc é de suzano bem perto daqi

guerino
User
User

Mensagens : 90
Pontos : 206
Reputação : 64
Data de inscrição : 21/03/2011
Idade : 37
Localização Localização : SP-Mauá

http://www.supernet2011.com.br

Voltar ao Topo Ir em baixo

Re: Bloqear redes sociais

Mensagem por rps67 em Ter 3 Jan - 11:26

Tenta colocar no seu address-list os ranges e teste ae o que dá:
69.171.224.0/20
69.171.239.0/24
69.171.255.0/24
66.220.144.0/21
69.171.224.0/20

rps67
Baby
Baby

Mensagens : 23
Pontos : 34
Reputação : 7
Data de inscrição : 23/07/2011
Idade : 50
Localização Localização : Brasil - Minas Gerais

http://mikrotik-thunder.blogspot.com

Voltar ao Topo Ir em baixo

Re: Bloqear redes sociais

Mensagem por guerino em Ter 3 Jan - 12:47

cristiano.micros escreveu:/ip firewall filter

add action=drop chain=forward comment="" content=facebook disabled=no src-address=192.168.2.100

altere as informações: no src address o ip do cliente
no content o nome que vc quer bloquear
pornto depois só testar

Valeu cristiano.micros ate agora sem problemas ta dropando sim agora vou ficar de olho aqi pra ver se não da problemas com outros site porqe pelo content vc sabe mais valeu abraço

guerino
User
User

Mensagens : 90
Pontos : 206
Reputação : 64
Data de inscrição : 21/03/2011
Idade : 37
Localização Localização : SP-Mauá

http://www.supernet2011.com.br

Voltar ao Topo Ir em baixo

Re: Bloqear redes sociais

Mensagem por Conteúdo patrocinado Hoje à(s) 12:55


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum