Login

Esqueci minha senha

lateral
Estatísticas
Temos 29300 usuários registrados
O último usuário registrado atende pelo nome de w00t3d

Os nossos membros postaram um total de 37318 mensagens em 5569 assuntos

2 Links 2 Saídas individuais!

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

2 Links 2 Saídas individuais!

Mensagem por cabralcr em Qua 9 Mar - 23:31

Bom pessoal,já revirei vários fórums mas não encontrei a solução!no meu caso tenho 2 Links adsl e 2 saidas wlan,gostaria de fazer o seguinte:

Clientes Wlan1 = 192.168.2.2 - 192.168.2.254 usar o modem 192.168.254.254
Clientes Wlan2 = 192.168.3.2 - 192.168.3.254 usar o modem 192.168.1.1

Gostaria muito que vcs me ajudassem a resolver meu problema,e essa regra irá funcionar com o Hotspot também?Obrigado!! Very Happy

cabralcr
Iniciante
Iniciante

Mensagens : 31
Pontos : 39
Reputação : 2
Data de inscrição : 07/03/2011
Idade : 34
Localização Localização : MG

Voltar ao Topo Ir em baixo

Re: 2 Links 2 Saídas individuais!

Mensagem por dsdigital em Qua 9 Mar - 23:43

broder que tu pode fazer e cria um ballace e dividir duas interface mudando a faixa de ips

__________________________________________________
VocÊ Ja Penso e Ter Servidor DNS. Pro seu próprio provedor?

Acompanha configuração de Servidores.

Mikrotik. Ppoe hospot. Etc.

Verdadeiro load balance pcc Com apenas nat No balance. E rotas sumarizadas.

Servidor multimídia.

Servidor dns unbound você Com seu próprio servidor DNS. Economizando Que cliente Busque Fora da Rede. o Dns.

Contato: [Você precisa estar registrado e conectado para ver este link.]

dsdigital
Power User
Power User

Mensagens : 862
Pontos : 1129
Reputação : 154
Data de inscrição : 27/11/2010
Idade : 24
Localização Localização : ?

Voltar ao Topo Ir em baixo

Re: 2 Links 2 Saídas individuais!

Mensagem por Marcelo em Qui 10 Mar - 0:08

Cara faz o seguinte...
Cria uma bridge e adiciona as duas Wlan sobre esta bridge, em seguida coloque uma range de ips a esta bridge tipo 192.168.2.1/24.
Sera muito mais facil e pratico para você administrar sua rede, é como o Ds sugeriu o recomendado seria fazer uma balance de carga entre os links, mas você podera utilizar os links sem balance vamos la então.

Primeiro crie uma lista com a range de ips que sera dado a seus clientes (com 0s 254 Ips; se deu de boa ja ta ai pronta rsrsrs. segue a baixo ela ja com a renge sugerida por você observe que existe duas listas a pppoe-out1 e a pppoe-out2 ou seja os ips terminados em numero impar estão sobre a lista de endereço pppoe-out1, e os ips terminados em numeros pares estão sobre a lista pppoe-out2 segue...
Código:
 /ip firewall address-list
add address=192.168.2.1 comment=Cliente1 disabled=yes list=pppoe-out1
add address=192.168.2.2 comment=Cliente2 disabled=no list=pppoe-out2
add address=192.168.2.3 comment=Cliente3 disabled=no list=pppoe-out1
add address=192.168.2.4 comment=Cliente4 disabled=no list=pppoe-out2
add address=192.168.2.5 comment=Cliente5 disabled=no list=pppoe-out1
add address=192.168.2.6 comment=Cliente6 disabled=no list=pppoe-out2
add address=192.168.2.7 comment=Cliente7 disabled=no list=pppoe-out1
add address=192.168.2.8 comment=Cliente8 disabled=no list=pppoe-out2
add address=192.168.2.9 comment=Cliente9 disabled=no list=pppoe-out1
add address=192.168.2.10 comment=Cliente10 disabled=no list=pppoe-out2
add address=192.168.2.11 comment=Cliente11 disabled=no list=pppoe-out1
add address=192.168.2.12 comment=Cliente12 disabled=no list=pppoe-out2
add address=192.168.2.13 comment=Cliente13 disabled=no list=pppoe-out1
add address=192.168.2.14 comment=Cliente14 disabled=no list=pppoe-out2
add address=192.168.2.15 comment=Cliente15 disabled=no list=pppoe-out1
add address=192.168.2.16 comment=Cliente16 disabled=no list=pppoe-out2
add address=192.168.2.17 comment=Cliente17 disabled=no list=pppoe-out1
add address=192.168.2.18 comment=Cliente18 disabled=no list=pppoe-out2
add address=192.168.2.19 comment=Cliente19 disabled=no list=pppoe-out1
add address=192.168.2.20 comment=Cliente20 disabled=no list=pppoe-out2
add address=192.168.2.21 comment=Cliente21 disabled=no list=pppoe-out1
add address=192.168.2.22 comment=Cliente22 disabled=no list=pppoe-out2
add address=192.168.2.23 comment=Cliente23 disabled=no list=pppoe-out1
add address=192.168.2.24 comment=Cliente24 disabled=no list=pppoe-out2
add address=192.168.2.25 comment=Cliente25 disabled=no list=pppoe-out1
add address=192.168.2.26 comment=Cliente26 disabled=no list=pppoe-out2
add address=192.168.2.27 comment=Cliente27 disabled=no list=pppoe-out1
add address=192.168.2.28 comment=Cliente28 disabled=no list=pppoe-out2
add address=192.168.2.29 comment=Cliente29 disabled=no list=pppoe-out1
add address=192.168.2.30 comment=Cliente30 disabled=no list=pppoe-out2
add address=192.168.2.31 comment=Cliente31 disabled=no list=pppoe-out1
add address=192.168.2.32 comment=Cliente32 disabled=no list=pppoe-out2
add address=192.168.2.33 comment=Cliente33 disabled=no list=pppoe-out1
add address=192.168.2.34 comment=Cliente34 disabled=no list=pppoe-out2
add address=192.168.2.35 comment=Cliente35 disabled=no list=pppoe-out1
add address=192.168.2.36 comment=Cliente36 disabled=no list=pppoe-out2
add address=192.168.2.37 comment=Cliente37 disabled=no list=pppoe-out1
add address=192.168.2.38 comment=Cliente38 disabled=no list=pppoe-out2
add address=192.168.2.39 comment=Cliente39 disabled=no list=pppoe-out1
add address=192.168.2.40 comment=Cliente40 disabled=no list=pppoe-out2
add address=192.168.2.41 comment=Cliente41 disabled=no list=pppoe-out1
add address=192.168.2.42 comment=Cliente42 disabled=no list=pppoe-out2
add address=192.168.2.43 comment=Cliente43 disabled=no list=pppoe-out1
add address=192.168.2.44 comment=Cliente44 disabled=no list=pppoe-out2
add address=192.168.2.45 comment=Cliente45 disabled=no list=pppoe-out1
add address=192.168.2.46 comment=Cliente46 disabled=no list=pppoe-out2
add address=192.168.2.47 comment=Cliente47 disabled=no list=pppoe-out1
add address=192.168.2.48 comment=Cliente48 disabled=no list=pppoe-out2
add address=192.168.2.49 comment=Cliente49 disabled=no list=pppoe-out1
add address=192.168.2.50 comment=Cliente50 disabled=no list=pppoe-out2
add address=192.168.2.51 comment=Cliente51 disabled=no list=pppoe-out1
add address=192.168.2.52 comment=Cliente52 disabled=no list=pppoe-out2
add address=192.168.2.53 comment=Cliente53 disabled=no list=pppoe-out1
add address=192.168.2.54 comment=Cliente54 disabled=no list=pppoe-out2
add address=192.168.2.55 comment=Cliente55 disabled=no list=pppoe-out1
add address=192.168.2.56 comment=Cliente56 disabled=no list=pppoe-out2
add address=192.168.2.57 comment=Cliente57 disabled=no list=pppoe-out1
add address=192.168.2.58 comment=Cliente58 disabled=no list=pppoe-out2
add address=192.168.2.59 comment=Cliente59 disabled=no list=pppoe-out1
add address=192.168.2.60 comment=Cliente60 disabled=no list=pppoe-out2
add address=192.168.2.61 comment=Cliente61 disabled=no list=pppoe-out1
add address=192.168.2.62 comment=Cliente62 disabled=no list=pppoe-out2
add address=192.168.2.63 comment=Cliente63 disabled=no list=pppoe-out1
add address=192.168.2.64 comment=Cliente64 disabled=no list=pppoe-out2
add address=192.168.2.65 comment=Cliente65 disabled=no list=pppoe-out1
add address=192.168.2.66 comment=Cliente66 disabled=no list=pppoe-out2
add address=192.168.2.67 comment=Cliente67 disabled=no list=pppoe-out1
add address=192.168.2.68 comment=Cliente68 disabled=no list=pppoe-out2
add address=192.168.2.69 comment=Cliente69 disabled=no list=pppoe-out1
add address=192.168.2.70 comment=Cliente70 disabled=no list=pppoe-out2
add address=192.168.2.71 comment=Cliente71 disabled=no list=pppoe-out1
add address=192.168.2.72 comment=Cliente4 disabled=no list=pppoe-out2
add address=192.168.2.73 comment=Cliente1 disabled=no list=pppoe-out1
add address=192.168.2.74 comment=Cliente2 disabled=no list=pppoe-out2
add address=192.168.2.74 comment=Cliente3 disabled=no list=pppoe-out1
add address=192.168.2.76 comment=Cliente4 disabled=no list=pppoe-out2
add address=192.168.2.77 comment=Cliente1 disabled=no list=pppoe-out1
add address=192.168.2.78 comment=Cliente2 disabled=no list=pppoe-out2
add address=192.168.2.79 comment=Cliente3 disabled=no list=pppoe-out1
add address=192.168.2.80 comment=Cliente4 disabled=no list=pppoe-out2
add address=192.168.2.81 comment=Cliente1 disabled=no list=pppoe-out1
add address=192.168.2.82 comment=Cliente2 disabled=no list=pppoe-out2
add address=192.168.2.83 comment=Cliente3 disabled=no list=pppoe-out1
add address=192.168.2.84 comment=Cliente4 disabled=no list=pppoe-out2
add address=192.168.2.85 comment=Cliente1 disabled=no list=pppoe-out1
add address=192.168.2.86 comment=Cliente2 disabled=no list=pppoe-out2
add address=192.168.2.87 comment=Cliente3 disabled=no list=pppoe-out1
add address=192.168.2.88 comment=Cliente4 disabled=no list=pppoe-out2
add address=192.168.2.89 comment=Cliente1 disabled=no list=pppoe-out1
add address=192.168.2.90 comment=Cliente2 disabled=no list=pppoe-out2
add address=192.168.2.91 comment=Cliente3 disabled=no list=pppoe-out1
add address=192.168.2.92 comment=Cliente4 disabled=no list=pppoe-out2
add address=192.168.2.93 comment=Cliente1 disabled=no list=pppoe-out1
add address=192.168.2.94 comment=Cliente2 disabled=no list=pppoe-out2
add address=192.168.2.95 comment=Cliente3 disabled=no list=pppoe-out1
add address=192.168.2.96 comment=Cliente4 disabled=no list=pppoe-out2
add address=192.168.2.97 comment=Cliente1 disabled=no list=pppoe-out1
add address=192.168.2.98 comment=Cliente2 disabled=no list=pppoe-out2
add address=192.168.2.99 comment=Cliente3 disabled=no list=pppoe-out1
add address=192.168.2.100 comment=Cliente4 disabled=no list=pppoe-out2
add address=192.168.2.101 comment=Cliente1 disabled=no list=pppoe-out1
add address=192.168.2.102 comment=Cliente2 disabled=no list=pppoe-out2
add address=192.168.2.103 comment=Cliente3 disabled=no list=pppoe-out1
add address=192.168.2.104 comment=Cliente4 disabled=no list=pppoe-out2
add address=192.168.2.105 comment=Cliente1 disabled=no list=pppoe-out1
add address=192.168.2.106 comment=Cliente2 disabled=no list=pppoe-out2
add address=192.168.2.107 comment=Cliente3 disabled=no list=pppoe-out1
add address=192.168.2.108 comment=Cliente4 disabled=no list=pppoe-out2
add address=192.168.2.109 comment=Cliente1 disabled=no list=pppoe-out1
add address=192.168.2.110 comment=Cliente2 disabled=no list=pppoe-out2
add address=192.168.2.111 comment=Cliente3 disabled=no list=pppoe-out1
add address=192.168.2.112 comment=Cliente4 disabled=no list=pppoe-out2
add address=192.168.2.113 comment=Cliente1 disabled=no list=pppoe-out1
add address=192.168.2.114 comment=Cliente2 disabled=no list=pppoe-out2
add address=192.168.2.115 comment=Cliente3 disabled=no list=pppoe-out1
add address=192.168.2.116 comment=Cliente4 disabled=no list=pppoe-out2
add address=192.168.2.117 comment=Cliente1 disabled=no list=pppoe-out1
add address=192.168.2.118 comment=Cliente2 disabled=no list=pppoe-out2
add address=192.168.2.119 comment=Cliente3 disabled=no list=pppoe-out1
add address=192.168.2.120 comment=Cliente4 disabled=no list=pppoe-out2
add address=192.168.2.121 comment=Cliente1 disabled=no list=pppoe-out1
add address=192.168.2.122 comment=Cliente2 disabled=no list=pppoe-out2
add address=192.168.2.123 comment=Cliente3 disabled=no list=pppoe-out1
add address=192.168.2.124 comment=Cliente4 disabled=no list=pppoe-out2
add address=192.168.2.125 comment=Cliente1 disabled=no list=pppoe-out1
add address=192.168.2.126 comment=Cliente2 disabled=no list=pppoe-out2
add address=192.168.2.127 comment=Cliente3 disabled=no list=pppoe-out1
add address=192.168.2.128 comment=Cliente4 disabled=no list=pppoe-out2
add address=192.168.2.129 comment=Cliente1 disabled=no list=pppoe-out1
add address=192.168.2.130 comment=Cliente2 disabled=no list=pppoe-out2
add address=192.168.2.131 comment=Cliente3 disabled=no list=pppoe-out1
add address=192.168.2.132 comment=Cliente4 disabled=no list=pppoe-out2
add address=192.168.2.133 comment=Cliente1 disabled=no list=pppoe-out1
add address=192.168.2.134 comment=Cliente2 disabled=no list=pppoe-out2
add address=192.168.2.135 comment=Cliente3 disabled=no list=pppoe-out1
add address=192.168.2.136 comment=Cliente4 disabled=no list=pppoe-out2
add address=192.168.2.137 comment=Cliente1 disabled=no list=pppoe-out1
add address=192.168.2.138 comment=Cliente2 disabled=no list=pppoe-out2
add address=192.168.2.139 comment=Cliente3 disabled=no list=pppoe-out1
add address=192.168.2.140 comment=Cliente4 disabled=no list=pppoe-out2
add address=192.168.2.141 comment=Cliente1 disabled=no list=pppoe-out1
add address=192.168.2.142 comment=Cliente2 disabled=no list=pppoe-out2
add address=192.168.2.143 comment=Cliente3 disabled=no list=pppoe-out1
add address=192.168.2.144 comment=Cliente4 disabled=no list=pppoe-out2
add address=192.168.2.145 comment=Cliente1 disabled=no list=pppoe-out1
add address=192.168.2.146 comment=Cliente2 disabled=no list=pppoe-out2
add address=192.168.2.147 comment=Cliente3 disabled=no list=pppoe-out1
add address=192.168.2.148 comment=Cliente4 disabled=no list=pppoe-out2
add address=192.168.2.149 comment=Cliente1 disabled=no list=pppoe-out1
add address=192.168.2.150 comment=Cliente2 disabled=no list=pppoe-out2
add address=192.168.2.151 comment=Cliente3 disabled=no list=pppoe-out1
add address=192.168.2.152 comment=Cliente4 disabled=no list=pppoe-out2
add address=192.168.2.153 comment=Cliente1 disabled=no list=pppoe-out1
add address=192.168.2.154 comment=Cliente2 disabled=no list=pppoe-out2
add address=192.168.2.155 comment=Cliente3 disabled=no list=pppoe-out1
add address=192.168.2.156 comment=Cliente4 disabled=no list=pppoe-out2
add address=192.168.2.157 comment=Cliente1 disabled=no list=pppoe-out1
add address=192.168.2.158 comment=Cliente2 disabled=no list=pppoe-out2
add address=192.168.2.159 comment=Cliente3 disabled=no list=pppoe-out1
add address=192.168.2.160 comment=Cliente4 disabled=no list=pppoe-out2
add address=192.168.2.161 comment=Cliente1 disabled=no list=pppoe-out1
add address=192.168.2.162 comment=Cliente2 disabled=no list=pppoe-out2
add address=192.168.2.163 comment=Cliente3 disabled=no list=pppoe-out1
add address=192.168.2.164 comment=Cliente4 disabled=no list=pppoe-out2
add address=192.168.2.165 comment=Cliente1 disabled=no list=pppoe-out1
add address=192.168.2.166 comment=Cliente2 disabled=no list=pppoe-out2
add address=192.168.2.167 comment=Cliente3 disabled=no list=pppoe-out1
add address=192.168.2.168 comment=Cliente4 disabled=no list=pppoe-out2
add address=192.168.2.169 comment=Cliente1 disabled=no list=pppoe-out1
add address=192.168.2.170 comment=Cliente2 disabled=no list=pppoe-out2
add address=192.168.2.171 comment=Cliente3 disabled=no list=pppoe-out1
add address=192.168.2.172 comment=Cliente4 disabled=no list=pppoe-out2
add address=192.168.2.173 comment=Cliente1 disabled=no list=pppoe-out1
add address=192.168.2.174 comment=Cliente2 disabled=no list=pppoe-out2
add address=192.168.2.175 comment=Cliente3 disabled=no list=pppoe-out1
add address=192.168.2.176 comment=Cliente4 disabled=no list=pppoe-out2
add address=192.168.2.177 comment=Cliente1 disabled=no list=pppoe-out1
add address=192.168.2.178 comment=Cliente2 disabled=no list=pppoe-out2
add address=192.168.2.179 comment=Cliente3 disabled=no list=pppoe-out1
add address=192.168.2.180 comment=Cliente4 disabled=no list=pppoe-out2
add address=192.168.2.181 comment=Cliente1 disabled=no list=pppoe-out1
add address=192.168.2.182 comment=Cliente2 disabled=no list=pppoe-out2
add address=192.168.2.183 comment=Cliente3 disabled=no list=pppoe-out1
add address=192.168.2.184 comment=Cliente4 disabled=no list=pppoe-out2
add address=192.168.2.185 comment=Cliente1 disabled=no list=pppoe-out1
add address=192.168.2.186 comment=Cliente2 disabled=no list=pppoe-out2
add address=192.168.2.187 comment=Cliente3 disabled=no list=pppoe-out1
add address=192.168.2.188 comment=Cliente4 disabled=no list=pppoe-out2
add address=192.168.2.189 comment=Cliente1 disabled=no list=pppoe-out1
add address=192.168.2.190 comment=Cliente2 disabled=no list=pppoe-out2
add address=192.168.2.191 comment=Cliente3 disabled=no list=pppoe-out1
add address=192.168.2.192 comment=Cliente4 disabled=no list=pppoe-out2
add address=192.168.2.193 comment=Cliente1 disabled=no list=pppoe-out1
add address=192.168.2.194 comment=Cliente2 disabled=no list=pppoe-out2
add address=192.168.2.195 comment=Cliente3 disabled=no list=pppoe-out1
add address=192.168.2.196 comment=Cliente4 disabled=no list=pppoe-out2
add address=192.168.2.197 comment=Cliente1 disabled=no list=pppoe-out1
add address=192.168.2.198 comment=Cliente2 disabled=no list=pppoe-out2
add address=192.168.2.199 comment=Cliente3 disabled=no list=pppoe-out1
add address=192.168.2.200 comment=Cliente4 disabled=no list=pppoe-out2
add address=192.168.2.201 comment=Cliente1 disabled=no list=pppoe-out1
add address=192.168.2.202 comment=Cliente2 disabled=no list=pppoe-out2
add address=192.168.2.203 comment=Cliente3 disabled=no list=pppoe-out1
add address=192.168.2.204 comment=Cliente4 disabled=no list=pppoe-out2
add address=192.168.2.205 comment=Cliente1 disabled=no list=pppoe-out1
add address=192.168.2.206 comment=Cliente2 disabled=no list=pppoe-out2
add address=192.168.2.207 comment=Cliente3 disabled=no list=pppoe-out1
add address=192.168.2.208 comment=Cliente4 disabled=no list=pppoe-out2
add address=192.168.2.209 comment=Cliente1 disabled=no list=pppoe-out1
add address=192.168.2.210 comment=Cliente2 disabled=no list=pppoe-out2
add address=192.168.2.211 comment=Cliente3 disabled=no list=pppoe-out1
add address=192.168.2.212 comment=Cliente4 disabled=no list=pppoe-out2
add address=192.168.2.213 comment=Cliente1 disabled=no list=pppoe-out1
add address=192.168.2.214 comment=Cliente2 disabled=no list=pppoe-out2
add address=192.168.2.214 comment=Cliente3 disabled=no list=pppoe-out1
add address=192.168.2.216 comment=Cliente4 disabled=no list=pppoe-out2
add address=192.168.2.217 comment=Cliente1 disabled=no list=pppoe-out1
add address=192.168.2.218 comment=Cliente2 disabled=no list=pppoe-out2
add address=192.168.2.219 comment=Cliente3 disabled=no list=pppoe-out1
add address=192.168.2.220 comment=Cliente4 disabled=no list=pppoe-out2
add address=192.168.2.221 comment=Cliente1 disabled=no list=pppoe-out1
add address=192.168.2.222 comment=Cliente2 disabled=no list=pppoe-out2
add address=192.168.2.223 comment=Cliente3 disabled=no list=pppoe-out1
add address=192.168.2.224 comment=Cliente4 disabled=no list=pppoe-out2
add address=192.168.2.225 comment=Cliente1 disabled=no list=pppoe-out1
add address=192.168.2.226 comment=Cliente2 disabled=no list=pppoe-out2
add address=192.168.2.227 comment=Cliente3 disabled=no list=pppoe-out1
add address=192.168.2.228 comment=Cliente4 disabled=no list=pppoe-out2
add address=192.168.2.229 comment=Cliente1 disabled=no list=pppoe-out1
add address=192.168.2.230 comment=Cliente2 disabled=no list=pppoe-out2
add address=192.168.2.231 comment=Cliente3 disabled=no list=pppoe-out1
add address=192.168.2.232 comment=Cliente4 disabled=no list=pppoe-out2
add address=192.168.2.233 comment=Cliente1 disabled=no list=pppoe-out1
add address=192.168.2.234 comment=Cliente2 disabled=no list=pppoe-out2
add address=192.168.2.235 comment=Cliente3 disabled=no list=pppoe-out1
add address=192.168.2.236 comment=Cliente4 disabled=no list=pppoe-out2
add address=192.168.2.237 comment=Cliente1 disabled=no list=pppoe-out1
add address=192.168.2.238 comment=Cliente2 disabled=no list=pppoe-out2
add address=192.168.2.239 comment=Cliente3 disabled=no list=pppoe-out1
add address=192.168.2.240 comment=Cliente4 disabled=no list=pppoe-out2
add address=192.168.2.241 comment=Cliente1 disabled=no list=pppoe-out1
add address=192.168.2.242 comment=Cliente2 disabled=no list=pppoe-out2
add address=192.168.2.243 comment=Cliente3 disabled=no list=pppoe-out1
add address=192.168.2.244 comment=Cliente4 disabled=no list=pppoe-out2
add address=192.168.2.245 comment=Cliente1 disabled=no list=pppoe-out1
add address=192.168.2.246 comment=Cliente2 disabled=no list=pppoe-out2
add address=192.168.2.247 comment=Cliente3 disabled=no list=pppoe-out1
add address=192.168.2.248 comment=Cliente4 disabled=no list=pppoe-out2
add address=192.168.2.249 comment=Cliente1 disabled=no list=pppoe-out1
add address=192.168.2.250 comment=Cliente2 disabled=no list=pppoe-out2
add address=192.168.2.251 comment=Cliente3 disabled=no list=pppoe-out1
add address=192.168.2.252 comment=Cliente4 disabled=no list=pppoe-out2
add address=192.168.2.253 comment=Cliente1 disabled=no list=pppoe-out1
add address=192.168.2.254 comment=Cliente2 disabled=no list=pppoe-out2

Agora duas regrinhas no mangle são elas as responsaveis por direcionar os clientes para cada link diferente segue o codigo a baixo continua...
Código:
 /ip firewall mangle
add action=mark-routing chain=prerouting comment="" disabled=no \
new-routing-mark=pppoe-out1 passthrough=no src-address-list=pppoe-out1
add action=mark-routing chain=prerouting comment="" disabled=no \
new-routing-mark=pppoe-out2 passthrough=no src-address-list=pppoe-out2

Vamos criar o nat para esta range de ips segue codigo a baixo continua...
Código:
 /ip firewall nat
add action=masquerade chain=srcnat comment="" disabled=no src-address=\
192.168.2.0/16

Agora para finalizar so criar as rotas com as devidas marcações ta ai faz testa e poe aqui o resultado ok.
Código:
 /ip route
add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
pppoe-out1 routing-mark=pppoe-out1 scope=30 target-scope=10
add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
pppoe-out2 routing-mark=pppoe-out2 scope=30 target-scope=10

__________________________________________________
Marcelo Silva
[Você precisa estar registrado e conectado para ver este link.] | Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro

Link de auto cadastro para adquirir sua licença do thundercache: CLIQUE AQUI
SKYPE: mikrotik_facil
Pessoal msn com problemas serios, me adicionem ao skype.

Marcelo
Power User
Power User

Mensagens : 600
Pontos : 808
Reputação : 204
Data de inscrição : 30/01/2011
Idade : 32
Localização Localização : Brasil

http://www.routero.com.br

Voltar ao Topo Ir em baixo

Re: 2 Links 2 Saídas individuais!

Mensagem por cabralcr em Qui 10 Mar - 0:14

Blz,vou testar aqui e posto resultados!Abraço!

cabralcr
Iniciante
Iniciante

Mensagens : 31
Pontos : 39
Reputação : 2
Data de inscrição : 07/03/2011
Idade : 34
Localização Localização : MG

Voltar ao Topo Ir em baixo

Re: 2 Links 2 Saídas individuais!

Mensagem por cabralcr em Qui 10 Mar - 21:44

Marcelo tentei fazer aqui e não consegui!estou quase desistindo!tem outra solução mais fácil?

cabralcr
Iniciante
Iniciante

Mensagens : 31
Pontos : 39
Reputação : 2
Data de inscrição : 07/03/2011
Idade : 34
Localização Localização : MG

Voltar ao Topo Ir em baixo

Re: 2 Links 2 Saídas individuais!

Mensagem por Lucivan em Seg 25 Abr - 9:01

Bom dia .Olá Marcelo será que vc poderia mim passa um tutorial ensinando a criar uma Bridge , e que eu tenho enterece a fazer a divisão de link e euto usando o thunder 3.1 aqui do mauro

Lucivan
User
User

Mensagens : 181
Pontos : 250
Reputação : 15
Data de inscrição : 11/12/2010

Voltar ao Topo Ir em baixo

Re: 2 Links 2 Saídas individuais!

Mensagem por dsdigital em Seg 25 Abr - 9:24

marcelo posso ta enganado nao e 192.168.0.0/16

__________________________________________________
VocÊ Ja Penso e Ter Servidor DNS. Pro seu próprio provedor?

Acompanha configuração de Servidores.

Mikrotik. Ppoe hospot. Etc.

Verdadeiro load balance pcc Com apenas nat No balance. E rotas sumarizadas.

Servidor multimídia.

Servidor dns unbound você Com seu próprio servidor DNS. Economizando Que cliente Busque Fora da Rede. o Dns.

Contato: [Você precisa estar registrado e conectado para ver este link.]

dsdigital
Power User
Power User

Mensagens : 862
Pontos : 1129
Reputação : 154
Data de inscrição : 27/11/2010
Idade : 24
Localização Localização : ?

Voltar ao Topo Ir em baixo

Re: 2 Links 2 Saídas individuais!

Mensagem por Marcelo em Seg 25 Abr - 15:21

Lucivan escreveu:Bom dia .Olá Marcelo será que vc poderia mim passa um tutorial ensinando a criar uma Bridge , e que eu tenho enterece a fazer a divisão de link e euto usando o thunder 3.1 aqui do mauro

Me passa seu msn por mp que te adiciono e te chamo e fasso para vc.

__________________________________________________
Marcelo Silva
[Você precisa estar registrado e conectado para ver este link.] | Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro

Link de auto cadastro para adquirir sua licença do thundercache: CLIQUE AQUI
SKYPE: mikrotik_facil
Pessoal msn com problemas serios, me adicionem ao skype.

Marcelo
Power User
Power User

Mensagens : 600
Pontos : 808
Reputação : 204
Data de inscrição : 30/01/2011
Idade : 32
Localização Localização : Brasil

http://www.routero.com.br

Voltar ao Topo Ir em baixo

Re: 2 Links 2 Saídas individuais!

Mensagem por Marcelo em Seg 25 Abr - 15:25

dsdigital escreveu:marcelo posso ta enganado nao e 192.168.0.0/16

Question Question Question Question Question Question Question Explica ai garoto o que tu ta querendo dizer não entendi.

__________________________________________________
Marcelo Silva
[Você precisa estar registrado e conectado para ver este link.] | Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro

Link de auto cadastro para adquirir sua licença do thundercache: CLIQUE AQUI
SKYPE: mikrotik_facil
Pessoal msn com problemas serios, me adicionem ao skype.

Marcelo
Power User
Power User

Mensagens : 600
Pontos : 808
Reputação : 204
Data de inscrição : 30/01/2011
Idade : 32
Localização Localização : Brasil

http://www.routero.com.br

Voltar ao Topo Ir em baixo

Re: 2 Links 2 Saídas individuais!

Mensagem por dsdigital em Seg 25 Abr - 15:26

/ip firewall nat
add action=masquerade chain=srcnat comment="" disabled=no src-address=\
192.168.2.0/16

__________________________________________________
VocÊ Ja Penso e Ter Servidor DNS. Pro seu próprio provedor?

Acompanha configuração de Servidores.

Mikrotik. Ppoe hospot. Etc.

Verdadeiro load balance pcc Com apenas nat No balance. E rotas sumarizadas.

Servidor multimídia.

Servidor dns unbound você Com seu próprio servidor DNS. Economizando Que cliente Busque Fora da Rede. o Dns.

Contato: [Você precisa estar registrado e conectado para ver este link.]

dsdigital
Power User
Power User

Mensagens : 862
Pontos : 1129
Reputação : 154
Data de inscrição : 27/11/2010
Idade : 24
Localização Localização : ?

Voltar ao Topo Ir em baixo

Re: 2 Links 2 Saídas individuais!

Mensagem por netuai em Seg 25 Abr - 20:44

recentemente fiz isto aqui em uma rb 450 comum, e deu certo depois de 2 dias, se nao tiver conseguido deixe mensagem que te ajudo

netuai
Advance user
Advance user

Mensagens : 246
Pontos : 409
Reputação : 123
Data de inscrição : 09/07/2010
Idade : 34
Localização Localização : Lagoa Formosa

http://www.netuai.net

Voltar ao Topo Ir em baixo

Re: 2 Links 2 Saídas individuais!

Mensagem por lucascc em Sex 28 Out - 23:07

no pppoe deixa marcado user per dns e deuful rout ?

lucascc
User
User

Mensagens : 182
Pontos : 306
Reputação : 6
Data de inscrição : 20/05/2011
Idade : 24
Localização Localização : joao pessoa-pb

Voltar ao Topo Ir em baixo

Re: 2 Links 2 Saídas individuais!

Mensagem por lucascc em Sab 29 Out - 10:39

alguem ?

lucascc
User
User

Mensagens : 182
Pontos : 306
Reputação : 6
Data de inscrição : 20/05/2011
Idade : 24
Localização Localização : joao pessoa-pb

Voltar ao Topo Ir em baixo

Re: 2 Links 2 Saídas individuais!

Mensagem por vinissinhu em Sab 16 Nov - 2:07

[Você precisa estar registrado e conectado para ver este link.]

vinissinhu
Baby
Baby

Mensagens : 2
Pontos : 2
Reputação : 0
Data de inscrição : 23/02/2013
Idade : 28
Localização Localização : ilheus

Voltar ao Topo Ir em baixo

Re: 2 Links 2 Saídas individuais!

Mensagem por Conteúdo patrocinado Hoje à(s) 17:07


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum