Login

Esqueci minha senha

lateral
Estatísticas
Temos 29309 usuários registrados
O último usuário registrado atende pelo nome de hg3la

Os nossos membros postaram um total de 37322 mensagens em 5571 assuntos

ACESSAR O MIKROTIK DE QUALQUER LUGAR

Página 1 de 2 1, 2  Seguinte

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

ACESSAR O MIKROTIK DE QUALQUER LUGAR

Mensagem por morais2707 em Qui 19 Jan - 13:47

pessoal preciso acessar meu mikrotik de qualquer lugar, hj um cliente m ligou, e seria bacana, no momento eu acesar meu mikrotik de onde estava, agora o cliente tem q esperar eu chegar em casa, vi aki umas explicações no forum, mais são complicadas de s entender, poderia ser mais coerente., valeu amigos.

morais2707
Power User
Power User

Mensagens : 1404
Pontos : 1806
Reputação : 248
Data de inscrição : 02/01/2012
Idade : 35
Localização Localização : TERESINA-PIAUI

Voltar ao Topo Ir em baixo

Re: ACESSAR O MIKROTIK DE QUALQUER LUGAR

Mensagem por Alex- em Qui 19 Jan - 14:45

morais2707 escreveu:pessoal preciso acessar meu mikrotik de qualquer lugar, hj um cliente m ligou, e seria bacana, no momento eu acesar meu mikrotik de onde estava, agora o cliente tem q esperar eu chegar em casa, vi aki umas explicações no forum, mais são complicadas de s entender, poderia ser mais coerente., valeu amigos.


Amigo .. tens ip publico ? ou usa adsl ?

Alex-
User
User

Mensagens : 144
Pontos : 193
Reputação : 30
Data de inscrição : 19/11/2011
Idade : 25

Voltar ao Topo Ir em baixo

Re: ACESSAR O MIKROTIK DE QUALQUER LUGAR

Mensagem por neturno em Qui 19 Jan - 19:02

Cara se vc tiver IP FIXO basta digitar ele no winbox que ele conecta normalmente, agora se vc não tiver ip fixo ou utilizar algum serviço do tipo velox ou GVT será necessário vc criar um DNS dinâmico, eu utilizo um script que peguei na net do site changeip, é mto legal e funciona perfeitamente, tenho acesso ao meu mikrotik de qualquer lugar que eu esteje.

neturno
Baby
Baby

Mensagens : 26
Pontos : 40
Reputação : 8
Data de inscrição : 25/11/2011
Idade : 34
Localização Localização : Belo Horizonte

Voltar ao Topo Ir em baixo

Re: ACESSAR O MIKROTIK DE QUALQUER LUGAR

Mensagem por morais2707 em Qui 19 Jan - 19:09

uso velox, como fazer a configuração passo a passo

__________________________________________________


++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Teresina_Piauí (86) 99456-5121
SKYPE: assistec.pi / email: [Você precisa estar registrado e conectado para ver este link.]
Facebook: [Você precisa estar registrado e conectado para ver este link.]

Serviços:
*Configuração em Mikrotik
*Sistema de Cache>
     °Thunder Cache
     °Brazil FW



[Você precisa estar registrado e conectado para ver este link.]

****Page seu serviço agora no cartão de crédito com PayPal****

morais2707
Power User
Power User

Mensagens : 1404
Pontos : 1806
Reputação : 248
Data de inscrição : 02/01/2012
Idade : 35
Localização Localização : TERESINA-PIAUI

Voltar ao Topo Ir em baixo

Re: ACESSAR O MIKROTIK DE QUALQUER LUGAR

Mensagem por neturno em Qui 19 Jan - 19:13

morais2707 escreveu:uso velox, como fazer a configuração passo a passo

seu modem está em router ou em bridge?

neturno
Baby
Baby

Mensagens : 26
Pontos : 40
Reputação : 8
Data de inscrição : 25/11/2011
Idade : 34
Localização Localização : Belo Horizonte

Voltar ao Topo Ir em baixo

Re: ACESSAR O MIKROTIK DE QUALQUER LUGAR

Mensagem por morais2707 em Qui 19 Jan - 19:13

brigde mano

__________________________________________________


++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Teresina_Piauí (86) 99456-5121
SKYPE: assistec.pi / email: [Você precisa estar registrado e conectado para ver este link.]
Facebook: [Você precisa estar registrado e conectado para ver este link.]

Serviços:
*Configuração em Mikrotik
*Sistema de Cache>
     °Thunder Cache
     °Brazil FW



[Você precisa estar registrado e conectado para ver este link.]

****Page seu serviço agora no cartão de crédito com PayPal****

morais2707
Power User
Power User

Mensagens : 1404
Pontos : 1806
Reputação : 248
Data de inscrição : 02/01/2012
Idade : 35
Localização Localização : TERESINA-PIAUI

Voltar ao Topo Ir em baixo

Re: ACESSAR O MIKROTIK DE QUALQUER LUGAR

Mensagem por neturno em Qui 19 Jan - 19:21

Primeiro será necessário vc criar uma conta neste site
[Você precisa estar registrado e conectado para ver este link.]
depois vai no winbox em system>script e adiciona o seguinte script

/tool dns-update name=seudominio.changeip.net address=127.0.0.255 key-name=usuario criado key="senha criada"

depois vc vai em system>schedule e cria um agendamento pra rodar seu script




neturno
Baby
Baby

Mensagens : 26
Pontos : 40
Reputação : 8
Data de inscrição : 25/11/2011
Idade : 34
Localização Localização : Belo Horizonte

Voltar ao Topo Ir em baixo

Re: ACESSAR O MIKROTIK DE QUALQUER LUGAR

Mensagem por morais2707 em Qui 19 Jan - 19:36

mano entrei ak para fazer a conta mais estou meio leigo

__________________________________________________


++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Teresina_Piauí (86) 99456-5121
SKYPE: assistec.pi / email: [Você precisa estar registrado e conectado para ver este link.]
Facebook: [Você precisa estar registrado e conectado para ver este link.]

Serviços:
*Configuração em Mikrotik
*Sistema de Cache>
     °Thunder Cache
     °Brazil FW



[Você precisa estar registrado e conectado para ver este link.]

****Page seu serviço agora no cartão de crédito com PayPal****

morais2707
Power User
Power User

Mensagens : 1404
Pontos : 1806
Reputação : 248
Data de inscrição : 02/01/2012
Idade : 35
Localização Localização : TERESINA-PIAUI

Voltar ao Topo Ir em baixo

Re: ACESSAR O MIKROTIK DE QUALQUER LUGAR

Mensagem por claudinhohw Network em Qui 19 Jan - 20:35

não tem erro faça uma conta ai no changeip e lembre-se de ativa-lo caso contrario não vai funcionar o amigo Neturno disse tudo que tem que fazer.

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: ACESSAR O MIKROTIK DE QUALQUER LUGAR

Mensagem por morais2707 em Qui 19 Jan - 21:26

claudinho posso conversar com vc no msn

__________________________________________________


++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Teresina_Piauí (86) 99456-5121
SKYPE: assistec.pi / email: [Você precisa estar registrado e conectado para ver este link.]
Facebook: [Você precisa estar registrado e conectado para ver este link.]

Serviços:
*Configuração em Mikrotik
*Sistema de Cache>
     °Thunder Cache
     °Brazil FW



[Você precisa estar registrado e conectado para ver este link.]

****Page seu serviço agora no cartão de crédito com PayPal****

morais2707
Power User
Power User

Mensagens : 1404
Pontos : 1806
Reputação : 248
Data de inscrição : 02/01/2012
Idade : 35
Localização Localização : TERESINA-PIAUI

Voltar ao Topo Ir em baixo

Re: ACESSAR O MIKROTIK DE QUALQUER LUGAR

Mensagem por nascimentus em Qui 23 Fev - 16:11

tbm quero acessar minha rbs remotamente ja fiz cadastro no site mas uma duvida tem q esser esse ip ou ip do site: Welcome nascimentus @ 189.xxx.xx.xxx.xxx

nascimentus
Iniciante
Iniciante

Mensagens : 68
Pontos : 94
Reputação : 2
Data de inscrição : 11/10/2011
Idade : 35
Localização Localização : abreu e lima

Voltar ao Topo Ir em baixo

Re: ACESSAR O MIKROTIK DE QUALQUER LUGAR

Mensagem por vlcunes em Sex 6 Abr - 18:13

esse script serve para qualquer versão?

vlcunes
Iniciante
Iniciante

Mensagens : 77
Pontos : 129
Reputação : 0
Data de inscrição : 19/03/2012
Idade : 26
Localização Localização : barros reis

Voltar ao Topo Ir em baixo

Re: ACESSAR O MIKROTIK DE QUALQUER LUGAR

Mensagem por Convidado em Sab 7 Abr - 14:14

acompanhando...

Convidado
Convidado


Voltar ao Topo Ir em baixo

Re: ACESSAR O MIKROTIK DE QUALQUER LUGAR

Mensagem por donesneto em Sab 7 Abr - 15:01

vlcunes escreveu:esse script serve para qualquer versão?
Acho que apos a versão 4x.aqui ta rodando legal.

donesneto
User
User

Mensagens : 91
Pontos : 100
Reputação : 9
Data de inscrição : 28/08/2011
Idade : 39
Localização Localização : Itabirito M-G

http://www.agitomais.com.br

Voltar ao Topo Ir em baixo

Re: ACESSAR O MIKROTIK DE QUALQUER LUGAR

Mensagem por vlcunes em Sab 7 Abr - 18:28

não funcionou, será que vcs conseguem para a versao 5.0. eu vi faz um tempo, mas agora não acho mais.

vlcunes
Iniciante
Iniciante

Mensagens : 77
Pontos : 129
Reputação : 0
Data de inscrição : 19/03/2012
Idade : 26
Localização Localização : barros reis

Voltar ao Topo Ir em baixo

Aqui esta o scripit para mikrotiks 3.xx, 4.xx, 5.xx etc

Mensagem por celiocom1 em Qua 20 Jun - 13:49

Aqui esta o scripit para mikrotiks 3.xx, 4.xx, 5.xx etc etc

# Define User Variables
:global ddnsuser "SEU USUARIO AQUI"
:global ddnspass "SUA SENHA AQUI"
:global ddnshost "SEU DOMINIO AQUI"
:global ddnsinterface "SUA INTERFACE DO LINK AQUI"
# Define Global Variables
:global ddnsip
:global ddnslastip
:if ([ :typeof $ddnslastip ] = nil ) do={ :global ddnslastip "0" }
:global ddnsinterface
:global ddnssystem ("mt-" . [/system package get system version] )
# Define Local Variables
:local int
# Loop thru interfaces and look for ones containing
# default gateways without routing-marks
:foreach int in=[/ip route find dst-address=0.0.0.0/0 active=yes ] do={
:if ([:typeof [/ip route get $int routing-mark ]] != str ) do={
:global ddnsinterface [/ip route get $int interface]
}
}
# Grab the current IP address on that interface.
:global ddnsip [ /ip address get [/ip address find interface=$ddnsinterface ] address ]
# Did we get an IP address to compare?
:if ([ :typeof $ddnsip ] = nil ) do={
:log info ("DDNS: No ip address present on " . $ddnsinterface . ", please check.")
} else={
:if ($ddnsip != $ddnslastip) do={
:log info "DDNS: Sending UPDATE!"
:log info [ :put [/tool dns-update name=$ddnshost address=[:pick $ddnsip 0 [:find $ddnsip "/"] ] key-name=$ddnsuser key=$ddnspass ] ]
:global ddnslastip $ddnsip
} else={
:log info "DDNS: No update required."
}
}
# End of script

celiocom1
Baby
Baby

Mensagens : 10
Pontos : 13
Reputação : 3
Data de inscrição : 28/06/2010

Voltar ao Topo Ir em baixo

Re: ACESSAR O MIKROTIK DE QUALQUER LUGAR

Mensagem por morais2707 em Qua 20 Jun - 15:50

olha esse aki tá blz tbm, rodando a mais de 2 anos:

vá no mikrotik em:
system/

Script

Name:DDNS
Policy:desmarcar/ reboot e pasword

Souce:

/tool dns-update name=(colocar seu ddns) address=127.0.0.255 key-name=(usuáio) key=(senha)
:log info "Ip atualizado"

Scheduler

Name:DDNS
Start Time:startup
Interval:00:05:00
On Ovent:DDNS
PolicY:desmarcar/ reboot e pasword


obs: não esqueça de tirar os parenteses.

antes faça uma conta no change ip.

[Você precisa estar registrado e conectado para ver este link.]

para evitar problema no servidor de horário coloca esses ip's

system/ ntp client

marca:enable
mode:unicast
primary:200.160.0.8
secundary:200.189.40.8

__________________________________________________


++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Teresina_Piauí (86) 99456-5121
SKYPE: assistec.pi / email: [Você precisa estar registrado e conectado para ver este link.]
Facebook: [Você precisa estar registrado e conectado para ver este link.]

Serviços:
*Configuração em Mikrotik
*Sistema de Cache>
     °Thunder Cache
     °Brazil FW



[Você precisa estar registrado e conectado para ver este link.]

****Page seu serviço agora no cartão de crédito com PayPal****

morais2707
Power User
Power User

Mensagens : 1404
Pontos : 1806
Reputação : 248
Data de inscrição : 02/01/2012
Idade : 35
Localização Localização : TERESINA-PIAUI

Voltar ao Topo Ir em baixo

Re: ACESSAR O MIKROTIK DE QUALQUER LUGAR

Mensagem por diassis45 em Qua 20 Jun - 17:58

morais2707 escreveu:olha esse aki tá blz tbm, rodando a mais de 2 anos:

vá no mikrotik em:
system/

Script

Name:DDNS
Policy:desmarcar/ reboot e pasword

Souce:

/tool dns-update name=(colocar seu ddns) address=127.0.0.255 key-name=(usuáio) key=(senha)
:log info "Ip atualizado"

Scheduler

Name:DDNS
Start Time:startup
Interval:00:05:00
On Ovent:DDNS
PolicY:desmarcar/ reboot e pasword


obs: não esqueça de tirar os parenteses.

antes faça uma conta no change ip.

[Você precisa estar registrado e conectado para ver este link.]

para evitar problema no servidor de horário coloca esses ip's

system/ ntp client

marca:enable
mode:unicast
primary:200.160.0.8
secundary:200.189.40.8

Valeww aqui funcionou bLz
Parabéns ótima dica!!!

diassis45
Advance user
Advance user

Mensagens : 267
Pontos : 381
Reputação : 36
Data de inscrição : 12/11/2011
Idade : 30
Localização Localização : Planaltina-DF

http://routeros.forumpramim.net

Voltar ao Topo Ir em baixo

nao entendi nada neste ai

Mensagem por celiocom1 em Qui 21 Jun - 21:44

diassis45 escreveu:
morais2707 escreveu:olha esse aki tá blz tbm, rodando a mais de 2 anos:

vá no mikrotik em:
system/

Script

Name:DDNS
Policy:desmarcar/ reboot e pasword

Souce:

/tool dns-update name=(colocar seu ddns) address=127.0.0.255 key-name=(usuáio) key=(senha)
:log info "Ip atualizado"

Scheduler

Name:DDNS
Start Time:startup
Interval:00:05:00
On Ovent:DDNS
PolicY:desmarcar/ reboot e pasword


obs: não esqueça de tirar os parenteses.

antes faça uma conta no change ip.

[Você precisa estar registrado e conectado para ver este link.]

para evitar problema no servidor de horário coloca esses ip's

system/ ntp client

marca:enable
mode:unicast
primary:200.160.0.8
secundary:200.189.40.8

Valeww aqui funcionou bLz
Parabéns ótima dica!!!

celiocom1
Baby
Baby

Mensagens : 10
Pontos : 13
Reputação : 3
Data de inscrição : 28/06/2010

Voltar ao Topo Ir em baixo

Re: ACESSAR O MIKROTIK DE QUALQUER LUGAR

Mensagem por diassis45 em Qui 21 Jun - 23:31

celiocom1 escreveu:
diassis45 escreveu:
morais2707 escreveu:olha esse aki tá blz tbm, rodando a mais de 2 anos:

vá no mikrotik em:
system/

Script

Name:DDNS
Policy:desmarcar/ reboot e pasword

Souce:

/tool dns-update name=(colocar seu ddns) address=127.0.0.255 key-name=(usuáio) key=(senha)
:log info "Ip atualizado"

Scheduler

Name:DDNS
Start Time:startup
Interval:00:05:00
On Ovent:DDNS
PolicY:desmarcar/ reboot e pasword


obs: não esqueça de tirar os parenteses.

antes faça uma conta no change ip.

[Você precisa estar registrado e conectado para ver este link.]

para evitar problema no servidor de horário coloca esses ip's

system/ ntp client

marca:enable
mode:unicast
primary:200.160.0.8
secundary:200.189.40.8

Valeww aqui funcionou bLz
Parabéns ótima dica!!!

se quizer add ai que faço pra vc!!!
[Você precisa estar registrado e conectado para ver este link.]

diassis45
Advance user
Advance user

Mensagens : 267
Pontos : 381
Reputação : 36
Data de inscrição : 12/11/2011
Idade : 30
Localização Localização : Planaltina-DF

http://routeros.forumpramim.net

Voltar ao Topo Ir em baixo

Re: ACESSAR O MIKROTIK DE QUALQUER LUGAR

Mensagem por matheusurbano em Qui 21 Jun - 23:39

acompanhando,,,,,,,

matheusurbano
User
User

Mensagens : 90
Pontos : 180
Reputação : 2
Data de inscrição : 26/01/2012
Idade : 29

Voltar ao Topo Ir em baixo

como Acesso ao Mikrotik 2927 de qualquer lugar

Mensagem por tayson em Seg 2 Jul - 18:00

companheiro sou iniciante no mikrotik uso 2927 ja criei a conta do dns, mas agora gostaria se possivel que alguém colocasse um passo a passo seria legal.

de já agradeço

tayson
Baby
Baby

Mensagens : 4
Pontos : 6
Reputação : 0
Data de inscrição : 02/07/2012
Idade : 52
Localização Localização : são luis

Voltar ao Topo Ir em baixo

Re: ACESSAR O MIKROTIK DE QUALQUER LUGAR

Mensagem por morais2707 em Seg 2 Jul - 19:21

mano tem um passo a passo aí em cima, melhor que esse aí só dedo no olhos, kkkkkkk, ah atualiza aí pra 3,30., apesar de sua versão ser pirata, kkkkkkkkkk.

__________________________________________________


++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Teresina_Piauí (86) 99456-5121
SKYPE: assistec.pi / email: [Você precisa estar registrado e conectado para ver este link.]
Facebook: [Você precisa estar registrado e conectado para ver este link.]

Serviços:
*Configuração em Mikrotik
*Sistema de Cache>
     °Thunder Cache
     °Brazil FW



[Você precisa estar registrado e conectado para ver este link.]

****Page seu serviço agora no cartão de crédito com PayPal****

morais2707
Power User
Power User

Mensagens : 1404
Pontos : 1806
Reputação : 248
Data de inscrição : 02/01/2012
Idade : 35
Localização Localização : TERESINA-PIAUI

Voltar ao Topo Ir em baixo

Re: ACESSAR O MIKROTIK DE QUALQUER LUGAR

Mensagem por tayson em Ter 3 Jul - 18:15

Boa Tarde

morais posso te add no msn?.

apesar do passo a passo ser mamão com açucar ainda não conseguir entender legal no /tool dns-update name=(colocar seu ddns) obs: aqui é o que se faz no winbox? e =(usuáio) key=(senha) é o criado no site changeip.com?. desculpa mais eu ainda estou leigo no mikrotik, nem sei como atualizar, foi um sobrinho meu que instalou o mk para mim e estou lutando para dá conta.

de já agradeço


tayson
Baby
Baby

Mensagens : 4
Pontos : 6
Reputação : 0
Data de inscrição : 02/07/2012
Idade : 52
Localização Localização : são luis

Voltar ao Topo Ir em baixo

Re: ACESSAR O MIKROTIK DE QUALQUER LUGAR

Mensagem por morais2707 em Ter 3 Jul - 18:25

pode sim. vamos analizar o que pode ser feito aí.

__________________________________________________


++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Teresina_Piauí (86) 99456-5121
SKYPE: assistec.pi / email: [Você precisa estar registrado e conectado para ver este link.]
Facebook: [Você precisa estar registrado e conectado para ver este link.]

Serviços:
*Configuração em Mikrotik
*Sistema de Cache>
     °Thunder Cache
     °Brazil FW



[Você precisa estar registrado e conectado para ver este link.]

****Page seu serviço agora no cartão de crédito com PayPal****

morais2707
Power User
Power User

Mensagens : 1404
Pontos : 1806
Reputação : 248
Data de inscrição : 02/01/2012
Idade : 35
Localização Localização : TERESINA-PIAUI

Voltar ao Topo Ir em baixo

Re: ACESSAR O MIKROTIK DE QUALQUER LUGAR

Mensagem por Conteúdo patrocinado Hoje à(s) 5:48


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Página 1 de 2 1, 2  Seguinte

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum