Login

Esqueci minha senha

lateral
Estatísticas
Temos 29279 usuários registrados
O último usuário registrado atende pelo nome de ronaldog

Os nossos membros postaram um total de 37313 mensagens em 5568 assuntos

[RESOLVIDO] não estou conseguindo amarrar e ip e mac

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

[RESOLVIDO] não estou conseguindo amarrar e ip e mac

Mensagem por morais2707 em Seg 23 Jan - 7:11

amigos, não consigo amarrar ip e mac, principalmente nos cliente em dhcp, o procedimento, não é lá pelo lease, estou tentando em arp., Detalhe, tbm não consigo mais entrar nos rádios dos cliente, só quando ele s desconectam.

obs: uso hotspot


Última edição por morais2707 em Seg 23 Jan - 20:57, editado 2 vez(es)

morais2707
Power User
Power User

Mensagens : 1404
Pontos : 1806
Reputação : 248
Data de inscrição : 02/01/2012
Idade : 35
Localização Localização : TERESINA-PIAUI

Voltar ao Topo Ir em baixo

Re: [RESOLVIDO] não estou conseguindo amarrar e ip e mac

Mensagem por Alex- em Seg 23 Jan - 9:56

morais2707 escreveu:amigos, não consigo amarrar ip e mac, principalmente nos cliente em dhcp, o procedimento, não é lá pelo lease, estou tentando em arp., Detalhe, tbm não consigo mais entrar nos rádios dos cliente, só quando ele s desconectam.

obs: uso hotspot

Amigo vc esta usando algum scrip pra isso ? ou esta fazendo manual ?

Alex-
User
User

Mensagens : 144
Pontos : 193
Reputação : 30
Data de inscrição : 19/11/2011
Idade : 25

Voltar ao Topo Ir em baixo

Re: [RESOLVIDO] não estou conseguindo amarrar e ip e mac

Mensagem por morais2707 em Seg 23 Jan - 11:58

estou tentando fazer manualmente

__________________________________________________


++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Teresina_Piauí (86) 99456-5121
SKYPE: assistec.pi / email: [Você precisa estar registrado e conectado para ver este link.]
Facebook: [Você precisa estar registrado e conectado para ver este link.]

Serviços:
*Configuração em Mikrotik
*Sistema de Cache>
     °Thunder Cache
     °Brazil FW



[Você precisa estar registrado e conectado para ver este link.]

****Page seu serviço agora no cartão de crédito com PayPal****

morais2707
Power User
Power User

Mensagens : 1404
Pontos : 1806
Reputação : 248
Data de inscrição : 02/01/2012
Idade : 35
Localização Localização : TERESINA-PIAUI

Voltar ao Topo Ir em baixo

Re: [RESOLVIDO] não estou conseguindo amarrar e ip e mac

Mensagem por Alex- em Seg 23 Jan - 12:19

morais2707 escreveu:estou tentando fazer manualmente

Amigo aqui no forum mesmo tem tutoriais , amrrando ip e mac automatico .. da uma olhada...

Alex-
User
User

Mensagens : 144
Pontos : 193
Reputação : 30
Data de inscrição : 19/11/2011
Idade : 25

Voltar ao Topo Ir em baixo

Re: [RESOLVIDO] não estou conseguindo amarrar e ip e mac

Mensagem por morais2707 em Seg 23 Jan - 13:17

fui em apr, tudo ok, depois em reply-omly, depois fiquei sem navegar, deixa de abrir página

__________________________________________________


++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Teresina_Piauí (86) 99456-5121
SKYPE: assistec.pi / email: [Você precisa estar registrado e conectado para ver este link.]
Facebook: [Você precisa estar registrado e conectado para ver este link.]

Serviços:
*Configuração em Mikrotik
*Sistema de Cache>
     °Thunder Cache
     °Brazil FW



[Você precisa estar registrado e conectado para ver este link.]

****Page seu serviço agora no cartão de crédito com PayPal****

morais2707
Power User
Power User

Mensagens : 1404
Pontos : 1806
Reputação : 248
Data de inscrição : 02/01/2012
Idade : 35
Localização Localização : TERESINA-PIAUI

Voltar ao Topo Ir em baixo

Re: [RESOLVIDO] não estou conseguindo amarrar e ip e mac

Mensagem por Sixagencia Networks em Seg 23 Jan - 19:27

Nada melhor que pesquisar antes de abrir um tópico.

Segue link do tópico:

[Você precisa estar registrado e conectado para ver este link.]

Sixagencia Networks
Power User
Power User

Mensagens : 1002
Pontos : 1332
Reputação : 280
Data de inscrição : 28/03/2011
Idade : 35
Localização Localização : Feira de Santana

http://www.sixagencia.com.br

Voltar ao Topo Ir em baixo

Re: [RESOLVIDO] não estou conseguindo amarrar e ip e mac

Mensagem por morais2707 em Seg 23 Jan - 19:41

pessoal não estou entendendo como seguir o procedimento, preciso de uma ajudinha, spo novo na área. onde colo isso e como fazer rodar. Não inporta nas configurações, uns clientes ak que usam rádio coloquei em dhcp.
++++++++++++++++++++++
:foreach h in=[/ip hotspot active find] do={
:global address [/ ip hotspot active get $h address];
:global user [/ip hotspot active get $h user];
:global mac [/ip hotspot active get $h mac-address];
/ip hotspot user set $user comment=$user mac=$mac address=$address;
:foreach x in=[/ip dhcp-server lease find] do={/ip dhcp-server lease make-static $x};
}
### fim Script ##############################

Pra rodar colem e deem um nome ao script em /system/scripts + nome AUTOMAC

e depois em /system/scheduler coloque pra executar a cada 1 minuto

morais2707
Power User
Power User

Mensagens : 1404
Pontos : 1806
Reputação : 248
Data de inscrição : 02/01/2012
Idade : 35
Localização Localização : TERESINA-PIAUI

Voltar ao Topo Ir em baixo

Re: [RESOLVIDO] não estou conseguindo amarrar e ip e mac

Mensagem por Conteúdo patrocinado Hoje à(s) 0:51


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum