Conectar-se

Esqueci minha senha

lateral
Estatísticas
Temos 30563 usuários registrados
O último usuário registrado atende pelo nome de assocAIRR

Os nossos membros postaram um total de 37838 mensagens em 5692 assuntos

Preciso de uma Grande Ajuda pf '-'

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Preciso de uma Grande Ajuda pf '-'

Mensagem por xupin em Qua 25 Jan - 15:16

Bom dia . Boa Tarde . Boa Noite



Oi Galeraaa preciso de uma ajuda ... , estou tentando de qual quer maneira configura meo microtik rb750g , so que nao to tentando sucesso.



Estou tentando fazer um load balance com 2 links de 5 mega da oi , so que nao consigo :s



alguem me ajuda ?



ta assim o , so ta faltando no codigo o dhcp e talz ... nao botei ...



alguem me diz qual e o erro ae ... ?

Código:
# ip address --------------------------
/ip address add address=192.168.1.2/24  interface=Local
/ip address add address=10.0.0.2/24  interface=ISP1
/ip address add address=10.1.1.2/24  interface=ISP2

# interface pppoe-client ---------------

# ip dns --------------------------------
/ip dns set primary-dns=8.8.8.8
/ip dns set secondary-dns=8.8.4.4
/ip dns set allow-remote-requests=yes

# ip dns statico------------------------
/ip dns static add address=192.168.1.2 comment="" disabled=no name=192.168.1.2. ttl=1d

# ip firewall Filter------------------------
/ip firewall filter add action=accept chain=input disabled=no in-interface=!ISP1 src-address=192.168.1.2/24
/ip firewall filter add action=accept chain=input disabled=no in-interface=!ISP2 src-address=192.168.1.2/24

# ip firewall nat--------------------------
/ip firewall nat add action=masquerade chain=srcnat disabled=no out-interface=ISP1
/ip firewall nat add action=masquerade chain=srcnat disabled=no out-interface=ISP2

# ip firewall mangle------------------------

# LoopBack por link-------------------------
/ ip firewall mangle add action=mark-connection chain=prerouting comment="" connection-state=new disabled=no dst-address-list=LINK1 in-interface=Local new-connection-mark=Sites1 passthrough=yes
/ ip firewall mangle add action=mark-routing chain=prerouting comment="" connection-mark=Sites1 disabled=no in-interface=Local new-routing-mark=Rota1 passthrough=no
/ ip route add gateway=10.1.1.1 routing-mark=Rota1

/ip firewall address-list add address=201.7.176.0/24 comment="" disabled=no list=LINK1
/ip firewall address-list add address=201.7.178.0/24 comment="" disabled=no list=LINK1
/ip firewall address-list add address=208.67.217.0/24 comment="" disabled=no list=LINK1
/ip firewall address-list add address=208.69.32.0/24 comment="" disabled=no list=LINK1
/ip firewall address-list add address=64.38.29.0/24 comment="RapidShare" disabled=no list=LINK1
# Fim LoopBack por link----------------------

/ip firewall mangle add action=accept chain=prerouting comment="HTTPS FORA DO LOADBALACED" disabled=no protocol=tcp dst-port=443 in-interface=Local
/ip firewall mangle add action=accept chain=prerouting comment="FORA DO LOADBALACED" disabled=no dst-address-list=loopback in-interface=Local
/ip firewall mangle add action=change-ttl chain=forward comment="Filtro Tracert / Traceroute" disabled=no new-ttl=set:30 protocol=icmp
/ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no in-interface=ISP1 new-connection-mark=ISP1_conn passthrough=yes
/ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no in-interface=ISP2 new-connection-mark=ISP2_conn passthrough=yes
/ip firewall mangle add action=mark-routing chain=output connection-mark=ISP1_conn disabled=no new-routing-mark=to_ISP1 passthrough=yes
/ip firewall mangle add action=mark-routing chain=output connection-mark=ISP2_conn disabled=no new-routing-mark=to_ISP2 passthrough=yes
/ip firewall mangle add action=accept chain=prerouting disabled=no dst-address=10.0.0.0/24 in-interface=Local
/ip firewall mangle add action=accept chain=prerouting disabled=no dst-address=10.1.1.0/24 in-interface=Local
/ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=Local new-connection-mark=ISP1_conn passthrough=yes per-connection-classifier=both-addresses:2/0
/ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=Local new-connection-mark=ISP2_conn passthrough=yes per-connection-classifier=both-addresses:2/1
/ip firewall mangle add action=mark-routing chain=prerouting connection-mark=ISP1_conn disabled=no in-interface=Local new-routing-mark=to_ISP1 passthrough=yes
/ip firewall mangle add action=mark-routing chain=prerouting connection-mark=ISP2_conn disabled=no in-interface=Local new-routing-mark=to_ISP2 passthrough=yes

# ip route----------------------------------
/ip route add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=10.0.0.1 routing-mark=to_ISP1 comment="Link0"
/ip route add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=10.1.1.1 routing-mark=to_ISP2 comment="Link1"
/ip route add check-gateway=ping comment="Link0" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=10.0.0.1 scope=30 target-scope=10
/ip route add check-gateway=ping comment="Link1" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=10.1.1.1 scope=30 target-scope=10

# ip firewall address-list-----------------------------
/ip firewall address-list add address=200.155.80.0-200.155.255.255 comment=BRADESCO disabled=no list=loopback
/ip firewall address-list add address=200.220.186.0/24 comment=BRADESCO disabled=no list=loopback
/ip firewall address-list add address=200.220.178.0/24 comment=BRADESCO disabled=no list=loopback
/ip firewall address-list add address=64.38.29.0/24 comment=RapidShare disabled=no list=loopback
/ip firewall address-list add address=208.69.32.0/24 comment="" disabled=no list=loopback
/ip firewall address-list add address=208.67.217.0/24 comment="" disabled=no list=loopback
/ip firewall address-list add address=201.7.178.0/24 comment="" disabled=no list=loopback
/ip firewall address-list add address=201.7.176.0/24 comment="" disabled=no list=loopback
/ip firewall address-list add address=200.159.128.0/24 comment=BRADESCO disabled=no list=loopback
/ip firewall address-list add address=201.7.176.0/20 comment="Vídeos - Globo" disabled=no list=loopback
/ip firewall address-list add address=208.84.247.0/24 comment="Vídeos - terratv" disabled=no list=loopback
/ip firewall address-list add address=200.154.56.0/24 comment="Vídeos - terratv" disabled=no list=loopback
/ip firewall address-list add address=200.201.160.0/24 comment="Caixa Economica Federal" disabled=no list=loopback
/ip firewall address-list add address=200.201.166.0/24 comment="" disabled=no list=loopback
/ip firewall address-list add address=200.201.173.0/24 comment="" disabled=no list=loopback
/ip firewall address-list add address=200.201.174.0/24 comment="" disabled=no list=loopback
/ip firewall address-list add address=200.141.207.3 comment=Detran disabled=no list=loopback

# /system script--------------------------------------
/system script add name=Link0Dow policy=\ ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\ /ip firewall filter set [find comment="Link0"] disabled=yes;\r\ \n/ip firewall nat set [find comment="Link0"] disabled=yes;\r\ \n/ip firewall mangle set [find comment="Link0"] disabled=yes;\r\ \n/ip route set [find comment="Link0"] disabled=yes;"
/system script add name=Link1Dow policy=\ ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\ /ip firewall filter set [find comment="Link1"] disabled=yes;\r\ \n/ip firewall nat set [find comment="Link1"] disabled=yes;\r\ \n/ip firewall mangle set [find comment="Link1"] disabled=yes;\r\ \n/ip route set [find comment="Link1"] disabled=yes;"
/system script add name=Link0Up policy=\ ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\ /ip firewall filter set [find comment="Link0"] disabled=no;\r\ \n/ip firewall nat set [find comment="Link0"] disabled=no;\r\ \n/ip firewall mangle set [find comment="Link0"] disabled=no;\r\ \n/ip route set [find comment="Link0"] disabled=no;"
/system script add name=Link1Up policy=\ ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\ /ip firewall filter set [find comment="Link1"] disabled=no;\r\ \n/ip firewall nat set [find comment="Link1"] disabled=no;\r\ \n/ip firewall mangle set [find comment="Link1"] disabled=no;\r\ \n/ip route set [find comment="Link1"] disabled=no;"







Brigadim vlw ae galera

xupin
Baby
Baby

Mensagens : 4
Pontos : 8
Reputação : 0
Data de inscrição : 23/12/2011
Idade : 19
Localização Localização : africa

Voltar ao Topo Ir em baixo

Re: Preciso de uma Grande Ajuda pf '-'

Mensagem por xupin em Qua 25 Jan - 15:26

ele ateh. funciona so que nao uni os 2 links

xupin
Baby
Baby

Mensagens : 4
Pontos : 8
Reputação : 0
Data de inscrição : 23/12/2011
Idade : 19
Localização Localização : africa

Voltar ao Topo Ir em baixo

Re: Preciso de uma Grande Ajuda pf '-'

Mensagem por Marcelo em Qua 25 Jan - 20:10

xupin escreveu:ele ateh. funciona so que nao uni os 2 links
Cara vamos qubrar este tabú de que ballance uni os links,
O ballance faz os links serem utilizados por igual (simultaneo), se vc tiver varias pessoas em simultaneo e vc tiver 2 links de 2 megas cada vai sair no final os 4 megas sim so que balanceado, caso esteja so na rede vc so sai por meio de um link ou seja a 2 megas,

aqui no forum tem video de ballance pcc bem melhor que este ai que vc estar utilizando, caso tenha alguma duvida me chama no msn que te dou uma força mas tem que me chamar e falar que é o ballance que respondi aqui no forum ok.

__________________________________________________
Marcelo Silva
[Você precisa estar registrado e conectado para ver este link.] | Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro

Link de auto cadastro para adquirir sua licença do thundercache: CLIQUE AQUI
SKYPE: mikrotik_facil
Pessoal msn com problemas serios, me adicionem ao skype.
avatar
Marcelo
Power User
Power User

Mensagens : 600
Pontos : 808
Reputação : 204
Data de inscrição : 30/01/2011
Idade : 33
Localização Localização : Brasil

http://www.routero.com.br

Voltar ao Topo Ir em baixo

Re: Preciso de uma Grande Ajuda pf '-'

Mensagem por cdanielboy em Qui 26 Jan - 11:31

xupin escreveu:ele ateh. funciona so que nao uni os 2 links
O ballance nunk irá unir 2 links, e sim revesar entre um e outro !
avatar
cdanielboy
Power User
Power User

Mensagens : 1012
Pontos : 1334
Reputação : 268
Data de inscrição : 12/05/2011
Idade : 32
Localização Localização : belém

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum