Login

Esqueci minha senha

lateral
Estatísticas
Temos 29301 usuários registrados
O último usuário registrado atende pelo nome de isaiasfreitas

Os nossos membros postaram um total de 37318 mensagens em 5569 assuntos

SMB Suport (Compartilhamento Windows)

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

SMB Suport (Compartilhamento Windows)

Mensagem por Leopiri em Dom 5 Fev - 2:23

As of ROS V 5.12 SMB support was added to Mikrotik.

Por padrão, você agora tem uma pasta / pub na sua lista de arquivos. Nas configurações do SMB existe agora um compartilhamento padrão de / pub.

[admin@MikroTik] /ip smb> print
enabled: no
domain: MSHOME
comment: MikrotikSMB
allow-guests: yes
interfaces: all

[admin@MikroTik] /ip smb>

.. -- go up to ip
edit --
export -- Print or save an export script that can be used to restore configuration
get -- Gets value of item's property
print -- Print values of item properties
set -- Change item properties
shares --
users --

Como você pode ver por padrão, o serviço for desativado, os clientes poderão se conectar e compartilhar todas as interfaces têm acesso.


/IP SMB - Default settings enabled.


Users - Adding new users and or disabling the guest user.


Share - This allows you to share specific folders. You can see how it corresponds in the file listing.


Se conecte via Windows.


Muito, muito show!!!

SMB Firewall Rules:
SMB usa uma combinação de portas TCP e UPD. Aqui estão algumas poucas regras de firewall que vai proteger o acesso:

/ip firewall filter
# Allow winbox in for sure Wink
add action=accept chain=input disabled=no dst-port=8291 protocol=tcp
# Allow established and related into your router
add action=accept chain=input connection-state=established disabled=no
add action=accept chain=input connection-state=related disabled=no
# Here are the TCP/UDP ports necessary for SMB. Using address-list smb-allow to grant access.
add action=accept chain=input disabled=no dst-port=137-138 protocol=udp \
src-address-list=smb-allow
add action=accept chain=input disabled=no dst-port=137,139 protocol=tcp \
src-address-list=smb-allow
# Block everything else.
add action=drop chain=input disabled=no

# The address list for access to the SMB.
/ip firewall address-list
add address=1.1.1.1 disabled=no list=smb-allow

Agora que já sabem, é so mapear seu disco rígido USB ou unidade flash USB. Esse sistema pode ser usado como um sistema de partes pouco arquivo grande. Talvez eu vou testar o throughput através de um X86 com um HD extra instalado. Quero ver se consigo transmitir vídeo. Eu acho que isso também poderia ser usado como um método alternativo para fazer backup de seus configs / atualizar os arquivos do hotspot. O que vocês acham? lol!

Leopiri
Iniciante
Iniciante

Mensagens : 44
Pontos : 75
Reputação : 7
Data de inscrição : 01/03/2011
Idade : 31
Localização Localização : Duque de Caxias

http://www.blackoutl2.com

Voltar ao Topo Ir em baixo

Re: SMB Suport (Compartilhamento Windows)

Mensagem por cristiano.micros em Dom 5 Fev - 11:40

interesante vou testa depois

__________________________________________________
A cópia é um dos métodos de aprendizado mas quem só copia não aprende study

Trevizam Network Consultoria

Parceiro BM Software | Consultoria e Revenda Thundercache PRO

visite nossa pagina [Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

11 96380-8759 (VIVO) 11 98606-5675 (TIM)

cristiano.micros
Power User
Power User

Mensagens : 1185
Pontos : 1440
Reputação : 233
Data de inscrição : 27/11/2010
Idade : 27
Localização Localização : suzano

http://www.trevizamnetwork.com.br

Voltar ao Topo Ir em baixo

Re: SMB Suport (Compartilhamento Windows)

Mensagem por Leopiri em Dom 12 Fev - 22:42

Coloquei um HD de 80GB e estou usando esse sistema para disponibilizar alguns programas básicos e parada poder enviar arquivos para clientes quando preciso. com login e senha próprio fica muito massa.

Leopiri
Iniciante
Iniciante

Mensagens : 44
Pontos : 75
Reputação : 7
Data de inscrição : 01/03/2011
Idade : 31
Localização Localização : Duque de Caxias

http://www.blackoutl2.com

Voltar ao Topo Ir em baixo

Re: SMB Suport (Compartilhamento Windows)

Mensagem por BBD NET em Seg 13 Fev - 16:34

tambem vou testar aki.. achei legal...

BBD NET
Power User
Power User

Mensagens : 690
Pontos : 857
Reputação : 153
Data de inscrição : 02/06/2011
Idade : 25
Localização Localização : Cipó, Bahia

http://www.bbdnet.com.br

Voltar ao Topo Ir em baixo

Re: SMB Suport (Compartilhamento Windows)

Mensagem por Leopiri em Seg 27 Fev - 23:57

Galera não sei se é do interesse do pessoal, mas como o assunto é R$ é sempre bom ne rs.

com o SMB eu usava um hd de 80Gb agora mudei pra um de 500GB e criei varias pastas com programas, wallpapers, themes e algumas coisas simples, depois de ter feito isso, eu divulguei com o HOTSPOT uma "INOVAÇÃO NA EMPRESA" criei essa pasta e disponibilizei programas "Freeware" e cobro uma taxa de hospedagem simbólica coisa de R$ 3 a 5; ja estou com 15 pessoas usando. lembrando que todo mês o dindin entra.

Leopiri
Iniciante
Iniciante

Mensagens : 44
Pontos : 75
Reputação : 7
Data de inscrição : 01/03/2011
Idade : 31
Localização Localização : Duque de Caxias

http://www.blackoutl2.com

Voltar ao Topo Ir em baixo

Re: SMB Suport (Compartilhamento Windows)

Mensagem por BBD NET em Dom 4 Mar - 10:40

er uma boa opção tambemm.... SERVIÇO DE HOSPEDAGEM DE PROGRAMAS E ETC... boa gostei

BBD NET
Power User
Power User

Mensagens : 690
Pontos : 857
Reputação : 153
Data de inscrição : 02/06/2011
Idade : 25
Localização Localização : Cipó, Bahia

http://www.bbdnet.com.br

Voltar ao Topo Ir em baixo

SMB sem permiçõa de escrita em terminal com windows 7

Mensagem por selestino em Sab 16 Jun - 20:24

Boa noite pessoal, to precisando de ajuda, configurei o SMB em um pc x86, conforme o tutorial postado pelo nosso amigo Leopiri, consegui acessar as pasta usando um terminal com windows 7 mas somente leitura não consegui de forma alguma alterar o conteudo das pastas. criei 2 usarios mas em momento algum me pedio permissão par acessar as pastas que abre direto mas sem permiçõa de escrita alguem ai ja conseguio configurar no pc epoderia me ajudar?

selestino
Baby
Baby

Mensagens : 2
Pontos : 2
Reputação : 0
Data de inscrição : 16/06/2012
Idade : 36
Localização Localização : Uruara-Para

Voltar ao Topo Ir em baixo

Re: SMB Suport (Compartilhamento Windows)

Mensagem por Leopiri em Qui 21 Jun - 13:15

selestino escreveu:Boa noite pessoal, to precisando de ajuda, configurei o SMB em um pc x86, conforme o tutorial postado pelo nosso amigo Leopiri, consegui acessar as pasta usando um terminal com windows 7 mas somente leitura não consegui de forma alguma alterar o conteudo das pastas. criei 2 usarios mas em momento algum me pedio permissão par acessar as pastas que abre direto mas sem permiçõa de escrita alguem ai ja conseguio configurar no pc epoderia me ajudar?

Vc tem que criar um usuario na guia SMB e tem que desmarcar a opção: Read Only.

caso nao faça isso nao podera alterar ou excluir o conteudo

para mudar é so ir em User e add

Leopiri
Iniciante
Iniciante

Mensagens : 44
Pontos : 75
Reputação : 7
Data de inscrição : 01/03/2011
Idade : 31
Localização Localização : Duque de Caxias

http://www.blackoutl2.com

Voltar ao Topo Ir em baixo

Re: SMB Suport (Compartilhamento Windows)

Mensagem por diassis45 em Sab 23 Jun - 14:27

eu tenho um HD de 1tb que ta cheio de filmes, musicas, clips, papel de parede e etc
eu queria fazer uma pagina tipo um hotspot pra galera da minha rede assistir esses videos e fotos direto na pagina tem com fazer isso?

diassis45
Advance user
Advance user

Mensagens : 267
Pontos : 381
Reputação : 36
Data de inscrição : 12/11/2011
Idade : 30
Localização Localização : Planaltina-DF

http://routeros.forumpramim.net

Voltar ao Topo Ir em baixo

Re: SMB Suport (Compartilhamento Windows)

Mensagem por Leopiri em Sab 23 Jun - 15:25

diassis45 escreveu:eu tenho um HD de 1tb que ta cheio de filmes, musicas, clips, papel de parede e etc
eu queria fazer uma pagina tipo um hotspot pra galera da minha rede assistir esses videos e fotos direto na pagina tem com fazer isso?

Tem sim, mas ai tem que ter alguem bom em php, um amigo da empresa Guap la de sampa fez isso ai, só que o SMB é um serviço de compartilhamento semelhante ao do Windows; ai não sei como implementa ele, porem dessa maneira que mostrei ai da para fazer isso, lembrando que nesse seu caso o ideal seria MARCAR a opção: Read Only. para o cliente nao apagar suas coisas.

Leopiri
Iniciante
Iniciante

Mensagens : 44
Pontos : 75
Reputação : 7
Data de inscrição : 01/03/2011
Idade : 31
Localização Localização : Duque de Caxias

http://www.blackoutl2.com

Voltar ao Topo Ir em baixo

Re: SMB Suport (Compartilhamento Windows)

Mensagem por diassis45 em Sab 23 Jun - 15:53

Leopiri escreveu:
diassis45 escreveu:eu tenho um HD de 1tb que ta cheio de filmes, musicas, clips, papel de parede e etc
eu queria fazer uma pagina tipo um hotspot pra galera da minha rede assistir esses videos e fotos direto na pagina tem com fazer isso?

Tem sim, mas ai tem que ter alguem bom em php, um amigo da empresa Guap la de sampa fez isso ai, só que o SMB é um serviço de compartilhamento semelhante ao do Windows; ai não sei como implementa ele, porem dessa maneira que mostrei ai da para fazer isso, lembrando que nesse seu caso o ideal seria MARCAR a opção: Read Only. para o cliente nao apagar suas coisas.

no meu caso eu uso uma Rb750G com um Thunder em paralelo dai como eu faria para por esse hd? o que você me indicaria?

diassis45
Advance user
Advance user

Mensagens : 267
Pontos : 381
Reputação : 36
Data de inscrição : 12/11/2011
Idade : 30
Localização Localização : Planaltina-DF

http://routeros.forumpramim.net

Voltar ao Topo Ir em baixo

Re: SMB Suport (Compartilhamento Windows)

Mensagem por Leopiri em Sab 23 Jun - 16:04

diassis45 escreveu:
Leopiri escreveu:
diassis45 escreveu:eu tenho um HD de 1tb que ta cheio de filmes, musicas, clips, papel de parede e etc
eu queria fazer uma pagina tipo um hotspot pra galera da minha rede assistir esses videos e fotos direto na pagina tem com fazer isso?

Tem sim, mas ai tem que ter alguem bom em php, um amigo da empresa Guap la de sampa fez isso ai, só que o SMB é um serviço de compartilhamento semelhante ao do Windows; ai não sei como implementa ele, porem dessa maneira que mostrei ai da para fazer isso, lembrando que nesse seu caso o ideal seria MARCAR a opção: Read Only. para o cliente nao apagar suas coisas.

no meu caso eu uso uma Rb750G com um Thunder em paralelo dai como eu faria para por esse hd? o que você me indicaria?

No seu caso voce teria que pegar uma Rb com USB; ai compraria uma case externa e colocaria o hd, lembrando que voce tera que formatar o hd para a RB reconhecer o mesmo no sistema linux, na RB vc formata e altera o disco em: System/ Stores/ Disks

ai depois vc faz de acordo com o tutorial, e na hora de escolher o destino coloca direto pro hd, feito isso, entra pela pasta ja compartilhada e coloca os arquivos la; + ou - isso

Leopiri
Iniciante
Iniciante

Mensagens : 44
Pontos : 75
Reputação : 7
Data de inscrição : 01/03/2011
Idade : 31
Localização Localização : Duque de Caxias

http://www.blackoutl2.com

Voltar ao Topo Ir em baixo

Re: SMB Suport (Compartilhamento Windows)

Mensagem por BBD NET em Qua 18 Jul - 2:02

a questão er o mikrotik reconhece php ? fiz umas paginas aki tudo em php e nun rodou ... possa ate ser q a pagina se login pode ser em html e o resto em php talvez funcione ...ai da pra fazer
tocar os videos normalmente....

BBD NET
Power User
Power User

Mensagens : 690
Pontos : 857
Reputação : 153
Data de inscrição : 02/06/2011
Idade : 25
Localização Localização : Cipó, Bahia

http://www.bbdnet.com.br

Voltar ao Topo Ir em baixo

Re: SMB Suport (Compartilhamento Windows)

Mensagem por diassis45 em Qua 18 Jul - 7:29

Leopiri escreveu:
diassis45 escreveu:
Leopiri escreveu:
diassis45 escreveu:eu tenho um HD de 1tb que ta cheio de filmes, musicas, clips, papel de parede e etc
eu queria fazer uma pagina tipo um hotspot pra galera da minha rede assistir esses videos e fotos direto na pagina tem com fazer isso?

Tem sim, mas ai tem que ter alguem bom em php, um amigo da empresa Guap la de sampa fez isso ai, só que o SMB é um serviço de compartilhamento semelhante ao do Windows; ai não sei como implementa ele, porem dessa maneira que mostrei ai da para fazer isso, lembrando que nesse seu caso o ideal seria MARCAR a opção: Read Only. para o cliente nao apagar suas coisas.

no meu caso eu uso uma Rb750G com um Thunder em paralelo dai como eu faria para por esse hd? o que você me indicaria?

No seu caso voce teria que pegar uma Rb com USB; ai compraria uma case externa e colocaria o hd, lembrando que voce tera que formatar o hd para a RB reconhecer o mesmo no sistema linux, na RB vc formata e altera o disco em: System/ Stores/ Disks

ai depois vc faz de acordo com o tutorial, e na hora de escolher o destino coloca direto pro hd, feito isso, entra pela pasta ja compartilhada e coloca os arquivos la; + ou - isso

No meu caso tenho uma rb750g sendo que ela não tem entra usb mais andei pesquisando no que vc me disse tem um conversor de rj45/USB como esse [Você precisa estar registrado e conectado para ver este link.] vc acha que iria funcionar com um hd externo nessa usb?

diassis45
Advance user
Advance user

Mensagens : 267
Pontos : 381
Reputação : 36
Data de inscrição : 12/11/2011
Idade : 30
Localização Localização : Planaltina-DF

http://routeros.forumpramim.net

Voltar ao Topo Ir em baixo

Re: SMB Suport (Compartilhamento Windows)

Mensagem por Conteúdo patrocinado Hoje à(s) 22:53


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum