Login

Esqueci minha senha

lateral
Estatísticas
Temos 29308 usuários registrados
O último usuário registrado atende pelo nome de apocalipsesantana

Os nossos membros postaram um total de 37322 mensagens em 5571 assuntos

[Resolvido]cache full mikrotik 5.13 não funciona

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

[Resolvido]cache full mikrotik 5.13 não funciona

Mensagem por jausoares em Sab 18 Fev - 21:54

Boa Noite amigos do forum
instalei a nova versão do mikrotik e tentei faze o cache full mais não tive sucesso
pois as regras que foram aplicada não marca os pacotes.
segue regra de redirecionamento

add action=dst-nat chain=dstnat comment="nat speedr" disabled=yes dst-port=80 \
protocol=tcp src-address=189.21.41.0/24 to-addresses=169.254.1.2 \
to-ports=3128

essa mesma regra se utilizada no milkrotik 3.2 funciona normalmente

ajuda por favor

jausoares
Baby
Baby

Mensagens : 3
Pontos : 5
Reputação : 0
Data de inscrição : 12/01/2012
Idade : 42
Localização Localização : lot. nossa senhora da conceição

Voltar ao Topo Ir em baixo

Re: [Resolvido]cache full mikrotik 5.13 não funciona

Mensagem por cdanielboy em Dom 19 Fev - 8:51

/ip firewall nat


add action=redirect chain=dstnat
comment="Redirecionamento do Proxy" \



disabled=yes dst-port=80 in-interface=CLIENTES
protocol=tcp src-address=\



192.168.0.0/24 to-ports=3128



Tente este amigo se te ajudou click no + ai !!!!

cdanielboy
Power User
Power User

Mensagens : 1012
Pontos : 1333
Reputação : 267
Data de inscrição : 12/05/2011
Idade : 32
Localização Localização : belém

Voltar ao Topo Ir em baixo

Re: [Resolvido]cache full mikrotik 5.13 não funciona

Mensagem por cdanielboy em Dom 19 Fev - 8:56

não esqueça da regra mangle

/ip firewall mangle
add action=mark-connection chain=output comment="2-PROXY FULL" disabled=no \
dscp=4 new-connection-mark=proxyfull passthrough=yes protocol=tcp \
src-port=3128
add action=mark-packet chain=output comment="" connection-mark=proxyfull \
disabled=no new-packet-mark=proxyfull passthrough=yes


e a queue tree

/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=5M \
max-limit=5M name=""2 - CACHE-FULL"" packet-mark=proxyfull parent=\
global-out priority=1 queue=default

cdanielboy
Power User
Power User

Mensagens : 1012
Pontos : 1333
Reputação : 267
Data de inscrição : 12/05/2011
Idade : 32
Localização Localização : belém

Voltar ao Topo Ir em baixo

Re: [Resolvido]cache full mikrotik 5.13 não funciona

Mensagem por jausoares em Dom 19 Fev - 10:18

caro cdanielboy
queira agradece pelo post, mais o meu proxy esta em paralelo estou usando o speedr em fase de teste, e essas regras não funcionaram. coloquei do jeito q vc mandou, mais os pacotes só marcam quando retiro a rede dos clientes src-adress. agora se colocar essa regra acima das regras do hotspot funciona tudo menos o hotpost.

jausoares
Baby
Baby

Mensagens : 3
Pontos : 5
Reputação : 0
Data de inscrição : 12/01/2012
Idade : 42
Localização Localização : lot. nossa senhora da conceição

Voltar ao Topo Ir em baixo

Re: [Resolvido]cache full mikrotik 5.13 não funciona

Mensagem por Marcelo em Dom 19 Fev - 10:45

Se vc utiliza o hotspot adicione esta regra a baixo
Código:
/ip firewall nat
add action=dst-nat chain=pre-hotspot comment=REDIRECT_SPEEDR disabled=no \
    dst-port=80 hotspot=auth protocol=tcp src-address=189.21.41.0/24 \
    to-addresses=169.254.1.2 to-ports=3128

__________________________________________________
Marcelo Silva
[Você precisa estar registrado e conectado para ver este link.] | Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro

Link de auto cadastro para adquirir sua licença do thundercache: CLIQUE AQUI
SKYPE: mikrotik_facil
Pessoal msn com problemas serios, me adicionem ao skype.

Marcelo
Power User
Power User

Mensagens : 600
Pontos : 808
Reputação : 204
Data de inscrição : 30/01/2011
Idade : 32
Localização Localização : Brasil

http://www.routero.com.br

Voltar ao Topo Ir em baixo

Re: [Resolvido]cache full mikrotik 5.13 não funciona

Mensagem por jausoares em Dom 19 Fev - 11:31

bom dia
a todos do fórum

queria informar que o meu problema com cache full esta resolvido
acho que a minha duvida pode ser a duvida de muita gente
obrigado a todos
tópico resolvido

jausoares
Baby
Baby

Mensagens : 3
Pontos : 5
Reputação : 0
Data de inscrição : 12/01/2012
Idade : 42
Localização Localização : lot. nossa senhora da conceição

Voltar ao Topo Ir em baixo

Re: [Resolvido]cache full mikrotik 5.13 não funciona

Mensagem por Conteúdo patrocinado Hoje à(s) 0:00


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum