Login

Esqueci minha senha

lateral
Estatísticas
Temos 29301 usuários registrados
O último usuário registrado atende pelo nome de isaiasfreitas

Os nossos membros postaram um total de 37318 mensagens em 5569 assuntos

redirecionamento para acessar mk-auth de rede externa

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

redirecionamento para acessar mk-auth de rede externa

Mensagem por guerino em Sex 15 Abr - 0:39

Ja agradeço desse ja os amigo qe poder me ajudar




Os modem em bridge com um load balance com rb 450g ip 10.100.10.1

a outra rb 450g para gerenciar com atenticação radius e hotspot com ip dos 10.10.20.1

o do mk-auth ip 172.31.255.2

ip thunder 192.150.10.254

essa regra foi a qe eu tentei mas não deu certo

No load balance:

Código:
/ip firewall nat
add action=masquerade chain=srcnat comment="MASCARAMENTO PCC" disabled=no src-address=10.100.10.0/24
add action=masquerade chain=srcnat comment="MASCARAMENTO REVERSO" disabled=no dst-address=10.100.10.0/24
add action=dst-nat chain=dstnat comment=WINBOX disabled=no dst-address=teu ip valido dst-port=8292 protocol=tcp to-addresses=10.100.10.1 to-ports=8291
add action=dst-nat chain=dstnat comment=SITE disabled=no dst-address=teu ip valido dst-port=80 protocol=tcp to-addresses=11.100.10.1 to-ports=80

No mikrotik que autentica os cliente
Código:
add action=dst-nat chain=dstnat comment=SITE disabled=no dst-address=10.100.10.1 dst-port=80 protocol=tcp to-addresses=172.31.255.2 to-ports=80

agradeço pela ajuda

guerino
User
User

Mensagens : 90
Pontos : 206
Reputação : 64
Data de inscrição : 21/03/2011
Idade : 37
Localização Localização : SP-Mauá

http://www.supernet2011.com.br

Voltar ao Topo Ir em baixo

Re: redirecionamento para acessar mk-auth de rede externa

Mensagem por Gerônimo em Sex 15 Abr - 8:33

Opa é facin facin

basta colocar em seu balance a regra a baixo
/ip firewall nat
Código:
add action=dst-nat chain=dstnat comment="================================== RE\
    DIRECT MK-AUTH BALLANCE ==================================" disabled=no \
    dst-port=8888 protocol=tcp to-addresses=10.10.20.1 to-ports=8888

E em sua rb 450g esta outra regra a baixo
Código:
/ip firewall nat
add action=dst-nat chain=dstnat comment="================================== RE\
    DIRECT MK-AUTH BALLANCE RB 450G ==================================" \
    disabled=no dst-port=8888 protocol=tcp to-addresses=172.31.255.2 \
    to-ports=80

Aporta citada 8888 é so uma sugestão você podera utilizar outra porta qualquer,
Para acessar seu m-auth remotamente so colocar no navegador os dados a baixo
Para acesso ao painel de controle coloque em seu navegador seu_ipValido_ou_ddns:8888/admin
Para acesso a central do cliente coloque em seu navegador seu_ipValido_ou_ddns:8888/central

__________________________________________________
A VIDA SO É DIGNA DE SER VIVIDA SE VOCÊ FIZER ALGO PELA VIDA EM VIDA.
MUDE A VIDA DE UMA CRIANÇA APADRINHE COM APENAS R$ 50,00 ACESSE [Você precisa estar registrado e conectado para ver este link.]

Gerônimo
Power User
Power User

Mensagens : 684
Pontos : 1454
Reputação : 722
Data de inscrição : 29/05/2010
Idade : 42
Localização Localização : Brasil

http://www.overnix.com/

Voltar ao Topo Ir em baixo

Re: redirecionamento para acessar mk-auth de rede externa

Mensagem por guerino em Sex 15 Abr - 12:36

Ola amigo valeu pela dica mas ainda não deu certo na rede local abri normal mas externo ainda não
sera qe no load balance preciso colocar no in Interface preciso colocar o link 1

[Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

msn [Você precisa estar registrado e conectado para ver este link.]

guerino
User
User

Mensagens : 90
Pontos : 206
Reputação : 64
Data de inscrição : 21/03/2011
Idade : 37
Localização Localização : SP-Mauá

http://www.supernet2011.com.br

Voltar ao Topo Ir em baixo

Re: redirecionamento para acessar mk-auth de rede externa

Mensagem por Convidad em Sex 15 Abr - 17:08

Cara a dica a cima estar correta verifique os ips que vc passou estar correto aqui rola desta forma citada ai pelo geronimo verifique suas configurações, para ficar mais facil posta um print do address de seu balance e seu mikrotik e o nat de ambos fica mais facil ou posta as regras.

Convidad
Convidado


Voltar ao Topo Ir em baixo

Re: redirecionamento para acessar mk-auth de rede externa

Mensagem por guerino em Sex 15 Abr - 18:14



Última edição por guerino em Ter 19 Abr - 18:47, editado 2 vez(es)

guerino
User
User

Mensagens : 90
Pontos : 206
Reputação : 64
Data de inscrição : 21/03/2011
Idade : 37
Localização Localização : SP-Mauá

http://www.supernet2011.com.br

Voltar ao Topo Ir em baixo

Re: redirecionamento para acessar mk-auth de rede externa

Mensagem por dsdigital em Sex 15 Abr - 20:20

rapaz so altera os ips q dar certo

__________________________________________________
VocÊ Ja Penso e Ter Servidor DNS. Pro seu próprio provedor?

Acompanha configuração de Servidores.

Mikrotik. Ppoe hospot. Etc.

Verdadeiro load balance pcc Com apenas nat No balance. E rotas sumarizadas.

Servidor multimídia.

Servidor dns unbound você Com seu próprio servidor DNS. Economizando Que cliente Busque Fora da Rede. o Dns.

Contato: [Você precisa estar registrado e conectado para ver este link.]

dsdigital
Power User
Power User

Mensagens : 862
Pontos : 1129
Reputação : 154
Data de inscrição : 27/11/2010
Idade : 24
Localização Localização : ?

Voltar ao Topo Ir em baixo

Re: redirecionamento para acessar mk-auth de rede externa

Mensagem por guerino em Sex 15 Abr - 20:26

Opa amigo qal dos ip vc fala sou meio novato no assunto

guerino
User
User

Mensagens : 90
Pontos : 206
Reputação : 64
Data de inscrição : 21/03/2011
Idade : 37
Localização Localização : SP-Mauá

http://www.supernet2011.com.br

Voltar ao Topo Ir em baixo

Re: redirecionamento para acessar mk-auth de rede externa

Mensagem por guerino em Sex 15 Abr - 23:20

fico no aguarde alguem qe poder me dar um dica agradeço

guerino
User
User

Mensagens : 90
Pontos : 206
Reputação : 64
Data de inscrição : 21/03/2011
Idade : 37
Localização Localização : SP-Mauá

http://www.supernet2011.com.br

Voltar ao Topo Ir em baixo

opa amigo agradeço

Mensagem por guerino em Sab 16 Abr - 9:04

dsdigital escreveu:rapaz so altera os ips q dar certo

opa amigo qal ip vc fala

guerino
User
User

Mensagens : 90
Pontos : 206
Reputação : 64
Data de inscrição : 21/03/2011
Idade : 37
Localização Localização : SP-Mauá

http://www.supernet2011.com.br

Voltar ao Topo Ir em baixo

Re: redirecionamento para acessar mk-auth de rede externa

Mensagem por Marcelo em Sab 16 Abr - 17:36

guerino escreveu:
dsdigital escreveu:rapaz so altera os ips q dar certo

opa amigo qal ip vc fala

Cara eu te adicionei no msn que vc colocou ai na postagem aceita que eu fasso para vc blz.

__________________________________________________
Marcelo Silva
[Você precisa estar registrado e conectado para ver este link.] | Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro

Link de auto cadastro para adquirir sua licença do thundercache: CLIQUE AQUI
SKYPE: mikrotik_facil
Pessoal msn com problemas serios, me adicionem ao skype.

Marcelo
Power User
Power User

Mensagens : 600
Pontos : 808
Reputação : 204
Data de inscrição : 30/01/2011
Idade : 32
Localização Localização : Brasil

http://www.routero.com.br

Voltar ao Topo Ir em baixo

Re: redirecionamento para acessar mk-auth de rede externa

Mensagem por guerino em Sab 16 Abr - 17:43

Marcelo escreveu:
guerino escreveu:
dsdigital escreveu:rapaz so altera os ips q dar certo

opa amigo qal ip vc fala

Cara eu te adicionei no msn que vc colocou ai na postagem aceita que eu fasso para vc blz.

ja ta aceito se vc poder me ajudar eu agradeço.

guerino
User
User

Mensagens : 90
Pontos : 206
Reputação : 64
Data de inscrição : 21/03/2011
Idade : 37
Localização Localização : SP-Mauá

http://www.supernet2011.com.br

Voltar ao Topo Ir em baixo

Re: redirecionamento para acessar mk-auth de rede externa

Mensagem por guerino em Dom 17 Abr - 9:58

dsdigital escreveu:rapaz so altera os ips q dar certo

Bom dia amigo vc pode me dar uma dica qal ip trocar ja fiz de tudo e nada obrigado

guerino
User
User

Mensagens : 90
Pontos : 206
Reputação : 64
Data de inscrição : 21/03/2011
Idade : 37
Localização Localização : SP-Mauá

http://www.supernet2011.com.br

Voltar ao Topo Ir em baixo

Re: redirecionamento para acessar mk-auth de rede externa

Mensagem por guerino em Ter 19 Abr - 8:50

Ainda nada não consegui...

guerino
User
User

Mensagens : 90
Pontos : 206
Reputação : 64
Data de inscrição : 21/03/2011
Idade : 37
Localização Localização : SP-Mauá

http://www.supernet2011.com.br

Voltar ao Topo Ir em baixo

Re: redirecionamento para acessar mk-auth de rede externa

Mensagem por Marcelo em Ter 19 Abr - 14:13

guerino escreveu:Ainda nada não consegui...

Te adicionei te chamei 3 vezes vc estava online,
Falei que era sobre a postagem e vc não me respondeu em nem umas das vezes que te chmei para que eu fizesse para vc fazer o que nê.

__________________________________________________
Marcelo Silva
[Você precisa estar registrado e conectado para ver este link.] | Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro

Link de auto cadastro para adquirir sua licença do thundercache: CLIQUE AQUI
SKYPE: mikrotik_facil
Pessoal msn com problemas serios, me adicionem ao skype.

Marcelo
Power User
Power User

Mensagens : 600
Pontos : 808
Reputação : 204
Data de inscrição : 30/01/2011
Idade : 32
Localização Localização : Brasil

http://www.routero.com.br

Voltar ao Topo Ir em baixo

descupa por não estar no momento

Mensagem por guerino em Ter 19 Abr - 14:36

Marcelo escreveu:
guerino escreveu:Ainda nada não consegui...

Te adicionei te chamei 3 vezes vc estava online,
Falei que era sobre a postagem e vc não me respondeu em nem umas das vezes que te chmei para que eu fizesse para vc fazer o que nê.

Opa amigo vc me descupa não ter respodido devido deixar meu msn online direto mesmo eu não estando aqi porqe alguns cliente pode solicitar algum soporte e depois eu entro em contato com o mesmo por telefone obrigado no momento vc ta off é isso

guerino
User
User

Mensagens : 90
Pontos : 206
Reputação : 64
Data de inscrição : 21/03/2011
Idade : 37
Localização Localização : SP-Mauá

http://www.supernet2011.com.br

Voltar ao Topo Ir em baixo

Fiz assim funcionou testa aew

Mensagem por erenilton em Seg 25 Abr - 1:44

Balace ip 199.199.199.1
Hotspot ip 199.199.199.5
Mk-auth ip 172.31.255.2


usando ddns e ja ascessando balace com ele adicione no firewell nat
/ip firewall nat
add action=dst-nat chain=dstnat comment="ascesso web Mk-auth" disabled=no dst-port=8090 in-interface=wan1 protocol=tcp to-addresses=199.199.199.5 to-ports=8090

agora com seu hotspot ja comunicando com seu mk-auth adicione no firewell nat
/ip firewall nat
add action=dst-nat chain=dstnat comment=MK-Auth disabled=no dst-port=8090 protocol=tcp to-addresses=\
172.31.255.2 to-ports=80

para ascessar seu mk usa seu ddns que vc ascessa seu balace
Seu.ddns.info:8090

se nao tiver um ddns e for ip fixo mesma coisa
seuipfixo:8090
pode mudar a porta espero ter ajudado abraços.. cheers

erenilton
Baby
Baby

Mensagens : 1
Pontos : 1
Reputação : 0
Data de inscrição : 12/02/2011
Idade : 28
Localização Localização : Canarana MT

Voltar ao Topo Ir em baixo

Re: redirecionamento para acessar mk-auth de rede externa

Mensagem por Sixagencia Networks em Dom 22 Maio - 16:24

Pessoal, poderia me ajudar no acesso ao MK-auth. Instalei o mesmo, mas nao esta gerando trafego.
Só consigo acessar através da tela inicial do MK-auth, mas para fazer configurações iniciais pelo winbox, nao parece na pesquisa de IP, nem mesmo plugando o cabo direto no meu note.

Segue link imagem:


[Você precisa estar registrado e conectado para ver este link.]

Sixagencia Networks
Power User
Power User

Mensagens : 1002
Pontos : 1332
Reputação : 280
Data de inscrição : 28/03/2011
Idade : 35
Localização Localização : Feira de Santana

http://www.sixagencia.com.br

Voltar ao Topo Ir em baixo

Re: redirecionamento para acessar mk-auth de rede externa

Mensagem por haisemberg em Dom 14 Fev - 10:57

solucão em load balance pcc mikrotik 100%
[Você precisa estar registrado e conectado para ver este link.]

4shared problemas com PCC mikrotik
[Você precisa estar registrado e conectado para ver este link.]

haisemberg
Baby
Baby

Mensagens : 1
Pontos : 1
Reputação : 0
Data de inscrição : 22/04/2013
Idade : 31
Localização Localização : ceilandia

Voltar ao Topo Ir em baixo

Re: redirecionamento para acessar mk-auth de rede externa

Mensagem por Conteúdo patrocinado Hoje à(s) 2:41


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum