Login

Esqueci minha senha

lateral
Estatísticas
Temos 29292 usuários registrados
O último usuário registrado atende pelo nome de Ismael azevedo

Os nossos membros postaram um total de 37315 mensagens em 5569 assuntos

Regras bloqueio de p2p no MK 2.9.27

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Regras bloqueio de p2p no MK 2.9.27

Mensagem por luilson em Qua 20 Abr - 9:53

olá pessoal
gostaria que vc me ajudassem postando uma regra para bloqueio de p2p no mk 2.9.27 pois li que que essa versão tem vários bugs inclusive o de deixar clientes burlar o controle de banda por meio do p2p (vou fazer uma nova instalação do mk no futuro para uma versão mais atual mas como meu mk tá no interior e eu na capital da bahia vai demorar um pouco) e preciso dessa regra com uma certa urgência.
já agradecendo a ajuda
Luilson Santos

luilson
Baby
Baby

Mensagens : 2
Pontos : 4
Reputação : 0
Data de inscrição : 02/03/2011
Idade : 36
Localização Localização : salvador

Voltar ao Topo Ir em baixo

Re: Regras bloqueio de p2p no MK 2.9.27

Mensagem por Sixagencia Networks em Qua 20 Abr - 12:11

luilson escreveu:olá pessoal
gostaria que vc me ajudassem postando uma regra para bloqueio de p2p no mk 2.9.27 pois li que que essa versão tem vários bugs inclusive o de deixar clientes burlar o controle de banda por meio do p2p (vou fazer uma nova instalação do mk no futuro para uma versão mais atual mas como meu mk tá no interior e eu na capital da bahia vai demorar um pouco) e preciso dessa regra com uma certa urgência.
já agradecendo a ajuda
Luilson Santos

Aí garoto, da uma pesquisada aqui no forum mesmo. Veja esse link abaixo.

[Você precisa estar registrado e conectado para ver este link.]

Sixagencia Networks
Power User
Power User

Mensagens : 1002
Pontos : 1332
Reputação : 280
Data de inscrição : 28/03/2011
Idade : 35
Localização Localização : Feira de Santana

http://www.sixagencia.com.br

Voltar ao Topo Ir em baixo

Re: Regras bloqueio de p2p no MK 2.9.27

Mensagem por Gerônimo em Qui 21 Abr - 15:47

So refoçando segue as regras

Código:
/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=10k name=P2P-Donwload packet-mark=Pacotes-P2P parent=global-in \
    priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=10k name=P2P-upload packet-mark=Pacotes-P2P parent=global-out \
    priority=8 queue=default


Código:
/ip firewall mangle
add action=mark-connection chain=prerouting comment="Controle P2P" disabled=\
    no new-connection-mark=Conexao-P2P p2p=all-p2p passthrough=yes
add action=mark-packet chain=prerouting comment="" connection-mark=\
    Conexao-P2P disabled=no new-packet-mark=Pacotes-P2P passthrough=yes

__________________________________________________
A VIDA SO É DIGNA DE SER VIVIDA SE VOCÊ FIZER ALGO PELA VIDA EM VIDA.
MUDE A VIDA DE UMA CRIANÇA APADRINHE COM APENAS R$ 50,00 ACESSE [Você precisa estar registrado e conectado para ver este link.]

Gerônimo
Power User
Power User

Mensagens : 684
Pontos : 1454
Reputação : 722
Data de inscrição : 29/05/2010
Idade : 42
Localização Localização : Brasil

http://www.overnix.com/

Voltar ao Topo Ir em baixo

Re: Regras bloqueio de p2p no MK 2.9.27

Mensagem por mkbfree em Sab 23 Abr - 17:16

Valeu amigo, não tava conseguindo bloquear os P2P aqui na minha rede, apliquei essa regra e modifiquei max limit e funfou na boa. Só que eu coloquei uma regra no firewall- filter rules Bloqueio de p2p dropando.

mkbfree
Iniciante
Iniciante

Mensagens : 61
Pontos : 73
Reputação : 6
Data de inscrição : 26/01/2011
Idade : 42
Localização Localização : Brazil

http://www.conectiva-mikrotik.webnode.com.br

Voltar ao Topo Ir em baixo

Re: Regras bloqueio de p2p no MK 2.9.27

Mensagem por Marcelo em Sab 23 Abr - 18:02

mkbfree escreveu:Valeu amigo, não tava conseguindo bloquear os P2P aqui na minha rede, apliquei essa regra e modifiquei max limit e funfou na boa. Só que eu coloquei uma regra no firewall- filter rules Bloqueio de p2p dropando.

As regras a cima a intenção não é a de bloquear o acesso ao p2p, e sim fazer um controle dele, pois mesmo sendo uma praga para os provedores muitas pessoas utiliza e onde eles não pode utilizar simplismente vão embora, acho correto o controle ja o bloqueio vai de pessoa para pessoa, se for para bloquear totalmente o p2p so criar a regra que vc citou em filter não ha a necessidade de se fazer as marcações no mangle e controle de banda no tree.

__________________________________________________
Marcelo Silva
[Você precisa estar registrado e conectado para ver este link.] | Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro

Link de auto cadastro para adquirir sua licença do thundercache: CLIQUE AQUI
SKYPE: mikrotik_facil
Pessoal msn com problemas serios, me adicionem ao skype.

Marcelo
Power User
Power User

Mensagens : 600
Pontos : 808
Reputação : 204
Data de inscrição : 30/01/2011
Idade : 32
Localização Localização : Brasil

http://www.routero.com.br

Voltar ao Topo Ir em baixo

Re: Regras bloqueio de p2p no MK 2.9.27

Mensagem por dsdigital em Sab 23 Abr - 18:57

oi melhor como marcelo falo controla o p2p

__________________________________________________
VocÊ Ja Penso e Ter Servidor DNS. Pro seu próprio provedor?

Acompanha configuração de Servidores.

Mikrotik. Ppoe hospot. Etc.

Verdadeiro load balance pcc Com apenas nat No balance. E rotas sumarizadas.

Servidor multimídia.

Servidor dns unbound você Com seu próprio servidor DNS. Economizando Que cliente Busque Fora da Rede. o Dns.

Contato: [Você precisa estar registrado e conectado para ver este link.]

dsdigital
Power User
Power User

Mensagens : 862
Pontos : 1129
Reputação : 154
Data de inscrição : 27/11/2010
Idade : 24
Localização Localização : ?

Voltar ao Topo Ir em baixo

Re: Regras bloqueio de p2p no MK 2.9.27

Mensagem por luilson em Sab 23 Abr - 23:59

oi tá dando erro: invalid value 10k for max-limit, an integer required
preciso mudar algo? já agradeçendo novamente

luilson
Baby
Baby

Mensagens : 2
Pontos : 4
Reputação : 0
Data de inscrição : 02/03/2011
Idade : 36
Localização Localização : salvador

Voltar ao Topo Ir em baixo

Re: Regras bloqueio de p2p no MK 2.9.27

Mensagem por Convidad em Dom 24 Abr - 8:47

luilson escreveu:oi tá dando erro: invalid value 10k for max-limit, an integer required
preciso mudar algo? já agradeçendo novamente

Cara so observar o script e adicionar na mão, sem copiar e colar, outra coisa este é para a versão 2.9.x, para versões superiores veja este topico postado por Sixagencia http://routeros.forumpramim.net/t192-bloqueio-total-do-p2p#1332

Convidad
Convidado


Voltar ao Topo Ir em baixo

Re: Regras bloqueio de p2p no MK 2.9.27

Mensagem por Conteúdo patrocinado Hoje à(s) 12:55


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum