Login

Esqueci minha senha

lateral
Estatísticas
Temos 29292 usuários registrados
O último usuário registrado atende pelo nome de Ismael azevedo

Os nossos membros postaram um total de 37315 mensagens em 5569 assuntos

Hotspot sem controle de Banda mk v 3.30

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Hotspot sem controle de Banda mk v 3.30

Mensagem por procd em Seg 25 Abr - 16:37

Estou com Hotspot com Cache Full funcionando 100%, controle de banda e amarro ip ao mac, preciso fazer com que as paginas do hotspot funcionem sem o controle de banda é possivel? principalmente pq coloquei os principais programas para que os clientes baixem direto do servidor.(acrobat, antivirus, down. office, winrar, msn etc...)

Aguardo..

procd
Baby
Baby

Mensagens : 4
Pontos : 12
Reputação : 2
Data de inscrição : 05/01/2011

Voltar ao Topo Ir em baixo

Re: Hotspot sem controle de Banda mk v 3.30

Mensagem por procd em Seg 25 Abr - 16:47

Apos pesquisar achei codigo abaixo e funcionou 100% para quem se interessar segue ai.

/ ip firewall mangle
add chain=prerouting protocol=tcp src-port=64872-64875 action=mark-connection new-connection-mark=conn_hotspot passthrough=yes comment="DEIXAR PAGINA DE LOGIN SEM CONTROLE DE BANDA" disabled=no
add chain=output protocol=tcp src-port=64872-64875 action=mark-connection new-connection-mark=conn_hotspot passthrough=yes comment="" disabled=no
add chain=prerouting connection-mark=conn_hotspot action=mark-packet new-packet-mark=pacotes_hotspot passthrough=yes comment="" disabled=no
add chain=output connection-mark=conn_hotspot action=mark-packet new-packet-mark=pacotes_hotspot passthrough=no comment="" disabled=no

/queue tree
add name="Hotspot - Download" parent=global-in packet-mark=pacotes_hotspot limit-at=0 queue=default priority=8 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="Hotspot - Upload" parent=global-out packet-mark=pacotes_hotspot limit-at=0 queue=default priority=8 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no

duvida me retorne.

Eduardo - PROCD

procd
Baby
Baby

Mensagens : 4
Pontos : 12
Reputação : 2
Data de inscrição : 05/01/2011

Voltar ao Topo Ir em baixo

Re: Hotspot sem controle de Banda mk v 3.30

Mensagem por Sixagencia Networks em Ter 9 Ago - 12:56

Essa regra funciona na versão 5.6??? deve ficar localizada em alguma posição especifica no nat? Abaixo ou acima de alguma outra regra?

Sixagencia Networks
Power User
Power User

Mensagens : 1002
Pontos : 1332
Reputação : 280
Data de inscrição : 28/03/2011
Idade : 35
Localização Localização : Feira de Santana

http://www.sixagencia.com.br

Voltar ao Topo Ir em baixo

Re: Hotspot sem controle de Banda mk v 3.30

Mensagem por eduardo rodrigues em Qui 11 Ago - 20:30

se garoto procede perfeitamente

__________________________________________________
[Você precisa estar registrado e conectado para ver este link.]
E-mail: [Você precisa estar registrado e conectado para ver este link.]
msn: [Você precisa estar registrado e conectado para ver este link.]

eduardo rodrigues
User
User

Mensagens : 188
Pontos : 265
Reputação : 65
Data de inscrição : 28/09/2010
Idade : 40
Localização Localização : Esplanada

http://www.flinformatica.com/

Voltar ao Topo Ir em baixo

Re: Hotspot sem controle de Banda mk v 3.30

Mensagem por BBD NET em Qui 3 Nov - 0:40

galera aki eu uso essas aki e funcionah 100% tambem

Código:
/ ip firewall mangle
add chain=prerouting protocol=tcp src-port=64872-64875 action=mark-connection new-connection-mark=conn_hotspot passthrough=yes comment="DEIXAR PAGINA DE LOGIN SEM CONTROLE DE BANDA" disabled=no
add chain=output protocol=tcp src-port=64872-64875 action=mark-connection new-connection-mark=conn_hotspot passthrough=yes comment="" disabled=no
add chain=prerouting connection-mark=conn_hotspot action=mark-packet new-packet-mark=pacotes_hotspot passthrough=yes comment="" disabled=no
add chain=output connection-mark=conn_hotspot action=mark-packet new-packet-mark=pacotes_hotspot passthrough=no comment="" disabled=no

/queue tree
add name="Hotspot - Download" parent=global-in packet-mark=pacotes_hotspot limit-at=0 queue=default priority=8 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="Hotspot - Upload" parent=global-out packet-mark=pacotes_hotspot limit-at=0 queue=default priority=8 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no

se te ajudei agradeça clicando no +

BBD NET
Power User
Power User

Mensagens : 690
Pontos : 857
Reputação : 153
Data de inscrição : 02/06/2011
Idade : 25
Localização Localização : Cipó, Bahia

http://www.bbdnet.com.br

Voltar ao Topo Ir em baixo

Re: Hotspot sem controle de Banda mk v 3.30

Mensagem por LVMS2002 em Sex 14 Dez - 2:08

Olá galera, ao contrario desse topico, preciso que meu hotspot controle a banda dos clientes apos fazer algumas modificações no cache ful... ele estava controlando a banda não sei como deixou deixou de controlar a banda.

LVMS2002
Iniciante
Iniciante

Mensagens : 35
Pontos : 51
Reputação : 0
Data de inscrição : 08/02/2011
Idade : 40
Localização Localização : Januária/MG

Voltar ao Topo Ir em baixo

amigo na minha rb 750 v5.6 com esta regra meus cliente ta ficando sem controle de banda vcs sabe o porque no queue mostra o controle de banda mais não fusiona vcs pode mim ajuda obrigado pela compreensão

Mensagem por binhonet em Qua 12 Fev - 12:42



/ ip firewall mangle
add chain=prerouting protocol=tcp src-port=64872-64875 action=mark-connection new-connection-mark=conn_hotspot passthrough=yes comment="DEIXAR PAGINA DE LOGIN SEM CONTROLE DE BANDA" disabled=no
add chain=output protocol=tcp src-port=64872-64875 action=mark-connection new-connection-mark=conn_hotspot passthrough=yes comment="" disabled=no
add chain=prerouting connection-mark=conn_hotspot action=mark-packet new-packet-mark=pacotes_hotspot passthrough=yes comment="" disabled=no
add chain=output connection-mark=conn_hotspot action=mark-packet new-packet-mark=pacotes_hotspot passthrough=no comment="" disabled=no

/queue tree
add name="Hotspot - Download" parent=global-in packet-mark=pacotes_hotspot limit-at=0 queue=default priority=8 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="Hotspot - Upload" parent=global-out packet-mark=pacotes_hotspot limit-at=0 queue=default priority=8 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no


binhonet
Baby
Baby

Mensagens : 8
Pontos : 13
Reputação : 3
Data de inscrição : 11/03/2012
Idade : 28
Localização Localização : juazeiro-ba

Voltar ao Topo Ir em baixo

Re: Hotspot sem controle de Banda mk v 3.30

Mensagem por Conteúdo patrocinado Hoje à(s) 13:02


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum