Login

Esqueci minha senha

lateral
Estatísticas
Temos 29300 usuários registrados
O último usuário registrado atende pelo nome de w00t3d

Os nossos membros postaram um total de 37318 mensagens em 5569 assuntos

Regra para cadastramento do MAC do cliente no mikrotik

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Regra para cadastramento do MAC do cliente no mikrotik

Mensagem por Convidado em Sab 7 Abr - 14:16

alguem tem uma regra para cadastramento do MAC do cliente no mikrotik.

Convidado
Convidado


Voltar ao Topo Ir em baixo

Re: Regra para cadastramento do MAC do cliente no mikrotik

Mensagem por antonio de jesus em Sab 7 Abr - 14:33

olá amigo não entendir direito sua pergunta, que mac voce quer cadastrar?

antonio de jesus
User
User

Mensagens : 92
Pontos : 114
Reputação : 0
Data de inscrição : 10/07/2011
Idade : 50
Localização Localização : bertioga sp

Voltar ao Topo Ir em baixo

Re: Regra para cadastramento do MAC do cliente no mikrotik

Mensagem por antonio de jesus em Sab 7 Abr - 14:40

agora conseguir entender sua pergunta o mac do cliente voce colocar na hora que voce faz o cadastro de cada cliente

um abraço

antonio de jesus
User
User

Mensagens : 92
Pontos : 114
Reputação : 0
Data de inscrição : 10/07/2011
Idade : 50
Localização Localização : bertioga sp

Voltar ao Topo Ir em baixo

Re: Regra para cadastramento do MAC do cliente no mikrotik

Mensagem por donesneto em Sab 7 Abr - 14:58

ccs escreveu:alguem tem uma regra para cadastramento do MAC do cliente no mikrotik.
tem um script que roda para fazer cadastro de mac automatico, da uma procurarada aqui no site mesmo, ou pessoal do site quem tem ai envia não estou achando onde coloquei o script aqui.

donesneto
User
User

Mensagens : 91
Pontos : 100
Reputação : 9
Data de inscrição : 28/08/2011
Idade : 39
Localização Localização : Itabirito M-G

http://www.agitomais.com.br

Voltar ao Topo Ir em baixo

Re: Regra para cadastramento do MAC do cliente no mikrotik

Mensagem por antonio de jesus em Sab 7 Abr - 15:00

esse ainda não conheço, eu copio quando o cliente está conectado

antonio de jesus
User
User

Mensagens : 92
Pontos : 114
Reputação : 0
Data de inscrição : 10/07/2011
Idade : 50
Localização Localização : bertioga sp

Voltar ao Topo Ir em baixo

Re: Regra para cadastramento do MAC do cliente no mikrotik

Mensagem por donesneto em Sab 7 Abr - 15:03

antonio de jesus escreveu:esse ainda não conheço, eu copio quando o cliente está conectado
tem sim fica atualizando constatemente.

donesneto
User
User

Mensagens : 91
Pontos : 100
Reputação : 9
Data de inscrição : 28/08/2011
Idade : 39
Localização Localização : Itabirito M-G

http://www.agitomais.com.br

Voltar ao Topo Ir em baixo

Re: Regra para cadastramento do MAC do cliente no mikrotik

Mensagem por antonio de jesus em Sab 7 Abr - 15:04

ok vou da uma procurada quando eu encontrar, te aviso aqui no forum, e se voce encontrar faz o mesmo

um abraço

antonio de jesus
User
User

Mensagens : 92
Pontos : 114
Reputação : 0
Data de inscrição : 10/07/2011
Idade : 50
Localização Localização : bertioga sp

Voltar ao Topo Ir em baixo

Re: Regra para cadastramento do MAC do cliente no mikrotik

Mensagem por antonio de jesus em Sab 7 Abr - 15:19

ai meu camarada encontrei o arquivo que voce quer, mais não sei como te enviar

um abraço

antonio de jesus
User
User

Mensagens : 92
Pontos : 114
Reputação : 0
Data de inscrição : 10/07/2011
Idade : 50
Localização Localização : bertioga sp

Voltar ao Topo Ir em baixo

Re: Regra para cadastramento do MAC do cliente no mikrotik

Mensagem por ZBTECK em Sab 7 Abr - 16:32

[Você precisa estar registrado e conectado para ver este link.]

__________________________________________________
Contato Skype zbteck_ltda

ZBTECK
Power User
Power User

Mensagens : 930
Pontos : 1117
Reputação : 186
Data de inscrição : 11/04/2011
Idade : 28
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Regra para cadastramento do MAC do cliente no mikrotik

Mensagem por Convidado em Sab 7 Abr - 19:32

Olá,
Peguei de outro forum e funciona de boa.


############################## ############
## Automac By Int21 - No Right Reserved ##
############################## ############
# Objetivo: No hotspot ele pega ip + mac #
# do cliente e coloca o ip dele fixo #
# para que o ip do cliente nunca mude #
# com o dhcp. #
############################## ############
:foreach h in=[/ip hotspot active find] do={
:global address [/ ip hotspot active get $h address];
:global user [/ip hotspot active get $h user];
:global mac [/ip hotspot active get $h mac-address];
/ip hotspot user set $user comment=$user mac=$mac address=$address;
:foreach x in=[/ip dhcp-server lease find] do={/ip dhcp-server lease make-static $x};
}
### fim Script ##############################

Pra rodar colem e deem um nome ao script em /system/scripts + nome AUTOMAC

e depois em /system/scheduler coloque pra executar a cada 1 minuto

Convidado
Convidado


Voltar ao Topo Ir em baixo

Re: Regra para cadastramento do MAC do cliente no mikrotik

Mensagem por Convidado em Sab 7 Abr - 19:33

Pra cadastrar so o MAC sem IP tem algum script para fazer isso.

Convidado
Convidado


Voltar ao Topo Ir em baixo

Re: Regra para cadastramento do MAC do cliente no mikrotik

Mensagem por antonio de jesus em Dom 8 Abr - 13:36

é isso ai quando alguem testar esse script e funcionar posta aqui para nóis,

um abraço

antonio de jesus
User
User

Mensagens : 92
Pontos : 114
Reputação : 0
Data de inscrição : 10/07/2011
Idade : 50
Localização Localização : bertioga sp

Voltar ao Topo Ir em baixo

Re: Regra para cadastramento do MAC do cliente no mikrotik

Mensagem por antonio de jesus em Seg 9 Abr - 12:15

ai amigo encotrei esse script em um outro forum, ver se funciona

MIKROTIK
TUTORIAL – CADASTRO AUTOMÁTICO DE MAC + IPNO HOTSPOT
Passo 1: vá na aba System/ Scripts
( irá aparecer uma janela com o nome Scripts list, como mostra abaixo, clique no sinal de +
Passo 2: na aba Name, coloque AutoMac_IP+MAC, em Policy deixe desmarcado: password esensitive.

Passo 3: na aba Source copie e colo esse script

##################################################
## Automac_IP+MACByRodriogMinelli.´. ##
##==============================================##
# Nome: Automac_IP+MAC #
# Objetivo: Capturar IP + Mac do cliente e #
# deixa-lo fixo para que não mude. #
# Agendamento: Use a cada 30 segundos #
##################################################
:foreachza in=[/iparp find] do={
:global address [/iparp get $za address];
:global mac [/iparp get $za mac-address];
:foreachzx in=[/iparp find] do={/iparp make-static $zx};
}Passo 4 :Clique em Run script depois em Apply
Passo5 : Em System/ Schedule
(irá aparecer uma janela como mostra abaixo)
Em Name coloque novamente: AutoMac_IP+MAC
Start time: startup
Interval: 00:03:00
On Event:copie e coleesse script: /system script run AutoMac_IP+MAC
Policy: deixe desmarcado password e sensitive
>aplique e pronto









############################## ############
## Automac By Int21 - No Right Reserved ##
############################## ############
# Objetivo: No hotspot ele pega ip + mac #
# do cliente e coloca o ip dele fixo #
# para que o ip do cliente nunca mude #
# com o dhcp. #
# Pesologia: Use a cada 30 segundos #
############################## ############
:foreach h in=[/ip hotspot active find] do={
:global address [/ ip hotspot active get $h address];
:global user [/ip hotspot active get $h user];
:global mac [/ip hotspot active get $h mac-address];
/ip hotspot user set $user comment=$user mac=$mac address=$address;
:foreach x in=[/ip dhcp-server lease find] do={/ip dhcp-server lease make-static $x};
}
### fim Script ############################## ###############

Leia Mais: [Você precisa estar registrado e conectado para ver este link.]




antonio de jesus
User
User

Mensagens : 92
Pontos : 114
Reputação : 0
Data de inscrição : 10/07/2011
Idade : 50
Localização Localização : bertioga sp

Voltar ao Topo Ir em baixo

Re: Regra para cadastramento do MAC do cliente no mikrotik

Mensagem por Marcelo em Ter 10 Abr - 8:29

Funciona e funciona super bem.

__________________________________________________
Marcelo Silva
[Você precisa estar registrado e conectado para ver este link.] | Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro

Link de auto cadastro para adquirir sua licença do thundercache: CLIQUE AQUI
SKYPE: mikrotik_facil
Pessoal msn com problemas serios, me adicionem ao skype.

Marcelo
Power User
Power User

Mensagens : 600
Pontos : 808
Reputação : 204
Data de inscrição : 30/01/2011
Idade : 32
Localização Localização : Brasil

http://www.routero.com.br

Voltar ao Topo Ir em baixo

Re: Regra para cadastramento do MAC do cliente no mikrotik

Mensagem por Sixagencia Networks em Ter 10 Abr - 9:47

Usamos aqui e não temos problema.

Sixagencia Networks
Power User
Power User

Mensagens : 1002
Pontos : 1332
Reputação : 280
Data de inscrição : 28/03/2011
Idade : 35
Localização Localização : Feira de Santana

http://www.sixagencia.com.br

Voltar ao Topo Ir em baixo

Re: Regra para cadastramento do MAC do cliente no mikrotik

Mensagem por antonio de jesus em Ter 10 Abr - 10:26

ai pessoal qual dos dois scrip voces testaram, e onde voces colaram, no new terminal ou no source do script?

um abraço

antonio de jesus
User
User

Mensagens : 92
Pontos : 114
Reputação : 0
Data de inscrição : 10/07/2011
Idade : 50
Localização Localização : bertioga sp

Voltar ao Topo Ir em baixo

Re: Regra para cadastramento do MAC do cliente no mikrotik

Mensagem por antonio de jesus em Qua 11 Abr - 17:50

oi pessoal colei este script no new terminal e não deu nada como voces fizeram, posta ai para que eu possa fazer no meu servidor

gradeço a todos

att. antonio

antonio de jesus
User
User

Mensagens : 92
Pontos : 114
Reputação : 0
Data de inscrição : 10/07/2011
Idade : 50
Localização Localização : bertioga sp

Voltar ao Topo Ir em baixo

Re: Regra para cadastramento do MAC do cliente no mikrotik

Mensagem por morais2707 em Qua 11 Abr - 23:41

testa aí mano;

[Você precisa estar registrado e conectado para ver este link.]

__________________________________________________


++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Teresina_Piauí (86) 99456-5121
SKYPE: assistec.pi / email: [Você precisa estar registrado e conectado para ver este link.]
Facebook: [Você precisa estar registrado e conectado para ver este link.]

Serviços:
*Configuração em Mikrotik
*Sistema de Cache>
     °Thunder Cache
     °Brazil FW



[Você precisa estar registrado e conectado para ver este link.]

****Page seu serviço agora no cartão de crédito com PayPal****

morais2707
Power User
Power User

Mensagens : 1404
Pontos : 1806
Reputação : 248
Data de inscrição : 02/01/2012
Idade : 35
Localização Localização : TERESINA-PIAUI

Voltar ao Topo Ir em baixo

Re: Regra para cadastramento do MAC do cliente no mikrotik

Mensagem por Conteúdo patrocinado Hoje à(s) 17:08


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum