Conectar-se

Esqueci minha senha

lateral
Estatísticas
Temos 30354 usuários registrados
O último usuário registrado atende pelo nome de ewertonb

Os nossos membros postaram um total de 37737 mensagens em 5673 assuntos

Bloquear uma range de ip e libera um por um

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Bloquear uma range de ip e libera um por um

Mensagem por flavio.gd em Ter 10 Abr - 22:16

ola atodos, peço desculpa se tiver repetindo algum topico.
eu procurei no forum nao encontrei.

tenho uma rede na prefeitura aqui na minha cidade.
eu preciso bloquear as redes sociais para todos os usuarios e deixa um ip livre com acesso total sem bloqueior algum, esse é meu 1ª problema.

o 2ª quero bloquerar todos os ip,s da rede é i liberando um por um, isso porq algums usuarios trocao de ip e fica aparecendo no mikrotik ele com um ip no mk e outro no pc deles

se for possivel eu ja agradeço a quem me ajuda.


Última edição por flavio.gd em Qua 11 Abr - 9:22, editado 1 vez(es)
avatar
flavio.gd
User
User

Mensagens : 134
Pontos : 194
Reputação : 11
Data de inscrição : 06/05/2011
Idade : 37
Localização Localização : laranjal do jari--amapa

Voltar ao Topo Ir em baixo

Re: Bloquear uma range de ip e libera um por um

Mensagem por ZBTECK em Ter 10 Abr - 23:40

Usa proxy (qual?), hotspot?

__________________________________________________
Contato Skype zbteck_ltda

ZBTECK
Power User
Power User

Mensagens : 930
Pontos : 1117
Reputação : 186
Data de inscrição : 11/04/2011
Idade : 29
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Bloquear uma range de ip e libera um por um

Mensagem por flavio.gd em Qua 11 Abr - 9:28

uso um thunder cache 7 em paralelo com o Mikrotik, uso autenticação com hotspot, o MK aqui e a versao 5.9
avatar
flavio.gd
User
User

Mensagens : 134
Pontos : 194
Reputação : 11
Data de inscrição : 06/05/2011
Idade : 37
Localização Localização : laranjal do jari--amapa

Voltar ao Topo Ir em baixo

Re: Bloquear uma range de ip e libera um por um

Mensagem por flavio.gd em Qui 12 Abr - 0:04

[Você precisa estar registrado e conectado para ver este link.] obrigrado pela sua atenção, conseguir resolver meu problema.

1ª criei duas lista de ip,s em address-list uma que bloqueia toda a rede e outra que libera o ip que eu quiser

/ip firewall address-list
add address=192.168.150.0/24 comment=Flavio disabled=no list="Rede Bloqueada"
add address=192.168.150.249 disabled=no list="IP Liberado"


2ª criei duas regras em filter uma pra libera o ip e outra pra bloquear
a rede a ordem e importante pra poder funcionar bem

/ip firewall filter

add action=accept chain=forward comment="IP Liberado" disabled=no \
src-address-list="IP Liberado"
add action=drop chain=forward comment="Rede Bloqueada" disabled=no dst-port=\
80 protocol=tcp src-address-list="Rede Bloqueada"




agradeço mesmo por vc ter me dado uma atenção e por isso que esse forum é o melhor...
avatar
flavio.gd
User
User

Mensagens : 134
Pontos : 194
Reputação : 11
Data de inscrição : 06/05/2011
Idade : 37
Localização Localização : laranjal do jari--amapa

Voltar ao Topo Ir em baixo

Re: Bloquear uma range de ip e libera um por um

Mensagem por ZBTECK em Qui 12 Abr - 14:04

Que bom que conseguiu e compartilhou.
E o bloqueio das redes sociais, conseguiu?

__________________________________________________
Contato Skype zbteck_ltda

ZBTECK
Power User
Power User

Mensagens : 930
Pontos : 1117
Reputação : 186
Data de inscrição : 11/04/2011
Idade : 29
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Bloquear uma range de ip e libera um por um

Mensagem por flavio.gd em Qui 12 Abr - 18:06

ainda nao fiz mais vou tenta faser usando o mesmo procedimentos se eu conseguir eu posto aki ok.
avatar
flavio.gd
User
User

Mensagens : 134
Pontos : 194
Reputação : 11
Data de inscrição : 06/05/2011
Idade : 37
Localização Localização : laranjal do jari--amapa

Voltar ao Topo Ir em baixo

Re: Bloquear uma range de ip e libera um por um

Mensagem por flavio.gd em Sab 14 Abr - 21:53

pow amigo eu tentei mais nao saio do geito que eu queria.
eu quero bloquear alguns site e libera pra ums 4 ip,s esses mesmo site,
avatar
flavio.gd
User
User

Mensagens : 134
Pontos : 194
Reputação : 11
Data de inscrição : 06/05/2011
Idade : 37
Localização Localização : laranjal do jari--amapa

Voltar ao Topo Ir em baixo

Re: Bloquear uma range de ip e libera um por um

Mensagem por ZBTECK em Sab 14 Abr - 22:17

Como tentou fazer o bloqueio? Quais sites?

__________________________________________________
Contato Skype zbteck_ltda

ZBTECK
Power User
Power User

Mensagens : 930
Pontos : 1117
Reputação : 186
Data de inscrição : 11/04/2011
Idade : 29
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Bloquear uma range de ip e libera um por um

Mensagem por flavio.gd em Dom 15 Abr - 10:40

eu fiz um ping no endereço dos site que eu quero bloquear, fiz varios pinga pra pega varios ip,s que poderia ter o site, criei uma lista em addres list e em fulter fiz 2 regras uma liberando o site para um ip e outra bloqueando para toda a rede.
avatar
flavio.gd
User
User

Mensagens : 134
Pontos : 194
Reputação : 11
Data de inscrição : 06/05/2011
Idade : 37
Localização Localização : laranjal do jari--amapa

Voltar ao Topo Ir em baixo

Re: Bloquear uma range de ip e libera um por um

Mensagem por ZBTECK em Dom 15 Abr - 11:13

Nada funcionou?

Se o site não usar criptografia, tente pelo content.

__________________________________________________
Contato Skype zbteck_ltda

ZBTECK
Power User
Power User

Mensagens : 930
Pontos : 1117
Reputação : 186
Data de inscrição : 11/04/2011
Idade : 29
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Bloquear uma range de ip e libera um por um

Mensagem por flavio.gd em Dom 15 Abr - 13:24

pow ZBTECK te agradeço mesmo mais vou continuar enchendo sua paciencia, pelo conte eu conseguir bloquear o site agora so falta libera esses site pro chefe aki, tentei faser alguma regras usando o contente para libera para um determinado ip, eu criei a regra e coloquei ela em cima das regras de bloqueio mais nao funcionou nao, poe meda mais uma luiz?
avatar
flavio.gd
User
User

Mensagens : 134
Pontos : 194
Reputação : 11
Data de inscrição : 06/05/2011
Idade : 37
Localização Localização : laranjal do jari--amapa

Voltar ao Topo Ir em baixo

Re: Bloquear uma range de ip e libera um por um

Mensagem por ZBTECK em Dom 15 Abr - 13:38

Poste como fez a regra.

__________________________________________________
Contato Skype zbteck_ltda

ZBTECK
Power User
Power User

Mensagens : 930
Pontos : 1117
Reputação : 186
Data de inscrição : 11/04/2011
Idade : 29
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Bloquear uma range de ip e libera um por um

Mensagem por flavio.gd em Dom 15 Abr - 20:59

/ip firewall filter
add action=accept chain=forward comment="Site liberado orkut.com para o ip" content=orkut.com disabled=no \
src-address=192.168.150.249
add action=drop chain=forward comment="*Site bloquea\
do_Facebook*" content=http://www.facebook.com \
disabled=yes
add action=drop chain=forward comment="*Site bloquea\
do_Youtuber*" content=www.youtube.com disabled=yes
add action=drop chain=forward comment="**Site bloquea\
do_orkut.com*" content=orkut.com disabled=no
avatar
flavio.gd
User
User

Mensagens : 134
Pontos : 194
Reputação : 11
Data de inscrição : 06/05/2011
Idade : 37
Localização Localização : laranjal do jari--amapa

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum