Login

Esqueci minha senha

lateral
Estatísticas
Temos 29294 usuários registrados
O último usuário registrado atende pelo nome de gilbertocb

Os nossos membros postaram um total de 37317 mensagens em 5569 assuntos

regra madrugadao

Página 1 de 3 1, 2, 3  Seguinte

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

regra madrugadao

Mensagem por antonio de jesus em Ter 17 Abr - 15:32

olá rapaziada estou aqui mais uma vez para pedir uma ajuda de voces
o assunto é coloquei a regra madrugado no meu mk mais coloco o horário mais ele não entra no horário programado
alguem tem uma solução que possa mim socorrer?

um abraço a todos

antonio de jesus
User
User

Mensagens : 92
Pontos : 114
Reputação : 0
Data de inscrição : 10/07/2011
Idade : 50
Localização Localização : bertioga sp

Voltar ao Topo Ir em baixo

Re: regra madrugadao

Mensagem por flavio.gd em Ter 17 Abr - 16:25

tenho essas regras que eu peguei aqui no forum mesmo e deu tudo certo aki


/ip firewall mangle
add chain=postrouting action=mark-packet new-packet-mark=Madrugadao passthrough=yes time=1m-7h,sun,mon,tue,wed,thu,fri,sat

/queue simple
add name="Madrugadao" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=Madrugadao direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=10000000/10000000 burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small time=1m-7h,sun,mon,tue,wed,thu,fri,sat
move Madrugadao 0



ó que esse ai libera apartir de 23:01, Dai depois vc vai lá no "Queue" procurar pela Queue "Madrugadão" e alterar a hora.


OBS: Sempre que algum cliente seu logar vai ficar em cima do " Madrugadão" dai eu uso um Script pra manter ele sempre na posição "0"


Código:
:foreach i in=[/queue simple find dynamic=yes] do={ /queue simple move $i}




isso ai em cima é o Source do Scrip, os Policy deixa tudo marcado. E pra finalizar cria tbm um " Scheduler "
pra o Script com o Start time 00:00:00 e o interval 00:00:01 e dai é só alegria.

flavio.gd
User
User

Mensagens : 134
Pontos : 194
Reputação : 11
Data de inscrição : 06/05/2011
Idade : 36
Localização Localização : laranjal do jari--amapa

Voltar ao Topo Ir em baixo

Re: regra madrugadao

Mensagem por antonio de jesus em Ter 17 Abr - 17:10

amigo, aonde eu colo esse codigo
como eu faço no on event do scheduler
ESSE CODIGO SERVE TANTO PARA O SOURCE DO SCRIPT , COMO PARA O ON EVENT DO SCHUDELER?

um abraço

antonio de jesus
User
User

Mensagens : 92
Pontos : 114
Reputação : 0
Data de inscrição : 10/07/2011
Idade : 50
Localização Localização : bertioga sp

Voltar ao Topo Ir em baixo

Re: regra madrugadao

Mensagem por flavio.gd em Ter 17 Abr - 20:25

copia e colola no terminal do mikrotik e vai aparecer as regras ai.

me add [Você precisa estar registrado e conectado para ver este link.], ai mano que te ajudo e colocamos o resultado no forum ok

flavio.gd
User
User

Mensagens : 134
Pontos : 194
Reputação : 11
Data de inscrição : 06/05/2011
Idade : 36
Localização Localização : laranjal do jari--amapa

Voltar ao Topo Ir em baixo

Re: regra madrugadao

Mensagem por Marcelo em Qua 18 Abr - 21:27

Amigo suas regras não estão rodando no horario correto devido ao servidor ntp (horario de seu mk) nao estar configurado.

__________________________________________________
Marcelo Silva
[Você precisa estar registrado e conectado para ver este link.] | Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro

Link de auto cadastro para adquirir sua licença do thundercache: CLIQUE AQUI
SKYPE: mikrotik_facil
Pessoal msn com problemas serios, me adicionem ao skype.

Marcelo
Power User
Power User

Mensagens : 600
Pontos : 808
Reputação : 204
Data de inscrição : 30/01/2011
Idade : 32
Localização Localização : Brasil

http://www.routero.com.br

Voltar ao Topo Ir em baixo

Re: regra madrugadao

Mensagem por antonio de jesus em Qua 18 Abr - 22:19

oi marcelo,oa noite o horario aqui está tudo ok , o que acontece é o seguinte como é que deve ser feito o agendamento no scheduler

um abraço

antonio de jesus
User
User

Mensagens : 92
Pontos : 114
Reputação : 0
Data de inscrição : 10/07/2011
Idade : 50
Localização Localização : bertioga sp

Voltar ao Topo Ir em baixo

Re: regra madrugadao

Mensagem por Marcelo em Qua 18 Abr - 22:31

A baixo as regras completa que utilizo aqui, basta alterar para o horario que vc quiser, aqui é abilitado as 00:30 e desabilitado as 07:00

Código:
/queue simple
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment=\
    "liberar banda a noite" direction=download disabled=yes dst-address=\
    0.0.0.0/0 interface=all limit-at=0/0 max-limit=0/0 name=libera parent=\
    none priority=8 queue=default/default target-addresses=0.0.0.0/0 \
    total-queue=default-small
Código:
/system script
add name=LIBERAR policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source=\
    "/queue simple move [find name="libera"] [:pick [find] 0]"
add name=LIBERA_OFF policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source=\
    "/queue simple disable libera"
add name=LIBERA_ON policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source=\
    "/queue simple enable libera"
Código:
/system scheduler
add comment="DESABILITAR LIBERACAO DE BANDA AS 07:00" disabled=no interval=1d \
    name="LIBERA OFF" on-event="/system script run LIBERA_OFF" policy=\
    reboot,read,write,policy,test,password,sniff,sensitive start-date=\
    jan/01/1970 start-time=07:00:00
add comment="ABILITAR LIBERACAO DE BANDA AS 23:30" disabled=no interval=1d \
    name="LIBERA ON" on-event="/system script run LIBERA_ON" policy=\
    reboot,read,write,policy,test,password,sniff,sensitive start-date=\
    jan/01/1970 start-time=23:30:00
add comment="LIBERAR BANDA MOVER REGRA UP" disabled=no interval=1m name=\
    "Liberar banda" on-event="/system script run LIBERAR" policy=\
    reboot,read,write,policy,test,password,sniff,sensitive start-time=startup

__________________________________________________
Marcelo Silva
[Você precisa estar registrado e conectado para ver este link.] | Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro

Link de auto cadastro para adquirir sua licença do thundercache: CLIQUE AQUI
SKYPE: mikrotik_facil
Pessoal msn com problemas serios, me adicionem ao skype.

Marcelo
Power User
Power User

Mensagens : 600
Pontos : 808
Reputação : 204
Data de inscrição : 30/01/2011
Idade : 32
Localização Localização : Brasil

http://www.routero.com.br

Voltar ao Topo Ir em baixo

Re: regra madrugadao

Mensagem por dennis27 em Qui 19 Abr - 0:41

macelo muito boa sua atitude cara mas infeslimente nao funfo aki vc pode me falar oq pode ta me dando essa dificuldade

dennis27
Baby
Baby

Mensagens : 13
Pontos : 16
Reputação : 1
Data de inscrição : 31/12/2011
Idade : 34
Localização Localização : pernambuco

Voltar ao Topo Ir em baixo

Re: regra madrugadao

Mensagem por antonio.izidro em Qui 19 Abr - 7:08

Essa regra vale para quem utiliza o WebMikrotik como gerenciador?

antonio.izidro
Baby
Baby

Mensagens : 14
Pontos : 25
Reputação : 4
Data de inscrição : 01/06/2011
Idade : 33
Localização Localização : PB

Voltar ao Topo Ir em baixo

Re: regra madrugadao

Mensagem por Marcelo em Qui 19 Abr - 9:30

dennis27 escreveu:macelo muito boa sua atitude cara mas infeslimente nao funfo aki vc pode me falar oq pode ta me dando essa dificuldade
Qual a versão de seu mikrotik?

__________________________________________________
Marcelo Silva
[Você precisa estar registrado e conectado para ver este link.] | Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro

Link de auto cadastro para adquirir sua licença do thundercache: CLIQUE AQUI
SKYPE: mikrotik_facil
Pessoal msn com problemas serios, me adicionem ao skype.

Marcelo
Power User
Power User

Mensagens : 600
Pontos : 808
Reputação : 204
Data de inscrição : 30/01/2011
Idade : 32
Localização Localização : Brasil

http://www.routero.com.br

Voltar ao Topo Ir em baixo

Re: regra madrugadao

Mensagem por Marcelo em Qui 19 Abr - 9:31

antonio.izidro escreveu:Essa regra vale para quem utiliza o WebMikrotik como gerenciador?
Sim pode ser utilizada com o webmikrotik.

__________________________________________________
Marcelo Silva
[Você precisa estar registrado e conectado para ver este link.] | Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro

Link de auto cadastro para adquirir sua licença do thundercache: CLIQUE AQUI
SKYPE: mikrotik_facil
Pessoal msn com problemas serios, me adicionem ao skype.

Marcelo
Power User
Power User

Mensagens : 600
Pontos : 808
Reputação : 204
Data de inscrição : 30/01/2011
Idade : 32
Localização Localização : Brasil

http://www.routero.com.br

Voltar ao Topo Ir em baixo

Re: regra madrugadao

Mensagem por deniszaranza em Qui 19 Abr - 9:59

acompanhando...

deniszaranza
Advance user
Advance user

Mensagens : 397
Pontos : 512
Reputação : 27
Data de inscrição : 08/08/2011
Idade : 35
Localização Localização : fortaleza

Voltar ao Topo Ir em baixo

Re: regra madrugadao

Mensagem por netuai em Qui 19 Abr - 11:33

amigo veja este link, eu fiz estas aulas tem tempão.

Plano de acesso night


Última edição por netuai em Qui 19 Abr - 13:28, editado 1 vez(es)

__________________________________________________

Suspect Arrow QUEM NÃO TEM NADA A PERDER...
PERDE AMIGOS Exclamation





sunny [Você precisa estar registrado e conectado para ver este link.] sunny

netuai
Advance user
Advance user

Mensagens : 246
Pontos : 409
Reputação : 123
Data de inscrição : 09/07/2010
Idade : 34
Localização Localização : Lagoa Formosa

http://www.netuai.net

Voltar ao Topo Ir em baixo

Re: regra madrugadao

Mensagem por antonio de jesus em Qui 19 Abr - 12:14

oi marcelo bom dia coloquei as regras fis o aagendamento do horarios a regra foi acionada, mais as velocidades dos usuarios não aumentou, os usuarios continua navegando com a mesma taxa de navegação, ou ela só pega os usuarios que estao logados, ate agora a regra aqui não pega ninguem
a versao do meu mk é 4.17

o que esta dando errado

um abraço

antonio de jesus
User
User

Mensagens : 92
Pontos : 114
Reputação : 0
Data de inscrição : 10/07/2011
Idade : 50
Localização Localização : bertioga sp

Voltar ao Topo Ir em baixo

Re: regra madrugadao

Mensagem por dennis27 em Qui 19 Abr - 19:33

Marcelo escreveu:
dennis27 escreveu:macelo muito boa sua atitude cara mas infeslimente nao funfo aki vc pode me falar oq pode ta me dando essa dificuldade
Qual a versão de seu mikrotik?
minha versão é 5.14 a mas atual

dennis27
Baby
Baby

Mensagens : 13
Pontos : 16
Reputação : 1
Data de inscrição : 31/12/2011
Idade : 34
Localização Localização : pernambuco

Voltar ao Topo Ir em baixo

Re: regra madrugadao

Mensagem por antonio de jesus em Qui 19 Abr - 19:38

ai rapaziada, boa noite as regras aqui esta acionando mais as velocidades dos usuarios não muda
a regra esta na posição 0 mais a velocidade continua as mesmas
alguem tem ideia

um abraço


Última edição por antonio de jesus em Qui 19 Abr - 19:48, editado 1 vez(es)

antonio de jesus
User
User

Mensagens : 92
Pontos : 114
Reputação : 0
Data de inscrição : 10/07/2011
Idade : 50
Localização Localização : bertioga sp

Voltar ao Topo Ir em baixo

Re: regra madrugadao

Mensagem por jailtonnetlink em Qui 19 Abr - 19:44

ja configurou a hora e data no servidor mikrotik..o NTP???

jailtonnetlink
Advance user
Advance user

Mensagens : 287
Pontos : 334
Reputação : 41
Data de inscrição : 27/01/2012
Idade : 29
Localização Localização : Palmas-Tocantins

Voltar ao Topo Ir em baixo

Re: regra madrugadao

Mensagem por antonio de jesus em Qui 19 Abr - 19:45

sim está tudo ok com a hora e data

antonio de jesus
User
User

Mensagens : 92
Pontos : 114
Reputação : 0
Data de inscrição : 10/07/2011
Idade : 50
Localização Localização : bertioga sp

Voltar ao Topo Ir em baixo

Re: regra madrugadao

Mensagem por Marcelo em Qui 19 Abr - 19:53

Opa pessoal as regras funcionam sim, mas realmente em algumas versoes do mikrotik ela não libera com a que tipe em default,
testem em hotspot-default como na imagem a baixo, como podem ver a regra ai estar em funcionamento qualquer coisa so gritarem.



__________________________________________________
Marcelo Silva
[Você precisa estar registrado e conectado para ver este link.] | Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro

Link de auto cadastro para adquirir sua licença do thundercache: CLIQUE AQUI
SKYPE: mikrotik_facil
Pessoal msn com problemas serios, me adicionem ao skype.

Marcelo
Power User
Power User

Mensagens : 600
Pontos : 808
Reputação : 204
Data de inscrição : 30/01/2011
Idade : 32
Localização Localização : Brasil

http://www.routero.com.br

Voltar ao Topo Ir em baixo

Re: regra madrugadao

Mensagem por dennis27 em Qui 19 Abr - 19:58

Marcelo escreveu:Opa pessoal as regras funcionam sim, mas realmente em algumas versoes do mikrotik ela não libera com a que tipe em default,
testem em hotspot-default como na imagem a baixo, como podem ver a regra ai estar em funcionamento qualquer coisa so gritarem.


ae campeão e quem não usa hotspot uso dhcp e controlo a galera no queue list

dennis27
Baby
Baby

Mensagens : 13
Pontos : 16
Reputação : 1
Data de inscrição : 31/12/2011
Idade : 34
Localização Localização : pernambuco

Voltar ao Topo Ir em baixo

Re: regra madrugadao

Mensagem por Marcelo em Qui 19 Abr - 19:59

Basta deixar a que type em default como no script original.

__________________________________________________
Marcelo Silva
[Você precisa estar registrado e conectado para ver este link.] | Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro

Link de auto cadastro para adquirir sua licença do thundercache: CLIQUE AQUI
SKYPE: mikrotik_facil
Pessoal msn com problemas serios, me adicionem ao skype.

Marcelo
Power User
Power User

Mensagens : 600
Pontos : 808
Reputação : 204
Data de inscrição : 30/01/2011
Idade : 32
Localização Localização : Brasil

http://www.routero.com.br

Voltar ao Topo Ir em baixo

Re: regra madrugadao

Mensagem por antonio de jesus em Qui 19 Abr - 20:02

a regra está acionada agora mais nada muda estou usando a regra madrugadao

antonio de jesus
User
User

Mensagens : 92
Pontos : 114
Reputação : 0
Data de inscrição : 10/07/2011
Idade : 50
Localização Localização : bertioga sp

Voltar ao Topo Ir em baixo

Re: regra madrugadao

Mensagem por Marcelo em Qui 19 Abr - 20:04

me da acesso ai para eu verificar para vc.

__________________________________________________
Marcelo Silva
[Você precisa estar registrado e conectado para ver este link.] | Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro

Link de auto cadastro para adquirir sua licença do thundercache: CLIQUE AQUI
SKYPE: mikrotik_facil
Pessoal msn com problemas serios, me adicionem ao skype.

Marcelo
Power User
Power User

Mensagens : 600
Pontos : 808
Reputação : 204
Data de inscrição : 30/01/2011
Idade : 32
Localização Localização : Brasil

http://www.routero.com.br

Voltar ao Topo Ir em baixo

Re: regra madrugadao

Mensagem por antonio de jesus em Qui 19 Abr - 20:06


/ip firewall mangle
add chain=postrouting action=mark-packet new-packet-mark=Madrugadao passthrough=yes time=1m-7h,sun,mon,tue,wed,thu,fri,sat

/queue simple
add name="Madrugadao" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=Madrugadao direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=10000000/10000000 burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small time=1m-7h,sun,mon,tue,wed,thu,fri,sat
move Madrugadao 0



ó que esse ai libera apartir de 23:01, Dai depois vc vai lá no "Queue" procurar pela Queue "Madrugadão" e alterar a hora.


OBS: Sempre que algum cliente seu logar vai ficar em cima do " Madrugadão" dai eu uso um Script pra manter ele sempre na posição "0"


Código:
:foreach i in=[/queue simple find dynamic=yes] do={ /queue simple move $i}




isso ai em cima é o Source do Scrip, os Policy deixa tudo marcado. E pra finalizar cria tbm um " Scheduler "
pra o Script com o Start time 00:00:00 e o interval 00:00:01 e dai é só alegria.


tenho essa

antonio de jesus
User
User

Mensagens : 92
Pontos : 114
Reputação : 0
Data de inscrição : 10/07/2011
Idade : 50
Localização Localização : bertioga sp

Voltar ao Topo Ir em baixo

Re: regra madrugadao

Mensagem por Marcelo em Qui 19 Abr - 20:08

me passao acesso ai por mp que verifico

__________________________________________________
Marcelo Silva
[Você precisa estar registrado e conectado para ver este link.] | Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro

Link de auto cadastro para adquirir sua licença do thundercache: CLIQUE AQUI
SKYPE: mikrotik_facil
Pessoal msn com problemas serios, me adicionem ao skype.

Marcelo
Power User
Power User

Mensagens : 600
Pontos : 808
Reputação : 204
Data de inscrição : 30/01/2011
Idade : 32
Localização Localização : Brasil

http://www.routero.com.br

Voltar ao Topo Ir em baixo

Re: regra madrugadao

Mensagem por Conteúdo patrocinado Hoje à(s) 23:02


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Página 1 de 3 1, 2, 3  Seguinte

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum