Login

Esqueci minha senha

lateral
Estatísticas
Temos 29277 usuários registrados
O último usuário registrado atende pelo nome de alexandreluizmoulaz

Os nossos membros postaram um total de 37313 mensagens em 5568 assuntos

script mac + ip

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

script mac + ip

Mensagem por morais2707 em Seg 23 Abr - 6:41

olá pessol tenho colocado o script abaixo para rodar e percebi que ele dá pau as vzs, deixa o cliente sem logar, não mostra a página de login, fica lá servidor não encontrado, percebi que é o script, pa basta ir em users e desamarrar.

1º vá em system/script

Name:Amarrando IP x MAC

Policy:desmarcar> reboot

Souce:coloque esse script:

##########################################
## Automac By Int21 - No Right Reserved ##
##########################################
# Objetivo: No hotspot ele pega ip + mac #
# do cliente e coloca o ip dele fixo #
# para que o ip do cliente nunca mude #
# com o dhcp. #
# Posologia: Use a cada 30 segundos #
##########################################
:foreach h in=[/ip hotspot active find] do={
:global address [/ ip hotspot active get $h address];
:global user [/ip hotspot active get $h user];
:global mac [/ip hotspot active get $h mac-address];
/ip hotspot user set $user comment=$user mac=$mac address=$address;
:foreach x in=[/ip dhcp-server lease find] do={/ip dhcp-server lease make-static $x};
}
### fim Script #############################################

Aplique e depois clique em run script

,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,

2º vá em system/scheduler

Name:Amarrando IP x MAC

Start Time:startup

Interval:00:03:00

On Ovent:Amarrando IP x MAC

Policy:desmarcar>reboot

e aplicar.

__________________________________________________


++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Teresina_Piauí (86) 99456-5121
SKYPE: assistec.pi / email: [Você precisa estar registrado e conectado para ver este link.]
Facebook: [Você precisa estar registrado e conectado para ver este link.]

Serviços:
*Configuração em Mikrotik
*Sistema de Cache>
     °Thunder Cache
     °Brazil FW



[Você precisa estar registrado e conectado para ver este link.]

****Page seu serviço agora no cartão de crédito com PayPal****

morais2707
Power User
Power User

Mensagens : 1404
Pontos : 1806
Reputação : 248
Data de inscrição : 02/01/2012
Idade : 35
Localização Localização : TERESINA-PIAUI

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum