Login

Esqueci minha senha

lateral
Estatísticas
Temos 29292 usuários registrados
O último usuário registrado atende pelo nome de Ismael azevedo

Os nossos membros postaram um total de 37315 mensagens em 5569 assuntos

Estrutura de rede não consigo fucionar os dois cache Socorro

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Estrutura de rede não consigo fucionar os dois cache Socorro

Mensagem por guerino em Sab 30 Abr - 2:36

Ola pessoal estou fazendo o teste tenho a seguinte estrutura tenho squid numa maquina e thunder em outra qero fazer funcionar os dois é possivel socorro

o squid ja ta funcional qero colocar o thunder tbem configurando o thunder mais para cache de video e outros
Preciso de uma regra para poder fazer funcionar os dois junto...valeu...fico aguardando


guerino
User
User

Mensagens : 90
Pontos : 206
Reputação : 64
Data de inscrição : 21/03/2011
Idade : 37
Localização Localização : SP-Mauá

http://www.supernet2011.com.br

Voltar ao Topo Ir em baixo

Re: Estrutura de rede não consigo fucionar os dois cache Socorro

Mensagem por dsdigital em Sab 30 Abr - 9:42

vai la marcelo Very Happy GEronimo

__________________________________________________
VocÊ Ja Penso e Ter Servidor DNS. Pro seu próprio provedor?

Acompanha configuração de Servidores.

Mikrotik. Ppoe hospot. Etc.

Verdadeiro load balance pcc Com apenas nat No balance. E rotas sumarizadas.

Servidor multimídia.

Servidor dns unbound você Com seu próprio servidor DNS. Economizando Que cliente Busque Fora da Rede. o Dns.

Contato: [Você precisa estar registrado e conectado para ver este link.]

dsdigital
Power User
Power User

Mensagens : 862
Pontos : 1129
Reputação : 154
Data de inscrição : 27/11/2010
Idade : 24
Localização Localização : ?

Voltar ao Topo Ir em baixo

Re: Estrutura de rede não consigo fucionar os dois cache Socorro

Mensagem por Marcelo em Dom 1 Maio - 23:08

Opa vamos la é moleza isto;

Vc so vai precisar de 3 regras de dst-nat e uma anddress list

vo so explicar aqui vc adequa a suas necessidades ok,

Antes de tudo é bom lembra que as regras tem ordem caso contrario não ira funcionar,

Regra numero 1, importante estas tres regras devem ser as ultimas no NAT e esta é a primeira destas tres regras, vc tera que criar uma lista de endereço dos sites que vc quer que o thunder fassa o cache, bom isto é contigo so to explicando as regras os ips é o minimo basta dar um ping ou ficar so em um mk e dar um torch pronto agora o thunde so ira fazer cache dos sites que estiver na lista de endereço thunder.
Código:
/ip firewall nat
add action=dst-nat chain=pre-hotspot comment=PC.HOTSPOT content=!https \
    disabled=no dst-address-list=!thunder dst-port=80 hotspot=auth protocol=tcp \
    src-address=172.16.0.0/24 to-addresses=172.31.255.4 to-ports=8080

Regra numero 2, esta é a segunda regra que deve ficar abaixo desta regra a cima pois se ele ficar a cimqa simplismente os sites que estiver na lista não fara cache de nada, desta forma os sites da lista sera feito pelo thunder e ignorados pelo squid pois a regra manda aceitar na porta 80 e não redirecioanar para o squid.
Código:
/ip firewall nat
add action=accept chain=dstnat comment=\
    """""""FORA DO PROXY SQUID""""""" disabled=no \
    dst-address-list=thunder dst-port=80 protocol=tcp

Regra numero 3, pronto agora so adicionar a regra de redirecionamento normal para o squid e pronto tera os dois em funcionamento relembrando que esta deve ser a ultima das regras para que funcione ok.
Código:
/ip firewall nat
add action=dst-nat chain=pre-hotspot comment=PC.HOTSPOT content=!https \
    disabled=no dst-address-list=!sem_cache_dst dst-port=80 hotspot=auth \
    protocol=tcp src-address=172.16.0.0/24 to-addresses=172.31.255.3 \
    to-ports=5128

Pronto so adequar as suas necessidades trocando as range de seus clientes.

__________________________________________________
Marcelo Silva
[Você precisa estar registrado e conectado para ver este link.] | Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro

Link de auto cadastro para adquirir sua licença do thundercache: CLIQUE AQUI
SKYPE: mikrotik_facil
Pessoal msn com problemas serios, me adicionem ao skype.

Marcelo
Power User
Power User

Mensagens : 600
Pontos : 808
Reputação : 204
Data de inscrição : 30/01/2011
Idade : 32
Localização Localização : Brasil

http://www.routero.com.br

Voltar ao Topo Ir em baixo

Re: Estrutura de rede não consigo fucionar os dois cache Socorro

Mensagem por Conteúdo patrocinado Hoje à(s) 11:06


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum