Conectar-se

Esqueci minha senha

lateral
Estatísticas
Temos 30563 usuários registrados
O último usuário registrado atende pelo nome de assocAIRR

Os nossos membros postaram um total de 37838 mensagens em 5692 assuntos

libera internet no fim de samana

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

libera internet no fim de samana

Mensagem por flavio.gd em Sab 28 Abr - 22:45

boa noite a todos, bem eu alugo internet no turna aqui no meu prover que funciona assim,
de segunda a sexta funciona de 18:00 as 06:00 da manha e no sabado e domindo 24 horas,
oque contece é que eu conseguir faser funciona durante a semana mais ainda nao conseguir um agenda mento pra libera a internet no sabado as 6:01 e bloquear na segunda as 6:00 horas alguem tem uma ideia de com eu posso faser isso.

eu uso esses escripts

/system script
add name=Libera_Noturno policy=\
ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\
:log info " "\r\
\n:log info "#### Iniciando processo de Ativa\E7\E3o de usu\E1rios Notur\
no ####"\r\
\n:log info " "\r\
\n\r\
\n#Enable\r\
\n/ip hotspot user set [find comment=noturno] disable=no\r\
\n\r\
\n:log info "---------------------------------------------------"\r\
\n:log info "Os usu\E1rios da noite foram Ativados com sucesso!"\r\
\n:log info "---------------------------------------------------"\r\
\n\r\
\n"

add name=Bloquear_Noturno policy=\
ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\
log info " "\r\
\n:log info "#### Iniciando processo de desativa\E7\E3o de usu\E1rios ati\
vos da noturno ####"\r\
\n:log info " "\r\
\n\r\
\n#Disable\r\
\n/ip hotspot user set [find comment=noturno] disable=yes\r\
\n\r\
\n#Finish\r\
\n:foreach user in=[\r\
\n/ip hotspot user find comment=noturno] do={\r\
\n:local name [/ip hotspot user get \$user name];\r\
\n/ip hotspot active remove [/ip hotspot active find user=\$name];}\r\
\n:log info "---------------------------------------------------"\r\
\n:log info "Os usu\E1rios noturnos foram desconectados com sucesso!"\r\
\n:log info "---------------------------------------------------"\r\
\n\r\
\n"

Agendamento

/system scheduler
add comment="" disabled=no interval=1d name="Libera Noturno" on-event=\
Libera_Noturno policy=read,write,policy start-date=mar/10/2012 \
start-time=18:00:00
add comment="" disabled=no interval=1d name="Bloquear Noturno" on-event=\
Bloquear_Noturno policy=read,write,policy start-date=mar/10/2012 \
start-time=06:00:00



eu gostaria que quando chegace no sabado liberace a net e so bloquear na segunda as 6:00 da manha
avatar
flavio.gd
User
User

Mensagens : 134
Pontos : 194
Reputação : 11
Data de inscrição : 06/05/2011
Idade : 37
Localização Localização : laranjal do jari--amapa

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum