Conectar-se

Esqueci minha senha

lateral
Estatísticas
Temos 30469 usuários registrados
O último usuário registrado atende pelo nome de galaxinformatica

Os nossos membros postaram um total de 37796 mensagens em 5682 assuntos

Playstation3 e xbox 360 não funcionam com load balance pcc

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Playstation3 e xbox 360 não funcionam com load balance pcc

Mensagem por welingtonrenato em Sex 4 Maio - 2:03

Boa noite pessoal, se alguem puder ajudar...

Comprei as video aula do geronimo e configurei o novo load balance, funciona muito bem o que eu estou com problema e que tenho clientes que jogam play3 e xbox online e depois do load balance não funcionou mais... se alguem puder ajudar eu agradeço...

welingtonrenato
Baby
Baby

Mensagens : 7
Pontos : 10
Reputação : 1
Data de inscrição : 04/06/2011
Idade : 37
Localização Localização : araçatuba

Voltar ao Topo Ir em baixo

Re: Playstation3 e xbox 360 não funcionam com load balance pcc

Mensagem por welingtonrenato em Ter 8 Maio - 16:09

E ai mebros do forum sera que ninguem vai mi responder como resolver o problema? geronimo sera que vc não pode mi ajudar?

welingtonrenato
Baby
Baby

Mensagens : 7
Pontos : 10
Reputação : 1
Data de inscrição : 04/06/2011
Idade : 37
Localização Localização : araçatuba

Voltar ao Topo Ir em baixo

Re: Playstation3 e xbox 360 não funcionam com load balance pcc

Mensagem por claudinhohw Network em Qua 9 Maio - 9:16

isso ai resolve seus problemas;
Código:
====Regras para deixar fora do balance HTTPS e PS3========

/ip firewall mangle
add action=accept chain=prerouting comment="HTTPS SEM BALANCE" disabled=no \
    dst-port=443 in-interface=Local protocol=tcp
add action=accept chain=prerouting comment="SEM BALANCE PS3" disabled=no \
    dst-port=5223 in-interface=Local protocol=tcp
add action=accept chain=prerouting comment="SEM BALANCE PS3" disabled=no \
    dst-port=3478 in-interface=Local protocol=udp
add action=accept chain=prerouting comment="SEM BALANCE PS3" disabled=no \
    dst-port=3479 in-interface=Local protocol=udp
add action=accept chain=prerouting comment="SEM BALANCE PS3" disabled=no \
    dst-port=3658 in-interface=Local protocol=udp



========= loopback =================

/ip firewall address-list
add address=170.66.11.10 comment="Banco BB" disabled=no list=LINK0
add address=170.66.11.0/24 disabled=no list=LINK0
add address=170.66.0.0/24 disabled=no list=LINK0
add address=170.66.0.0/16 disabled=no list=LINK0
add address=72.52.4.0/24 comment=PS3 disabled=no list=LINK1
add address=72.52.4.27 disabled=no list=LINK1
add address=92.242.140.0/24 disabled=no list=LINK1
add address=92.242.0.0/16 disabled=no list=LINK1
add address=72.52.0.0/16 disabled=no list=LINK1
add address=201.7.176.0/20 comment="Vdeos - Globo" disabled=no list=LINK2


/ip firewall nat
add action=dst-nat chain=dstnat comment=ps3 disabled=no dst-port=3654 protocol=\
    tcp to-addresses=[b]192.168.255.0-192.168.255.7[/b] to-ports=3654
lembrando que o ip que esta ai em firewall nat e a ranger dos clientes que vc quer liberar ok

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik
avatar
claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2677
Pontos : 3312
Reputação : 578
Data de inscrição : 28/08/2010
Idade : 33
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: Playstation3 e xbox 360 não funcionam com load balance pcc

Mensagem por speednetanapolis em Dom 5 Ago - 17:31

eu com com problema no meu balance tenho 3 alds e um dedicado

cara consegui conecta no xbox pela live mais da nat restrito..

algeum ja pegou esse erro

speednetanapolis
Baby
Baby

Mensagens : 3
Pontos : 3
Reputação : 0
Data de inscrição : 29/07/2012
Idade : 33
Localização Localização : anapolis

Voltar ao Topo Ir em baixo

Re: Playstation3 e xbox 360 não funcionam com load balance pcc

Mensagem por claudinhohw Network em Seg 6 Ago - 8:19

faz o sites e as portas do xbox sairem por um link só que dá certinho como a regra acima!

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik
avatar
claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2677
Pontos : 3312
Reputação : 578
Data de inscrição : 28/08/2010
Idade : 33
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: Playstation3 e xbox 360 não funcionam com load balance pcc

Mensagem por raumaster em Seg 11 Nov - 11:48

Eu estou com o mesmo problema com clientes que jogam PS3, demoram conectar ou cai a conexão... Essas regras postadas aí eu faço na RB do Loadbalance e RB de produção ou algumas em uma e outras em outra? Por favor, expliquem melhor ai, quem puder. Obrigado!

raumaster
Iniciante
Iniciante

Mensagens : 49
Pontos : 57
Reputação : 0
Data de inscrição : 02/01/2012
Idade : 35
Localização Localização : Brasilia

Voltar ao Topo Ir em baixo

Re: Playstation3 e xbox 360 não funcionam com load balance pcc

Mensagem por raumaster em Seg 11 Nov - 14:45

Essas regras não estão incompletas não?

raumaster
Iniciante
Iniciante

Mensagens : 49
Pontos : 57
Reputação : 0
Data de inscrição : 02/01/2012
Idade : 35
Localização Localização : Brasilia

Voltar ao Topo Ir em baixo

Re: Playstation3 e xbox 360 não funcionam com load balance pcc

Mensagem por welingtonrenato em Qui 6 Mar - 18:07

Alguem tem outras regras com essas que o Claudinho passou roda o o jogo mais fica caindo direto... desde ja agradeço...

welingtonrenato
Baby
Baby

Mensagens : 7
Pontos : 10
Reputação : 1
Data de inscrição : 04/06/2011
Idade : 37
Localização Localização : araçatuba

Voltar ao Topo Ir em baixo

Re: Playstation3 e xbox 360 não funcionam com load balance pcc

Mensagem por claudinhohw Network em Seg 10 Mar - 10:12

essa regra ai e meio antiga vc tem que fazer um no-balance pras portas do jogo pra add os ips automatico.

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik
avatar
claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2677
Pontos : 3312
Reputação : 578
Data de inscrição : 28/08/2010
Idade : 33
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: Playstation3 e xbox 360 não funcionam com load balance pcc

Mensagem por welingtonrenato em Sex 14 Mar - 9:48

não tenho a minima ideia como faz claudinho ... se vc puder mi ajudar.... ai vc ve quanto é o seu serviço.... obrigado..

welingtonrenato
Baby
Baby

Mensagens : 7
Pontos : 10
Reputação : 1
Data de inscrição : 04/06/2011
Idade : 37
Localização Localização : araçatuba

Voltar ao Topo Ir em baixo

Re: Playstation3 e xbox 360 não funcionam com load balance pcc

Mensagem por adrianojo0 em Seg 8 Dez - 22:48

estou com problema com jogo xbox e ps3 jogo dando caindo direto e horas nem entra.

adrianojo0
Baby
Baby

Mensagens : 3
Pontos : 5
Reputação : 0
Data de inscrição : 01/06/2012
Idade : 26
Localização Localização : maceio

Voltar ao Topo Ir em baixo

Re: Playstation3 e xbox 360 não funcionam com load balance pcc

Mensagem por luciano bezerra em Ter 9 Dez - 9:07

/ip firewall mangle
add action=accept chain=prerouting comment="=======================[Você precisa estar registrado e conectado para ver este link.]
    M.BR  PORTA DE JOGOS  TCP / UPD=======================" disabled=no \
    dst-port=1863,3074,5223,5222,2099,5190,777,8393-8400 protocol=tcp
add action=accept chain=prerouting disabled=no dst-port=\
    1863,3074,3479,3478,3658,5190,5000-5500,777 protocol=udp





coloca esse regra na primeira posiçao do balance e ativar o upnp do servidor e do balance.  eu resolvi o problema  aqui.

luciano bezerra
Baby
Baby

Mensagens : 11
Pontos : 17
Reputação : 4
Data de inscrição : 10/06/2012
Idade : 39
Localização Localização : recife

Voltar ao Topo Ir em baixo

Re: Playstation3 e xbox 360 não funcionam com load balance pcc

Mensagem por melke em Qua 17 Jun - 11:42

ola amigos do forum venho hoje dese o seguinte teve o mesmo problema com o pcc so resolveu da seguinte forma eu tirei o pcc em meu servidor fiz com rota estatica duirecionando os cliente pra cada link especifico  

se auguem quiser as configuração e so me xama no skype [Você precisa estar registrado e conectado para ver este link.]

melke
Iniciante
Iniciante

Mensagens : 38
Pontos : 63
Reputação : 7
Data de inscrição : 06/01/2012
Idade : 38
Localização Localização : Fortaleza

Voltar ao Topo Ir em baixo

Re: Playstation3 e xbox 360 não funcionam com load balance pcc

Mensagem por Orlando26rj em Sab 17 Out - 13:13

[Você precisa estar registrado e conectado para ver este link.] com assim fez um arota estática
avatar
Orlando26rj
Iniciante
Iniciante

Mensagens : 44
Pontos : 85
Reputação : 1
Data de inscrição : 05/09/2011
Idade : 39
Localização Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

matuzalem,matuzalem

Mensagem por andremusika em Qui 21 Abr - 9:48

melke escreveu:ola amigos do forum venho hoje dese o seguinte teve o mesmo problema com o pcc so resolveu da seguinte forma eu tirei o pcc em meu servidor fiz com rota estatica duirecionando os cliente pra cada link especifico  

se auguem quiser as configuração e so me xama no skype [Você precisa estar registrado e conectado para ver este link.]

matuzalem isso presta mesmo em?rsrssrsrsrsrs

andremusika
Baby
Baby

Mensagens : 1
Pontos : 1
Reputação : 0
Data de inscrição : 23/05/2012
Idade : 42
Localização Localização : fortaleza

Voltar ao Topo Ir em baixo

Re: Playstation3 e xbox 360 não funcionam com load balance pcc

Mensagem por claudinhohw Network em Sab 23 Abr - 21:15

funciona mais o pcc tbm funciona basta fazer a regra pra tirar os jogos, faço um balance por rotas sumarizadas que não dá problema com sites.

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik
avatar
claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2677
Pontos : 3312
Reputação : 578
Data de inscrição : 28/08/2010
Idade : 33
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

SOLUCAO PARA SEU PROBLEMA XBOX E PS3

Mensagem por fabionline2010 em Sab 30 Abr - 0:46

Um cliente me ligou falando que não estava conseguindo jogar  online

tenho balance também a solução foi criar uma regra antes do BALANCE


 chain=prerouting action=accept src-address-list=SEM_BALANCE log=no log-prefix=""

vc ai coloca os seus ips dos clientes e eles iram passar direto fora do balance

fim dos seus problemas

Espero ter ajudado e se sim da um retorno ai,

obrigado.

fabionline2010
Baby
Baby

Mensagens : 12
Pontos : 21
Reputação : 5
Data de inscrição : 30/08/2012
Idade : 33
Localização Localização : palmas

Voltar ao Topo Ir em baixo

Re: Playstation3 e xbox 360 não funcionam com load balance pcc

Mensagem por claudinhohw Network em Sab 30 Abr - 16:21

fabionline2010 escreveu:Um cliente me ligou falando que não estava conseguindo jogar  online

tenho balance também a solução foi criar uma regra antes do BALANCE


 chain=prerouting action=accept src-address-list=SEM_BALANCE log=no log-prefix=""

vc ai coloca os seus ips dos clientes e eles iram passar direto fora do balance

fim dos seus problemas

Espero ter ajudado e se sim da um retorno ai,

obrigado.
muito boa explicação Fabio  Laughing

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik
avatar
claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2677
Pontos : 3312
Reputação : 578
Data de inscrição : 28/08/2010
Idade : 33
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: Playstation3 e xbox 360 não funcionam com load balance pcc

Mensagem por infomania em Dom 18 Jun - 14:37

Eu fiz o meu balance, só com 3 regrinhas no mangle. E 4 regras em rotas.
Só isso!

infomania
Iniciante
Iniciante

Mensagens : 40
Pontos : 46
Reputação : 0
Data de inscrição : 09/07/2011
Idade : 34
Localização Localização : Brasil

Voltar ao Topo Ir em baixo

Re: Playstation3 e xbox 360 não funcionam com load balance pcc

Mensagem por claudinhohw Network em Seg 26 Jun - 20:19

infomania escreveu:Eu fiz o meu balance, só com 3 regrinhas no mangle. E 4 regras em rotas.
Só isso!
posta sua solução tbm que ajuda-rá muitos amigos que estão começando.

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik
avatar
claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2677
Pontos : 3312
Reputação : 578
Data de inscrição : 28/08/2010
Idade : 33
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum