Login

Esqueci minha senha

lateral
Estatísticas
Temos 29284 usuários registrados
O último usuário registrado atende pelo nome de hugo--esteves

Os nossos membros postaram um total de 37314 mensagens em 5568 assuntos

[Resolvido]Ajuda Simples - Configuração Mikrotik RB750GL

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

[Resolvido]Ajuda Simples - Configuração Mikrotik RB750GL

Mensagem por GuilhermeCba em Ter 8 Maio - 2:52

Bom dia meus caros, preciso de uma mãozinha para levar a frente um projetinho meu... Comprei uma RB750GL por conselho de um amigo meu, preciso configura-la para ter controle dos acessos, divido minha internet com 7 vizinhos, sendo assim 5 a cabos e 2 wifi, tenho uma rb750gl e dois airlive ovislink 5460v2 ! Vou aproveita-los para montar um hotspot rsrs. Vamos a minha topologia:

MK Porta 1 - Recebe um link de 10MB da embratel, tudo via DHCP (funcionando)
MK Porta 2 - Ligada em um swith de 8 portas para alimentar os 5 clientes cabeados
MK Porta 3 - Ligada na porta WAN de um wl5460v2
MK Porta 4 - Inativa
MK Porta 5 - Inativa

Perguntas:

1º: Quais os modos de trabalho dos radios ? Sei que a "LAN" fica em bridge, mais e a "WLAN" ? AP+WDS ? WDS ?
2º: Como faço para mudar a minha faixa de ip na Porta 2 ? Toda vez que tento mudar não consigo mais navegar !
3º: Como amarro um IP a uma MAC ?
4º: Como monto um hotspot simples ? Autenticação via web com login e senha, com apenas controle de banda e controle de ips por mac

OBS: Não intendo nada de Mikrotik, porem tenho um conhecimento legal sobre pfSense, uma plataforma baseada em FreeBSD, uso o pfSense no meu local de trabalho, sendo assim, não sou taum leigo rsrs, tenho tempo livre para quem quiser me ajudar aos poucos, posso pagar se necessário é claro, fico no aguardo de alguma "alma" solidária, abaixo vou deixar meus contatos para uma possivel solução do meu quadro.

MSN: [Você precisa estar registrado e conectado para ver este link.]
SKYPE: nickzin (guilherme moreira)
Facebook: [Você precisa estar registrado e conectado para ver este link.]
Cel: (65) 8109-4211

Moro em Cuiabá, capital do Mato Grosso, caso algum amigo seja daqui, eu ficaria grato em receber uma ajuda, valeu galera, obrigado e abraços !


Última edição por GuilhermeCba em Dom 13 Maio - 1:32, editado 1 vez(es)

GuilhermeCba
User
User

Mensagens : 148
Pontos : 213
Reputação : 7
Data de inscrição : 08/05/2012
Idade : 27
Localização Localização : Cuiabá

Voltar ao Topo Ir em baixo

Re: [Resolvido]Ajuda Simples - Configuração Mikrotik RB750GL

Mensagem por morais2707 em Ter 8 Maio - 7:08

segue um link:

[Você precisa estar registrado e conectado para ver este link.]

1º vá em system/script

Name:Amarrando IP x MAC

Policy:desmarcar> reboot

Souce:coloce esse script:

##########################################
## Automac By Int21 - No Right Reserved ##
##########################################
# Objetivo: No hotspot ele pega ip + mac #
# do cliente e coloca o ip dele fixo #
# para que o ip do cliente nunca mude #
# com o dhcp. #
# Posologia: Use a cada 30 segundos #
##########################################
:foreach h in=[/ip hotspot active find] do={
:global address [/ ip hotspot active get $h address];
:global user [/ip hotspot active get $h user];
:global mac [/ip hotspot active get $h mac-address];
/ip hotspot user set $user comment=$user mac=$mac address=$address;
:foreach x in=[/ip dhcp-server lease find] do={/ip dhcp-server lease make-static $x};
}
### fim Script #############################################

Aplique e depois clique em run script

,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,

2º vá em system/scheduler

Name:Amarrando IP x MAC

Start Time:startup

Interval:00:03:00

On Ovent:Amarrando IP x MAC

Policy:desmarcar>reboot

e aplicar.

__________________________________________________


++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Teresina_Piauí (86) 99456-5121
SKYPE: assistec.pi / email: [Você precisa estar registrado e conectado para ver este link.]
Facebook: [Você precisa estar registrado e conectado para ver este link.]

Serviços:
*Configuração em Mikrotik
*Sistema de Cache>
     °Thunder Cache
     °Brazil FW



[Você precisa estar registrado e conectado para ver este link.]

****Page seu serviço agora no cartão de crédito com PayPal****

morais2707
Power User
Power User

Mensagens : 1404
Pontos : 1806
Reputação : 248
Data de inscrição : 02/01/2012
Idade : 35
Localização Localização : TERESINA-PIAUI

Voltar ao Topo Ir em baixo

Re: [Resolvido]Ajuda Simples - Configuração Mikrotik RB750GL

Mensagem por GuilhermeCba em Ter 8 Maio - 10:23

Bom dia [Você precisa estar registrado e conectado para ver este link.], obrigado por responder amigo, mais desse modo fica meio dificil, eu nao intendo muito e nao queria usar scripts, podemos fazer passo-a-passo, primeiro mudando minha faixa de IP da LAN (porta 2) depois amarrando meus clientes a ips fixos na porta 2, e assim por diante (; ! alguem poderia fazer comigo dessa forma ? obrigado !

GuilhermeCba
User
User

Mensagens : 148
Pontos : 213
Reputação : 7
Data de inscrição : 08/05/2012
Idade : 27
Localização Localização : Cuiabá

Voltar ao Topo Ir em baixo

Re: [Resolvido]Ajuda Simples - Configuração Mikrotik RB750GL

Mensagem por GuilhermeCba em Dom 13 Maio - 1:32

server up graças a ajuda do morais pelo msn, obrigado e abraços !

GuilhermeCba
User
User

Mensagens : 148
Pontos : 213
Reputação : 7
Data de inscrição : 08/05/2012
Idade : 27
Localização Localização : Cuiabá

Voltar ao Topo Ir em baixo

Re: [Resolvido]Ajuda Simples - Configuração Mikrotik RB750GL

Mensagem por morais2707 em Dom 13 Maio - 7:15

estamos aki

__________________________________________________


++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Teresina_Piauí (86) 99456-5121
SKYPE: assistec.pi / email: [Você precisa estar registrado e conectado para ver este link.]
Facebook: [Você precisa estar registrado e conectado para ver este link.]

Serviços:
*Configuração em Mikrotik
*Sistema de Cache>
     °Thunder Cache
     °Brazil FW



[Você precisa estar registrado e conectado para ver este link.]

****Page seu serviço agora no cartão de crédito com PayPal****

morais2707
Power User
Power User

Mensagens : 1404
Pontos : 1806
Reputação : 248
Data de inscrição : 02/01/2012
Idade : 35
Localização Localização : TERESINA-PIAUI

Voltar ao Topo Ir em baixo

Re: [Resolvido]Ajuda Simples - Configuração Mikrotik RB750GL

Mensagem por Conteúdo patrocinado Hoje à(s) 21:23


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum