Login

Esqueci minha senha

lateral
Estatísticas
Temos 29277 usuários registrados
O último usuário registrado atende pelo nome de alexandreluizmoulaz

Os nossos membros postaram um total de 37313 mensagens em 5568 assuntos

Como fazer com que os video do youtube abram mais rapido

Página 2 de 3 Anterior  1, 2, 3  Seguinte

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Como fazer com que os video do youtube abram mais rapido

Mensagem por legalnet em Seg 2 Maio - 0:21

Relembrando a primeira mensagem :

ola pessoal gostaria de como fazer uma regra para deixar os video do youtube mais rapido, alguem pode me ajudar

legalnet
Iniciante
Iniciante

Mensagens : 42
Pontos : 97
Reputação : 19
Data de inscrição : 25/04/2011
Idade : 36
Localização Localização : cuiaba

Voltar ao Topo Ir em baixo


Re: Como fazer com que os video do youtube abram mais rapido

Mensagem por Sr.Alvarenga em Dom 15 Jan - 15:40

Ai galera, Pegando carona no assunto...

Não se alguém já reparou, mas guando acessamos o youtube de um telefone móvel iphone ou smartphone, os vídeos são carregados com maior rapidez, observei que o site identifica que o acesso está sendo de um telefone celular e que este, não tem conexão rápida, sendo assim automaticamente em diminui a qualidade do vídeo para que o mesmo rode mais rápido. Tendo isto em vista, será que haveria alguma forma de criar uma regra para que o site identificasse e fizesse essa mudança automaticamente para uma menor qualidade na imagem?

Entenderam a minha linha de raciocínio?

Sr.Alvarenga
Iniciante
Iniciante

Mensagens : 87
Pontos : 121
Reputação : 11
Data de inscrição : 04/07/2011
Idade : 31
Localização Localização : Vitória da Conquista

Voltar ao Topo Ir em baixo

Re: Como fazer com que os video do youtube abram mais rapido

Mensagem por william em Qua 1 Fev - 20:17

acompanhando

william
Advance user
Advance user

Mensagens : 441
Pontos : 613
Reputação : 9
Data de inscrição : 28/08/2011
Idade : 39
Localização Localização : carapicuiba

Voltar ao Topo Ir em baixo

Re: Como fazer com que os video do youtube abram mais rapido

Mensagem por matheus_toledo em Qui 2 Fev - 8:59

atualizado aki no mk3.30 posto resultado depois

matheus_toledo
Iniciante
Iniciante

Mensagens : 34
Pontos : 47
Reputação : 0
Data de inscrição : 17/12/2011
Idade : 30
Localização Localização : paineiras mg

Voltar ao Topo Ir em baixo

Re: Como fazer com que os video do youtube abram mais rapido

Mensagem por BBD NET em Sab 4 Fev - 20:07

seria uma boaa opçãoo se tivesse algo assim...
redirecionamento de qualidade video

BBD NET
Power User
Power User

Mensagens : 690
Pontos : 857
Reputação : 153
Data de inscrição : 02/06/2011
Idade : 25
Localização Localização : Cipó, Bahia

http://www.bbdnet.com.br

Voltar ao Topo Ir em baixo

Re: Como fazer com que os video do youtube abram mais rapido

Mensagem por Gordo-netlan em Seg 12 Mar - 21:11

fiz o teste aqui na minha lan e funcionou tranquilo tudo centinho e marcadando perfeitamente

Gordo-netlan
Iniciante
Iniciante

Mensagens : 64
Pontos : 64
Reputação : 1
Data de inscrição : 02/01/2011
Idade : 33

Voltar ao Topo Ir em baixo

Re: Como fazer com que os video do youtube abram mais rapido

Mensagem por BBD NET em Qua 21 Mar - 6:45

pois er funfa blz

BBD NET
Power User
Power User

Mensagens : 690
Pontos : 857
Reputação : 153
Data de inscrição : 02/06/2011
Idade : 25
Localização Localização : Cipó, Bahia

http://www.bbdnet.com.br

Voltar ao Topo Ir em baixo

Re: Como fazer com que os video do youtube abram mais rapido

Mensagem por cdanielboy em Qua 21 Mar - 8:58

Marcoscomputer escreveu:Gente não entendo pq vocês vivem pedindo essas regras, aumentar velocidade do orkut, youtube, fazendinha, facebook, bla bla bla...

Se o cliente contratou plano tal ele vai navegar no plano tal, se contratou plano tanto tem que navegar no plano tanto e assim vai.

Deixa tudo em defalt então.

Me desculpem, essa é apenas minha opinião.

Cara concordo com vc temos que honestos com os clientes
pedem essas regras só para abrir mais rápido isso ...aquilo..quando for ver o link fica sugado ai não passa net para outros usuários
o certo é se a lei é pra um então tem que ser pra todos !!!!!!

cdanielboy
Power User
Power User

Mensagens : 1012
Pontos : 1333
Reputação : 267
Data de inscrição : 12/05/2011
Idade : 32
Localização Localização : belém

Voltar ao Topo Ir em baixo

Re: Como fazer com que os video do youtube abram mais rapido

Mensagem por Marcoscomputer em Seg 2 Abr - 17:06

Sr.Alvarenga escreveu:Ai galera, Pegando carona no assunto...

Não se alguém já reparou, mas guando acessamos o youtube de um telefone móvel iphone ou smartphone, os vídeos são carregados com maior rapidez, observei que o site identifica que o acesso está sendo de um telefone celular e que este, não tem conexão rápida, sendo assim automaticamente em diminui a qualidade do vídeo para que o mesmo rode mais rápido. Tendo isto em vista, será que haveria alguma forma de criar uma regra para que o site identificasse e fizesse essa mudança automaticamente para uma menor qualidade na imagem?

Entenderam a minha linha de raciocínio?


Cara os videos carregam mais rapido por ser um dispositivo movel, você quer comparar um computador com um dispositivo movel, em que a resolução é menor tipo de video diferente e entre outras coisas...

Em geral a internet é mais rapido em um dispositivo movel.

Marcoscomputer
Iniciante
Iniciante

Mensagens : 64
Pontos : 119
Reputação : 14
Data de inscrição : 18/05/2011
Idade : 27
Localização Localização : Brasil

Voltar ao Topo Ir em baixo

Re: Como fazer com que os video do youtube abram mais rapido

Mensagem por morais2707 em Seg 2 Abr - 19:56

mano é o seguinte, esta regra aí é mais que aprovada, perfeita, agora vou citar um exemplo próprio que eu tive a pouco tempo. Mano quando começei a trabalhar com mikrotik, eu apanhei pra caramba, muitos m ajudaram e ainda hj m ajudam, tipo o binho, (que troca a noite pelo dia,kkkkk), o trevisan, geronimo, e o sixagencia, bom eu entupia meu mikrotik de regras, passava planos a 300k, e um certo dia um cliente fez eu abrir minha mente, MORAIS, tua net tá bacana, não tenho o que reclamar, passa na casa da minha maninha, sexta para colocar net, lá, aí vei o raciocionio, poxa esse clientes navegam a 300k e ficam dizendo que minha net é isso , aquilo, é boa, nunca que reclamam, por tá lenta, e não conseguem abrir o you tube,e eu aki com 15 mega sobrando, e onde ficaria os planos pra oferecer, de 600k a 1mb...Entendeu aí minha linha de raciocinio, e vc quer vender net como profissional, fica adica aí, agora pra hoby, existem muitas regras perfeitas, inclusive, a do you tube. valeu manin.

morais2707
Power User
Power User

Mensagens : 1404
Pontos : 1806
Reputação : 248
Data de inscrição : 02/01/2012
Idade : 35
Localização Localização : TERESINA-PIAUI

Voltar ao Topo Ir em baixo

Re: Como fazer com que os video do youtube abram mais rapido

Mensagem por smirnoftchelsem em Ter 3 Abr - 3:00

Muito boa a Regra Amigo, continue dividindo conhecimentos com a gente. sou novo e isso muito me ajuda. Wink

smirnoftchelsem
Baby
Baby

Mensagens : 6
Pontos : 6
Reputação : 0
Data de inscrição : 31/03/2012
Idade : 27
Localização Localização : Belo Horizonte

http://extremeisp.com.br

Voltar ao Topo Ir em baixo

Re: Como fazer com que os video do youtube abram mais rapido

Mensagem por veloznetrp em Ter 3 Abr - 10:38

isso eh soh pra quem tem proxy ?

veloznetrp
User
User

Mensagens : 103
Pontos : 136
Reputação : 5
Data de inscrição : 02/02/2012
Idade : 28
Localização Localização : Ribeirao preto

Voltar ao Topo Ir em baixo

Re: Como fazer com que os video do youtube abram mais rapido

Mensagem por ZBTECK em Ter 3 Abr - 10:48

veloznetrp escreveu:isso eh soh pra quem tem proxy ?
Não. Vai usar o seu link.

ZBTECK
Power User
Power User

Mensagens : 930
Pontos : 1117
Reputação : 186
Data de inscrição : 11/04/2011
Idade : 28
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Como fazer com que os video do youtube abram mais rapido

Mensagem por veloznetrp em Ter 3 Abr - 10:57

ZBTECK escreveu:
veloznetrp escreveu:isso eh soh pra quem tem proxy ?
Não. Vai usar o seu link.

cara nao consegui fazer =( eu so muito burro eh foda rsss

veloznetrp
User
User

Mensagens : 103
Pontos : 136
Reputação : 5
Data de inscrição : 02/02/2012
Idade : 28
Localização Localização : Ribeirao preto

Voltar ao Topo Ir em baixo

Re: Como fazer com que os video do youtube abram mais rapido

Mensagem por ZBTECK em Ter 3 Abr - 11:10

È só abrir o New Terminal, copiar e colar as regras lá.

__________________________________________________
Contato Skype zbteck_ltda

ZBTECK
Power User
Power User

Mensagens : 930
Pontos : 1117
Reputação : 186
Data de inscrição : 11/04/2011
Idade : 28
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Como fazer com que os video do youtube abram mais rapido

Mensagem por veloznetrp em Ter 3 Abr - 11:13

ZBTECK escreveu:È só abrir o New Terminal, copiar e colar as regras lá.
kkkkkkkkkkkkkkkkk

serio???? hahahaha eu tava fazendo manualmente kkkk mas me fala uma coisa tem q coloca as duas juntas ou uma por vez do youtube?tipo assim eu tenho 8 de adsl qndo vc acha q devo colocar uns 4 ?

veloznetrp
User
User

Mensagens : 103
Pontos : 136
Reputação : 5
Data de inscrição : 02/02/2012
Idade : 28
Localização Localização : Ribeirao preto

Voltar ao Topo Ir em baixo

Re: Como fazer com que os video do youtube abram mais rapido

Mensagem por ZBTECK em Ter 3 Abr - 11:25

Pode-se fazer manualmente sem problema, apenas dá mais trabalho.

Primeiro copie e cole a marcação:
/ip firewall mangle

Depois o controle de velocidade:
/queue tree

Quanto a velocidade, a mesma vai ser dividida por todos que abrirem videos simultaneamente. Não abuse da velocidade, pois pode causar lentidão dependendo de como está distribuindo o sinal e numero de clientes conectados. Na banda B, por exemplo, só passa no máximo 5 Mb. Coloque no máximo 2.

__________________________________________________
Contato Skype zbteck_ltda

ZBTECK
Power User
Power User

Mensagens : 930
Pontos : 1117
Reputação : 186
Data de inscrição : 11/04/2011
Idade : 28
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Como fazer com que os video do youtube abram mais rapido

Mensagem por veloznetrp em Ter 3 Abr - 11:39

silvcastro69 escreveu: Olá pessoal, inseri as regras conforme do mestre Gerônimo realmente libera conforme a velocidade setada, mas ocorreu um problema no meu caso como o uso Thunder 3.1, os videos já passados vamos dizer assim, não saem mais do thunder como antes, será que é a questão de prioridade, no caso dá mais prioridade pra thunder ou vai ficar de fora do thunder obedecendo a regra específica pra youtube.
olha eu fiz assim oh colei a primeira parte e fexei o new terminal depois abri e coloquei a segunda parte

e nao deu certo aparentemente

fiz errado?

veloznetrp
User
User

Mensagens : 103
Pontos : 136
Reputação : 5
Data de inscrição : 02/02/2012
Idade : 28
Localização Localização : Ribeirao preto

Voltar ao Topo Ir em baixo

Re: Como fazer com que os video do youtube abram mais rapido

Mensagem por ZBTECK em Ter 3 Abr - 11:45

Como sabe que não deu certo? Alguma mensagem de erro quando colou e deu enter?

__________________________________________________
Contato Skype zbteck_ltda

ZBTECK
Power User
Power User

Mensagens : 930
Pontos : 1117
Reputação : 186
Data de inscrição : 11/04/2011
Idade : 28
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Como fazer com que os video do youtube abram mais rapido

Mensagem por veloznetrp em Ter 3 Abr - 11:55

/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200k \
max-limit=1024k name=youtube packet-mark=youtube_in parent=global-in \
priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200k \
max-limit=1024k name=youtube_out packet-mark=youtube_out parent=global-out \
priority=1 queue=default





como faço pra soltar 3 megas eu coloquei 3m e nada,mas dessa forma ai que esta foi

veloznetrp
User
User

Mensagens : 103
Pontos : 136
Reputação : 5
Data de inscrição : 02/02/2012
Idade : 28
Localização Localização : Ribeirao preto

Voltar ao Topo Ir em baixo

Re: Como fazer com que os video do youtube abram mais rapido

Mensagem por veloznetrp em Ter 3 Abr - 12:38

nossa funciono lindoooo mano do ceuu q bagui locooo era oq faltava aquiiii nenemmmm hahuahuahuuhahua , aos comentarios anteriores tipo assim cara o cara paga 300k certo o correto eh manda soh 300 de youtube realmente soh q cara isso faz com q o cara desista de via radio pelo preço e pela conexao se vc pelo menos soltar um mega de video o cara te traz mais clientes e youtube hj em dia todo mundo ve cara entendeu e ele fala pro amigo dele eu pago a net mais barata e vejo os videos de boa mano quem q nao quer?vamos pensar um pouco no cliente tbm.

vai ai uma dica.falow

veloznetrp
User
User

Mensagens : 103
Pontos : 136
Reputação : 5
Data de inscrição : 02/02/2012
Idade : 28
Localização Localização : Ribeirao preto

Voltar ao Topo Ir em baixo

Re: Como fazer com que os video do youtube abram mais rapido

Mensagem por veloznetrp em Ter 3 Abr - 14:11

ZBTECK escreveu:Como sabe que não deu certo? Alguma mensagem de erro quando colou e deu enter?
/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200k \
max-limit=1024k name=youtube packet-mark=youtube_in parent=global-in \
priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200k \
max-limit=1024k name=youtube_out packet-mark=youtube_out parent=global-out \
priority=1 queue=default





como faço pra soltar 3 megas eu coloquei 3m e nada,mas dessa forma ai que esta foi

veloznetrp
User
User

Mensagens : 103
Pontos : 136
Reputação : 5
Data de inscrição : 02/02/2012
Idade : 28
Localização Localização : Ribeirao preto

Voltar ao Topo Ir em baixo

Re: Como fazer com que os video do youtube abram mais rapido

Mensagem por ZBTECK em Ter 3 Abr - 14:22

Substitua com os valores:

limit-at=3072k
max-limit=3072k

__________________________________________________
Contato Skype zbteck_ltda

ZBTECK
Power User
Power User

Mensagens : 930
Pontos : 1117
Reputação : 186
Data de inscrição : 11/04/2011
Idade : 28
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Como fazer com que os video do youtube abram mais rapido

Mensagem por veloznetrp em Ter 3 Abr - 14:42

Razz
ZBTECK escreveu:Substitua com os valores:

limit-at=3072k
max-limit=3072k
Deu erro :/

veloznetrp
User
User

Mensagens : 103
Pontos : 136
Reputação : 5
Data de inscrição : 02/02/2012
Idade : 28
Localização Localização : Ribeirao preto

Voltar ao Topo Ir em baixo

Re: Como fazer com que os video do youtube abram mais rapido

Mensagem por ZBTECK em Ter 3 Abr - 15:10

Mude manualmente no Queue Tree (testei aqui e foi na boa). Voce fez algo errado. (3M também funciona)

__________________________________________________
Contato Skype zbteck_ltda

ZBTECK
Power User
Power User

Mensagens : 930
Pontos : 1117
Reputação : 186
Data de inscrição : 11/04/2011
Idade : 28
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Como fazer com que os video do youtube abram mais rapido

Mensagem por veloznetrp em Ter 3 Abr - 15:35

ZBTECK escreveu:Mude manualmente no Queue Tree (testei aqui e foi na boa). Voce fez algo errado. (3M também funciona)
agora sim valeu

veloznetrp
User
User

Mensagens : 103
Pontos : 136
Reputação : 5
Data de inscrição : 02/02/2012
Idade : 28
Localização Localização : Ribeirao preto

Voltar ao Topo Ir em baixo

Re: Como fazer com que os video do youtube abram mais rapido

Mensagem por Conteúdo patrocinado Hoje à(s) 6:36


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Página 2 de 3 Anterior  1, 2, 3  Seguinte

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum