Login

Esqueci minha senha

lateral
Estatísticas
Temos 29309 usuários registrados
O último usuário registrado atende pelo nome de hg3la

Os nossos membros postaram um total de 37322 mensagens em 5571 assuntos

Como fazer com que os video do youtube abram mais rapido

Página 3 de 3 Anterior  1, 2, 3

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Como fazer com que os video do youtube abram mais rapido

Mensagem por legalnet em Seg 2 Maio - 0:21

Relembrando a primeira mensagem :

ola pessoal gostaria de como fazer uma regra para deixar os video do youtube mais rapido, alguem pode me ajudar

legalnet
Iniciante
Iniciante

Mensagens : 42
Pontos : 97
Reputação : 19
Data de inscrição : 25/04/2011
Idade : 36
Localização Localização : cuiaba

Voltar ao Topo Ir em baixo


Marcos

Mensagem por MarcosBrown em Qui 5 Abr - 12:46

pow cara eu gostei E blz:D

MarcosBrown
Baby
Baby

Mensagens : 17
Pontos : 18
Reputação : 1
Data de inscrição : 11/12/2011
Idade : 26
Localização Localização : conceição do Jacuipe

http://www.v9.com

Voltar ao Topo Ir em baixo

Re: Como fazer com que os video do youtube abram mais rapido

Mensagem por BBD NET em Ter 17 Abr - 13:48

muito bom mesmo mas tem q ver se isso ai nun vai estrangular a rede.. por q se entra muitas pessoas ... acaba derubando a rede ... aki tava acontecendo isso... acabei tirando as regras...

BBD NET
Power User
Power User

Mensagens : 690
Pontos : 857
Reputação : 153
Data de inscrição : 02/06/2011
Idade : 25
Localização Localização : Cipó, Bahia

http://www.bbdnet.com.br

Voltar ao Topo Ir em baixo

Re: Como fazer com que os video do youtube abram mais rapido

Mensagem por mauriciols em Seg 23 Abr - 14:45

Testado funcionou blz....

mauriciols
Baby
Baby

Mensagens : 3
Pontos : 3
Reputação : 0
Data de inscrição : 07/02/2011
Idade : 42
Localização Localização : sao paulo

Voltar ao Topo Ir em baixo

Re: Como fazer com que os video do youtube abram mais rapido

Mensagem por BBD NET em Sex 27 Abr - 6:45

muitoo legall.. pra qwem banda acima de 8 megas... e qweira liberra 1 ou 2 megas pra youtube fica filé

BBD NET
Power User
Power User

Mensagens : 690
Pontos : 857
Reputação : 153
Data de inscrição : 02/06/2011
Idade : 25
Localização Localização : Cipó, Bahia

http://www.bbdnet.com.br

Voltar ao Topo Ir em baixo

Re: Como fazer com que os video do youtube abram mais rapido

Mensagem por william em Qua 2 Maio - 9:48

[quote="ZBTECK"]Mude manualmente no Queue Tree (testei aqui e foi na boa). Voce fez algo errado. (3M também funciona)
[/quote
testei aqui e ela funciona
só que quando habilito o thunder ,ele direciona o youtube para
o controle queue simple
esta e a regra do youtube

CÓDIGO:
/ip firewall mangle
add action=mark-connection chain=prerouting comment="YOUTUBE IN" content=\
youtube disabled=no new-connection-mark=conn_youtube_in passthrough=yes
add action=mark-packet chain=prerouting connection-mark=conn_youtube_in \
disabled=no new-packet-mark=youtube_in passthrough=no
add action=mark-connection chain=postrouting comment="YOUTUBE OUT" content=\
youtube disabled=no new-connection-mark=conn_youtube_out passthrough=yes
add action=mark-packet chain=postrouting connection-mark=conn_youtube_out \
disabled=no new-packet-mark=youtube_out passthrough=no

CÓDIGO:
/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200k \
max-limit=1024k name=youtube packet-mark=youtube_in parent=global-in \
priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200k \
max-limit=1024k name=youtube_out packet-mark=youtube_out parent=global-out \
priority=1 queue=default

e no queue simple meus clientes cada cliente navega e 512 kbps
como posso fazer o thunder libera esta regra

william
Advance user
Advance user

Mensagens : 441
Pontos : 613
Reputação : 9
Data de inscrição : 28/08/2011
Idade : 39
Localização Localização : carapicuiba

Voltar ao Topo Ir em baixo

Re: Como fazer com que os video do youtube abram mais rapido

Mensagem por cdanielboy em Qua 2 Maio - 11:30

para os videos do youtube abrirem rápido tem que ser no minimo 1 MB

cdanielboy
Power User
Power User

Mensagens : 1012
Pontos : 1333
Reputação : 267
Data de inscrição : 12/05/2011
Idade : 32
Localização Localização : belém

Voltar ao Topo Ir em baixo

Re: Como fazer com que os video do youtube abram mais rapido

Mensagem por william em Qua 2 Maio - 13:15

cdanielboy escreveu:para os videos do youtube abrirem rápido tem que ser no minimo 1 MB
e sei disso estou esta regra acima com 2 M.
mas quando ligo o thunder ele libera o video
com a velocidade cadstrada no queue simple

william
Advance user
Advance user

Mensagens : 441
Pontos : 613
Reputação : 9
Data de inscrição : 28/08/2011
Idade : 39
Localização Localização : carapicuiba

Voltar ao Topo Ir em baixo

Re: Como fazer com que os video do youtube abram mais rapido

Mensagem por cdanielboy em Qua 2 Maio - 17:21

qual thunder vc está utilizando ????

cdanielboy
Power User
Power User

Mensagens : 1012
Pontos : 1333
Reputação : 267
Data de inscrição : 12/05/2011
Idade : 32
Localização Localização : belém

Voltar ao Topo Ir em baixo

Re: Como fazer com que os video do youtube abram mais rapido

Mensagem por william em Sex 4 Maio - 12:54

cdanielboy escreveu:qual thunder vc está utilizando ????
ultima versão

william
Advance user
Advance user

Mensagens : 441
Pontos : 613
Reputação : 9
Data de inscrição : 28/08/2011
Idade : 39
Localização Localização : carapicuiba

Voltar ao Topo Ir em baixo

Re: Como fazer com que os video do youtube abram mais rapido

Mensagem por BBD NET em Dom 6 Maio - 15:30

ultima versão er 7.1 e inda não saiu definitivamente sem bugs...

BBD NET
Power User
Power User

Mensagens : 690
Pontos : 857
Reputação : 153
Data de inscrição : 02/06/2011
Idade : 25
Localização Localização : Cipó, Bahia

http://www.bbdnet.com.br

Voltar ao Topo Ir em baixo

Re: Como fazer com que os video do youtube abram mais rapido

Mensagem por veloznetrp em Sab 12 Maio - 22:00

binho_black_downloads escreveu:muito bom mesmo mas tem q ver se isso ai nun vai estrangular a rede.. por q se entra muitas pessoas ... acaba derubando a rede ... aki tava acontecendo isso... acabei tirando as regras...
tbm tirei a internet as vezes ficava lerda

veloznetrp
User
User

Mensagens : 103
Pontos : 136
Reputação : 5
Data de inscrição : 02/02/2012
Idade : 28
Localização Localização : Ribeirao preto

Voltar ao Topo Ir em baixo

Re: Como fazer com que os video do youtube abram mais rapido

Mensagem por alexmunhoz em Sex 18 Maio - 12:00

Só uma pergunta amigo, ex: quando tenho por exemplo 10 clientes no youtube essa banda vai cair para 102k ou o sistema vai assumir a velocidade do cliente de 256k

grato.

alexmunhoz
Baby
Baby

Mensagens : 4
Pontos : 4
Reputação : 0
Data de inscrição : 06/10/2011
Idade : 35
Localização Localização : Nova Lacerda

Voltar ao Topo Ir em baixo

Re: Como fazer com que os video do youtube abram mais rapido

Mensagem por morais2707 em Sex 18 Maio - 12:13

mnao é o seginte si você colocar na regra 1M-(1024), de dowmload, no caso dois clientes usando ela dividiria para os dois, e assim por diante, um detalhe, dependendo do site do cliente ele popde puxar até mais, resumindo, é uma regra funcional, mais no caso vc tenha 5mega como exemplo, e 20 clientes. Como ficaria sua rede!

__________________________________________________


++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Teresina_Piauí (86) 99456-5121
SKYPE: assistec.pi / email: [Você precisa estar registrado e conectado para ver este link.]
Facebook: [Você precisa estar registrado e conectado para ver este link.]

Serviços:
*Configuração em Mikrotik
*Sistema de Cache>
     °Thunder Cache
     °Brazil FW



[Você precisa estar registrado e conectado para ver este link.]

****Page seu serviço agora no cartão de crédito com PayPal****

morais2707
Power User
Power User

Mensagens : 1404
Pontos : 1806
Reputação : 248
Data de inscrição : 02/01/2012
Idade : 35
Localização Localização : TERESINA-PIAUI

Voltar ao Topo Ir em baixo

Re: Como fazer com que os video do youtube abram mais rapido

Mensagem por alexmunhoz em Sex 18 Maio - 12:29

Deixa eu ser mais especifico.

A velocidade normal do meu cliente é de 256k ok.

Estou com a regra de reserva para o youtube de 2M, entendi o funcionamento da regra se uma pessoa acessar a banda de 2M e toda dele, se 20 pessoas acessarem a mesmo tempo a banda vai ser dividida. ok.

Até ai esta tudo certo.

Minha duvida é: quando a banda reservada ficar a baixo da velocidade contratada pelo cliente o mk vai assumir a velocidade do cliente ou da banda que está sendo dividida.

alexmunhoz
Baby
Baby

Mensagens : 4
Pontos : 4
Reputação : 0
Data de inscrição : 06/10/2011
Idade : 35
Localização Localização : Nova Lacerda

Voltar ao Topo Ir em baixo

Re: Como fazer com que os video do youtube abram mais rapido

Mensagem por morais2707 em Sex 18 Maio - 12:36

a banda é reservada especificamente para os vídeos, no caso o cliente tem banda contratada de 100k, navegação ruim, isso é um exemplo, então quando ele direcionar para um vídeo ele vai consumir a banda da regra, só do you tube, não vai interferir na navegação , contiruaria navegando ruim, mais vendo um vídeo pornô bacana sem travar, como exemplo ele só na rede.

__________________________________________________


++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Teresina_Piauí (86) 99456-5121
SKYPE: assistec.pi / email: [Você precisa estar registrado e conectado para ver este link.]
Facebook: [Você precisa estar registrado e conectado para ver este link.]

Serviços:
*Configuração em Mikrotik
*Sistema de Cache>
     °Thunder Cache
     °Brazil FW



[Você precisa estar registrado e conectado para ver este link.]

****Page seu serviço agora no cartão de crédito com PayPal****

morais2707
Power User
Power User

Mensagens : 1404
Pontos : 1806
Reputação : 248
Data de inscrição : 02/01/2012
Idade : 35
Localização Localização : TERESINA-PIAUI

Voltar ao Topo Ir em baixo

Re: Como fazer com que os video do youtube abram mais rapido

Mensagem por alexmunhoz em Sex 18 Maio - 12:56

Ok amigo, muito obrigado.

alexmunhoz
Baby
Baby

Mensagens : 4
Pontos : 4
Reputação : 0
Data de inscrição : 06/10/2011
Idade : 35
Localização Localização : Nova Lacerda

Voltar ao Topo Ir em baixo

Re: Como fazer com que os video do youtube abram mais rapido

Mensagem por morais2707 em Sex 18 Maio - 12:57

entendeu, s ajudei clica lá

__________________________________________________


++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Teresina_Piauí (86) 99456-5121
SKYPE: assistec.pi / email: [Você precisa estar registrado e conectado para ver este link.]
Facebook: [Você precisa estar registrado e conectado para ver este link.]

Serviços:
*Configuração em Mikrotik
*Sistema de Cache>
     °Thunder Cache
     °Brazil FW



[Você precisa estar registrado e conectado para ver este link.]

****Page seu serviço agora no cartão de crédito com PayPal****

morais2707
Power User
Power User

Mensagens : 1404
Pontos : 1806
Reputação : 248
Data de inscrição : 02/01/2012
Idade : 35
Localização Localização : TERESINA-PIAUI

Voltar ao Topo Ir em baixo

Re: Como fazer com que os video do youtube abram mais rapido

Mensagem por alexmunhoz em Seg 21 Maio - 16:51

Olá amigos, estou com um problema no script, a liberação de 1m ta liberando tanto para up como para down, se eu baixo em alguma das regras ele bloqueia baixa o up e o down tbem

alexmunhoz
Baby
Baby

Mensagens : 4
Pontos : 4
Reputação : 0
Data de inscrição : 06/10/2011
Idade : 35
Localização Localização : Nova Lacerda

Voltar ao Topo Ir em baixo

Re: Como fazer com que os video do youtube abram mais rapido

Mensagem por claudinhohw Network em Qua 23 Maio - 9:58

vc ta usando loadbalance? ou cache full? ou somente o mikrotik?

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: Como fazer com que os video do youtube abram mais rapido

Mensagem por BBD NET em Sex 8 Jun - 20:35

alexmunhoz escreveu:Olá amigos, estou com um problema no script, a liberação de 1m ta liberando tanto para up como para down, se eu baixo em alguma das regras ele bloqueia baixa o up e o down tbem

como assim a liberação de 1 mega ?

BBD NET
Power User
Power User

Mensagens : 690
Pontos : 857
Reputação : 153
Data de inscrição : 02/06/2011
Idade : 25
Localização Localização : Cipó, Bahia

http://www.bbdnet.com.br

Voltar ao Topo Ir em baixo

Youtube por faixa de IP

Mensagem por renangomes2011 em Qua 6 Fev - 21:16

Ola gente tenho clientes com planos de 35,00 a 99,00 , mas acho injusto acelerar youtube para os de 35 o mesmo do de 99
gostaria di uma forma de colocar nas regras os ips para acelera por banda tipo
clientes que usam velocidade 256 - 456 - 656 que são os planos basicos acelerar o youtube com 2M e os clientes com 1M E 2M acelerar youtube com 3M é possivel

renangomes2011
User
User

Mensagens : 163
Pontos : 267
Reputação : 30
Data de inscrição : 23/06/2011
Idade : 31
Localização Localização : Piratini

Voltar ao Topo Ir em baixo

Re: Como fazer com que os video do youtube abram mais rapido

Mensagem por portalsaj em Sex 26 Abr - 21:55

Amigo uso mikrotik 3.30 com cache full, coloquei essa regra o carregamento dos videos ficou pior do que estava, quando disabilitei as regras o video começou a carregar normal...

O que pode ser!...

portalsaj
Baby
Baby

Mensagens : 19
Pontos : 28
Reputação : 1
Data de inscrição : 21/01/2012
Idade : 29
Localização Localização : Santo Antonio de Jesus, BA

Voltar ao Topo Ir em baixo

Re: Como fazer com que os video do youtube abram mais rapido

Mensagem por helinhovicente em Sab 18 Maio - 0:09

Boa noite.
coloco esta regra em qual local no servidor?

helinhovicente
Baby
Baby

Mensagens : 1
Pontos : 1
Reputação : 0
Data de inscrição : 18/05/2013
Idade : 45
Localização Localização : Paulista - PE

Voltar ao Topo Ir em baixo

Re: Como fazer com que os video do youtube abram mais rapido

Mensagem por Alex- em Dom 19 Maio - 12:12

O ideal é ter cache .. pra colocar regras .. você tem um link bom .

Alex-
User
User

Mensagens : 144
Pontos : 193
Reputação : 30
Data de inscrição : 19/11/2011
Idade : 25

Voltar ao Topo Ir em baixo

faço isso no mk

Mensagem por johnny em Sab 7 Jun - 18:45

ermilsonet escreveu:podes esplicar melhor essas regras isso ai e para qualquer versão do mk ?
faço isso no mk

johnny
Iniciante
Iniciante

Mensagens : 79
Pontos : 97
Reputação : 4
Data de inscrição : 13/05/2011
Idade : 31
Localização Localização : Rio de janeiro

Voltar ao Topo Ir em baixo

Re: Como fazer com que os video do youtube abram mais rapido

Mensagem por Conteúdo patrocinado Hoje à(s) 5:46


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Página 3 de 3 Anterior  1, 2, 3

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum