Login

Esqueci minha senha

lateral
Estatísticas
Temos 29306 usuários registrados
O último usuário registrado atende pelo nome de Werike

Os nossos membros postaram um total de 37321 mensagens em 5570 assuntos

AVISO DE BLOQUEIO PRA CLIENTES EM PPPOE....?

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

AVISO DE BLOQUEIO PRA CLIENTES EM PPPOE....?

Mensagem por LKInformatica em Sex 18 Maio - 18:34

Olá Amigos da nossa casa, queria saber se é possível e se for como faço para mandar aquela mensagem de aviso de débito aos clientes pppoe?

desde já agradeço!

LKInformatica
User
User

Mensagens : 159
Pontos : 256
Reputação : 9
Data de inscrição : 21/08/2011
Localização Localização : Recife-PE

http://www.lkinformaticaonline.webnode.com.br

Voltar ao Topo Ir em baixo

Re: AVISO DE BLOQUEIO PRA CLIENTES EM PPPOE....?

Mensagem por enjoyinformatica em Sex 18 Maio - 21:22

OLÁ AMIGÃO

TERIA COMO VOCÊ ME PASSAR, ESTES 2 LINKS.

O DE AVISO E O DE BLOQUEIO.

MEU E-MAIL É

[Você precisa estar registrado e conectado para ver este link.]

enjoyinformatica
Baby
Baby

Mensagens : 1
Pontos : 2
Reputação : 1
Data de inscrição : 18/05/2012
Idade : 35
Localização Localização : ES

Voltar ao Topo Ir em baixo

Re: AVISO DE BLOQUEIO PRA CLIENTES EM PPPOE....?

Mensagem por johnny em Ter 10 Jul - 20:29

PRONEET escreveu:Olá Amigos da nossa casa, queria saber se é possível e se for como faço para mandar aquela mensagem de aviso de débito aos clientes pppoe?

desde já agradeço!
eu tenho as telas de aviso e bloqueio funcionan ok se quizer

johnny
Iniciante
Iniciante

Mensagens : 79
Pontos : 97
Reputação : 4
Data de inscrição : 13/05/2011
Idade : 31
Localização Localização : Rio de janeiro

Voltar ao Topo Ir em baixo

Re: AVISO DE BLOQUEIO PRA CLIENTES EM PPPOE....?

Mensagem por Gilmuor em Qua 25 Jul - 0:58

Olá amigos conseguiram colocar pra funcionar a tela de aviso, estou precisando tambem se tiveram algum material envia para mim também, [Você precisa estar registrado e conectado para ver este link.]

Gilmuor
Baby
Baby

Mensagens : 16
Pontos : 28
Reputação : 0
Data de inscrição : 25/09/2011
Idade : 35
Localização Localização : PERNAMBUCO

Voltar ao Topo Ir em baixo

Mensagem bloqueio ppoe

Mensagem por newnetvdc em Qua 19 Set - 15:19

johnny escreveu:
PRONEET escreveu:Olá Amigos da nossa casa, queria saber se é possível e se for como faço para mandar aquela mensagem de aviso de débito aos clientes pppoe?

desde já agradeço!
eu tenho as telas de aviso e bloqueio funcionan ok se quizer



Caro Amigos, você tem as mensagens de bloqueio via ppoe funcionando teria como compartilhar com agente aqui do forum?



Obrigado pela atenção

newnetvdc
Baby
Baby

Mensagens : 5
Pontos : 9
Reputação : 0
Data de inscrição : 15/09/2012
Idade : 38
Localização Localização : Vitoria da Conquista

Voltar ao Topo Ir em baixo

Re: AVISO DE BLOQUEIO PRA CLIENTES EM PPPOE....?

Mensagem por ZX® em Qui 20 Set - 2:12

Clientes: 188.188.0.0/24
MK-Auth:172.31.255.2


/ip firewall nat
add action=dst-nat chain=dstnat comment="Dst-nat bloqueio de clientes por addr\
ess lists -marca\E7\E3o no topo da lista" disabled=no protocol=tcp \
src-address-list=Bloqueio to-addresses=172.31.255.2 to-ports=85

add action=masquerade chain=srcnat comment=\
"Dst-nat clientes p/ hotsite do mk-auth" disabled=no dst-address=\
172.31.255.2 protocol=tcp src-address=188.188.0.0/24


/ip firewall address-list
add address=188.188.0.50 comment=Eliseu disabled=yes list=Bloqueio


Coloque no topo da lista, so consegui atravez do mk-auth mas aqui funciona perfeito habilitando ou desabilitando pela address lis para bloquear ou não.

ZX®
Iniciante
Iniciante

Mensagens : 77
Pontos : 117
Reputação : 5
Data de inscrição : 14/01/2011

Voltar ao Topo Ir em baixo

Re: AVISO DE BLOQUEIO PRA CLIENTES EM PPPOE....?

Mensagem por Convidado em Sex 21 Set - 13:38

acompanhando...

Convidado
Convidado


Voltar ao Topo Ir em baixo

Re: AVISO DE BLOQUEIO PRA CLIENTES EM PPPOE....?

Mensagem por william em Ter 25 Set - 15:35

ZX® escreveu:Clientes: 188.188.0.0/24
MK-Auth:172.31.255.2


/ip firewall nat
add action=dst-nat chain=dstnat comment="Dst-nat bloqueio de clientes por addr\
ess lists -marca\E7\E3o no topo da lista" disabled=no protocol=tcp \
src-address-list=Bloqueio to-addresses=172.31.255.2 to-ports=85

add action=masquerade chain=srcnat comment=\
"Dst-nat clientes p/ hotsite do mk-auth" disabled=no dst-address=\
172.31.255.2 protocol=tcp src-address=188.188.0.0/24

eu não tenho server mk-auth aqui instalado
so pppoe como posso fazer pra funcionar as mensagens de aviso


/ip firewall address-list
add address=188.188.0.50 comment=Eliseu disabled=yes list=Bloqueio


Coloque no topo da lista, so consegui atravez do mk-auth mas aqui funciona perfeito habilitando ou desabilitando pela address lis para bloquear ou não.

william
Advance user
Advance user

Mensagens : 441
Pontos : 613
Reputação : 9
Data de inscrição : 28/08/2011
Idade : 39
Localização Localização : carapicuiba

Voltar ao Topo Ir em baixo

Re: AVISO DE BLOQUEIO PRA CLIENTES EM PPPOE....?

Mensagem por newnetvdc em Qui 27 Set - 14:59

william escreveu:
ZX® escreveu:Clientes: 188.188.0.0/24
MK-Auth:172.31.255.2


/ip firewall nat
add action=dst-nat chain=dstnat comment="Dst-nat bloqueio de clientes por addr\
ess lists -marca\E7\E3o no topo da lista" disabled=no protocol=tcp \
src-address-list=Bloqueio to-addresses=172.31.255.2 to-ports=85

add action=masquerade chain=srcnat comment=\
"Dst-nat clientes p/ hotsite do mk-auth" disabled=no dst-address=\
172.31.255.2 protocol=tcp src-address=188.188.0.0/24

eu não tenho server mk-auth aqui instalado
so pppoe como posso fazer pra funcionar as mensagens de aviso


/ip firewall address-list
add address=188.188.0.50 comment=Eliseu disabled=yes list=Bloqueio


Coloque no topo da lista, so consegui atravez do mk-auth mas aqui funciona perfeito habilitando ou desabilitando pela address lis para bloquear ou não.



Então que o nosso amigo ai respondeu o seus de aviso de bloequeio pelo PPPoE só funcionar no MK-AUTH.....

newnetvdc
Baby
Baby

Mensagens : 5
Pontos : 9
Reputação : 0
Data de inscrição : 15/09/2012
Idade : 38
Localização Localização : Vitoria da Conquista

Voltar ao Topo Ir em baixo

Re: AVISO DE BLOQUEIO PRA CLIENTES EM PPPOE....?

Mensagem por ZX® em Sex 12 Out - 5:51

Clientes: 188.188.0.0/24
MK-Auth:172.31.255.2

(A porta 85 é onde esta hospedado no mk-auth a página de aviso, é necessário criar uma addresses list com seus respectivos ips que deseja bloquear no mk...A regra abaixo nada mais é do que após colocar seu cliente ativo na addresses list o mk vai fazer um dst-nat para a página de aviso do mk-auth)

/ip firewall nat
add action=dst-nat chain=dstnat comment="Dst-nat bloqueio de clientes por addr\
ess lists -marca\E7\E3o no topo da lista" disabled=no protocol=tcp \
src-address-list=Bloqueio to-addresses=172.31.255.2 to-ports=85

add action=masquerade chain=srcnat comment=\
"Dst-nat clientes p/ hotsite do mk-auth" disabled=no dst-address=\
172.31.255.2 protocol=tcp src-address=188.188.0.0/24


/ip firewall address-list
add address=188.188.0.50 comment=Eliseu disabled=yes list=Bloqueio


Coloque no topo da lista, so consegui atravez do mk-auth mas aqui funciona perfeito habilitando ou desabilitando pela address list para bloquear ou não.

ZX®
Iniciante
Iniciante

Mensagens : 77
Pontos : 117
Reputação : 5
Data de inscrição : 14/01/2011

Voltar ao Topo Ir em baixo

Re: AVISO DE BLOQUEIO PRA CLIENTES EM PPPOE....?

Mensagem por Convidado em Dom 14 Out - 15:33

acompanhando...

Convidado
Convidado


Voltar ao Topo Ir em baixo

Re: AVISO DE BLOQUEIO PRA CLIENTES EM PPPOE....?

Mensagem por Conteúdo patrocinado Hoje à(s) 20:07


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum