Login

Esqueci minha senha

lateral
Estatísticas
Temos 29306 usuários registrados
O último usuário registrado atende pelo nome de Werike

Os nossos membros postaram um total de 37321 mensagens em 5570 assuntos

Um so plano para varios clientes

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Um so plano para varios clientes

Mensagem por legalnet em Qua 4 Maio - 8:54

Ola amigos, gostaria de criar uma plano no meu mikrotik que fosse basicamente assim: eu tenho um link de 10 mega e tenho 5 cliente e autentico via hostport, eu queria criar uma regra para esse plano assim, 1 cliente entra na rede as 10:10 ai ele autentica e navega com os 10 megas ai daqui a pouco outro entra e o link de 10 se dividi em 5 mega pra cada e cada vez que vai entrando cliente o link se divide, e cada cliente tem seu login diferente um do outro, tem como fazer esse tipo de login, regras, solicito a ajuda de vcs que tem muito mais experiencia que eu, desde ja agradeço, obrigado. Esse forum e uns dos melhores que ja participei pois aqui todos compartilham sem tirar nada de ninguem como nos outros sites.

legalnet
Iniciante
Iniciante

Mensagens : 42
Pontos : 97
Reputação : 19
Data de inscrição : 25/04/2011
Idade : 36
Localização Localização : cuiaba

Voltar ao Topo Ir em baixo

Re: Um so plano para varios clientes

Mensagem por battosoft em Qua 4 Maio - 13:10

Rapaz pelo que entendi você quer criar um grupo QOS, para dividir igualmente a banda para os clientes, e reservar o minimo de banda para cada cliente.
Concerteza tem como fazer isso e se não me engano isso ja existe aqui no forum!

battosoft
Baby
Baby

Mensagens : 18
Pontos : 29
Reputação : 3
Data de inscrição : 28/04/2011
Idade : 29
Localização Localização : Maceió-AL

Voltar ao Topo Ir em baixo

Re: Um so plano para varios clientes

Mensagem por legalnet em Qua 4 Maio - 21:13

battosoft escreveu:Rapaz pelo que entendi você quer criar um grupo QOS, para dividir igualmente a banda para os clientes, e reservar o minimo de banda para cada cliente.
Concerteza tem como fazer isso e se não me engano isso ja existe aqui no forum!



quero criar um plano e colocar todos meus clientes dentro dele e com isso eles dividao o link por igual conforme for entrado cada cliente, entende, tenho so reservando um minimo de 300kbps para cada um, se tiver todos conectado com isso o link fica dividido em parte iguais com logins e senhas diferentes, vc pode me da uma ajuda.

legalnet
Iniciante
Iniciante

Mensagens : 42
Pontos : 97
Reputação : 19
Data de inscrição : 25/04/2011
Idade : 36
Localização Localização : cuiaba

Voltar ao Topo Ir em baixo

Re: Um so plano para varios clientes

Mensagem por claudinhohw Network em Qui 5 Maio - 8:45

legalnet escreveu:Ola amigos, gostaria de criar uma plano no meu mikrotik que fosse basicamente assim: eu tenho um link de 10 mega e tenho 5 cliente e autentico via hostport, eu queria criar uma regra para esse plano assim, 1 cliente entra na rede as 10:10 ai ele autentica e navega com os 10 megas ai daqui a pouco outro entra e o link de 10 se dividi em 5 mega pra cada e cada vez que vai entrando cliente o link se divide, e cada cliente tem seu login diferente um do outro, tem como fazer esse tipo de login, regras, solicito a ajuda de vcs que tem muito mais experiencia que eu, desde ja agradeço, obrigado. Esse forum e uns dos melhores que ja participei pois aqui todos compartilham sem tirar nada de ninguem como nos outros sites.
amigo fiz esse tutorial e bem simples basta seguir o passo a passo.

1º - click em IP
2º - Hotspot
3º - User Profiles
4º - em Geral
Name: nome do plano ex: 500K
Rate Limit (rx/tx): velocisade exemplo 55k/512k (obs: tem que colocar o "k" menusculo neste exemplo ele tem 55k up e 512k de down!
5º - click em ok!



segue os passos
1º - click em IP
2º - Hotspot
6º - click em Users
7º - clck em "+"
8º - name: nome do cliente
profile: tira o default e coloca o plano criando no caso 500k

prontinho espero ter ajudado.

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: Um so plano para varios clientes

Mensagem por legalnet em Qui 5 Maio - 12:25

claudinhohw escreveu:
legalnet escreveu:Ola amigos, gostaria de criar uma plano no meu mikrotik que fosse basicamente assim: eu tenho um link de 10 mega e tenho 5 cliente e autentico via hostport, eu queria criar uma regra para esse plano assim, 1 cliente entra na rede as 10:10 ai ele autentica e navega com os 10 megas ai daqui a pouco outro entra e o link de 10 se dividi em 5 mega pra cada e cada vez que vai entrando cliente o link se divide, e cada cliente tem seu login diferente um do outro, tem como fazer esse tipo de login, regras, solicito a ajuda de vcs que tem muito mais experiencia que eu, desde ja agradeço, obrigado. Esse forum e uns dos melhores que ja participei pois aqui todos compartilham sem tirar nada de ninguem como nos outros sites.
amigo fiz esse tutorial e bem simples basta seguir o passo a passo.

1º - click em IP
2º - Hotspot
3º - User Profiles
4º - em Geral
Name: nome do plano ex: 500K
Rate Limit (rx/tx): velocisade exemplo 55k/512k (obs: tem que colocar o "k" menusculo neste exemplo ele tem 55k up e 512k de down!
5º - click em ok!



segue os passos
1º - click em IP
2º - Hotspot
6º - click em Users
7º - clck em "+"
8º - name: nome do cliente
profile: tira o default e coloca o plano criando no caso 500k

prontinho espero ter ajudado.


obrigado amigo, so mais uma coisa essa configuraçao vai ficar dividindo o link total 10 mega divide com os clientes que tao conectado no momento deixando no minimo de ex: 300k se tiver todos on-line na rede.

legalnet
Iniciante
Iniciante

Mensagens : 42
Pontos : 97
Reputação : 19
Data de inscrição : 25/04/2011
Idade : 36
Localização Localização : cuiaba

Voltar ao Topo Ir em baixo

Re: Um so plano para varios clientes

Mensagem por claudinhohw Network em Qui 5 Maio - 15:28

não ele vai deixar o cliente navegar somente com os 512k como mostra acima se vc quiser assim tem que criar um grupo.

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: Um so plano para varios clientes

Mensagem por Gerônimo em Qui 5 Maio - 15:53

Entendi o que ele quer, é facil vamos la.

primeiro é preciso criar umas regras de Qos para marcar todas as conexões http que vier pela porta 80 segue regras a baixo,
Código:
/ip firewall mangle
add action=mark-connection chain=prerouting comment=http_inn disabled=no \
    dst-port=80 new-connection-mark=conn_all_http_in passthrough=yes \
    protocol=tcp
add action=mark-packet chain=prerouting connection-mark=conn_all_http_in \
    disabled=no new-packet-mark=all_http_in passthrough=no
add action=mark-connection chain=prerouting comment=http_out disabled=no \
    new-connection-mark=conn_all_http_out passthrough=yes protocol=tcp \
    src-port=80
add action=mark-packet chain=postrouting connection-mark=conn_all_http_out \
    disabled=no new-packet-mark=all_http_out passthrough=no
Agora é so criar os limiter em queue tree segue as regras
Código:
/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=300k \
    max-limit=10M name=http_inn packet-mark=all_http_in parent=global-in \
    priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=300k \
    max-limit=10M name=http_out packet-mark=all_http_out parent=global-out \
    priority=1 queue=default
agora vamos criar uma profiles no hotspot so seguir a imagem a baixo obs. não coloque nem uma velocidade nesta profiles pois o controle de banda sera feito por meio das Qos segue imagem observe os destaques em velmelho que colocamos as marcações dos pacotes feito no mangle de entrada e saida.

por ultimo so adicionar os clientes sobre esta profiles como na imagem a baixo.


Pronto agora uma breve descrição do que ira acontecer,
quando estiver apenas uma pessoa OnLine ele ficara com toda a banda para ele se entrar outra esta banda sera dividida mas lembrando que se um deles fizer um down grande ele ficara com a maior banda mas o mikrotik ira garantir para o outro um mínimo de 300k e isto acontecera se estiver os 10 clientes seu eles sempre terão garantido os 300k.

E por ultimo so testar e voltar aqui para fazer seu comentário pois é muito importante para todos boa sorte.

__________________________________________________
A VIDA SO É DIGNA DE SER VIVIDA SE VOCÊ FIZER ALGO PELA VIDA EM VIDA.
MUDE A VIDA DE UMA CRIANÇA APADRINHE COM APENAS R$ 50,00 ACESSE [Você precisa estar registrado e conectado para ver este link.]

Gerônimo
Power User
Power User

Mensagens : 684
Pontos : 1454
Reputação : 722
Data de inscrição : 29/05/2010
Idade : 42
Localização Localização : Brasil

http://www.overnix.com/

Voltar ao Topo Ir em baixo

Re: Um so plano para varios clientes

Mensagem por dsdigital em Qui 5 Maio - 16:15

Geronimo tu e o CARa eu ja falei meu irmao acho q tu tem um I7 na cabeça. RApaz vo ate Sad

__________________________________________________
VocÊ Ja Penso e Ter Servidor DNS. Pro seu próprio provedor?

Acompanha configuração de Servidores.

Mikrotik. Ppoe hospot. Etc.

Verdadeiro load balance pcc Com apenas nat No balance. E rotas sumarizadas.

Servidor multimídia.

Servidor dns unbound você Com seu próprio servidor DNS. Economizando Que cliente Busque Fora da Rede. o Dns.

Contato: [Você precisa estar registrado e conectado para ver este link.]

dsdigital
Power User
Power User

Mensagens : 862
Pontos : 1129
Reputação : 154
Data de inscrição : 27/11/2010
Idade : 24
Localização Localização : ?

Voltar ao Topo Ir em baixo

Re: Um so plano para varios clientes

Mensagem por battosoft em Sex 6 Maio - 2:44

é ver verdade, ficou muito bom!

battosoft
Baby
Baby

Mensagens : 18
Pontos : 29
Reputação : 3
Data de inscrição : 28/04/2011
Idade : 29
Localização Localização : Maceió-AL

Voltar ao Topo Ir em baixo

Re: Um so plano para varios clientes

Mensagem por otafilo em Sab 2 Jul - 17:28

será que é vantagem pra qem tem um link dedicado via fibra de 2mb com uma media de 40 clientes simultaneo!


sera que ficaria legal os clientes com 256k garatidos

otafilo
User
User

Mensagens : 111
Pontos : 164
Reputação : 4
Data de inscrição : 16/02/2011
Idade : 29
Localização Localização : ilhéus

Voltar ao Topo Ir em baixo

Re: Um so plano para varios clientes

Mensagem por Convidado em Sab 2 Jul - 18:31

Gerônimo escreveu:Entendi o que ele quer, é facil vamos la.

primeiro é preciso criar umas regras de Qos para marcar todas as conexões http que vier pela porta 80 segue regras a baixo,
Código:
/ip firewall mangle
add action=mark-connection chain=prerouting comment=http_inn disabled=no \
dst-port=80 new-connection-mark=conn_all_http_in passthrough=yes \
protocol=tcp
add action=mark-packet chain=prerouting connection-mark=conn_all_http_in \
disabled=no new-packet-mark=all_http_in passthrough=no
add action=mark-connection chain=prerouting comment=http_out disabled=no \
new-connection-mark=conn_all_http_out passthrough=yes protocol=tcp \
src-port=80
add action=mark-packet chain=postrouting connection-mark=conn_all_http_out \
disabled=no new-packet-mark=all_http_out passthrough=no
Agora é so criar os limiter em queue tree segue as regras
Código:
/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=300k \
max-limit=10M name=http_inn packet-mark=all_http_in parent=global-in \
priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=300k \
max-limit=10M name=http_out packet-mark=all_http_out parent=global-out \
priority=1 queue=default
agora vamos criar uma profiles no hotspot so seguir a imagem a baixo obs. não coloque nem uma velocidade nesta profiles pois o controle de banda sera feito por meio das Qos segue imagem observe os destaques em velmelho que colocamos as marcações dos pacotes feito no mangle de entrada e saida.

por ultimo so adicionar os clientes sobre esta profiles como na imagem a baixo.


Pronto agora uma breve descrição do que ira acontecer,
quando estiver apenas uma pessoa OnLine ele ficara com toda a banda para ele se entrar outra esta banda sera dividida mas lembrando que se um deles fizer um down grande ele ficara com a maior banda mas o mikrotik ira garantir para o outro um mínimo de 300k e isto acontecera se estiver os 10 clientes seu eles sempre terão garantido os 300k.

E por ultimo so testar e voltar aqui para fazer seu comentário pois é muito importante para todos boa sorte.


obrigado geronimo vc e o cara sabe tudo de mikrotik, obrigado

Convidado
Convidado


Voltar ao Topo Ir em baixo

Re: Um so plano para varios clientes

Mensagem por f1969 em Sab 2 Jul - 22:21

Cara fiz esta regra e percebi que em menos de 10 minutos ela trafegou 1GB de dados, isso pra quem têm franquia de trafego acho que é ruim, ou estou errado?
Obs: só criei as regras não criei nenhum usuario para usar a regra.

f1969
User
User

Mensagens : 129
Pontos : 151
Reputação : 10
Data de inscrição : 19/04/2011
Idade : 47
Localização Localização : Brasilia-DF

Voltar ao Topo Ir em baixo

Re: Um so plano para varios clientes

Mensagem por BBD NET em Qui 10 Nov - 4:53

amigo vc ta certo qwem tem franquia er muito ruim usar isso...masno caso de qwem tem link qnun posua nenhum tipo de frankia er bom...so assim seusclientes nun reclama muitoo...

BBD NET
Power User
Power User

Mensagens : 690
Pontos : 857
Reputação : 153
Data de inscrição : 02/06/2011
Idade : 25
Localização Localização : Cipó, Bahia

http://www.bbdnet.com.br

Voltar ao Topo Ir em baixo

Re: Um so plano para varios clientes

Mensagem por BBD NET em Qui 10 Nov - 4:55

ah ja ia esqwecendoo agradeçam o geronimo pelas regras clicando no +...
er muitoo importante a concientização de todos....

BBD NET
Power User
Power User

Mensagens : 690
Pontos : 857
Reputação : 153
Data de inscrição : 02/06/2011
Idade : 25
Localização Localização : Cipó, Bahia

http://www.bbdnet.com.br

Voltar ao Topo Ir em baixo

Re: Um so plano para varios clientes

Mensagem por Conteúdo patrocinado Hoje à(s) 20:11


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum