Conectar-se

Esqueci minha senha

lateral
Estatísticas
Temos 30706 usuários registrados
O último usuário registrado atende pelo nome de diegoalvesarruda

Os nossos membros postaram um total de 37875 mensagens em 5703 assuntos

Sub Redes Mascara 30 + Dhcp + Hotspot

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Sub Redes Mascara 30 + Dhcp + Hotspot

Mensagem por ltolsilv em Qui 31 Maio - 15:12

Bem, Antes de mais nada...Olá a todos!

Sou novo em sistema mikrotik, Portanto peço toda ajuda possível da galera do forum, Tenho instalado o MK 3.30 lv6 rodando com modem roteado gvt, Dhcp em modo static only, hotspot cache full rodando de boa, Porém preciso impedir que os clientes se enxerguem na rede, e pra isso tentei implementar sub redes no servidor, baixei os arquivos ditados pelo geronimo desse post: [Você precisa estar registrado e conectado para ver este link.] assisti 30 x o video com o passo a passo, aparentemente tudo funcionou ok, Maaas pra minha surpresa quando os clientes ligam o pc, ele pega o ip do lease que configurei, mas quando tentam logar no Hotspot o ip muda para o ip antigo que o cliente usava . Por exemplo:


Em hotspot na aba HOSTS fica assim: (Address 10.0.2.2 - IP Novo) - To Address (192.168.88.4 - IP antigo)

Ja fiz de tudo que pude pensar, alterei o dhcp server de static only para as outras opçoes disponiveis, Ja alterei o address pool do server hotspot para os outros tb, e nada funciona, Continua dando o mesmo erro. No video parece ser muito simples, mas nao funcionou pra mim.
Alguem tem uma solução

ltolsilv
Baby
Baby

Mensagens : 8
Pontos : 14
Reputação : 0
Data de inscrição : 30/05/2012
Idade : 39
Localização Localização : VITORIA

Voltar ao Topo Ir em baixo

Re: Sub Redes Mascara 30 + Dhcp + Hotspot

Mensagem por cdanielboy em Qui 31 Maio - 16:25

TEnte deste modo
ip/ address
add address=10.1.1.1/30 network=10.1.1.0 broadcast=10.1.1.3 interface=local comment="Cliente 1" disabled=no

add address=10.1.2.1/30 network=10.1.2.0 broadcast=10.1.2.3 interface=local comment="Cliente 2" disabled=no

ip/ dhcp-server network
add address=10.1.1.0/30 gateway=10.1.1.1 comment="Rede do Cliente 1"
add address=10.1.2.0/30 gateway=10.1.2.1 comment="Rede do Cliente 2"

/ ip pool
add name="Pool-Clientes" ranges=10.1.1.2,10.1.2.2 next-pool=none


Depois você pode criar o server DHCP no menu

IP>DHCP Server

Crie com as configs que esta na IMG, mais mudando o Address Pool para o Pool de Ips que você criou (Aqui no caso eu chamei de Pool-Clientes.

Espero ter ajudado....abração





Se te ajudou click no + ai !!!!
avatar
cdanielboy
Power User
Power User

Mensagens : 1012
Pontos : 1335
Reputação : 269
Data de inscrição : 12/05/2011
Idade : 32
Localização Localização : belém

Voltar ao Topo Ir em baixo

Re: Sub Redes Mascara 30 + Dhcp + Hotspot

Mensagem por ltolsilv em Sex 1 Jun - 16:15

cdanielboy escreveu:TEnte deste modo
ip/ address
add address=10.1.1.1/30 network=10.1.1.0 broadcast=10.1.1.3 interface=local comment="Cliente 1" disabled=no

add address=10.1.2.1/30 network=10.1.2.0 broadcast=10.1.2.3 interface=local comment="Cliente 2" disabled=no

ip/ dhcp-server network
add address=10.1.1.0/30 gateway=10.1.1.1 comment="Rede do Cliente 1"
add address=10.1.2.0/30 gateway=10.1.2.1 comment="Rede do Cliente 2"

/ ip pool
add name="Pool-Clientes" ranges=10.1.1.2,10.1.2.2 next-pool=none


Depois você pode criar o server DHCP no menu

IP>DHCP Server

Crie com as configs que esta na IMG, mais mudando o Address Pool para o Pool de Ips que você criou (Aqui no caso eu chamei de Pool-Clientes.

Espero ter ajudado....abração





Se te ajudou click no + ai !!!!

O Problema persiste, Se alguem tiver um passo a passo bem detalhado desde o inicio eu agradeço, Estou quse desistindo disso, já faz uma semana pesquisando direto e nada de resolver o problema.

Tirei print das telas, Olhe como está minha config do server:

[Você precisa estar registrado e conectado para ver este link.]

ltolsilv
Baby
Baby

Mensagens : 8
Pontos : 14
Reputação : 0
Data de inscrição : 30/05/2012
Idade : 39
Localização Localização : VITORIA

Voltar ao Topo Ir em baixo

Re: Sub Redes Mascara 30 + Dhcp + Hotspot

Mensagem por cdanielboy em Sab 2 Jun - 9:31

Amigo fiz testes com o tutorial do gerônimo e deu certinho

[Você precisa estar registrado e conectado para ver este link.]

verifique suas configurações ai !!!!!
avatar
cdanielboy
Power User
Power User

Mensagens : 1012
Pontos : 1335
Reputação : 269
Data de inscrição : 12/05/2011
Idade : 32
Localização Localização : belém

Voltar ao Topo Ir em baixo

Re: Sub Redes Mascara 30 + Dhcp + Hotspot

Mensagem por ltolsilv em Sab 2 Jun - 11:35

Bem amigos, Já descobri o problema!!!
É o seguinte, em hotspot/user profiles, eu nao estava setando o pool correto de cada cliente, após ajustar, o problema foi resolvido!

Muito obrigado pela atenção e ajuda.
Tópico resolvido!

ltolsilv
Baby
Baby

Mensagens : 8
Pontos : 14
Reputação : 0
Data de inscrição : 30/05/2012
Idade : 39
Localização Localização : VITORIA

Voltar ao Topo Ir em baixo

Re: Sub Redes Mascara 30 + Dhcp + Hotspot

Mensagem por raifnunes em Ter 10 Maio - 20:47

Só contribuindo para automatizar mais o processo:  Wink

/ip address
:for x from 0 to 254 do={add address="10.0.$x.1/30" network="10.0.$x.0" broadcast="10.0.$x.3" interface=local comment="Cliente-$x" disabled=no 
}

/ip dhcp-server network
:for x from 0 to 254 do={add address="10.0.$x.0/30" gateway="10.0.$x.1" comment="Rede do Cliente-$x"}

/ip pool
:for x from 0 to 254 do={add name="Pool-Clientes-$x" ranges="10.0.$x.2" next-pool=none}

:for x from 0 to 253 do={ :local a ($x+1); set "Pool-Clientes-$x" next-pool="Pool-Clientes-$x+1"}

raifnunes
Baby
Baby

Mensagens : 1
Pontos : 1
Reputação : 0
Data de inscrição : 08/08/2011
Idade : 30
Localização Localização : Brasil

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum