Conectar-se

Esqueci minha senha

Estatísticas
Temos 31152 usuários registrados
O último usuário registrado atende pelo nome de alpha

Os nossos membros postaram um total de 38072 mensagens em 5746 assuntos

CACHE FULL MIKROTIK 2.9.27

Ir em baixo

CACHE FULL MIKROTIK 2.9.27

Mensagem por rogerveloso11 em Sab 7 Maio - 20:25

ONDE EU POSSO ACHAR ESSA REGRAS DESSA VERSAO DO MIKROTIK 2.9.27 !!
POR FAVOR ME AJUDEM
MEU MSN E
[Você precisa estar registrado e conectado para ver este link.]
avatar
rogerveloso11
Baby
Baby

Mensagens : 21
Pontos : 51
Reputação : 1
Data de inscrição : 12/04/2011
Idade : 35
Localização Localização : rio de janeiro

Voltar ao Topo Ir em baixo

Re: CACHE FULL MIKROTIK 2.9.27

Mensagem por Gerônimo em Sab 7 Maio - 21:52

rogerveloso11 escreveu:ONDE EU POSSO ACHAR ESSA REGRAS DESSA VERSAO DO MIKROTIK 2.9.27 !!
POR FAVOR ME AJUDEM
MEU MSN E
[email=ROGERIO@SUPRICENTRO.COM.BR
[Você precisa estar registrado e conectado para ver este link.][/quote[/email]]

Ola Rogerio aqui mesmo no forum tem estas regras mas vou postalas aqui para vc vamos la.

Codigo para configuração de seu proxy
Código:
/ip web-proxy
set enabled=yes src-address=0.0.0.0 port=3128 hostname="proxy" \
    transparent-proxy=yes parent-proxy=0.0.0.0:0 \
    cache-administrator="webmaster" max-object-size=65536KiB \
    cache-drive=system max-cache-size=unlimited max-ram-cache-size=unlimited


Codigo para por no filter de seu firewall
Código:
/ip firewall filter
add chain=input action=drop in-interface=link dst-port=3128 protocol=tcp \
    comment="Bloqueio do Proxy" disabled=no
add chain=input action=accept dst-port=3128 protocol=tcp comment="ACEITAR \
    CONEXOES PROXY" disabled=no

Regra para o nat no lugar do ip a baixo coloque a range de seus clientes
Código:
/ip firewall nat
add chain=dstnat action=redirect to-ports=3128 in-interface=clientes \
    src-address=192.168.1.0/24 dst-port=80 protocol=tcp comment="Redirecionar \
    proxy" disabled=no

Regras para o mangle
Código:
/ip firewall mangle
add chain=output action=mark-connection new-connection-mark=conn_squid-up \
    passthrough=yes src-port=3128 protocol=tcp content="X-Cache: HIT" \
    comment="CACHE FULL" disabled=no
add chain=output action=mark-packet new-packet-mark=pacotes_squid-up \
    passthrough=yes connection-mark=conn_squid-up comment="" disabled=no
add chain=prerouting action=mark-connection \
    new-connection-mark=conn_squid-down passthrough=yes dst-port=3128 \
    protocol=tcp comment="" disabled=no
add chain=prerouting action=mark-packet new-packet-mark=pacotes_squid-down \
    passthrough=yes connection-mark=conn_squid-down comment="" disabled=no

Regras para o controle de banda de seu cache altere a seu gosto
Código:
/queue tree
add name="\[CACHE-FULL\] - Download" parent=global-in \
    packet-mark=pacotes_squid-down limit-at=0 queue=default priority=1 \
    max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="\[CACHE-FULL\] - Upload" parent=global-out \
    packet-mark=pacotes_squid-up limit-at=0 queue=default priority=1 \
    max-limit=2000000 burst-limit=0 burst-threshold=0 burst-time=0s \
    disabled=no

E por ultimo o que vai e o que não vai para o proxy
Código:
/ip proxy cache
add action=deny comment="" disabled=no dst-host=":cgi-bin [url=http://routeros.forumpramim.net/]\\\[/url]?"
add action=deny comment="" disabled=no dst-host=https: path=/
add action=allow comment="" disabled=no dst-host=http: path=\
    /www.rjnet.com.br/2velocimetro.php
add action=allow comment="" disabled=no dst-host=http: path=/www.terra.com.br
add action=deny comment="" disabled=no dst-host=":cgi-bin [url=http://routeros.forumpramim.net/]\\\\\\\[/url]?"
add action=deny comment="" disabled=no dst-host=https: path=/
add action=allow comment="" disabled=no dst-host=http: path=\
    /www.rapidus.com.br/velocidade/
add action=allow comment="" disabled=no dst-host=http: path=/www.bol.com.br
add action=allow comment="" disabled=no dst-host=http: path=/www.orkut.com
add action=allow comment="" disabled=no dst-host=http: path=\
    /www.autonoma.com.br/medidor/meter.php
add action=allow comment="" disabled=no dst-host=http: path=\
    /medidor.brisanet.com.br/
add action=deny comment="" disabled=no dst-host=https: path=\
    /portal.directv.com.br
add action=deny comment="" disabled=no dst-host=http: path=\
    /chat03.terra.com.br/
add action=allow comment="" disabled=no dst-host=http*youtube*get_video*
add action=allow comment="" disabled=no dst-host=http*youtube*video*
add action=allow comment="" disabled=no dst-host=\
    "http*youtube*yva_get_video_inf o*"
add action=allow comment="" disabled=no dst-host="":\\\\\\\\.flv\$""
add action=allow comment="" disabled=no dst-host=http*globo*get_video*
add action=allow comment="" disabled=no dst-host=http*globo*video*
add action=allow comment="" disabled=no dst-host=http*googlevideo*get_video*
add action=allow comment="" disabled=no dst-host=http*googlevideo*video*
add action=allow comment="" disabled=no dst-host=http*video.google*get_video*
add action=allow comment="" disabled=no dst-host=http*video.google*video*
add action=allow comment="" disabled=no dst-host=http*videoplay*
add action=allow comment="" disabled=no dst-host=http*74.125.15.83*get_video*
add action=allow comment="" disabled=no dst-host=: path=:.swf*
add action=deny comment="" disabled=no dst-host=":cgi-bin [url=http://routeros.forumpramim.net/]\\\[/url]?"
add action=deny comment="" disabled=no dst-host=https: path=/
add action=deny comment="" disabled=no dst-host=":cgi-bin [url=http://routeros.forumpramim.net/]\\\[/url]?"
add action=deny comment="" disabled=no dst-host=start.com.br
add action=deny comment="" disabled=no dst-host=http: path=/speed
add action=deny comment="" disabled=no dst-host=https: path=/
add action=allow comment="" disabled=no dst-host=":\\.exe\$"
add action=allow comment="" disabled=no dst-host=":\\.zip\$"
add action=allow comment="" disabled=no dst-host=":\\.mpeg\$"
add action=allow comment="" disabled=no dst-host=":\\.avi\$"
add action=allow comment="" disabled=no dst-host=":\\.pdf\$"
add action=allow comment="" disabled=no dst-host=":\\.css\$"
add action=allow comment="" disabled=no dst-host=":\\.rar\$"
add action=allow comment="" disabled=no dst-host=":\\.mov\$"
add action=allow comment="" disabled=no dst-host=":\\.mpg\$"
add action=allow comment="" disabled=no dst-host=":\\.iso\$"
add action=allow comment="" disabled=no dst-host=":\\.bin\$"
add action=allow comment="" disabled=no dst-host=":\\.dat\$"
add action=allow comment="" disabled=no dst-host=www.terra.com.br
add action=deny comment="" disabled=no dst-host=":cgi-bin [url=http://routeros.forumpramim.net/]\\\\\\\[/url]?"
add action=deny comment="" disabled=no dst-host=https:/
add action=allow comment="" disabled=no dst-host=http: path=\
    /www.rapidus.com.br/velocidade/
add action=allow comment="" disabled=no dst-host=http: path=/www.bol.com.br
add action=allow comment="" disabled=no dst-host=http: path=/www.orkut.com
add action=allow comment="" disabled=no dst-host=http: path=\
    /www.autonoma.com.br/medidor/meter.php
add action=allow comment="" disabled=no dst-host=http: path=\
    /medidor.brisanet.com.br/
add action=deny comment="" disabled=no dst-host=https: path=\
    /portal.directv.com.br
add action=deny comment="" disabled=no dst-host=http://chat03.terra.com.br/
add action=allow comment="" disabled=no dst-host=http*youtube*get_video*
add action=allow comment="" disabled=no dst-host=http*youtube*video*
add action=allow comment="" disabled=no dst-host=\
    "http*youtube*yva_get_video_inf o*"
add action=allow comment="" disabled=no dst-host="":\\\\\\\\.flv\$""
add action=allow comment="" disabled=no dst-host=http*globo*get_video*
add action=allow comment="" disabled=no dst-host=http*globo*video*
add action=allow comment="" disabled=no dst-host=http*googlevideo*get_video*
add action=allow comment="" disabled=no dst-host=http*googlevideo*video*
add action=allow comment="" disabled=no dst-host=http*video.google*get_video*
add action=allow comment="" disabled=no dst-host=http*video.google*video*
add action=allow comment="" disabled=no dst-host=http*videoplay*
add action=allow comment="" disabled=no dst-host=http*74.125.15.83*get_video*
add action=allow comment="" disabled=no dst-host=::.swf* path=""
add action=deny comment="" disabled=no dst-host=":cgi-bin [url=http://routeros.forumpramim.net/]\\\[/url]?"
add action=deny comment="" disabled=no dst-host=":cgi-bin [url=http://routeros.forumpramim.net/]\\\[/url]?"
add action=deny comment="" disabled=no dst-host=start.com.br
add action=deny comment="" disabled=no dst-host=http://speed path=""
add action=allow comment="" disabled=no dst-host=":\\.exe\$"
add action=allow comment="" disabled=no dst-host=":\\.zip\$"
add action=allow comment="" disabled=no dst-host=":\\.mpeg\$"
add action=allow comment="" disabled=no dst-host=":\\.avi\$"
add action=allow comment="" disabled=no dst-host=":\\.pdf\$"
add action=allow comment="" disabled=no dst-host=":\\.css\$"
add action=allow comment="" disabled=no dst-host=":\\.rar\$"
add action=allow comment="" disabled=no dst-host=":\\.mov\$"
add action=allow comment="" disabled=no dst-host=":\\.mpg\$"
add action=allow comment="" disabled=no dst-host=":\\.iso\$"
add action=allow comment="" disabled=no dst-host=":\\.bin\$"
add action=allow comment="" disabled=no dst-host=":\\.dat\$"

__________________________________________________
A VIDA SO É DIGNA DE SER VIVIDA SE VOCÊ FIZER ALGO PELA VIDA EM VIDA.
MUDE A VIDA DE UMA CRIANÇA APADRINHE COM APENAS R$ 50,00 ACESSE [Você precisa estar registrado e conectado para ver este link.]
avatar
Gerônimo
Power User
Power User

Mensagens : 684
Pontos : 1454
Reputação : 722
Data de inscrição : 29/05/2010
Idade : 44
Localização Localização : Brasil

http://www.overnix.com/

Voltar ao Topo Ir em baixo

Re: CACHE FULL MIKROTIK 2.9.27

Mensagem por rogerveloso11 em Sab 7 Maio - 22:15

Muito Obrigado amigo!!
avatar
rogerveloso11
Baby
Baby

Mensagens : 21
Pontos : 51
Reputação : 1
Data de inscrição : 12/04/2011
Idade : 35
Localização Localização : rio de janeiro

Voltar ao Topo Ir em baixo

Re: CACHE FULL MIKROTIK 2.9.27

Mensagem por rogerveloso11 em Sab 7 Maio - 22:19

amigo mais uma coisa essas regras sao para a versao 2.9.27?
avatar
rogerveloso11
Baby
Baby

Mensagens : 21
Pontos : 51
Reputação : 1
Data de inscrição : 12/04/2011
Idade : 35
Localização Localização : rio de janeiro

Voltar ao Topo Ir em baixo

Re: CACHE FULL MIKROTIK 2.9.27

Mensagem por dsdigital em Sab 7 Maio - 22:57

rogerveloso11 escreveu:amigo mais uma coisa essas regras sao para a versao 2.9.27?




RAPAZ TU NAO PERGUTA ESA COISA A GERONIMO NAO 2.9 ESQUECE VAMO MIGRA AI PELOMENOS A 3.30 ESE BALLACE E APENAS PARA 4.X PARA SIMA

__________________________________________________
VocÊ Ja Penso e Ter Servidor DNS. Pro seu próprio provedor?

Acompanha configuração de Servidores.

Mikrotik. Ppoe hospot. Etc.

Verdadeiro load balance pcc Com apenas nat No balance. E rotas sumarizadas.

Servidor multimídia.

Servidor dns unbound você Com seu próprio servidor DNS. Economizando Que cliente Busque Fora da Rede. o Dns.

Contato: [Você precisa estar registrado e conectado para ver este link.]
avatar
dsdigital
Power User
Power User

Mensagens : 862
Pontos : 1131
Reputação : 156
Data de inscrição : 27/11/2010
Idade : 25
Localização Localização : ?

Voltar ao Topo Ir em baixo

Re: CACHE FULL MIKROTIK 2.9.27

Mensagem por Gerônimo em Dom 8 Maio - 0:05

rogerveloso11 escreveu:amigo mais uma coisa essas regras sao para a versao 2.9.27?
Sim para versão 2.9.27

__________________________________________________
A VIDA SO É DIGNA DE SER VIVIDA SE VOCÊ FIZER ALGO PELA VIDA EM VIDA.
MUDE A VIDA DE UMA CRIANÇA APADRINHE COM APENAS R$ 50,00 ACESSE [Você precisa estar registrado e conectado para ver este link.]
avatar
Gerônimo
Power User
Power User

Mensagens : 684
Pontos : 1454
Reputação : 722
Data de inscrição : 29/05/2010
Idade : 44
Localização Localização : Brasil

http://www.overnix.com/

Voltar ao Topo Ir em baixo

Re: CACHE FULL MIKROTIK 2.9.27

Mensagem por Gerônimo em Dom 8 Maio - 0:07

dsdigital escreveu:
rogerveloso11 escreveu:amigo mais uma coisa essas regras sao para a versao 2.9.27?




RAPAZ TU NAO PERGUTA ESA COISA A GERONIMO NAO 2.9 ESQUECE VAMO MIGRA AI PELOMENOS A 3.30 ESE BALLACE E APENAS PARA 4.X PARA SIMA

E ai garoto não é um balance é um cache para a versão 2x.
Rsrs ta com sono.

__________________________________________________
A VIDA SO É DIGNA DE SER VIVIDA SE VOCÊ FIZER ALGO PELA VIDA EM VIDA.
MUDE A VIDA DE UMA CRIANÇA APADRINHE COM APENAS R$ 50,00 ACESSE [Você precisa estar registrado e conectado para ver este link.]
avatar
Gerônimo
Power User
Power User

Mensagens : 684
Pontos : 1454
Reputação : 722
Data de inscrição : 29/05/2010
Idade : 44
Localização Localização : Brasil

http://www.overnix.com/

Voltar ao Topo Ir em baixo

Re: CACHE FULL MIKROTIK 2.9.27

Mensagem por dsdigital em Dom 8 Maio - 10:11

o velho e mesmo kkkkk sono Very Happy

__________________________________________________
VocÊ Ja Penso e Ter Servidor DNS. Pro seu próprio provedor?

Acompanha configuração de Servidores.

Mikrotik. Ppoe hospot. Etc.

Verdadeiro load balance pcc Com apenas nat No balance. E rotas sumarizadas.

Servidor multimídia.

Servidor dns unbound você Com seu próprio servidor DNS. Economizando Que cliente Busque Fora da Rede. o Dns.

Contato: [Você precisa estar registrado e conectado para ver este link.]
avatar
dsdigital
Power User
Power User

Mensagens : 862
Pontos : 1131
Reputação : 156
Data de inscrição : 27/11/2010
Idade : 25
Localização Localização : ?

Voltar ao Topo Ir em baixo

Como adicionar sem precisar digitar

Mensagem por jnsilvaleite em Seg 24 Out - 0:06

Gerônimo escreveu:
rogerveloso11 escreveu:ONDE EU POSSO ACHAR ESSA REGRAS DESSA VERSAO DO MIKROTIK 2.9.27 !!
POR FAVOR ME AJUDEM
MEU MSN E
[email=ROGERIO@SUPRICENTRO.COM.BR
[Você precisa estar registrado e conectado para ver este link.][/quote[/email]]

Ola Rogerio aqui mesmo no forum tem estas regras mas vou postalas aqui para vc vamos la.

Codigo para configuração de seu proxy
Código:
/ip web-proxy
set enabled=yes src-address=0.0.0.0 port=3128 hostname="proxy" \
    transparent-proxy=yes parent-proxy=0.0.0.0:0 \
    cache-administrator="webmaster" max-object-size=65536KiB \
    cache-drive=system max-cache-size=unlimited max-ram-cache-size=unlimited


Codigo para por no filter de seu firewall
Código:
/ip firewall filter
add chain=input action=drop in-interface=link dst-port=3128 protocol=tcp \
    comment="Bloqueio do Proxy" disabled=no
add chain=input action=accept dst-port=3128 protocol=tcp comment="ACEITAR \
    CONEXOES PROXY" disabled=no

Regra para o nat no lugar do ip a baixo coloque a range de seus clientes
Código:
/ip firewall nat
add chain=dstnat action=redirect to-ports=3128 in-interface=clientes \
    src-address=192.168.1.0/24 dst-port=80 protocol=tcp comment="Redirecionar \
    proxy" disabled=no

Regras para o mangle
Código:
/ip firewall mangle
add chain=output action=mark-connection new-connection-mark=conn_squid-up \
    passthrough=yes src-port=3128 protocol=tcp content="X-Cache: HIT" \
    comment="CACHE FULL" disabled=no
add chain=output action=mark-packet new-packet-mark=pacotes_squid-up \
    passthrough=yes connection-mark=conn_squid-up comment="" disabled=no
add chain=prerouting action=mark-connection \
    new-connection-mark=conn_squid-down passthrough=yes dst-port=3128 \
    protocol=tcp comment="" disabled=no
add chain=prerouting action=mark-packet new-packet-mark=pacotes_squid-down \
    passthrough=yes connection-mark=conn_squid-down comment="" disabled=no

Regras para o controle de banda de seu cache altere a seu gosto
Código:
/queue tree
add name="\[CACHE-FULL\] - Download" parent=global-in \
    packet-mark=pacotes_squid-down limit-at=0 queue=default priority=1 \
    max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="\[CACHE-FULL\] - Upload" parent=global-out \
    packet-mark=pacotes_squid-up limit-at=0 queue=default priority=1 \
    max-limit=2000000 burst-limit=0 burst-threshold=0 burst-time=0s \
    disabled=no

E por ultimo o que vai e o que não vai para o proxy
Código:
/ip proxy cache
add action=deny comment="" disabled=no dst-host=":cgi-bin [url=http://routeros.forumpramim.net/]\\\[/url]?"
add action=deny comment="" disabled=no dst-host=https: path=/
add action=allow comment="" disabled=no dst-host=http: path=\
    /www.rjnet.com.br/2velocimetro.php
add action=allow comment="" disabled=no dst-host=http: path=/www.terra.com.br
add action=deny comment="" disabled=no dst-host=":cgi-bin [url=http://routeros.forumpramim.net/]\\\\\\\[/url]?"
add action=deny comment="" disabled=no dst-host=https: path=/
add action=allow comment="" disabled=no dst-host=http: path=\
    /www.rapidus.com.br/velocidade/
add action=allow comment="" disabled=no dst-host=http: path=/www.bol.com.br
add action=allow comment="" disabled=no dst-host=http: path=/www.orkut.com
add action=allow comment="" disabled=no dst-host=http: path=\
    /www.autonoma.com.br/medidor/meter.php
add action=allow comment="" disabled=no dst-host=http: path=\
    /medidor.brisanet.com.br/
add action=deny comment="" disabled=no dst-host=https: path=\
    /portal.directv.com.br
add action=deny comment="" disabled=no dst-host=http: path=\
    /chat03.terra.com.br/
add action=allow comment="" disabled=no dst-host=http*youtube*get_video*
add action=allow comment="" disabled=no dst-host=http*youtube*video*
add action=allow comment="" disabled=no dst-host=\
    "http*youtube*yva_get_video_inf o*"
add action=allow comment="" disabled=no dst-host="":\\\\\\\\.flv\$""
add action=allow comment="" disabled=no dst-host=http*globo*get_video*
add action=allow comment="" disabled=no dst-host=http*globo*video*
add action=allow comment="" disabled=no dst-host=http*googlevideo*get_video*
add action=allow comment="" disabled=no dst-host=http*googlevideo*video*
add action=allow comment="" disabled=no dst-host=http*video.google*get_video*
add action=allow comment="" disabled=no dst-host=http*video.google*video*
add action=allow comment="" disabled=no dst-host=http*videoplay*
add action=allow comment="" disabled=no dst-host=http*74.125.15.83*get_video*
add action=allow comment="" disabled=no dst-host=: path=:.swf*
add action=deny comment="" disabled=no dst-host=":cgi-bin [url=http://routeros.forumpramim.net/]\\\[/url]?"
add action=deny comment="" disabled=no dst-host=https: path=/
add action=deny comment="" disabled=no dst-host=":cgi-bin [url=http://routeros.forumpramim.net/]\\\[/url]?"
add action=deny comment="" disabled=no dst-host=start.com.br
add action=deny comment="" disabled=no dst-host=http: path=/speed
add action=deny comment="" disabled=no dst-host=https: path=/
add action=allow comment="" disabled=no dst-host=":\\.exe\$"
add action=allow comment="" disabled=no dst-host=":\\.zip\$"
add action=allow comment="" disabled=no dst-host=":\\.mpeg\$"
add action=allow comment="" disabled=no dst-host=":\\.avi\$"
add action=allow comment="" disabled=no dst-host=":\\.pdf\$"
add action=allow comment="" disabled=no dst-host=":\\.css\$"
add action=allow comment="" disabled=no dst-host=":\\.rar\$"
add action=allow comment="" disabled=no dst-host=":\\.mov\$"
add action=allow comment="" disabled=no dst-host=":\\.mpg\$"
add action=allow comment="" disabled=no dst-host=":\\.iso\$"
add action=allow comment="" disabled=no dst-host=":\\.bin\$"
add action=allow comment="" disabled=no dst-host=":\\.dat\$"
add action=allow comment="" disabled=no dst-host=www.terra.com.br
add action=deny comment="" disabled=no dst-host=":cgi-bin [url=http://routeros.forumpramim.net/]\\\\\\\[/url]?"
add action=deny comment="" disabled=no dst-host=https:/
add action=allow comment="" disabled=no dst-host=http: path=\
    /www.rapidus.com.br/velocidade/
add action=allow comment="" disabled=no dst-host=http: path=/www.bol.com.br
add action=allow comment="" disabled=no dst-host=http: path=/www.orkut.com
add action=allow comment="" disabled=no dst-host=http: path=\
    /www.autonoma.com.br/medidor/meter.php
add action=allow comment="" disabled=no dst-host=http: path=\
    /medidor.brisanet.com.br/
add action=deny comment="" disabled=no dst-host=https: path=\
    /portal.directv.com.br
add action=deny comment="" disabled=no dst-host=http://chat03.terra.com.br/
add action=allow comment="" disabled=no dst-host=http*youtube*get_video*
add action=allow comment="" disabled=no dst-host=http*youtube*video*
add action=allow comment="" disabled=no dst-host=\
    "http*youtube*yva_get_video_inf o*"
add action=allow comment="" disabled=no dst-host="":\\\\\\\\.flv\$""
add action=allow comment="" disabled=no dst-host=http*globo*get_video*
add action=allow comment="" disabled=no dst-host=http*globo*video*
add action=allow comment="" disabled=no dst-host=http*googlevideo*get_video*
add action=allow comment="" disabled=no dst-host=http*googlevideo*video*
add action=allow comment="" disabled=no dst-host=http*video.google*get_video*
add action=allow comment="" disabled=no dst-host=http*video.google*video*
add action=allow comment="" disabled=no dst-host=http*videoplay*
add action=allow comment="" disabled=no dst-host=http*74.125.15.83*get_video*
add action=allow comment="" disabled=no dst-host=::.swf* path=""
add action=deny comment="" disabled=no dst-host=":cgi-bin [url=http://routeros.forumpramim.net/]\\\[/url]?"
add action=deny comment="" disabled=no dst-host=":cgi-bin [url=http://routeros.forumpramim.net/]\\\[/url]?"
add action=deny comment="" disabled=no dst-host=start.com.br
add action=deny comment="" disabled=no dst-host=http://speed path=""
add action=allow comment="" disabled=no dst-host=":\\.exe\$"
add action=allow comment="" disabled=no dst-host=":\\.zip\$"
add action=allow comment="" disabled=no dst-host=":\\.mpeg\$"
add action=allow comment="" disabled=no dst-host=":\\.avi\$"
add action=allow comment="" disabled=no dst-host=":\\.pdf\$"
add action=allow comment="" disabled=no dst-host=":\\.css\$"
add action=allow comment="" disabled=no dst-host=":\\.rar\$"
add action=allow comment="" disabled=no dst-host=":\\.mov\$"
add action=allow comment="" disabled=no dst-host=":\\.mpg\$"
add action=allow comment="" disabled=no dst-host=":\\.iso\$"
add action=allow comment="" disabled=no dst-host=":\\.bin\$"
add action=allow comment="" disabled=no dst-host=":\\.dat\$"

Amigão, sou novo no mundo do mikrotik e vendo sua excelente dica, me bateu uma vontade de perguntar como se faz para adicionar a última regra que diz "o que vai e o que não vai para o proxy" sem precisar digitar e sim copiar e colar, tem como ?
avatar
jnsilvaleite
Baby
Baby

Mensagens : 1
Pontos : 1
Reputação : 0
Data de inscrição : 28/12/2010

Voltar ao Topo Ir em baixo

Re: CACHE FULL MIKROTIK 2.9.27

Mensagem por Mauro Ribeiro em Ter 19 Jun - 13:08

Boa tarde Gerônimo, tudo bem? Para usar o Mikrotik 2.9.27 + Cache Full + Speedr, preciso mudar algo nestas regras, né? Se sim, pode me dar a dica? Por favor. Abraços, Mauro.

Mauro Ribeiro
Baby
Baby

Mensagens : 1
Pontos : 1
Reputação : 0
Data de inscrição : 29/03/2012
Idade : 41
Localização Localização : São Vicente

Voltar ao Topo Ir em baixo

Re: CACHE FULL MIKROTIK 2.9.27

Mensagem por mkbfree em Ter 30 Out - 9:42

Sim, tem, abre o winbox e abre a opção New Terminal na aba da esquerda, ele vai abrir um terminal de comando e daí é só pegar as regras prontas e copiar e colcar no new terminal. Só não esquece de modificar o ip das regras do nat para o ip da tua rede aí.
avatar
mkbfree
Iniciante
Iniciante

Mensagens : 79
Pontos : 92
Reputação : 7
Data de inscrição : 26/01/2011
Idade : 43
Localização Localização : Brazil

http://www.conectiva-mikrotik.webnode.com.br

Voltar ao Topo Ir em baixo

Re: CACHE FULL MIKROTIK 2.9.27

Mensagem por shazi729927 em Dom 17 Fev - 16:24

Olá O post é muito bom, mas meu amigo eu estou usando mikrotik 5,20 nível ver 6.
agora eu preciso para definir proxy para melhor desempenho agora, por favor fazer regras de acordo com o meu ver.

meu ip local é 192.168.0.1
wan 192.168.1.1

Por favor, eu sou novo no mikrotik mas a aprendizagem, mas ainda stucked e precisam de ajuda para melhorar e eu espero que você vai me ajudar.

shazi729927
Baby
Baby

Mensagens : 1
Pontos : 1
Reputação : 0
Data de inscrição : 17/02/2013
Idade : 49
Localização Localização : pakistan

Voltar ao Topo Ir em baixo

Re: CACHE FULL MIKROTIK 2.9.27

Mensagem por morais2707 em Dom 17 Fev - 16:56

diga aí?

__________________________________________________


++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Teresina_Piauí (86) 99456-5121
SKYPE: assistec.pi / email: [Você precisa estar registrado e conectado para ver este link.]
Facebook: [Você precisa estar registrado e conectado para ver este link.]

Serviços:
*Configuração em Mikrotik
*Sistema de Cache>
     °Thunder Cache
     °Brazil FW



[Você precisa estar registrado e conectado para ver este link.]

****Page seu serviço agora no cartão de crédito com PayPal****
avatar
morais2707
Power User
Power User

Mensagens : 1405
Pontos : 1809
Reputação : 248
Data de inscrição : 02/01/2012
Idade : 36
Localização Localização : TERESINA-PIAUI

Voltar ao Topo Ir em baixo

Re: CACHE FULL MIKROTIK 2.9.27

Mensagem por team_batata em Qua 1 Maio - 10:49

TENHO UM SERVIDOR MIKROTIC NA VERSÃO 2.9.27 COLOQUEI AS REGRAS ACIMA E NÃO VI DIFERENÇA NO CAHE FULL....

team_batata
Baby
Baby

Mensagens : 2
Pontos : 2
Reputação : 0
Data de inscrição : 14/05/2011
Idade : 39
Localização Localização : rio de janeiro

Voltar ao Topo Ir em baixo

Re: CACHE FULL MIKROTIK 2.9.27

Mensagem por Alex- em Sex 3 Maio - 13:22

O cache do mikrotik não é recomendando para grandes demandas ....
avatar
Alex-
User
User

Mensagens : 144
Pontos : 193
Reputação : 30
Data de inscrição : 19/11/2011
Idade : 27

Voltar ao Topo Ir em baixo

Re: CACHE FULL MIKROTIK 2.9.27

Mensagem por elenilsonfranca em Qui 9 Maio - 23:31

AMIGOS PRECISO DE UM BACKUP DO MICROTIK 2.9.27 COM SENHA POIS ESTOU MONTANDO UM SERVIDOR , E NÃO SEI FAZER AS CONFIGURAÇÕES, POR FAVOR ALGUÉM PUDER MIN AJUDAR ENTRE EM CONTATO URGENTE PELO EMAIL [Você precisa estar registrado e conectado para ver este link.] , ESTOU PRECISANDO URGENTE , AGRADEÇO A TODOS

elenilsonfranca
Baby
Baby

Mensagens : 1
Pontos : 1
Reputação : 0
Data de inscrição : 06/05/2013
Idade : 43
Localização Localização : rio grande do norte

Voltar ao Topo Ir em baixo

Re: CACHE FULL MIKROTIK 2.9.27

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum