Conectar-se

Esqueci minha senha

lateral
Estatísticas
Temos 30975 usuários registrados
O último usuário registrado atende pelo nome de VictorHugooo

Os nossos membros postaram um total de 37982 mensagens em 5727 assuntos

Balanceamento parece que é conversa fiada.

Página 2 de 2 Anterior  1, 2

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Balanceamento parece que é conversa fiada.

Mensagem por cicomp em Ter 26 Jun - 15:18

Relembrando a primeira mensagem :

Parece que os balanceamentos neste forum é tudo furada, tudo que todo mundo tenta fazer nunca funciona,ou não querem compartilhar o conhecimento adquirido.

cicomp
Baby
Baby

Mensagens : 21
Pontos : 37
Reputação : 2
Data de inscrição : 24/06/2012
Idade : 35
Localização Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo


Re: Balanceamento parece que é conversa fiada.

Mensagem por claudinhohw Network em Sab 30 Jun - 9:47

vá em interfaces e fica acompanhando o tx e o rx lá que vc vai ver ou intão coloca varios arquivos grandes de sites diferente pra download que vc vai ver funciona perfetiamente.

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik
avatar
claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2738
Pontos : 3383
Reputação : 588
Data de inscrição : 28/08/2010
Idade : 33
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: Balanceamento parece que é conversa fiada.

Mensagem por claudinhohw Network em Sab 30 Jun - 9:48

Até porque o do Gerônimo e o msm da WikiMikrotik os caras que inventarão a bagaça vc acha que são fracos? Smile

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik
avatar
claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2738
Pontos : 3383
Reputação : 588
Data de inscrição : 28/08/2010
Idade : 33
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: Balanceamento parece que é conversa fiada.

Mensagem por floris em Dom 1 Jul - 10:57

Acompanhando...
avatar
floris
Advance user
Advance user

Mensagens : 302
Pontos : 459
Reputação : 69
Data de inscrição : 30/12/2010
Idade : 35
Localização Localização : Salvador

Voltar ao Topo Ir em baixo

Re: Balanceamento parece que é conversa fiada.

Mensagem por silviola em Qua 18 Jul - 0:24

Aqui uso o torrent pra testar... E ele pega a velocidade somada dos 2 links.
Interessante notar que aqui ( 5 dias rodando ) o balance não me causou nenhum tipo de transtorno em relação a sites, videos, bancos, jogos, etc...
Será que eu não to conseguindo testar corretamente ? Como faço pra saber se devo me anteceder e criar uma lista de excessão ou não ? Qual site realmente não funciona com balance ativo ?
avatar
silviola
Baby
Baby

Mensagens : 25
Pontos : 26
Reputação : 1
Data de inscrição : 01/08/2011
Idade : 38
Localização Localização : Rosário do Sul

Voltar ao Topo Ir em baixo

Re: Balanceamento parece que é conversa fiada.

Mensagem por fabinn3t em Sex 7 Nov - 20:45

Preciso de ajuda

Tenho um servidor MK 5.26 instalado e rodando

Estou com cerca de 400 clientes  PPPoE com um link de 100MB da virtua Bridge

Preciso Dividir esse 400 usuarios

gostaria de saber se da para eu colocar mais um link de 100 megas no meu servidor e fazer um balanceamento da seguinte forma


Quando o cliente logar no discador pppoe

o servidor fazer o seguinte

cliente 1 >> Link1

cliente 2 >>Link 2

cliente 3 >>link 1

cliente 4 >> link2

e assim por diante com todos os 400 clientes

minha Pool é 10.0.0.2 - 10.0.255.254

2 Links da virtua, 1 em uso

me mandaram esse script mais nao sei como usá-lo

Código:
/ip firewall address-list
add address=172.16.0.1 comment=Cliente1 disabled=yes list=pppoe-out1
add address=172.16.0.2 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.3 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.4 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.5 comment=Cliente5 disabled=no list=pppoe-out1
add address=172.16.0.6 comment=Cliente6 disabled=no list=pppoe-out2
add address=172.16.0.7 comment=Cliente7 disabled=no list=pppoe-out1
add address=172.16.0.8 comment=Cliente8 disabled=no list=pppoe-out2
add address=172.16.0.9 comment=Cliente9 disabled=no list=pppoe-out1
add address=172.16.0.10 comment=Cliente10 disabled=no list=pppoe-out2
add address=172.16.0.11 comment=Cliente11 disabled=no list=pppoe-out1
add address=172.16.0.12 comment=Cliente12 disabled=no list=pppoe-out2
add address=172.16.0.13 comment=Cliente13 disabled=no list=pppoe-out1
add address=172.16.0.14 comment=Cliente14 disabled=no list=pppoe-out2
add address=172.16.0.15 comment=Cliente15 disabled=no list=pppoe-out1
add address=172.16.0.16 comment=Cliente16 disabled=no list=pppoe-out2
add address=172.16.0.17 comment=Cliente17 disabled=no list=pppoe-out1
add address=172.16.0.18 comment=Cliente18 disabled=no list=pppoe-out2
add address=172.16.0.19 comment=Cliente19 disabled=no list=pppoe-out1
add address=172.16.0.20 comment=Cliente20 disabled=no list=pppoe-out2
add address=172.16.0.21 comment=Cliente21 disabled=no list=pppoe-out1
add address=172.16.0.22 comment=Cliente22 disabled=no list=pppoe-out2
add address=172.16.0.23 comment=Cliente23 disabled=no list=pppoe-out1
add address=172.16.0.24 comment=Cliente24 disabled=no list=pppoe-out2
add address=172.16.0.25 comment=Cliente25 disabled=no list=pppoe-out1
add address=172.16.0.26 comment=Cliente26 disabled=no list=pppoe-out2
add address=172.16.0.27 comment=Cliente27 disabled=no list=pppoe-out1
add address=172.16.0.28 comment=Cliente28 disabled=no list=pppoe-out2
add address=172.16.0.29 comment=Cliente29 disabled=no list=pppoe-out1
add address=172.16.0.30 comment=Cliente30 disabled=no list=pppoe-out2
add address=172.16.0.31 comment=Cliente31 disabled=no list=pppoe-out1
add address=172.16.0.32 comment=Cliente32 disabled=no list=pppoe-out2
add address=172.16.0.33 comment=Cliente33 disabled=no list=pppoe-out1
add address=172.16.0.34 comment=Cliente34 disabled=no list=pppoe-out2
add address=172.16.0.35 comment=Cliente35 disabled=no list=pppoe-out1
add address=172.16.0.36 comment=Cliente36 disabled=no list=pppoe-out2
add address=172.16.0.37 comment=Cliente37 disabled=no list=pppoe-out1
add address=172.16.0.38 comment=Cliente38 disabled=no list=pppoe-out2
add address=172.16.0.39 comment=Cliente39 disabled=no list=pppoe-out1
add address=172.16.0.40 comment=Cliente40 disabled=no list=pppoe-out2
add address=172.16.0.41 comment=Cliente41 disabled=no list=pppoe-out1
add address=172.16.0.42 comment=Cliente42 disabled=no list=pppoe-out2
add address=172.16.0.43 comment=Cliente43 disabled=no list=pppoe-out1
add address=172.16.0.44 comment=Cliente44 disabled=no list=pppoe-out2
add address=172.16.0.45 comment=Cliente45 disabled=no list=pppoe-out1
add address=172.16.0.46 comment=Cliente46 disabled=no list=pppoe-out2
add address=172.16.0.47 comment=Cliente47 disabled=no list=pppoe-out1
add address=172.16.0.48 comment=Cliente48 disabled=no list=pppoe-out2
add address=172.16.0.49 comment=Cliente49 disabled=no list=pppoe-out1
add address=172.16.0.50 comment=Cliente50 disabled=no list=pppoe-out2
add address=172.16.0.51 comment=Cliente51 disabled=no list=pppoe-out1
add address=172.16.0.52 comment=Cliente52 disabled=no list=pppoe-out2
add address=172.16.0.53 comment=Cliente53 disabled=no list=pppoe-out1
add address=172.16.0.54 comment=Cliente54 disabled=no list=pppoe-out2
add address=172.16.0.55 comment=Cliente55 disabled=no list=pppoe-out1
add address=172.16.0.56 comment=Cliente56 disabled=no list=pppoe-out2
add address=172.16.0.57 comment=Cliente57 disabled=no list=pppoe-out1
add address=172.16.0.58 comment=Cliente58 disabled=no list=pppoe-out2
add address=172.16.0.59 comment=Cliente59 disabled=no list=pppoe-out1
add address=172.16.0.60 comment=Cliente60 disabled=no list=pppoe-out2
add address=172.16.0.61 comment=Cliente61 disabled=no list=pppoe-out1
add address=172.16.0.62 comment=Cliente62 disabled=no list=pppoe-out2
add address=172.16.0.63 comment=Cliente63 disabled=no list=pppoe-out1
add address=172.16.0.64 comment=Cliente64 disabled=no list=pppoe-out2
add address=172.16.0.65 comment=Cliente65 disabled=no list=pppoe-out1
add address=172.16.0.66 comment=Cliente66 disabled=no list=pppoe-out2
add address=172.16.0.67 comment=Cliente67 disabled=no list=pppoe-out1
add address=172.16.0.68 comment=Cliente68 disabled=no list=pppoe-out2
add address=172.16.0.69 comment=Cliente69 disabled=no list=pppoe-out1
add address=172.16.0.70 comment=Cliente70 disabled=no list=pppoe-out2
add address=172.16.0.71 comment=Cliente71 disabled=no list=pppoe-out1
add address=172.16.0.72 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.73 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.74 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.74 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.76 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.77 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.78 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.79 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.80 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.81 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.82 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.83 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.84 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.85 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.86 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.87 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.88 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.89 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.90 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.91 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.92 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.93 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.94 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.95 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.96 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.97 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.98 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.99 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.100 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.101 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.102 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.103 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.104 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.105 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.106 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.107 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.108 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.109 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.110 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.111 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.112 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.113 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.114 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.115 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.116 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.117 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.118 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.119 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.120 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.121 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.122 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.123 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.124 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.125 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.126 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.127 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.128 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.129 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.130 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.131 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.132 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.133 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.134 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.135 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.136 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.137 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.138 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.139 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.140 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.141 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.142 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.143 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.144 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.145 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.146 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.147 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.148 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.149 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.150 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.151 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.152 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.153 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.154 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.155 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.156 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.157 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.158 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.159 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.160 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.161 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.162 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.163 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.164 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.165 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.166 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.167 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.168 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.169 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.170 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.171 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.172 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.173 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.174 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.175 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.176 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.177 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.178 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.179 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.180 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.181 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.182 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.183 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.184 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.185 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.186 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.187 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.188 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.189 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.190 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.191 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.192 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.193 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.194 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.195 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.196 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.197 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.198 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.199 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.200 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.201 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.202 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.203 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.204 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.205 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.206 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.207 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.208 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.209 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.210 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.211 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.212 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.213 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.214 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.214 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.216 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.217 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.218 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.219 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.220 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.221 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.222 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.223 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.224 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.225 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.226 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.227 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.228 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.229 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.230 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.231 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.232 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.233 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.234 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.235 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.236 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.237 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.238 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.239 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.240 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.241 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.242 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.243 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.244 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.245 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.246 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.247 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.248 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.249 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.250 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.251 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.252 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.253 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.254 comment=Cliente2 disabled=no list=pppoe-out2





/ip firewall mangle
add action=mark-routing chain=prerouting comment="" disabled=no \
new-routing-mark=pppoe-out1 passthrough=no src-address-list=pppoe-out1


add action=mark-routing chain=prerouting comment="" disabled=no \
new-routing-mark=pppoe-out2 passthrough=no src-address-list=pppoe-out2

/ip firewall nat
add action=masquerade chain=srcnat comment="" disabled=no src-address=\
172.16.0.0/16


/ip route

add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
pppoe-out1 routing-mark=pppoe-out1 scope=30 target-scope=10


add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
pppoe-out2 routing-mark=pppoe-out2 scope=30 target-scope=10



fabinn3t
Baby
Baby

Mensagens : 8
Pontos : 12
Reputação : 0
Data de inscrição : 08/06/2014
Idade : 28
Localização Localização : minha casa

Voltar ao Topo Ir em baixo

Re: Balanceamento parece que é conversa fiada.

Mensagem por silviola em Sex 7 Nov - 20:58

fabinn3t escreveu:Preciso de ajuda 

Tenho um servidor MK 5.26 instalado e rodando

Estou com cerca de 400 clientes  PPPoE com um link de 100MB da virtua Bridge

Preciso Dividir esse 400 usuarios 

gostaria de saber se da para eu colocar mais um link de 100 megas no meu servidor e fazer um balanceamento da seguinte forma 


Quando o cliente logar no discador pppoe 

o servidor fazer o seguinte 

cliente 1 >> Link1

cliente 2 >>Link 2 

cliente 3 >>link 1

cliente 4 >> link2

e assim por diante com todos os 400 clientes 

minha Pool é 10.0.0.2 - 10.0.255.254 

2 Links da virtua, 1 em uso

me mandaram esse script mais nao sei como usá-lo 

Código:
/ip firewall address-list
add address=172.16.0.1 comment=Cliente1 disabled=yes list=pppoe-out1
add address=172.16.0.2 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.3 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.4 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.5 comment=Cliente5 disabled=no list=pppoe-out1
add address=172.16.0.6 comment=Cliente6 disabled=no list=pppoe-out2
add address=172.16.0.7 comment=Cliente7 disabled=no list=pppoe-out1
add address=172.16.0.8 comment=Cliente8 disabled=no list=pppoe-out2
add address=172.16.0.9 comment=Cliente9 disabled=no list=pppoe-out1
add address=172.16.0.10 comment=Cliente10 disabled=no list=pppoe-out2
add address=172.16.0.11 comment=Cliente11 disabled=no list=pppoe-out1
add address=172.16.0.12 comment=Cliente12 disabled=no list=pppoe-out2
add address=172.16.0.13 comment=Cliente13 disabled=no list=pppoe-out1
add address=172.16.0.14 comment=Cliente14 disabled=no list=pppoe-out2
add address=172.16.0.15 comment=Cliente15 disabled=no list=pppoe-out1
add address=172.16.0.16 comment=Cliente16 disabled=no list=pppoe-out2
add address=172.16.0.17 comment=Cliente17 disabled=no list=pppoe-out1
add address=172.16.0.18 comment=Cliente18 disabled=no list=pppoe-out2
add address=172.16.0.19 comment=Cliente19 disabled=no list=pppoe-out1
add address=172.16.0.20 comment=Cliente20 disabled=no list=pppoe-out2
add address=172.16.0.21 comment=Cliente21 disabled=no list=pppoe-out1
add address=172.16.0.22 comment=Cliente22 disabled=no list=pppoe-out2
add address=172.16.0.23 comment=Cliente23 disabled=no list=pppoe-out1
add address=172.16.0.24 comment=Cliente24 disabled=no list=pppoe-out2
add address=172.16.0.25 comment=Cliente25 disabled=no list=pppoe-out1
add address=172.16.0.26 comment=Cliente26 disabled=no list=pppoe-out2
add address=172.16.0.27 comment=Cliente27 disabled=no list=pppoe-out1
add address=172.16.0.28 comment=Cliente28 disabled=no list=pppoe-out2
add address=172.16.0.29 comment=Cliente29 disabled=no list=pppoe-out1
add address=172.16.0.30 comment=Cliente30 disabled=no list=pppoe-out2
add address=172.16.0.31 comment=Cliente31 disabled=no list=pppoe-out1
add address=172.16.0.32 comment=Cliente32 disabled=no list=pppoe-out2
add address=172.16.0.33 comment=Cliente33 disabled=no list=pppoe-out1
add address=172.16.0.34 comment=Cliente34 disabled=no list=pppoe-out2
add address=172.16.0.35 comment=Cliente35 disabled=no list=pppoe-out1
add address=172.16.0.36 comment=Cliente36 disabled=no list=pppoe-out2
add address=172.16.0.37 comment=Cliente37 disabled=no list=pppoe-out1
add address=172.16.0.38 comment=Cliente38 disabled=no list=pppoe-out2
add address=172.16.0.39 comment=Cliente39 disabled=no list=pppoe-out1
add address=172.16.0.40 comment=Cliente40 disabled=no list=pppoe-out2
add address=172.16.0.41 comment=Cliente41 disabled=no list=pppoe-out1
add address=172.16.0.42 comment=Cliente42 disabled=no list=pppoe-out2
add address=172.16.0.43 comment=Cliente43 disabled=no list=pppoe-out1
add address=172.16.0.44 comment=Cliente44 disabled=no list=pppoe-out2
add address=172.16.0.45 comment=Cliente45 disabled=no list=pppoe-out1
add address=172.16.0.46 comment=Cliente46 disabled=no list=pppoe-out2
add address=172.16.0.47 comment=Cliente47 disabled=no list=pppoe-out1
add address=172.16.0.48 comment=Cliente48 disabled=no list=pppoe-out2
add address=172.16.0.49 comment=Cliente49 disabled=no list=pppoe-out1
add address=172.16.0.50 comment=Cliente50 disabled=no list=pppoe-out2
add address=172.16.0.51 comment=Cliente51 disabled=no list=pppoe-out1
add address=172.16.0.52 comment=Cliente52 disabled=no list=pppoe-out2
add address=172.16.0.53 comment=Cliente53 disabled=no list=pppoe-out1
add address=172.16.0.54 comment=Cliente54 disabled=no list=pppoe-out2
add address=172.16.0.55 comment=Cliente55 disabled=no list=pppoe-out1
add address=172.16.0.56 comment=Cliente56 disabled=no list=pppoe-out2
add address=172.16.0.57 comment=Cliente57 disabled=no list=pppoe-out1
add address=172.16.0.58 comment=Cliente58 disabled=no list=pppoe-out2
add address=172.16.0.59 comment=Cliente59 disabled=no list=pppoe-out1
add address=172.16.0.60 comment=Cliente60 disabled=no list=pppoe-out2
add address=172.16.0.61 comment=Cliente61 disabled=no list=pppoe-out1
add address=172.16.0.62 comment=Cliente62 disabled=no list=pppoe-out2
add address=172.16.0.63 comment=Cliente63 disabled=no list=pppoe-out1
add address=172.16.0.64 comment=Cliente64 disabled=no list=pppoe-out2
add address=172.16.0.65 comment=Cliente65 disabled=no list=pppoe-out1
add address=172.16.0.66 comment=Cliente66 disabled=no list=pppoe-out2
add address=172.16.0.67 comment=Cliente67 disabled=no list=pppoe-out1
add address=172.16.0.68 comment=Cliente68 disabled=no list=pppoe-out2
add address=172.16.0.69 comment=Cliente69 disabled=no list=pppoe-out1
add address=172.16.0.70 comment=Cliente70 disabled=no list=pppoe-out2
add address=172.16.0.71 comment=Cliente71 disabled=no list=pppoe-out1
add address=172.16.0.72 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.73 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.74 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.74 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.76 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.77 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.78 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.79 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.80 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.81 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.82 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.83 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.84 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.85 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.86 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.87 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.88 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.89 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.90 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.91 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.92 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.93 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.94 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.95 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.96 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.97 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.98 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.99 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.100 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.101 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.102 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.103 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.104 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.105 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.106 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.107 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.108 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.109 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.110 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.111 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.112 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.113 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.114 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.115 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.116 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.117 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.118 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.119 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.120 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.121 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.122 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.123 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.124 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.125 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.126 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.127 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.128 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.129 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.130 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.131 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.132 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.133 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.134 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.135 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.136 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.137 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.138 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.139 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.140 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.141 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.142 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.143 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.144 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.145 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.146 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.147 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.148 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.149 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.150 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.151 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.152 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.153 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.154 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.155 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.156 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.157 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.158 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.159 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.160 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.161 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.162 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.163 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.164 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.165 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.166 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.167 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.168 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.169 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.170 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.171 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.172 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.173 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.174 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.175 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.176 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.177 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.178 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.179 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.180 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.181 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.182 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.183 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.184 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.185 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.186 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.187 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.188 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.189 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.190 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.191 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.192 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.193 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.194 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.195 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.196 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.197 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.198 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.199 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.200 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.201 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.202 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.203 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.204 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.205 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.206 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.207 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.208 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.209 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.210 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.211 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.212 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.213 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.214 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.214 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.216 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.217 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.218 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.219 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.220 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.221 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.222 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.223 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.224 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.225 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.226 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.227 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.228 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.229 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.230 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.231 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.232 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.233 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.234 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.235 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.236 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.237 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.238 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.239 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.240 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.241 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.242 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.243 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.244 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.245 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.246 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.247 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.248 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.249 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.250 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.251 comment=Cliente3 disabled=no list=pppoe-out1
add address=172.16.0.252 comment=Cliente4 disabled=no list=pppoe-out2
add address=172.16.0.253 comment=Cliente1 disabled=no list=pppoe-out1
add address=172.16.0.254 comment=Cliente2 disabled=no list=pppoe-out2





/ip firewall mangle
add action=mark-routing chain=prerouting comment="" disabled=no \
new-routing-mark=pppoe-out1 passthrough=no src-address-list=pppoe-out1


add action=mark-routing chain=prerouting comment="" disabled=no \
new-routing-mark=pppoe-out2 passthrough=no src-address-list=pppoe-out2

/ip firewall nat
add action=masquerade chain=srcnat comment="" disabled=no src-address=\
172.16.0.0/16


/ip route

add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
pppoe-out1 routing-mark=pppoe-out1 scope=30 target-scope=10


add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
pppoe-out2 routing-mark=pppoe-out2 scope=30 target-scope=10



Este script é um balance por rotas, mas ele não está muito "otimizado". Mas funcionaria com as adequações necessárias para teu ambiente.
avatar
silviola
Baby
Baby

Mensagens : 25
Pontos : 26
Reputação : 1
Data de inscrição : 01/08/2011
Idade : 38
Localização Localização : Rosário do Sul

Voltar ao Topo Ir em baixo

Re: Balanceamento parece que é conversa fiada.

Mensagem por claudinhohw Network em Qua 12 Nov - 22:09

olha ai tá filé Very Happy

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik
avatar
claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2738
Pontos : 3383
Reputação : 588
Data de inscrição : 28/08/2010
Idade : 33
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Página 2 de 2 Anterior  1, 2

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum