Conectar-se

Esqueci minha senha

lateral
Estatísticas
Temos 30703 usuários registrados
O último usuário registrado atende pelo nome de kerro

Os nossos membros postaram um total de 37874 mensagens em 5702 assuntos

Bloqueio de Site

Página 1 de 2 1, 2  Seguinte

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Bloqueio de Site

Mensagem por Sixagencia Networks em Qua 11 Maio - 11:20

Bom dia!!

Alguém poderia informar se tem como bloquear site pornô para determinado cliente?
avatar
Sixagencia Networks
Power User
Power User

Mensagens : 1002
Pontos : 1333
Reputação : 281
Data de inscrição : 28/03/2011
Idade : 36
Localização Localização : Feira de Santana

http://www.sixagencia.com.br

Voltar ao Topo Ir em baixo

Re: Bloqueio de Site

Mensagem por Gerônimo em Qua 11 Maio - 11:55

Sixagencia escreveu:Bom dia!!

Alguém poderia informar se tem como bloquear site pornô para determinado cliente?

Tem sim basta adicionar uma regra no filter de seu firewall, e duas listas de endereços;
Segue a baixo exemplo de como é e regras.
Vou colocar na lista de endereço o site [Você precisa estar registrado e conectado para ver este link.] como exemplo.
Para isto temos que descobrir o ip deste site basta abrir o new terminal e digitar ping [Você precisa estar registrado e conectado para ver este link.]
[Você precisa estar registrado e conectado para ver este link.]
Em seguida vamos criar duas listas de endereços como nas imagens a baixo.
Nesta lista coloque os clientes que quiser que não acesse o site de sexo.
[Você precisa estar registrado e conectado para ver este link.]

Nesta outra lista coloque todos os sites que queira bloquear para estes clientes.
[Você precisa estar registrado e conectado para ver este link.]

E por ultimo coloque esta regra em filter no seu firewall.
[Você precisa estar registrado e conectado para ver este link.]
[Você precisa estar registrado e conectado para ver este link.]
[Você precisa estar registrado e conectado para ver este link.]

Bom agora é so tentar acessar o site e vera o resultado, lembrando que vc pode colocar a palavra sexo em content (não recomendado) pois varios sites pode ficar fora do ar.
[Você precisa estar registrado e conectado para ver este link.]

Bom eu ia colocar as regras mas diante das imagens acredito não ser necessário rsrsrs.

Boa sorte.


__________________________________________________
A VIDA SO É DIGNA DE SER VIVIDA SE VOCÊ FIZER ALGO PELA VIDA EM VIDA.
MUDE A VIDA DE UMA CRIANÇA APADRINHE COM APENAS R$ 50,00 ACESSE [Você precisa estar registrado e conectado para ver este link.]
avatar
Gerônimo
Power User
Power User

Mensagens : 684
Pontos : 1454
Reputação : 722
Data de inscrição : 29/05/2010
Idade : 43
Localização Localização : Brasil

http://www.overnix.com/

Voltar ao Topo Ir em baixo

Re: Bloqueio de Site

Mensagem por Fabio_mk em Qua 11 Maio - 13:06

Para que regras...
Mastigado e servido na cama rsrs.
avatar
Fabio_mk
Baby
Baby

Mensagens : 23
Pontos : 34
Reputação : 9
Data de inscrição : 06/05/2011
Idade : 34
Localização Localização : Brazil

Voltar ao Topo Ir em baixo

Re: Bloqueio de Site

Mensagem por Sixagencia Networks em Seg 16 Maio - 18:09

Gerônimo escreveu:
Sixagencia escreveu:Bom dia!!

Alguém poderia informar se tem como bloquear site pornô para determinado cliente?

Tem sim basta adicionar uma regra no filter de seu firewall, e duas listas de endereços;
Segue a baixo exemplo de como é e regras.
Vou colocar na lista de endereço o site [Você precisa estar registrado e conectado para ver este link.] como exemplo.
Para isto temos que descobrir o ip deste site basta abrir o new terminal e digitar ping [Você precisa estar registrado e conectado para ver este link.]
[Você precisa estar registrado e conectado para ver este link.]
Em seguida vamos criar duas listas de endereços como nas imagens a baixo.
Nesta lista coloque os clientes que quiser que não acesse o site de sexo.
[Você precisa estar registrado e conectado para ver este link.]

Nesta outra lista coloque todos os sites que queira bloquear para estes clientes.
[Você precisa estar registrado e conectado para ver este link.]

E por ultimo coloque esta regra em filter no seu firewall.
[Você precisa estar registrado e conectado para ver este link.]
[Você precisa estar registrado e conectado para ver este link.]
[Você precisa estar registrado e conectado para ver este link.]

Bom agora é so tentar acessar o site e vera o resultado, lembrando que vc pode colocar a palavra sexo em content (não recomendado) pois varios sites pode ficar fora do ar.
[Você precisa estar registrado e conectado para ver este link.]

Bom eu ia colocar as regras mas diante das imagens acredito não ser necessário rsrsrs.

Boa sorte.


Boa tarde!!

Man, fiz conforme informado acima e não fucionou. Se necessario envio imagens para que possa conferir.
avatar
Sixagencia Networks
Power User
Power User

Mensagens : 1002
Pontos : 1333
Reputação : 281
Data de inscrição : 28/03/2011
Idade : 36
Localização Localização : Feira de Santana

http://www.sixagencia.com.br

Voltar ao Topo Ir em baixo

Re: Bloqueio de Site

Mensagem por claudinhohw Network em Ter 17 Maio - 9:40

amigo refaça de novo com atenção pois esta funcionando tudo certinho..

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik
avatar
claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2695
Pontos : 3333
Reputação : 581
Data de inscrição : 28/08/2010
Idade : 33
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: Bloqueio de Site

Mensagem por Jeffersonaa em Ter 19 Jul - 8:38

Bom dia.
Fiz o teste com esta configuração e gostei do resultado.
Gostaria de saber se tem, como bloquear todos os computadores, para um determinado site com uma unica regra.Ex: [Você precisa estar registrado e conectado para ver este link.]
Gostaria de saber se tem, como configurar horarios livres de acesso. Ex: 12:00 as 13:30

Jeffersonaa
Baby
Baby

Mensagens : 21
Pontos : 28
Reputação : 1
Data de inscrição : 18/07/2011
Idade : 40
Localização Localização : Salvador-Bahia-Brasil

Voltar ao Topo Ir em baixo

Re: Bloqueio de Site

Mensagem por Jeffersonaa em Ter 19 Jul - 13:45

Meu email é [Você precisa estar registrado e conectado para ver este link.]

Jeffersonaa
Baby
Baby

Mensagens : 21
Pontos : 28
Reputação : 1
Data de inscrição : 18/07/2011
Idade : 40
Localização Localização : Salvador-Bahia-Brasil

Voltar ao Topo Ir em baixo

Re: Bloqueio de Site

Mensagem por spo102 em Dom 14 Ago - 21:54

aqui tbm fiz do mesmo jeito q esta ae não funcionou tbm não
avatar
spo102
Iniciante
Iniciante

Mensagens : 42
Pontos : 52
Reputação : 4
Data de inscrição : 09/04/2011
Idade : 38
Localização Localização : pernambuco

Voltar ao Topo Ir em baixo

Re: Bloqueio de Site

Mensagem por claudinhohw Network em Seg 15 Ago - 8:49

amigos funciona sim dependendo do site ele tem duas ou mais ranger de ips vcs tem que bloquear todas ragers ex. 200.203.22.24, 200.203.22.23 e 200.203.22.30 ai vcs tem que fazer a regra para as 3 faixas.

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik
avatar
claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2695
Pontos : 3333
Reputação : 581
Data de inscrição : 28/08/2010
Idade : 33
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: Bloqueio de Site

Mensagem por spo102 em Seg 15 Ago - 19:06

eu coloquei no New Terminal mais so mostra o mesmo ip como eu vejo os outro ips do site ?
avatar
spo102
Iniciante
Iniciante

Mensagens : 42
Pontos : 52
Reputação : 4
Data de inscrição : 09/04/2011
Idade : 38
Localização Localização : pernambuco

Voltar ao Topo Ir em baixo

Re: Bloqueio de Site

Mensagem por claudinhohw Network em Ter 16 Ago - 8:28

vai em executar digita cmd e manda pingar em horários de diferentes fecha e abre manda pingar novamente que vc vai ver todos.

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik
avatar
claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2695
Pontos : 3333
Reputação : 581
Data de inscrição : 28/08/2010
Idade : 33
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: Bloqueio de Site

Mensagem por cdanielboy em Qua 17 Ago - 17:03

Gerônimo escreveu:
Sixagencia escreveu:Bom dia!!

Alguém poderia informar se tem como bloquear site pornô para determinado cliente?

Tem sim basta adicionar uma regra no filter de seu firewall, e duas listas de endereços;
Segue a baixo exemplo de como é e regras.
Vou colocar na lista de endereço o site [Você precisa estar registrado e conectado para ver este link.] como exemplo.
Para isto temos que descobrir o ip deste site basta abrir o new terminal e digitar ping [Você precisa estar registrado e conectado para ver este link.]
[Você precisa estar registrado e conectado para ver este link.]
Em seguida vamos criar duas listas de endereços como nas imagens a baixo.
Nesta lista coloque os clientes que quiser que não acesse o site de sexo.
[Você precisa estar registrado e conectado para ver este link.]

Nesta outra lista coloque todos os sites que queira bloquear para estes clientes.
[Você precisa estar registrado e conectado para ver este link.]

E por ultimo coloque esta regra em filter no seu firewall.
[Você precisa estar registrado e conectado para ver este link.]
[Você precisa estar registrado e conectado para ver este link.]
[Você precisa estar registrado e conectado para ver este link.]

Bom agora é so tentar acessar o site e vera o resultado, lembrando que vc pode colocar a palavra sexo em content (não recomendado) pois varios sites pode ficar fora do ar.
[Você precisa estar registrado e conectado para ver este link.]

Bom eu ia colocar as regras mas diante das imagens acredito não ser necessário rsrsrs.

Boa sorte.




e pra quem usa o thunder como ficaria as regras? utilizo o mk 3.30
fiz essas regras e não funcionou !!!!
avatar
cdanielboy
Power User
Power User

Mensagens : 1012
Pontos : 1335
Reputação : 269
Data de inscrição : 12/05/2011
Idade : 32
Localização Localização : belém

Voltar ao Topo Ir em baixo

Re: Bloqueio de Site

Mensagem por spo102 em Sex 26 Ago - 0:17

oi galerta eu to com um poblema aqui quando os cliente asseção a site redetube consome toda banda da minha net !!
avatar
spo102
Iniciante
Iniciante

Mensagens : 42
Pontos : 52
Reputação : 4
Data de inscrição : 09/04/2011
Idade : 38
Localização Localização : pernambuco

Voltar ao Topo Ir em baixo

Re: Bloqueio de Site

Mensagem por guerino em Sex 26 Ago - 0:53

Opa spo102 ve se te ajuda
Código:
/ ip firewall address-list
add list=redtube address=209.222.138.10/24 comment="" disabled=no



/ ip firewall mangle
add chain=prerouting action=mark-connection new-connection-mark=redtube-conexao passthrough=yes dst-address-list=redtube comment="controle do redtube" \
disabled=no
add chain=prerouting action=mark-packet new-packet-mark=redtube-pacotes passthrough=yes connection-mark=redtube-conexao comment="" disabled=no


/ queue tree
add name="redtube" parent=global-total packet-mark=redtube-pacotes limit-at=0 queue=default priority=8 max-limit=300000 burst-limit=0 burst-threshold=0 \
burst-time=0s disabled=no

olha amigo essas regra é para controlar a velocidade e não bloqear
***aos poucos voce vai descobrindo novos ips dos servidores do redTube e vai adicionando no adress-list***

***acima voce pode alterar a velocidade maxima ***
qalqer coisa so da um clic no + valeu
avatar
guerino
User
User

Mensagens : 90
Pontos : 207
Reputação : 65
Data de inscrição : 21/03/2011
Idade : 38
Localização Localização : SP-Mauá

http://www.supernet2011.com.br

Voltar ao Topo Ir em baixo

Re: Bloqueio de Site

Mensagem por dsdigital em Sex 26 Ago - 1:15

vc deve ta com aguma regra do red tub

__________________________________________________
VocÊ Ja Penso e Ter Servidor DNS. Pro seu próprio provedor?

Acompanha configuração de Servidores.

Mikrotik. Ppoe hospot. Etc.

Verdadeiro load balance pcc Com apenas nat No balance. E rotas sumarizadas.

Servidor multimídia.

Servidor dns unbound você Com seu próprio servidor DNS. Economizando Que cliente Busque Fora da Rede. o Dns.

Contato: [Você precisa estar registrado e conectado para ver este link.]
avatar
dsdigital
Power User
Power User

Mensagens : 862
Pontos : 1131
Reputação : 156
Data de inscrição : 27/11/2010
Idade : 24
Localização Localização : ?

Voltar ao Topo Ir em baixo

Re: Bloqueio de Site

Mensagem por spo102 em Sex 26 Ago - 11:45

blz vou testa aqui depois eu posto ae se ficou bom valeu !!
avatar
spo102
Iniciante
Iniciante

Mensagens : 42
Pontos : 52
Reputação : 4
Data de inscrição : 09/04/2011
Idade : 38
Localização Localização : pernambuco

Voltar ao Topo Ir em baixo

Re: Bloqueio de Site

Mensagem por guerino em Sex 26 Ago - 13:52

Sixagencia escreveu:Bom dia!!

Alguém poderia informar se tem como bloquear site pornô para determinado cliente?

exemplo

O meu bloqueio é assim:

/ ip web-proxy access
add src-address=172.16.0.30/32 dst-port=80 url="musicdnld.asp?" action=deny comment="BUSCA MP3" \


src= ip do cliente/32
url= site que deseja bloquear
avatar
guerino
User
User

Mensagens : 90
Pontos : 207
Reputação : 65
Data de inscrição : 21/03/2011
Idade : 38
Localização Localização : SP-Mauá

http://www.supernet2011.com.br

Voltar ao Topo Ir em baixo

Re: Bloqueio de Site

Mensagem por dsdigital em Sex 26 Ago - 14:15

ai e com web proxy sem web proxy. vo posta aqui..

__________________________________________________
VocÊ Ja Penso e Ter Servidor DNS. Pro seu próprio provedor?

Acompanha configuração de Servidores.

Mikrotik. Ppoe hospot. Etc.

Verdadeiro load balance pcc Com apenas nat No balance. E rotas sumarizadas.

Servidor multimídia.

Servidor dns unbound você Com seu próprio servidor DNS. Economizando Que cliente Busque Fora da Rede. o Dns.

Contato: [Você precisa estar registrado e conectado para ver este link.]
avatar
dsdigital
Power User
Power User

Mensagens : 862
Pontos : 1131
Reputação : 156
Data de inscrição : 27/11/2010
Idade : 24
Localização Localização : ?

Voltar ao Topo Ir em baixo

Re: Bloqueio de Site

Mensagem por dsdigital em Sex 26 Ago - 14:22

VOlte fix agora Very Happy vamos la

Senario em DST que esta em vemelho e o dns do sait o IP
vc descobre ele ping no new terminal do mk

Ex: Ping [Você precisa estar registrado e conectado para ver este link.] ai vai aperecer o ip vc copia e colo no lugar do vemelho

/ip firewall filter
add action=drop chain=forward comment="Bloquea Sait porno" disabled=no \
dst-address=224.224.223.22 protocol=tcp src-address=172.168.0.4

em BLu (azul) vc vai por o ip do cliente q vc quer bloquea.

pronto se fufo clik no + ai Very Happy

__________________________________________________
VocÊ Ja Penso e Ter Servidor DNS. Pro seu próprio provedor?

Acompanha configuração de Servidores.

Mikrotik. Ppoe hospot. Etc.

Verdadeiro load balance pcc Com apenas nat No balance. E rotas sumarizadas.

Servidor multimídia.

Servidor dns unbound você Com seu próprio servidor DNS. Economizando Que cliente Busque Fora da Rede. o Dns.

Contato: [Você precisa estar registrado e conectado para ver este link.]
avatar
dsdigital
Power User
Power User

Mensagens : 862
Pontos : 1131
Reputação : 156
Data de inscrição : 27/11/2010
Idade : 24
Localização Localização : ?

Voltar ao Topo Ir em baixo

Re: Bloqueio de Site

Mensagem por Jeffersonaa em Seg 29 Ago - 8:13

Bom dia.
Se eu quiser bloquear vários IPs, terei que criar a mesma regra para cada IP.

Jeffersonaa
Baby
Baby

Mensagens : 21
Pontos : 28
Reputação : 1
Data de inscrição : 18/07/2011
Idade : 40
Localização Localização : Salvador-Bahia-Brasil

Voltar ao Topo Ir em baixo

Re: Bloqueio de Site

Mensagem por Sixagencia Networks em Seg 29 Ago - 8:34

Acredito que sim...
avatar
Sixagencia Networks
Power User
Power User

Mensagens : 1002
Pontos : 1333
Reputação : 281
Data de inscrição : 28/03/2011
Idade : 36
Localização Localização : Feira de Santana

http://www.sixagencia.com.br

Voltar ao Topo Ir em baixo

Re: Bloqueio de Site

Mensagem por ZBTECK em Seg 29 Ago - 10:46

É incrível que o mikrotik não bloqueie sites pelo sua url (ou parte dela), coisa que qualquer rotaedor simples faz.


__________________________________________________
Contato Skype zbteck_ltda

ZBTECK
Power User
Power User

Mensagens : 930
Pontos : 1117
Reputação : 186
Data de inscrição : 11/04/2011
Idade : 29
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Bloqueio de Site

Mensagem por sdfaria em Sab 15 Out - 23:53

bom vc pode bloquear o ranger... ou pode bloquear a pela palavra.
avatar
sdfaria
Advance user
Advance user

Mensagens : 219
Pontos : 260
Reputação : 40
Data de inscrição : 05/10/2011
Idade : 33
Localização Localização : Maricá

http://mkrouter.blogspot.com/

Voltar ao Topo Ir em baixo

Re: Bloqueio de Site

Mensagem por sdfaria em Qua 19 Out - 16:44

Regra perfeita funcionando perfeitamente...
avatar
sdfaria
Advance user
Advance user

Mensagens : 219
Pontos : 260
Reputação : 40
Data de inscrição : 05/10/2011
Idade : 33
Localização Localização : Maricá

http://mkrouter.blogspot.com/

Voltar ao Topo Ir em baixo

Re: Bloqueio de Site

Mensagem por william em Qui 26 Jan - 21:22

Gerônimo escreveu:
Sixagencia escreveu:Bom dia!!

Alguém poderia informar se tem como bloquear site pornô para determinado cliente?

Tem sim basta adicionar uma regra no filter de seu firewall, e duas listas de endereços;
Segue a baixo exemplo de como é e regras.
Vou colocar na lista de endereço o site [Você precisa estar registrado e conectado para ver este link.] como exemplo.
Para isto temos que descobrir o ip deste site basta abrir o new terminal e digitar ping [Você precisa estar registrado e conectado para ver este link.]
[Você precisa estar registrado e conectado para ver este link.]
Em seguida vamos criar duas listas de endereços como nas imagens a baixo.
Nesta lista coloque os clientes que quiser que não acesse o site de sexo.
[Você precisa estar registrado e conectado para ver este link.]

Nesta outra lista coloque todos os sites que queira bloquear para estes clientes.
[Você precisa estar registrado e conectado para ver este link.]

E por ultimo coloque esta regra em filter no seu firewall.
[Você precisa estar registrado e conectado para ver este link.]
[Você precisa estar registrado e conectado para ver este link.]
[Você precisa estar registrado e conectado para ver este link.]

Bom agora é so tentar acessar o site e vera o resultado, lembrando que vc pode colocar a palavra sexo em content (não recomendado) pois varios sites pode ficar fora do ar.
[Você precisa estar registrado e conectado para ver este link.]

Bom eu ia colocar as regras mas diante das imagens acredito não ser necessário rsrsrs.

Boa sorte.

geronimo vc e um artista mesmo alem de colocar o bloqueio ainda fez um bloqueio por ip que e bem interessante
parabens mesmo vc e o kra

william
Advance user
Advance user

Mensagens : 460
Pontos : 640
Reputação : 9
Data de inscrição : 28/08/2011
Idade : 40
Localização Localização : carapicuiba

Voltar ao Topo Ir em baixo

Página 1 de 2 1, 2  Seguinte

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum