Login

Esqueci minha senha

lateral
Estatísticas
Temos 29300 usuários registrados
O último usuário registrado atende pelo nome de w00t3d

Os nossos membros postaram um total de 37318 mensagens em 5569 assuntos

Bloquear ultrasurf

Página 1 de 2 1, 2  Seguinte

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Bloquear ultrasurf

Mensagem por igorzanata em Sab 7 Jul - 16:29

Caros amigos, sou novo no forum, porém tenho um conhecimento básico em MK.

Sou responsável pelo setor de informatica e atualmente passo por alguns problemas em relação a bloqueios de sites aqui na empresa.

Eu uso uma RB750 com 3 interfaces (1 para internet, 1 para usuarios e 1 para thundercache).

Fui solicitado aos meus superiores que fossem bloqueados os sites do orkut, facebook e youtube.

Eu fiz o bloqueio direto no painel da bmsoftware (Thunhdercache), porém os danados os usuarios utilizam do ultrasurf para burlar esse bloqueio.

Os amigos tem alguma solução??

Att

Igor Zanata

igorzanata
Iniciante
Iniciante

Mensagens : 75
Pontos : 98
Reputação : 11
Data de inscrição : 23/04/2012
Idade : 30
Localização Localização : Aperibé-RJ

Voltar ao Topo Ir em baixo

Re: Bloquear ultrasurf

Mensagem por adminfsb em Dom 8 Jul - 18:23

Cara estou tentando de alguma forma bloquear esse programa maldito.

Se eu tiver alguma resposta eu aviso

essa foi uma grande falha em qualquer firewall.

o Ultrasurf usa as portas https que seriam a 443 e a 554 e os dados que vem por elas são encriptados por segurança eles vem em linguagem de cifra impossibilitando o firewall de ler e bloquear qualquer coisa que entra por essas portas.

os únicos Firewalls(os que eu conheço e as regras funcionam corretamente) que consegue bloquear o ultrasurf são:
SonicWALL.
Shorewall.

Geralmente as conexões https não são filtradas por questão de segurança, geralmente elas são usadas para sites de banco e etc.

Estou tentando bloquear o ultrasurf aqui com o mikrotik se eu conseguir deixo uma resposta aqui.

Peço por gentileza se alguém conseguir bloquear o Ultrasurf pelo MK poste aqui.

Grato!

adminfsb
Baby
Baby

Mensagens : 9
Pontos : 17
Reputação : 4
Data de inscrição : 27/05/2012
Idade : 21
Localização Localização : Curitiba

Voltar ao Topo Ir em baixo

Re: Bloquear ultrasurf

Mensagem por claudinhohw Network em Seg 9 Jul - 8:32

vc saber qual é a porta exata que ele utiliza?

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: Bloquear ultrasurf

Mensagem por igorzanata em Ter 10 Jul - 20:02

O maior problema é exatamente este... ele usa a porta SSL (443) e então consegue burlar os bloqueios de firewall e controle.

Se alguem souber de algo nos ajudem!!!

igorzanata
Iniciante
Iniciante

Mensagens : 75
Pontos : 98
Reputação : 11
Data de inscrição : 23/04/2012
Idade : 30
Localização Localização : Aperibé-RJ

Voltar ao Topo Ir em baixo

Re: Bloquear ultrasurf

Mensagem por claudinhohw Network em Ter 10 Jul - 20:16

443 e https!

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: Bloquear ultrasurf

Mensagem por igorzanata em Ter 17 Jul - 9:22

Opa caros... ninguem sabe bloquear esse programa???

igorzanata
Iniciante
Iniciante

Mensagens : 75
Pontos : 98
Reputação : 11
Data de inscrição : 23/04/2012
Idade : 30
Localização Localização : Aperibé-RJ

Voltar ao Topo Ir em baixo

Blogueando Ultrasurf

Mensagem por Sr.Alvarenga em Ter 24 Jul - 1:09

igorzanata escreveu:Opa caros... ninguem sabe bloquear esse programa???

Link Original:How to Detect and Block UltraSurf program traffic

Em primeiro lugar, não existe firewall mais interativo e versátil, com uma comunidade expressiva em vários fóruns quanto o Mikrotik RouterOs. O O.S é de sistema operacional, Então duvido muito que tenha algo que ele não faça. O mais provável é que não saibamos executar tal tarefa.
Usando um analizador de pacotes "Wireshark" uma alma bondosa teve o trabalho de pesquisar e encontrar os principais servidores, dentre estes, ele criou algumas regras. Fiz alguns testes aqui e funcionou, Veja logo abaixo:

Passo-1
Código:

ip firewall address-list
  add address=65.49.0.0/17 comment="" disabled=no list=UltraSurfServers
  add address=204.107.140.0/24 comment="" disabled=no list=UltraSurfServers

Passo-2
Código:

ip firewall mangle
  add action=add-src-to-address-list address-list=UltraSurfUsers \
  address-list-timeout=5m chain=prerouting comment=UltraSurfUsers disabled=\
  no dst-address-list=UltraSurfServers dst-port=443 protocol=tcp

Passo-3
Código:

ip firewall filter
  add action=drop chain=forward comment="Block UltraSurf" disabled=no dst-port=\
  443 protocol=tcp src-address-list=UltraSurfUsers

Sr.Alvarenga
Iniciante
Iniciante

Mensagens : 87
Pontos : 121
Reputação : 11
Data de inscrição : 04/07/2011
Idade : 31
Localização Localização : Vitória da Conquista

Voltar ao Topo Ir em baixo

Re: Bloquear ultrasurf

Mensagem por igorzanata em Sex 27 Jul - 10:34

opa caro amigo Alvarenga... eu testei aki essas regras mas quando ativo o "Block UltraSurf" toda a internet pára de funcionar ae qndo desativo volta a funcionar!! eu reparei que esse "Block UltraSurf" bloqueia a porta 443, mas está parando toda a internet, nao entra em site nenhum.

Vc teria outra sugestão??

igorzanata
Iniciante
Iniciante

Mensagens : 75
Pontos : 98
Reputação : 11
Data de inscrição : 23/04/2012
Idade : 30
Localização Localização : Aperibé-RJ

Voltar ao Topo Ir em baixo

Re: Bloquear ultrasurf

Mensagem por igorzanata em Dom 29 Jul - 13:15

Opa alvarenga... essas regras funcionaram perfeitamente!!

Obrigado pela ajuda!!

igorzanata
Iniciante
Iniciante

Mensagens : 75
Pontos : 98
Reputação : 11
Data de inscrição : 23/04/2012
Idade : 30
Localização Localização : Aperibé-RJ

Voltar ao Topo Ir em baixo

Re: Bloquear ultrasurf

Mensagem por Sr.Alvarenga em Dom 29 Jul - 21:50

Clica aí no sinal de + pra agradecer.

Sr.Alvarenga
Iniciante
Iniciante

Mensagens : 87
Pontos : 121
Reputação : 11
Data de inscrição : 04/07/2011
Idade : 31
Localização Localização : Vitória da Conquista

Voltar ao Topo Ir em baixo

Re: Bloquear ultrasurf

Mensagem por igorzanata em Seg 30 Jul - 1:31

já havia clicado ja... rss

igorzanata
Iniciante
Iniciante

Mensagens : 75
Pontos : 98
Reputação : 11
Data de inscrição : 23/04/2012
Idade : 30
Localização Localização : Aperibé-RJ

Voltar ao Topo Ir em baixo

Re: Bloquear ultrasurf

Mensagem por jailtonnetlink em Seg 30 Jul - 13:11

Erere vocês vão comer biscoito com ultra surf Laughing


jailtonnetlink
Advance user
Advance user

Mensagens : 287
Pontos : 334
Reputação : 41
Data de inscrição : 27/01/2012
Idade : 29
Localização Localização : Palmas-Tocantins

Voltar ao Topo Ir em baixo

Re: Bloquear ultrasurf

Mensagem por jailtonnetlink em Seg 30 Jul - 13:12

teste a regra postada e vera o zilhão de portas que vai aparecer rsrs

jailtonnetlink
Advance user
Advance user

Mensagens : 287
Pontos : 334
Reputação : 41
Data de inscrição : 27/01/2012
Idade : 29
Localização Localização : Palmas-Tocantins

Voltar ao Topo Ir em baixo

Re: Bloquear ultrasurf

Mensagem por igorzanata em Seg 30 Jul - 20:22

eu testei... e realmente está bloqueando!!

tem algo de errado??

igorzanata
Iniciante
Iniciante

Mensagens : 75
Pontos : 98
Reputação : 11
Data de inscrição : 23/04/2012
Idade : 30
Localização Localização : Aperibé-RJ

Voltar ao Topo Ir em baixo

Re: Bloquear ultrasurf

Mensagem por Sr.Alvarenga em Seg 30 Jul - 23:04

também testei... não entendi o comentário!!!

Sr.Alvarenga
Iniciante
Iniciante

Mensagens : 87
Pontos : 121
Reputação : 11
Data de inscrição : 04/07/2011
Idade : 31
Localização Localização : Vitória da Conquista

Voltar ao Topo Ir em baixo

Re: Bloquear ultrasurf

Mensagem por jailtonnetlink em Ter 31 Jul - 9:39

ultra surf e um parasita..ele quando não consegue uma porta ele bate na outra ...e isso sucessivamente e varias portas e com varios ips....

jailtonnetlink
Advance user
Advance user

Mensagens : 287
Pontos : 334
Reputação : 41
Data de inscrição : 27/01/2012
Idade : 29
Localização Localização : Palmas-Tocantins

Voltar ao Topo Ir em baixo

Re: Bloquear ultrasurf

Mensagem por Sr.Alvarenga em Ter 31 Jul - 9:59

jailtonnetlink escreveu:ultra surf e um parasita..ele quando não consegue uma porta ele bate na outra ...e isso sucessivamente e varias portas e com varios ips....

Eu sei a metodologia que ele usa, o que quero saber é sobre a sua afirmação... Você está afirmando que a regra que informei acima não funciona? Já testou?

Sr.Alvarenga
Iniciante
Iniciante

Mensagens : 87
Pontos : 121
Reputação : 11
Data de inscrição : 04/07/2011
Idade : 31
Localização Localização : Vitória da Conquista

Voltar ao Topo Ir em baixo

Re: Bloquear ultrasurf

Mensagem por jailtonnetlink em Ter 31 Jul - 10:18

Se ja testou deve saber da tonelada de IPS que recebe...

jailtonnetlink
Advance user
Advance user

Mensagens : 287
Pontos : 334
Reputação : 41
Data de inscrição : 27/01/2012
Idade : 29
Localização Localização : Palmas-Tocantins

Voltar ao Topo Ir em baixo

Re: Bloquear ultrasurf

Mensagem por Sr.Alvarenga em Ter 31 Jul - 11:11

Seja explicito, não fique bagunçando o fórum. Se quer dividir o conhecimento, que seja de forma aberta. E tenha a humildade de explicar melhor qualquer tipo de assunto, que realmente queira participar.

Sr.Alvarenga
Iniciante
Iniciante

Mensagens : 87
Pontos : 121
Reputação : 11
Data de inscrição : 04/07/2011
Idade : 31
Localização Localização : Vitória da Conquista

Voltar ao Topo Ir em baixo

Re: Bloquear ultrasurf

Mensagem por jailtonnetlink em Ter 31 Jul - 11:17

Fique na ilusão de sua regra sr alvarenga...que culpa tenho tenho eu!

jailtonnetlink
Advance user
Advance user

Mensagens : 287
Pontos : 334
Reputação : 41
Data de inscrição : 27/01/2012
Idade : 29
Localização Localização : Palmas-Tocantins

Voltar ao Topo Ir em baixo

Re: Bloquear ultrasurf

Mensagem por Sr.Alvarenga em Ter 31 Jul - 12:07

Primeiro, a regra não é minha, está na wiki do MK, pelo visto você nem ler direito. Leia, interprete, racione e depois escreva. As pessoas procuram o fórum afim de suprir as suas necessidades e não pra ficar vendo comentários igual ao seu, sem conteúdo. Se não funciona, então explique o porque... Se tem uma solução melhor, então explane para nós. "Oh! Grande sábio".

Não vou perder tempo contigo brother, tempo é dinheiro. Se tiver algum conteúdo para discutirmos, estarei a disposição.

Sr.Alvarenga
Iniciante
Iniciante

Mensagens : 87
Pontos : 121
Reputação : 11
Data de inscrição : 04/07/2011
Idade : 31
Localização Localização : Vitória da Conquista

Voltar ao Topo Ir em baixo

Re: Bloquear ultrasurf

Mensagem por jailtonnetlink em Ter 31 Jul - 12:30

Oh grande mestre que culpa tenho eu se regra não funciona ..antes de postar mesmo que seja do wiki da mikrotik veja se realmente funciona..da mesma forma que muitos ainda se iludem em fazer controle de p2p de torrent ..ta la no wiki tambem ...testa ela..se não controlar as portas UDP ..de nada adianta..se sua intenção e ajudar ao membros do forum reveja quem esta errado e poluindo o forum....


Tente resolver seu problema da seguinte forma,pois o proxy do mikrotik e falho e inconsistente,tem que ser mais agressivo quanto ao problema...

/ip firewall filter
add action=add-src-to-address-list address-list=ultrasurf_tentativa1 \
address-list-timeout=30m chain=forward comment=\
"UltraSurf Policy - Listar Tentativa de Conexao 1" connection-state=new \
disabled=no dst-port=25101,33500 protocol=tcp
add action=add-src-to-address-list address-list=ultrasurf_tentativa2 \
address-list-timeout=20m chain=forward comment=\
"UltraSurf Policy - Listar Tentativa de Conexao 2" connection-state=new \
disabled=no dst-port=25101,33500 protocol=tcp src-address-list=\
ultrasurf_tentativa1
add action=add-src-to-address-list address-list=ultrasurf_blacklist \
address-list-timeout=10m chain=forward comment=\
"UltraSurf Policy - Listar Tentativa de Conexao 3 -> Blacklist" \
connection-state=new disabled=no dst-port=25101,33500 protocol=tcp \
src-address-list=ultrasurf_tentativa2
add action=drop chain=forward comment=\
"UltraSurf Policy - Dropar UltraSurf Blacklist" disabled=no \
src-address-list=ultrasurf_blacklist
add action=drop chain=forward comment=\
"UltraSurf Policy - Drop TCP 25101 e 33500" connection-state=established \
disabled=no dst-port=25101,33500 protocol=tcp
add action=drop chain=forward comment="UltraSurf Policy - Drop TCP 3128" \
disabled=no dst-port=3128 out-interface=bridge1 protocol=tcp
add action=drop chain=forward comment=\
"UltraSurf Policy - Dropar Enderecos Comuns" disabled=no \
dst-address-list=ultrasurf_address protocol=tcp
add action=drop chain=forward comment="Bloqueio UltraSurf" disabled=no \
dst-address=65.49.0.0/17 protocol=tcp
add action=drop chain=forward comment="Bloqueio UltraSurf" disabled=no \
dst-address=65.49.0.0/17 protocol=udp
add action=drop chain=forward comment="Bloqueio UltraSurf" disabled=no \
dst-address=204.107.140.0/24 protocol=tcp
add action=drop chain=forward comment="Bloqueio UltraSurf" disabled=no \
dst-address=72.21.0.0/17 protocol=tcp
add action=drop chain=forward comment="Bloqueio UltraSurf" disabled=no \
dst-port=19769 protocol=tcp
add action=drop chain=forward comment="Bloqueio UltraSurf" disabled=no \
dst-port=52754 protocol=tcp
add action=drop chain=forward comment="Bloqueio UltraSurf" disabled=no \
dst-port=23620 protocol=tcp
add action=drop chain=forward comment="Bloqueio UltraSurf" disabled=no \
dst-port=5938 protocol=tcp
add action=drop chain=forward comment="Bloqueio UltraSurf" disabled=no \
dst-port=33500 protocol=tcp
add action=drop chain=input comment=\
"****** tentativa de bloqueio do ultra surf ******" disabled=no \
src-address=66.245.0.0/16
add action=drop chain=input disabled=no src-address=118.0.0.0/8
add action=drop chain=input disabled=no src-address=127.0.0.0/8
add action=drop chain=input disabled=no src-address=128.0.0.0/8
add action=drop chain=input disabled=no src-address=129.0.0.0/8
add action=drop chain=input disabled=no src-address=65.49.0.0/17
add action=drop chain=input disabled=no src-address=187.9.92.0/24
add action=drop chain=input disabled=no src-address=69.29.0.0/16
add action=drop chain=input disabled=no src-address=122.125.0.0/16
add action=drop chain=input disabled=no src-address=72.5.58.0/24
add action=drop chain=input disabled=no src-address=72.5.59.0/24
add action=drop chain=input disabled=no src-address=72.5.60.0-72.5.255.255
add action=drop chain=input disabled=no src-address=64.49.128.0/17
add action=drop chain=input disabled=no src-address=65.49.14.0/24
add action=drop chain=input disabled=no src-address=65.49.15.0/24
add action=drop chain=input disabled=no src-address=65.49.16.0/24
/ip firewall address-list
add address=65.49.0.0/17 disabled=no list=ultrasurf_address
add address=65.49.14.0/24 disabled=no list=ultrasurf_address
add address=72.21.0.0/24 disabled=no list=ultrasurf_address
add address=65.49.128.0/17 disabled=no list=ultrasurf_address
add address=65.50.0.0/17 disabled=no list=ultrasurf_address
add address=65.50.128.0/17 disabled=no list=ultrasurf_address

jailtonnetlink
Advance user
Advance user

Mensagens : 287
Pontos : 334
Reputação : 41
Data de inscrição : 27/01/2012
Idade : 29
Localização Localização : Palmas-Tocantins

Voltar ao Topo Ir em baixo

Re: Bloquear ultrasurf

Mensagem por Sr.Alvarenga em Ter 31 Jul - 14:01

jailtonnetlink escreveu:Fique na ilusão de sua regra sr alvarenga...que culpa tenho tenho eu!

Doeu colaborar com o fórum? Quantas postagens inúteis você escreveu sem necessidade. para só então postar algum conteúdo. Assim como o colega afirmou, "aqui funcionou" nos meus testes também. Assim como várias outras regras que copiei lá.

Acredito que não há ninguém errado ou certo em um fórum. Todos estão aqui afim de aprender, sou um deles. "Só sei que nada sei", diz o ditado popular.

Mas, parabéns pela iniciativa. Ajudar ao próximo faz bem.

Sr.Alvarenga
Iniciante
Iniciante

Mensagens : 87
Pontos : 121
Reputação : 11
Data de inscrição : 04/07/2011
Idade : 31
Localização Localização : Vitória da Conquista

Voltar ao Topo Ir em baixo

Re: Bloquear ultrasurf

Mensagem por igorzanata em Ter 31 Jul - 15:42

opa caro amigo [Você precisa estar registrado e conectado para ver este link.], vc aprova essa regra ou tbm não funciona como vc informou nas outras regras que postamos anteriormente??

igorzanata
Iniciante
Iniciante

Mensagens : 75
Pontos : 98
Reputação : 11
Data de inscrição : 23/04/2012
Idade : 30
Localização Localização : Aperibé-RJ

Voltar ao Topo Ir em baixo

Re: Bloquear ultrasurf

Mensagem por igorzanata em Qua 1 Ago - 14:46

Caros amigos... infelizmente tenho que concordar com nosso amigo Jailtonnetlink.

Podemos até "tentar" bloquear o ultrasurf (software), mas nunca (jamais!!) consigueremos bloquear os sites de proxy.

Alguem com muito tempo disponível poderia até tentar bloquear os ips ou entao os sites ou então fazer bloqueio por palavras, e mesmo assim não iríamos deter os proxies, que está na casa dos milhões de sites.

Resumindo, estamos tentando bloquear o ultrasurf, mas deveriamos bloquear todos os sites de proxy do mundo intereiro para ter um firewall 100% eficiente. É uma luta sem fim!! Sad

igorzanata
Iniciante
Iniciante

Mensagens : 75
Pontos : 98
Reputação : 11
Data de inscrição : 23/04/2012
Idade : 30
Localização Localização : Aperibé-RJ

Voltar ao Topo Ir em baixo

Re: Bloquear ultrasurf

Mensagem por Conteúdo patrocinado Hoje à(s) 18:58


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Página 1 de 2 1, 2  Seguinte

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum